Subject: Re: [spring] IETF 89 Agenda Items

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 17 Feb 2014 20:58:10 +0000

Hi!

I just published the draft agenda: http://www.ietf.org/proceedings/89/agenda/agenda-89-spring

We still have plenty of time if anyone wants to add anything or in case I missed someone.  The final agenda is due on Feb/24.

Authors:  we require your slides by EOD on Monday, March/3.

Thanks!

Alvaro.

On 2/11/14 2:24 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

We have a 2 hour slot in London on Wednesday afternoon:

WEDNESDAY, March 5, 2014
1300-1500  Afternoon Session I
Sovereign               RTG     spring          Source Packet Routing in Networking WG

We need to collect proposals for agenda items at this time.  Please send your request to John and I.  We will prioritize the items already listed as milestones in the charter: use cases, architecture, solutions, etc.  Other items may be considered if we have time.

Please note that we will be requiring two conditions to be part of the final agenda: (1) your draft MUST have been published already, and (2) you MUST provide the chairs with your slides by EOD on Monday, March 3, 2014.

Keep the following dates in mind:

Feb/14 (this Friday!): cut-ff date for ID submission.
Feb/17 (Monday): Draft WG agendas are due
Feb/24: Revised WG agendas are due

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 24 Feb 2014 22:38:08 +0000

I just uploaded the updated agenda..

Thanks!

Alvaro.

On 2/17/14 3:58 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro.

Hi!

WEDNESDAY, March 5, 2014

Thanks!

Alvaro.