Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 13 Mar 2014 21:09:43 +0000

Hi!

This message officially starts the call for adoption for draft-previdi-spring-problem-statement.

Please indicate your position about adopting this use cases draft by end-of-day on March 27, 2014.

Some additional background:  We had issued a call for adoption for draft-filsfils-rtgwg-segment-routing-use-cases-02 back in November.  From both the discussion at the meeting in Vancouver and on the list, there was consensus to adopt.  The authors published draft-previdi-spring-problem-statement-00 as a revision to the original draft without the solution being present in the use case description.

http://tools.ietf.org/html/draft-previdi-spring-problem-statement<http://tools.ietf.org/html/draft-previdi-spring-problem-statement-00>

Thanks!

Alvaro.

---

From: Saku Ytti <[email-masked]>
Date: Fri, 14 Mar 2014 09:38:19 +0200

support

On 13 March 2014 23:09, Alvaro Retana (aretana) <[email-masked]> wrote:

>  Hi!
>
>  This message officially starts the call for adoption
> for draft-previdi-spring-problem-statement.
>
>  Some additional background:  We had issued a call for adoption
> for draft-filsfils-rtgwg-segment-routing-use-cases-02 back in November.
>  From both the discussion at the meeting in Vancouver and on the list,
> there was consensus to adopt.  The authors
> published draft-previdi-spring-problem-statement-00 as a revision to the
> original draft without the solution being present in the use case
> description.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>
>

-- 
  ++ytti

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 07:48:03 +0000

Support

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 08:52:23 +0100

As a co-author: support.

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:10 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 14 Mar 2014 08:58:36 +0100

support, as co-author, and as responsible engineer from an operator who 
really wants to use this kind of technology.

Martin

Am 13.03.14 22:09, schrieb Alvaro Retana (aretana):
> for draft-filsfils-rtgwg-segment-routing-use-cases-02 back in 
> November.  From both the discussion at the meeting in Vancouver and on 
> the list, there was consensus to adopt.  The authors 
> published draft-previdi-spring-problem-statement-00 as a revision to 
> the original draft without the solution being present in the use case 
> description.
>
> http://tools.ietf.org/html/draft-previdi-spring-problem-statement 
> <http://tools.ietf.org/html/draft-previdi-spring-problem-statement-00>
>
> Thanks!
>
> Alvaro.
>
>

##############################################
# Mail Account for technical purposes only
##############################################

---

From: Mach Chen <[email-masked]>
Date: Fri, 14 Mar 2014 07:58:40 +0000

Yes/support.

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, March 14, 2014 5:10 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 14 Mar 2014 08:17:46 +0000

support as co-author.

s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 14 Mar 2014 08:25:43 +0000

Support
Roberta

Hi!

Thanks!

Alvaro.

---

From: Capello Alessandro <[email-masked]>
Date: Fri, 14 Mar 2014 08:40:18 +0000

Support.

Regards,
Alessandro

________________________________
From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: giovedì 13 marzo 2014 22.10
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 14 Mar 2014 12:45:25 +0000

Yes/support.

-Nobo

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 5:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 14 Mar 2014 12:50:44 +0000

Support

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 2:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 14 Mar 2014 12:53:18 +0000

Support.

Regards,
Nagendra

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 13, 2014 5:09 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 14 Mar 2014 14:38:18 +0100

support

r.

On Thu, Mar 13, 2014 at 10:09 PM, Alvaro Retana (aretana) <[email-masked]
> wrote:

---

From: <[email-masked]>
Date: Mon, 17 Mar 2014 13:50:28 +0100

+1

De : spring [mailto:[email-masked]] De la part de Alvaro Retana (aretana)
Envoyé : jeudi 13 mars 2014 22:10
À : [email-masked]
Cc : [email-masked]
Objet : [spring] WG Adoption Call for draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: Ross Callon <[email-masked]>
Date: Mon, 17 Mar 2014 15:08:28 +0000

Support

Ross

Hi!

Thanks!

Alvaro.

---

From: Pierre Francois <[email-masked]>
Date: Mon, 17 Mar 2014 16:20:40 +0100

Hello,

Support.

Pierre.

> On Mar 13, 2014, at 10:09 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Hi!
>

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 17 Mar 2014 17:39:48 +0100

Support as co-author.

Cheers,
Clarence

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 18 Mar 2014 00:43:03 +0000

Support.

Xiaohu

Hi!

Thanks!

Alvaro.

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 17 Mar 2014 17:47:05 -0700

Support.

---

From: Christian Martin <[email-masked]>
Date: Mon, 17 Mar 2014 21:43:07 -0400

Support.

Cheers
Chris

> On Mar 13, 2014, at 5:09 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Hi!
>

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 18 Mar 2014 19:54:21 +0530

Support!

Regards,
Dhruv

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 18 Mar 2014 10:52:32 -0700

Support.

I think the document could be better if it had more detail pertaining to
the problem statement, specifically regarding the shortcomings of existing
source routing techniques.  For example the document says it we should have
a slightly modified IPv6 header, but it does not say why the current header
is lacking.

Anoop

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 18 Mar 2014 19:47:57 +0000

On Mar 18, 2014, at 6:52 PM, Anoop Ghanwani wrote:
> Support.
> 
> I think the document could be better if it had more detail pertaining to the problem statement, specifically regarding the shortcomings of existing source routing techniques.  For example the document says it we should have a slightly modified IPv6 header, but it does not say why the current header is lacking.

thanks for the suggestion. In fact, one of the reasons for having the 
SRH is that RH0 (its ancestor) has been deprecated (see RFC5095).

We will add to the draft some more explanations on the SRH motivation.

thanks.
s.

> Anoop
> 
> 
> On Thu, Mar 13, 2014 at 2:09 PM, Alvaro Retana (aretana) <[email-masked]> wrote:
> Hi!
>

---

From: Qin Wu <[email-masked]>
Date: Wed, 19 Mar 2014 01:28:49 +0000

Support.
-Qin
On Fri, Mar 14, 2014 at 2:39 AM, Alvaro Retana (aretana) <[email-masked]<mailto:[email-masked]>> wrote:
Hi!

Thanks!

Alvaro.

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: Jon Mitchell <[email-masked]>
Date: Tue, 18 Mar 2014 22:36:05 -0400

Support

-Jon

---

From: Ebben Aries <[email-masked]>
Date: Tue, 18 Mar 2014 23:23:22 -0600

support

On 03/13/2014 03:09 PM, Alvaro Retana (aretana) wrote:
> <https://urldefense.proofpoint.com/v1/url?u=http://tools.ietf.org/html/draft-previdi-spring-problem-statement-00&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=7dcof6sxvJmOnPp4k%2FIR%2B2uTCoRehe8pJR4pkwbmB0Y%3D%0A&s=185cac48c32f0b180d8071f3917d7653485de54e15f33890fbfd8144d35f419f>
>
> Thanks!
>
> Alvaro.
>
>
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/spring&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=7dcof6sxvJmOnPp4k%2FIR%2B2uTCoRehe8pJR4pkwbmB0Y%3D%0A&s=8865317bf38cbbaf681ace0e0de45290c5832b77190ce58f41677f74d995e331
>

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 19 Mar 2014 06:24:54 +0000

yes/support

                Regards,
                                Greg

Hi!

Thanks!

Alvaro.