Subject: [spring] IPR Claims related to draft-martin-spring-segment-routing-ipv6-use-cases

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 13 Mar 2014 21:14:37 +0000

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Note:  Given that the draft should be representing use cases, there is an expectation that no IPR is present.  If there is, the WG will likely ask you to remove any related text.

Thanks!

Alvaro.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 14 Mar 2014 08:19:04 +0000

I confirm that I'm not aware of any IPR related to draft-martin-spring-segment-routing-ipv6-use-cases.

s.

On Mar 13, 2014, at 10:14 PM, Alvaro Retana (aretana) wrote:

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 14 Mar 2014 08:30:45 +0000

I'm not aware of any IPR related to draft-martin-spring-segment-routing-ipv6-use-cases.
Roberta

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IPR Claims related to draft-martin-spring-segment-routing-ipv6-use-cases

Hi!

Thanks!

Alvaro.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 17 Mar 2014 17:41:17 +0100

On 14.03.14 09:19, Stefano Previdi (sprevidi) wrote:
> I'm not aware of any IPR related to draft-martin-spring-segment-routing-ipv6-use-cases

Not aware either.

Cheers,
Clarence