Subject: [spring] Comments on Section 2// WG Adoption Call for draft-francois-spring-resiliency-use-case

From: Lizhenbin <[email-masked]>
Date: Thu, 27 Mar 2014 16:50:07 +0000

Alvaro,

Section 2 of draft-francois-spring-resiliency-use-case presents as follows:

"
   From an SR viewpoint, we would like to highlight the following
   requirement: the adjacency segments used to support the tunnels T1
   and T2 MUST NOT benefit from local protection.  This is achieved by
   resetting the B-flag in the related AdjSID's as per the IGP
   extensions defined in [3].
"

It is too detailed to define like "This is achieved by resetting the B-flag in the related AdjSID's as per the IGP   extensions defined in [3]". The use case should be defined well instead of protocol procedures.

Regards,

Zhenbin(Robin)

> Hi!
>
> This message officially starts the call for adoption for
> draft-francois-spring-resiliency-use-case.
>
> Please indicate your position about adopting this use cases draft
> by end-of-day on March 27, 2014.
>
> http://tools.ietf.org/html/draft-francois-spring-resiliency-use-case
>
> Thanks!
>
> Alvaro.

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 27 Mar 2014 18:00:20 +0100

I would agree with the below observation of using detailed solution to the
requirement.

Rgs,
R.
On Mar 27, 2014 5:50 PM, "Lizhenbin" <[email-masked]> wrote:

> It is too detailed to define like "This is achieved by resetting the
> B-flag in the related AdjSID's as per the IGP   extensions defined in [3]".
> The use case should be defined well instead of protocol procedures.
>
>
>
>
>
> Regards,
>
> Zhenbin(Robin)
>
>
>
>
>
>
>
>
> > Hi!
> >
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>
>

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 28 Mar 2014 11:01:12 -0700

Robin,

> It is too detailed to define like "This is achieved by resetting
> the B-flag in the related AdjSID's as per the IGP extensions
> defined in [3]". The use case should be defined well instead of
> protocol procedures.
>
> Regards,
> 
> Zhenbin(Robin)

Agreed.

Yakov.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 28 Mar 2014 18:10:37 +0000

Hi Yakov, Robin,

>> defined in [3]". The use case should be defined well instead of

sure, I think I mentioned already that we're going to update the 
draft and remove any reference to a solution... not a single bit ;-)

s.