Subject: [spring] WG Adoption of the Use Case Drafts

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 13 Mar 2014 21:01:06 +0000

Hi!

We're going to start a WG Adoption Call for these use case drafts:

http://tools.ietf.org/html/draft-previdi-spring-problem-statement<http://tools.ietf.org/html/draft-previdi-spring-problem-statement-00>
http://tools.ietf.org/html/draft-francois-spring-resiliency-use-case<http://tools.ietf.org/html/draft-francois-spring-resiliency-use-case-00>
http://tools.ietf.org/html/draft-martin-spring-segment-routing-ipv6-use-cases<http://tools.ietf.org/html/draft-martin-spring-segment-routing-ipv6-use-cases-00>

To accelerate the process, the call for adoption will go out for each draft individually, but the expectation is that they will be merged into one WG document.

Authors:  There is already some overlap in the author lists, so it will be left up to you do elect an editor (or set of editors) for the combined draft.  All other authors can of course be listed as Contributors.

In parallel with the call for adoption, an IPR claims question will also go out.  We require that all authors/contributors reply before we can progress the document.

If anyone wants to contribute more significant use cases, please publish them as soon as possible.

Please use this thread to address any process questions.

Thanks!

Alvaro.

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 14 Mar 2014 17:40:12 -0400

Folks,

In light of the fact that one of the drafts is quite new (just over a week old) so hasn't benefited from much time to discuss it yet, and the fact that many reviewers are likely to be heavily committed next week (MPLS WC) Alvaro and I have decided to extend the adoption call until April 10. Hopefully this will provide ample time for everyone to read, consider, debate, discuss, etc. Please make good use of the time and don't hold your comments until the last minute.

Thanks,

--John

On Mar 13, 2014, at 5:01 PM, Alvaro Retana (aretana) <[email-masked]> wrote:

> http://tools.ietf.org/html/draft-previdi-spring-problem-statement
> http://tools.ietf.org/html/draft-francois-spring-resiliency-use-case
> http://tools.ietf.org/html/draft-martin-spring-segment-routing-ipv6-use-cases
>

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 18 Mar 2014 08:58:13 +0000

Hi Alvaro,

Regarding your quote “If anyone wants to contribute more significant use cases, please publish them as soon as possible.” I would like to refer to draft-kim-source-routing-use-cases-01 as an additional set of use cases of interest for the SPRING community.

Please consider them for this process.

Regards,

Luis

De: spring [mailto:[email-masked]] En nombre de Alvaro Retana (aretana)
Enviado el: jueves, 13 de marzo de 2014 22:01
Para: [email-masked]
Asunto: [spring] WG Adoption of the Use Case Drafts

Hi!

Thanks!

Alvaro.

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 18 Mar 2014 16:29:50 +0000

Alvaro,

Merging draft-prevedi-spring-problem-statement with draft-martin-spring-segment-routing -ipv6-uses-cases might result in a document that is at cross purposes with itself. Draft-prevedi is a problem statement document. Its goal is to identify problems that will be solved by SPRING. Draft-martin is a solution document. It assumes one particular solution, ignoring the possibility of other solutions that may or may not be related to IPv6.

                                                                         Ron

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:01 PM
To: [email-masked]
Subject: [spring] WG Adoption of the Use Case Drafts

Hi!

Thanks!

Alvaro.

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 19 Mar 2014 06:25:27 +0000

Hi Alvaro,
I think that merging draft-francois-spring-resiliency-use-case with the rest of listed documents may not be the best  course. Perhaps, instead of merging this document, which I support to be adopted by SPRING WG, be expanded to address applicability of various mechanisms that enable survivability within Segment Routing domain.

                Regards,
                                Greg

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 2:01 PM
To: [email-masked]
Subject: [spring] WG Adoption of the Use Case Drafts

Hi!

Thanks!

Alvaro.