Subject: Re: [spring] WG Adoption Call for draft-martin-spring-segment-routing-ipv6-use-cases section 2.5

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 Mar 2014 12:45:57 -0700

Alvaro,

> Hi!
> 
> This message officially starts the call for adoption for 
> draft-martin-spring-segment-routing-ipv6-use-cases.
> 
> Please indicate your position about adopting this use cases 
> draft by end-of-day on March 27, 2014.
> 
> http://tools.ietf.org/html/draft-martin-spring-segment-routing-ipv6-use-ca
ses
> Thanks!

>From section 2.5:

   Many operators are looking at the possibility to setup an explicit
   path based on the IPv6 source address for specific types of traffic
   in order to efficiently use their network infrastructure. 

Could the authors of the draft quantify how "many" is "many operators",
and how exactly did the authors determine this number.

Yakov.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Tue, 25 Mar 2014 01:10:04 +0000

Hello,
In my experience it is a common practice when writing an IETF draft to talk about "several operators" without explicitly naming all of them. 
For example  section 2.1 of http://tools.ietf.org/html/draft-ietf-mpls-seamless-mpls-06 says:
" Multiple Service Providers plan to deploy networks with 10k to 100k
   MPLS nodes, with varying levels of MPLS LSP connectivity between
   those nodes - sparse-mesh in access, partial-mesh in aggregation and
   full-mesh in core."

Without explicitly mentioning who/how many  they are.
We have some operators as co-authors, but not all the operators we have been working with participate at the IETF.

If "many" does not seem the appropriate word we could replace it with "some".

Thanks
Roberta

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Yakov Rekhter
Sent: Monday, March 24, 2014 3:46 PM
To: Alvaro Retana (aretana)
Cc: [email-masked]
Subject: Re: [spring] WG Adoption Call for draft-martin-spring-segment-routing-ipv6-use-cases section 2.5

Alvaro,

> Please indicate your position about adopting this use cases draft by 
> end-of-day on March 27, 2014.
> 
ses

Could the authors of the draft quantify how "many" is "many operators", and how exactly did the authors determine this number.

Yakov.

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring