Subject: [spring] IPR Claims related to draft-francois-spring-resiliency-use-case

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 13 Mar 2014 21:13:15 +0000

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Note:  Given that the draft should be representing use cases, there is an expectation that no IPR is present.  If there is, the WG will likely ask you to remove any related text.

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 09:25:58 +0000

Hi,

I'm not aware of any relevant IPR.

Bruno

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IPR Claims related to draft-francois-spring-resiliency-use-case

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 17 Mar 2014 17:42:19 +0100

On 14.03.14 10:25, [email-masked] wrote:
> Hi,
>
> I’m not aware of any relevant IPR.

Not aware either.

Cheers,
Clarence

>
> Bruno
>
> *From:*spring [mailto:[email-masked]] *On Behalf Of *Alvaro
> Retana (aretana)
> *Sent:* Thursday, March 13, 2014 10:13 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [spring] IPR Claims related to
> draft-francois-spring-resiliency-use-case
>
> Hi!
>
> In parallel to the WG Adoption Call for this draft, I want to formally
> ask the authors (no additional contributors are listed in the latest
> version of the draft) to please respond to this message indicating
> whether or not you are aware of any relevant IPR.  The draft will not
> progress (pending the results of the WG Adoption Call) until we have
> received a response from each author.
>
> Note:  Given that the draft should be representing use cases, there is
> an expectation that no IPR is present.  If there is, the WG will likely
> ask you to remove any related text.
>
> Thanks!
>
> Alvaro.
>

---

From: Pierre Francois <[email-masked]>
Date: Mon, 17 Mar 2014 17:52:12 +0100

Alvaro,

I am not aware of any IPR on the content of this draft.

Cheers,

Pierre.

Sent from my iPhone

> On Mar 13, 2014, at 10:13 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
> 
> Hi!
>