Subject: [spring] IPR Claims related to draft-previdi-spring-problem-statement

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 13 Mar 2014 21:10:59 +0000

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Note:  Given that the draft should be representing use cases, there is an expectation that no IPR is present.  If there is, the WG will likely ask you to remove any related text.

Thanks!

Alvaro.

---

From: Mach Chen <[email-masked]>
Date: Fri, 14 Mar 2014 07:56:29 +0000

Yes/support.

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Friday, March 14, 2014 5:11 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IPR Claims related to draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 14 Mar 2014 08:16:29 +0000

I confirm that I'm not aware of any IPR related to draft-previdi-spring-problem-statement.

s.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 09:19:28 +0000

Hi,

I'm not aware of any relevant IPR.

Bruno

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:11 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IPR Claims related to draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 10:38:32 +0100

Hi Alvaro,

I've published an IPR related to the OAM use case. I can't judge whether that is in any way relevant for the spring problem statement..

I'm not aware of any other IPR claim related to the spring problem statement.

Regards, Ruediger

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Thursday, March 13, 2014 10:11 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] IPR Claims related to draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: Mach Chen <[email-masked]>
Date: Fri, 14 Mar 2014 09:41:29 +0000

Please ignore the reply below, it was intended to express my support to adopt draft-previdi-spring-problem-statement. It is not related to the IPR stuff, sorry for the confusion!

Best regards,
Mach

From: Mach Chen
Sent: Friday, March 14, 2014 3:56 PM
To: 'Alvaro Retana (aretana)'; [email-masked]
Cc: [email-masked]
Subject: RE: [spring] IPR Claims related to draft-previdi-spring-problem-statement

Yes/support.

Best regards,
Mach

Hi!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 14:03:34 +0100

I am not aware of any related IP, except the one already mentioned by Rüdiger Geib.

Best regards, Martin Horneffer

________________________________
Von: Alvaro Retana (aretana) [mailto:[email-masked]]
Gesendet: Donnerstag, 13. März 2014 22:11
An: [email-masked]
Cc: [email-masked]
Betreff: IPR Claims related to draft-previdi-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 17 Mar 2014 17:42:55 +0100

> I confirm that I'm not aware of any IPR related to draft-previdi-spring-problem-statement.

I am not aware either.

Cheers,
Clarence

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>