Subject: [spring] Fwd: New Version Notification for draft-previdi-spring-problem-statement-01.txt - section 4

From: Yakov Rekhter <[email-masked]>
Date: Wed, 2 Apr 2014 10:17:49 -0700

Stefano,

Section 4 ("Fast Reroute") should be removed, as use cases for FRR are
covered in draft-francois-spring-resiliency-use-case.

Yakov.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 2 Apr 2014 19:32:32 +0200

Hi Yakov,

> Section 4 ("Fast Reroute") should be removed,

What's wrong in including all possible problems in problem statement
document and treating it as a reading roadmap document to more specific
drafts describing each problem in more details ?

I think such approach may be helpful for the readers.

Thx,
R.

On Wed, Apr 2, 2014 at 7:17 PM, Yakov Rekhter <[email-masked]> wrote:

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 2 Apr 2014 17:40:33 +0000

Hi Yakov,

> covered in draft-francois-spring-resiliency-use-case.

in fact the FRR section of the problem-statement draft points 
to draft-francois-spring-resiliency-use-case.

s.

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 2 Apr 2014 10:48:27 -0700

Stefano,

> to draft-francois-spring-resiliency-use-case.

And if you insist on keeping this section, then perhaps this
pointer is all what this section should contain, as the rest
of this section does not describe any use case.

Yakov.