Subject: [spring] 转发: New Version Notification for draft-xu-spring-pce-based-sfc-arch-01.txt

From: Youjianjie <[email-masked]>
Date: Mon, 23 Jun 2014 02:32:42 +0000

Hi all,

This draft describes a PCE-based SFC architecture in SR networks. In this architecture, the PCE is used to compute a service function path (SFP).

Your comments are appreciated!

Authors

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年6月23日 9:52
收件人: Luis M. Contreras; Xuxiaohu; Youjianjie; Xuxiaohu; Himanshu Shah; Himanshu C. Shah; Youjianjie; Luis M. Contreras
主题: New Version Notification for draft-xu-spring-pce-based-sfc-arch-01.txt

A new version of I-D, draft-xu-spring-pce-based-sfc-arch-01.txt
has been successfully submitted by Xiaohu Xu and posted to the IETF repository.

Name:		draft-xu-spring-pce-based-sfc-arch
Revision:	01
Title:		PCE-based SFC Architecture in SR Networks
Document date:	2014-06-22
Group:		Individual Submission
Pages:		9
URL:            http://www.ietf.org/internet-drafts/draft-xu-spring-pce-based-sfc-arch-01.txt
Status:         https://datatracker.ietf.org/doc/draft-xu-spring-pce-based-sfc-arch/
Htmlized:       http://tools.ietf.org/html/draft-xu-spring-pce-based-sfc-arch-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-xu-spring-pce-based-sfc-arch-01

Abstract:
   Service Function Chaining (SFC) provides a flexible way to construct
   services.  When applying a particular service function chain to the
   traffic, the traffic needs to be steered through an ordered set of
   service functions in the network.  This ordered set of service
   functions in the network, referred to as a Service Function Path
   (SFP), is an instantiation of the service function chain in the
   network.  Segment Routing (SR) technique can be leveraged to steer
   the traffic through the SFP in SR networks.  This document describes
   a PCE-based SFC architecture in which the PCE is used to compute a
   service function path (i.e., instantiate a service function chain) in
   SR networks.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Youjianjie <[email-masked]>
Date: Tue, 24 Jun 2014 03:43:48 +0000

Hi all,

The corresponding extensions to the PCEP in this draft (draft-xu-spring-pce-based-sfc-arch-01) are described in draft-xu-pce-sr-sfc-01:

URL:           http://www.ietf.org/internet-drafts/draft-xu-pce-sr-sfc-01.txt 
Status:         https://datatracker.ietf.org/doc/draft-xu-pce-sr-sfc/

As always, your comments are appreciated!

Jianjie

-----邮件原件-----
发件人: spring [mailto:[email-masked]] 代表 Youjianjie
发送时间: 2014年6月23日 10:33
收件人: <[email-masked]>
主题: [spring] 转发: New Version Notification for draft-xu-spring-pce-based-sfc-arch-01.txt

Hi all,

Authors

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2014年6月23日 9:52
收件人: Luis M. Contreras; Xuxiaohu; Youjianjie; Xuxiaohu; Himanshu Shah; Himanshu C. Shah; Youjianjie; Luis M. Contreras
主题: New Version Notification for t

Abstract:

The IETF Secretariat

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring