Subject: [spring] IPR Claims related to draft-ietf-spring-problem-statement

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 23 Sep 2014 18:34:59 +0000

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  So far there are no related disclosures.  The draft will not progress (pending the results of the WGLC) until we have received a response from each author.

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 08:34:20 +0200

Hi Alvaro,

I'm not aware of any IPR claims related to draft-ietf-spring-problem-statement.

I support adoption of this draft as a co-author.

Regards,

Ruediger

Von: Alvaro Retana (aretana) [mailto:[email-masked]]
Gesendet: Dienstag, 23. September 2014 20:35
An: [email-masked]
Cc: [email-masked]
Betreff: IPR Claims related to draft-ietf-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 06:42:42 +0000

Hi Alvaro,

I'm not aware of undisclosed IPR.

Bruno

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2014 8:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-ietf-spring-problem-statement

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 10:17:04 +0200

Hello Alvaro,

I am not aware of any IPR related to draft-ietf-spring-problem-statement.

And as a co-author I support adoption of this draft.

Best regards, Martin

________________________________

Hi!

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Thu, 25 Sep 2014 06:54:17 +0100

Hi Alvaro,

I’m not aware of an IPR relating to this draft.

Kind regards,
r.

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 25 Sep 2014 23:50:21 +0200

Hi Alvaro,

Kind regards,
r.

On Tue, Sep 23, 2014 at 8:34 PM, Alvaro Retana (aretana) <[email-masked]>
wrote:

>  Hi!
>
>  In parallel to the WGLC for this draft, I want to formally ask the
> authors (no additional contributors are listed in the latest version of the
> draft) to please respond to this message indicating whether or not you are
> aware of any relevant IPR.  So far there are no related disclosures.  The
> draft will not progress (pending the results of the WGLC) until we have
> received a response from each author.
>
>  Thanks!
>
>  Alvaro.
>
>