Subject: [spring] IPR Claims related to draft-filsfils-spring-segment-routing

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:03:26 +0000

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has been already disclosed.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-filsfils-spring-segment-routing

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 13:13:40 +0000

Hi Alvaro,

I'm not aware of undisclosed IPR.

Regards,
Bruno

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Wednesday, September 24, 2014 3:03 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Saku Ytti <[email-masked]>
Date: Wed, 24 Sep 2014 16:43:54 +0300

Not aware of any IPR.

On 24 September 2014 16:03, Alvaro Retana (aretana) <[email-masked]> wrote:
> Hi!
>
> In parallel to the WG Adoption Call for this draft, I want to formally ask
> the authors (no additional contributors are listed in the latest version of
> the draft) to please respond to this message indicating whether or not you
> are aware of any relevant IPR beyond what has been already disclosed.  The
> draft will not progress (pending the results of the WG Adoption Call) until
> we have received a response from each author.
>

-- 
  ++ytti

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 15:59:53 +0200

Hello Alvaro,

I am not aware of any IPR related to draft-filsfils-spring-segment-routing.

And as a co-author I support adoption of this draft.

Best regards, Martin

________________________________
Von: Alvaro Retana (aretana) [mailto:[email-masked]]
Gesendet: Mittwoch, 24. September 2014 15:03
An: [email-masked]
Cc: [email-masked]
Betreff: IPR Claims related to draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 Sep 2014 15:51:13 +0000

Hi Alvaro,

I’m not aware of any relevant IPR beyond what has been already disclosed.

Thanks!

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 24, 2014 at 6:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Claims related to draft-filsfils-spring-segment-routing
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Clarence Filsfils <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>

Hi!

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Thu, 25 Sep 2014 06:51:48 +0100

Hi Alvaro,

I’m not aware of any other IPR beyond that which has already been disclosed which relates to this draft.

Kind regards,
r.