Subject: Re: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

From: Ida Leung <[email-masked]>
Date: Wed, 24 Sep 2014 12:46:45 -0400

I support the adoption for the draft.

Thanks,

...Ida

---

From: "Carlos Campana (ccampana)" <[email-masked]>
Date: Thu, 25 Sep 2014 10:49:52 +0000

Hi Alvaro

  Support

Regards
Carlos

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 24, 2014 at 10:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

This message officially starts the call for adoption for draft-filsfils-spring-segment-routing.

Please indicate your position about adopting this draft by end-of-day on October 8, 2014.

Some additional background:  This draft presents the 'Segment Routing Architecture'; it focuses on the terminology and general architecture.  draft-filsfils-spring-segment-routing-mpls (for which there is separate call for adoption) describes the instantiation of Segment Routing on the MPLS data plane.

http://tools.ietf.org/html/draft-filsfils-spring-segment-routing

Thanks!

Alvaro.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 25 Sep 2014 13:18:18 +0000

Hi,

I support the adoption of this document as WG document.

Thanks,
Nagendra

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 24, 2014 at 9:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.