Subject: [spring] WGLC for draft-ietf-spring-problem-statement

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 23 Sep 2014 18:28:58 +0000

Hi!

As agreed at the last in person meeting, this message starts the Working Group Last Call for draft-ietf-spring-problem-statement.  This call will close by EOD (pick your favorite time zone) on October 8, 2014.

http://tools.ietf.org/html/draft-ietf-spring-problem-statement

Please provide specific feedback as to why you support (or not) the advancement of this draft.  Please avoid "+1"-type responses.

Thanks!

Alvaro.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 23 Sep 2014 18:35:43 +0000

As co-author, I support the advancement of this draft.

s.

-----Original Message-----
From: Alvaro Retana (aretana) [[email-masked]]
Received: Tuesday, 23 Sep 2014, 20:29
To: [email-masked] [[email-masked]]
CC: [email-masked] [[email-masked]]
Subject: WGLC for draft-ietf-spring-problem-statement

Hi!

Thanks!

Alvaro.

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 23 Sep 2014 19:27:51 -0400

Dear All,

As was suggested earlier ( Tue., 01 July 2014 )
( http://www.ietf.org/mail-archive/web/spring/current/msg00915.html )

it may be useful to include a statement like
the following sentence in
Sec. 6 (Interoperability with non-SPRING nodes) of the SPRING problem
statement
draft (draft-ietf-spring-problem-statement-01.txt).

Interoperability with openFlow
( https://www.opennetworking.org/sdn-resources/onf-specifications/openflow
)
based non-SPRING nodes will be discussed  in a future document.
Note that currently there are two drafts discussing SPRING-OpenFlow
interworking ..

http://datatracker.ietf.org/doc/draft-khc-spring-openflow-interworking-use-cases/

http://datatracker.ietf.org/doc/draft-khc-spring-openflow-interworking-req/

Many thanks for kind consideration.

Best.

Bhumip, Mr. Hu and Hakki

On Tue, Sep 23, 2014 at 2:28 PM, Alvaro Retana (aretana) <[email-masked]>
wrote:

>  Hi!
>
>  As agreed at the last in person meeting, this message starts the Working
> Group Last Call for draft-ietf-spring-problem-statement.  This call will
> close by EOD (pick your favorite time zone) on October 8, 2014.
>
>  Please provide specific feedback as to why you support (or not) the
> advancement of this draft.  Please avoid "+1"-type responses.
>
>  Thanks!
>
>  Alvaro.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>
>

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 06:41:34 +0000

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Tuesday, September 23, 2014 8:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WGLC for draft-ietf-spring-problem-statement

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 24 Sep 2014 09:00:17 +0000

Hello,
This draft provides a clear description of the use cases and their requirements.
Just a minor comment: there are still few empty/TBD sections .

I would suggest adding the following:
9. IANA Considerations
   This document does not require any action from IANA

10. Manageability Considerations
I would point to spring architecture document for manageability considerations, or remove this section.

11. Security Considerations
The security considerations are described in Section 8.

Other than that I support the advancement of this document.
Regards
Roberta

Hi!

Thanks!

Alvaro.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 24 Sep 2014 11:34:15 +0200

Hi Alvaro,

And as a co-author I support advancement of this draft.

As to your explicit question "why" - It describes set of valid problems to
be solved.

I am not aware of any IPR related to draft-ietf-spring-problem-statement.

Best regards,
Robert.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:15:32 +0000

On 9/24/14 5:00 AM, "Roberta Maglione (robmgl)" <[email-masked]<mailto:[email-masked]>> wrote:

Roberta:

Hi!

Given that this is the problem statement, we shouldn't be pointing to the architecture..but maybe the authors want to consider 'OAM Requirements for Segment Routing Network' (draft-kumar-spring-sr-oam-requirement), which is very sparse for my personal taste..or another suitable work in progress.

Thanks!

Alvaro.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:29:42 +0000

I agree with you.
Thanks
Roberta

From: Alvaro Retana (aretana)
Sent: Wednesday, September 24, 2014 3:16 PM
To: Roberta Maglione (robmgl); [email-masked]
Cc: [email-masked]
Subject: Re: WGLC for draft-ietf-spring-problem-statement

Roberta:

Hi!

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Thu, 25 Sep 2014 06:53:44 +0100

> Please provide specific feedback as to why you support (or not) the advancement of this draft.  Please avoid "+1"-type responses.  

As a co-author,  I support progressing this draft.

Relating to the comment that was made re: adding text relating to OpenFlow in this draft. Until such time as there are clear use cases (that I would much prefer to be operator driven), then I do not think that there is a requirement to add this to the problem statement - and hence support the text as-is.

Kind regards,
r.