Subject: [spring] IPR Claims related to draft-filsfils-spring-segment-routing-mpls

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:07:57 +0000

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  So far there are no related disclosures.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

Thanks!

Alvaro.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:15:56 +0000

I’m not aware of undisclosed IPR.

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 24 September 2014 15:07
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] IPR Claims related to draft-filsfils-spring-segment-routing-mpls

Hi!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 15:59:52 +0200

Hello Alvaro,

I am not aware of any IPR related to draft-filsfils-spring-segment-routing-mpls.

And as a co-author I support adoption of this draft.

Best regards, Martin

________________________________
Von: Alvaro Retana (aretana) [mailto:[email-masked]]
Gesendet: Mittwoch, 24. September 2014 15:08
An: [email-masked]
Cc: [email-masked]
Betreff: IPR Claims related to draft-filsfils-spring-segment-routing-mpls

Hi!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 Sep 2014 15:52:13 +0000

Hi Alvaro,

I’m not aware of any relevant IPR beyond what has been already disclosed

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 24, 2014 at 6:07 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Claims related to draft-filsfils-spring-segment-routing-mpls
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Clarence Filsfils <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>

Hi!

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Thu, 25 Sep 2014 06:50:42 +0100

Hi Alvaro,

> In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message i…

I’m not aware of any IPR which is relevant to this draft.

Kind regards,
r.