Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:01:34 +0000

Hi!

This message officially starts the call for adoption for draft-filsfils-spring-segment-routing.

Please indicate your position about adopting this draft by end-of-day on October 8, 2014.

Some additional background:  This draft presents the 'Segment Routing Architecture'; it focuses on the terminology and general architecture.  draft-filsfils-spring-segment-routing-mpls (for which there is separate call for adoption) describes the instantiation of Segment Routing on the MPLS data plane.

http://tools.ietf.org/html/draft-filsfils-spring-segment-routing

Thanks!

Alvaro.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 24 Sep 2014 13:21:50 +0000

I support adopting the draft as co-author. The draft describes the architecture well

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 24 September 2014 15:01
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption Call for draft-filsfils-spring-segment-routing
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Bruno Decraene <[email-masked]<mailto:[email-masked]>>, Clarence Filsfil <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Igor Milojevic <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Martin Horneffer <[email-masked]<mailto:[email-masked]>>, Rob Shakir <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Stefano Previdi <[email-masked]<mailto:[email-masked]>>, Stephane Litkowski <[email-masked]<mailto:[email-masked]>>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday 24 September 2014 15:01

Hi!

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 24 Sep 2014 13:55:08 +0000

Hi,

(as a co-author) I support adoption of this document defining the segment routing architecture and terminology.

Bruno

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Wednesday, September 24, 2014 3:02 PM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 24 Sep 2014 14:48:11 +0000

I support the draft as co-author.

s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 24 Sep 2014 15:18:07 +0000

I support the adoption of this draft
Regards
Roberta

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Wednesday, September 24, 2014 3:02 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 24 Sep 2014 15:49:46 +0000

Hi Alvaro,

Support as co-author.

Cheers,
Jeff

From: Alvaro Retana <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 24, 2014 at 6:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption Call for draft-filsfils-spring-segment-routing
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Clarence Filsfils <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>

Hi!

Thanks!

Alvaro.

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Wed, 24 Sep 2014 16:37:28 +0000

Support

Andrew

Sent from my iPhone

> On Sep 24, 2014, at 10:48 AM, Stefano Previdi (sprevidi) <[email-masked]> wrote:
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 24 Sep 2014 16:43:36 +0000

Hi,
yes/support adoption by the WG.

                Regards,
                                Greg

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Wednesday, September 24, 2014 6:02 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

---

From: Ebben Aries <[email-masked]>
Date: Wed, 24 Sep 2014 14:27:04 -0600

support

On 09/24/2014 07:01 AM, Alvaro Retana (aretana) wrote:
> Hi!
>
> This message officially starts the call for adoption
> for draft-filsfils-spring-segment-routing.
>
> Some additional background:  This draft presents the 'Segment Routing
> Architecture'; it focuses on the terminology and general architecture.
>   draft-filsfils-spring-segment-routing-mpls (for which there is
> separate call for adoption) describes the instantiation of Segment
> Routing on the MPLS data plane.
>
> <https://urldefense.proofpoint.com/v1/url?u=http://tools.ietf.org/html/draft-filsfils-spring-segment-routing&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=1wsqNmgDerYxlK1WplVok8SHO1Gj46zHs87VFgYwGas%3D%0A&s=c47dd0a9c4aeb9ffd2da5a09a03899057fd2c44b309296a3a20876fc4f30a5bc>
>
> Thanks!
>
> Alvaro.
>
>
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/spring&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=1wsqNmgDerYxlK1WplVok8SHO1Gj46zHs87VFgYwGas%3D%0A&s=3bba0190a1513ff0778d5590e5d8c61b33004fabd0b08679c1c91135accc18de
>

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 24 Sep 2014 19:33:57 -0400

Support

-Jon

> On Sep 24, 2014, at 9:01 AM, Alvaro Retana (aretana) <[email-masked]> wrote:
> 
> Hi!
>

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 25 Sep 2014 00:18:01 +0000

Support this.

(have few comments and will pot those later)

--
Uma C.

Hi!

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Thu, 25 Sep 2014 06:55:22 +0100

> Some additional background:  This draft presents the 'Segment Routing Architecture'; it focuses on the terminology and general architecture.  draft-filsfils-spring-segment-routing-mpls (for which t…

I support adoption of this draft, it forms a good basis to describe the architecture of SR.

Kind regards,
r.

---

From: <[email-masked]>
Date: Thu, 25 Sep 2014 11:22:29 +0200

I support adaption as WG document.

Von: spring [mailto:[email-masked]] Im Auftrag von Alvaro Retana (aretana)
Gesendet: Mittwoch, 24. September 2014 15:02
An: [email-masked]
Cc: [email-masked]
Betreff: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.

---

From: Saku Ytti <[email-masked]>
Date: Thu, 25 Sep 2014 14:09:10 +0300

Support with hopes rest of the providers pick this up, so we can start
capitalizing it on our network.

On 24 September 2014 16:01, Alvaro Retana (aretana) <[email-masked]> wrote:
> draft-filsfils-spring-segment-routing-mpls (for which there is separate call
> for adoption) describes the instantiation of Segment Routing on the MPLS
> data plane.
>

-- 
  ++ytti

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Thu, 25 Sep 2014 22:13:46 +0000

Hi Alvaro,

Yes/Support the adoption of draft-filsfils-spring-segment-routing by the WG.

Thanks!

-Nobo

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Wednesday, September 24, 2014 9:02 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

Hi!

Thanks!

Alvaro.