Subject: Re: [spring] WG Adoption Call for draft-filsfils-spring-segment-routing

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 17 Oct 2014 20:17:37 +0000

Hi!

So far we haven’t received any objection to the adoption of this document.

Given that the authors have a recent IPR disclosure, we’re going to close this call for adoption on Oct/23, 2014.  For reference,  this is the most recent IPR disclosure.

Thanks!

Alvaro.

On 9/24/14, 9:01 AM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

This message officially starts the call for adoption for draft-filsfils-spring-segment-routing.

Please indicate your position about adopting this draft by end-of-day on October 8, 2014.

Some additional background:  This draft presents the 'Segment Routing Architecture'; it focuses on the terminology and general architecture.  draft-filsfils-spring-segment-routing-mpls (for which there is separate call for adoption) describes the instantiation of Segment Routing on the MPLS data plane.

http://tools.ietf.org/html/draft-filsfils-spring-segment-routing

Thanks!

Alvaro.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 17 Oct 2014 20:30:54 +0000

Reference:  http://datatracker.ietf.org/ipr/2457/

On 10/17/14, 4:17 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro.