Subject: Re: [spring] IPR Claims related to draft-filsfils-spring-segment-routing-mpls

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 7 Oct 2014 15:26:29 +0000

IPR is in the process of being disclosed.

Thanks.
s.

On Sep 24, 2014, at 3:07 PM, Alvaro Retana (aretana) wrote:

> Hi!
> 
> In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  So far there are no related disclosures.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.
> 
> Thanks!
> 
> Alvaro.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 08 Oct 2014 11:56:01 +0200

Folks,

On the same note as Andy (for draft-filsfils-spring-segment-routing)
if I'd seen Stefano's mail before completing my RTG-DIR QA review I
would have advised the wg chairs to hold the adoption of the document
until after the working group have had a fair chance to review the
disclosure.

/Loa

On 2014-10-07 17:26, Stefano Previdi (sprevidi) wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 17 Oct 2014 20:41:58 +0000

>IPR is in the process of being disclosed.

The IPR was filed on Oct/7.

For the WG reference: http://datatracker.ietf.org/ipr/2454/

Authors:  We still haven¹t received an explicit answer from Clarence,
Ahmed, Bruno, Stephane, Igor, Saku and Ed.  It would be nice if we can
close on this requirement by Oct/23 so (if adopted) we have time to
publish the WG-titled document before the deadline.

Thanks!

Alvaro.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 20 Oct 2014 10:47:10 +0200

Alvaro,

I am not aware of any other IPR as mentioned by Stefano.

Cheers,
Clarence