Subject: [spring] IETF 91 Draft Agenda (spring)

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 27 Oct 2014 21:59:27 +0000

HI!

I just published the draft agenda: http://www.ietf.org/proceedings/91/agenda/agenda-91-spring

As it stands, the agenda is pretty light.  I’m hoping everyone is holding their requests for last..

Note that the final agenda has to be in on Nov/3.  Let me know if I missed any request.

Thanks!

Alvaro.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 28 Oct 2014 14:35:03 -0400

Hi Alvaro -
Would it be possible to accommodate 5-10min slot for http://www.ietf.org/id/draft-xu-pce-sr-sfc-02.txt?
Thanks,
himanshu

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Monday, October 27, 2014 5:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IETF 91 Draft Agenda (spring)

HI!

As it stands, the agenda is pretty light.  I'm hoping everyone is holding their requests for last..

Thanks!

Alvaro.