Subject: Re: [spring] IPR Claims related to draft-filsfils-spring-segment-routing-mpls

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 20 Nov 2014 22:35:33 +0000

Saku:

Hi!

I believe you are the only author who hasn’t replied with an IPR statement
related to this draft (I did see your reply for
draft-filsfils-spring-segment-routing).  Can you please reply indicating
whether you know of any IPR other than was has already been disclosed?

Thanks!

Alvaro.

On 10/17/14, 4:41 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:

>On 10/7/14, 11:26 AM, "Stefano Previdi (sprevidi)" <[email-masked]>
>wrote:
>
>>IPR is in the process of being disclosed.
>
>The IPR was filed on Oct/7.
>
>For the WG reference: http://datatracker.ietf.org/ipr/2454/
>
>
>Authors:  We still haven¹t received an explicit answer from Clarence,
>Ahmed, Bruno, Stephane, Igor, Saku and Ed.  It would be nice if we can
>close on this requirement by Oct/23 so (if adopted) we have time to
>publish the WG-titled document before the deadline.
>
>Thanks!
>
>Alvaro.
>
>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: Saku Ytti <[email-masked]>
Date: Fri, 21 Nov 2014 22:13:15 +0200

Not aware of any IPR claims.

On 24 September 2014 16:07, Alvaro Retana (aretana) <[email-masked]> wrote:
> Hi!
>
> In parallel to the WG Adoption Call for this draft, I want to formally ask
> the authors (no additional contributors are listed in the latest version of
> the draft) to please respond to this message indicating whether or not you
> are aware of any relevant IPR.  So far there are no related disclosures.
> The draft will not progress (pending the results of the WG Adoption Call)
> until we have received a response from each author.
>
> Thanks!
>
> Alvaro.

-- 
  ++ytti