Subject: Re: [spring] IPR Claims related to draft-filsfils-spring-segment-routing

From: Ahmed Bashandy <[email-masked]>
Date: Wed, 12 Nov 2014 09:07:51 -0800

I'm not aware of any IPR on this draft

Thanks

Ahmed

On 10/17/2014 1:23 PM, Alvaro Retana (aretana) wrote:
> On 10/7/14, 11:26 AM, "Stefano Previdi (sprevidi)" <[email-masked]>
> wrote:
>
>> IPR is in the process of being disclosed.
> The IPR was filed on Oct/7, but it was done against
> draft-filsfils-rtgwg-segment-routing, which is the precursor of this
> draft.  The filing is ok, it just took me a while to find it.
>
> For the WG reference:  http://datatracker.ietf.org/ipr/2457/
>
>
> Authors:  We still haven¹t received an explicit answer form Clarence,
> Ahmed, Stephane, Igor, Wim and Ed.  [Note that some of you may have
> replied for draft-filsfils-spring-segment-routing-mpls..]  It would be
> very nice if we can close on this requirement by Oct/23 so (if adopted) we
> have time to publish the WG-titled document before the deadline.
>
> Thanks!
>
> Alvaro.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Thu, 13 Nov 2014 08:27:23 +0000

I'm not aware of non disclosed IPR.

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Wednesday, September 24, 2014 15:03
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-filsfils-spring-segment-routing

Hi!

In parallel to the WG Adoption Call for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR beyond what has been already disclosed.  The draft will not progress (pending the results of the WG Adoption Call) until we have received a response from each author.

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-filsfils-spring-segment-routing

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.