Subject: Re: [spring] IPR Claims related to draft-ietf-spring-problem-statement

From: <[email-masked]>
Date: Wed, 25 Mar 2015 21:08:56 +0000

Hi Alvaro,

In case you did not receive my reply, I'm not not aware of any IPR regarding this draft.

Best Regards,

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2014 13:35
To: [email-masked]
Cc: [email-masked]
Subject: IPR Claims related to draft-ietf-spring-problem-statement

Hi!

In parallel to the WGLC for this draft, I want to formally ask the authors (no additional contributors are listed in the latest version of the draft) to please respond to this message indicating whether or not you are aware of any relevant IPR.  So far there are no related disclosures.  The draft will not progress (pending the results of the WGLC) until we have received a response from each author.

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Clarence Filsfils <[email-masked]>
Date: Thu, 26 Mar 2015 15:36:12 +0100

John,

I am not aware of any IPR on this draft.

Cheers,
Clarence

On 25-Mar-15 21:50, John G. Scudder wrote:
> Guys,
>
> I don't believe either of you ever replied regarding IPR on this draft?
> Can you please reply to Alvaro's original request, with cc to the list?
> I'm trying to clear obstacles to publishing the document.
>
> Please forgive me if I missed your reply.
>
> Thanks,
>
> --John
>
> Begin forwarded message:
>
>> *From: *"Alvaro Retana (aretana)" <[email-masked]
>> <mailto:[email-masked]>>
>> *Subject: **[spring] IPR Claims related to
>> draft-ietf-spring-problem-statement*
>> *Date: *September 23, 2014 at 1:34:59 PM CDT
>> *To: *"[email-masked]
>> <mailto:[email-masked]>"
>> <[email-masked]
>> <mailto:[email-masked]>>
>> *Cc: *"[email-masked] <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>
>>
>> Hi!
>>
>> In parallel to the WGLC for this draft, I want to formally ask the
>> authors (no additional contributors are listed in the latest version
>> of the draft) to please respond to this message indicating whether or
>> not you are aware of any relevant IPR.  So far there are no related
>> disclosures.  The draft will not progress (pending the results of the
>> WGLC) until we have received a response from each author.
>>
>> Thanks!
>>
>> Alvaro.
>>
>> _______________________________________________
>> spring mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/spring
>