Subject: [spring] IETF-92 agenda topics

From: "John G. Scudder" <[email-masked]>
Date: Sun, 1 Mar 2015 20:41:02 -0500

Folks,

SPRING will meet at IETF-92 on Thursday, March 26, from 5:40 to 6:40.  Please forward any SPRING agenda items you might have to Bruno and me.  The deadline is March 9 (a week from Monday) by 10:00 U.S. Eastern Time.  Priority will be given to those who get their requests in by the deadline, though if agenda space permits it we will consider requests gotten in before March 16 at 10:00 U.S. Eastern Time.

We have a short meeting slot this time, so it is quite possible we may not be able to accommodate all requests. I apologize in advance if your request has to be declined. We'll give preference to work that directly advances the WG charter, especially charter items at risk of slipping, and to work that requires interactive discussion rather than status reports or presentations of results. Please keep in mind that the mailing list is always available for such reports and we encourage you to use it.

If you have previously presented on your topic at a SPRING meeting, please explain in your request what you hope to achieve with your presentation this time. If you have requested to present the same work at multiple WGs, please note this so that we can coordinate as needed.

You should plan to send your slides to Bruno and me no later than 24 hours prior to the meeting, though again, earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees, and if you plan to use any fancy builds or transitions you must arrange this with us in advance -- otherwise you should assume your slides may be converted to PDF and presented from the PDF.

Finally, if you request an agenda slot, please do so by replying to this message, making sure to include both Bruno and me in the To: or Cc: and don't change the subject line. Please include the name of the person who will be presenting and give an estimate for how much time you think you'll need (including Q/A).

Thanks,

--John & Bruno

---

From: "Cankaya, Hakki" <[email-masked]>
Date: Mon, 9 Mar 2015 23:33:39 +0000

Hi John and Bruno;

Thanks for arranging the SPRING session for Dallas IETF-92 meeting.
We would like to share the updates and progress on our "SPRING OpenFlow Interworking Requirements" draft during the SPRING session on 3/26.
For this, we would like to have a 5 to 10 min slot in the agenda, if possible.
I will be doing the presentation and will send you the slides.

Pls advise.

Hakki Cankaya

-----Original Message-----
From: John G. Scudder [mailto:[email-masked]] 
Sent: Sunday, March 01, 2015 7:41 PM
To: [email-masked]
Cc: <[email-masked]>
Subject: [spring] IETF-92 agenda topics

Folks,

Thanks,

--John & Bruno