Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

From: <[email-masked]>
Date: Wed, 10 Jun 2015 15:06:29 +0000

Hello working group,

This email starts a two-week poll on adopting draft-kumar-spring-sr-oam-requirement as a working group item.
"OAM Requirements for Segment Routing Network"
https://tools.ietf.org/html/draft-kumar-spring-sr-oam-requirement-03

Please send comments to the list and state if you support adoption or not (in the latter case, please also state the reasons).

This poll runs until 25/06/2015.

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
*If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.
The draft will not be adopted until a response has been received from each author and contributor.
If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you
Bruno & John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 10 Jun 2015 15:35:47 +0000

I support this document as it express oam requirements as indicated by the wg charter.

s.

-----Original Message-----
From: [email-masked] [[email-masked]]
Received: Wednesday, 10 Jun 2015, 8:07
To: [email-masked] [[email-masked]]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

This email starts a two-week poll on adopting draft-kumar-spring-sr-oam-requirement as a working group item.
“OAM Requirements for Segment Routing Network“
https://tools.ietf.org/html/draft-kumar-spring-sr-oam-requirement-03

Thank you
Bruno & John

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 10 Jun 2015 17:14:48 +0000

yes/support
The document is concise and sets path for OAM tool gap analysis in order to ensure comprehensive OAM tool set for Segment Routing.

                Regards,
                                Greg

From: spring [mailto:[email-masked]] On Behalf Of Stefano Previdi (sprevidi)
Sent: Wednesday, June 10, 2015 8:36 AM
To: [email-masked]; [email-masked]
Subject: Re: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

s.

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [[email-masked]]
Received: Wednesday, 10 Jun 2015, 8:07
To: [email-masked]<mailto:[email-masked]> [[email-masked]]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement
Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Sri <[email-masked]>
Date: Wed, 10 Jun 2015 11:06:45 -0700

Yes, support. I am not aware of any relevant IPR.

Sri

On Wed, Jun 10, 2015 at 8:06 AM, <[email-masked]> wrote:

>  Hello working group,
>
>
>
> This email starts a two-week poll on adopting
> draft-kumar-spring-sr-oam-requirement as a working group item.
>
> Please send comments to the list and state if you support adoption or not
> (in the latter case, please also state the reasons).
>
>
>
> *Coincidentally*, we are also polling for knowledge of any IPR that
> applies to this draft, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
>
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
>
>
> Thank you
>
> Bruno & John
>
>
>
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>
>

---

From: Mohan Nanduri <[email-masked]>
Date: Wed, 10 Jun 2015 15:51:03 -0400

Support this work.

Cheers,
-Mohan

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 10 Jun 2015 20:23:21 +0000

Hi,

As a co-author, I am not aware of any IPR applicable to this document.

I support adoption of this document. It targets chartered work and a spring milestone. It provides a solid basis for Spring OAM (as co-author).

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

On Jun 10, 2015, at 11:07, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hello working group,

Thank you
Bruno & John

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 10 Jun 2015 22:35:00 +0200

Support.

Very well written and needed piece of work.

Cheers
R.

On Wed, Jun 10, 2015 at 5:06 PM,  <[email-masked]> wrote:
> *Coincidentally*, we are also polling for knowledge of any IPR that applies
> to this draft, to ensure that IPR has been disclosed in compliance with IETF
> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
> ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 10 Jun 2015 20:45:44 +0000

Apologies for not stating the following:

As a co-author I'm not aware of any IPR related to this draft.

                Regards,
                                Greg

From: Gregory Mirsky
Sent: Wednesday, June 10, 2015 10:15 AM
To: 'Stefano Previdi (sprevidi)'; [email-masked]; [email-masked]
Subject: RE: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

yes/support

                Regards,
                                Greg

From: spring [mailto:[email-masked]] On Behalf Of Stefano Previdi (sprevidi)
Sent: Wednesday, June 10, 2015 8:36 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

s.

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [[email-masked]]
Received: Wednesday, 10 Jun 2015, 8:07
To: [email-masked]<mailto:[email-masked]> [[email-masked]]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement
Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Tim LaBerge <[email-masked]>
Date: Wed, 10 Jun 2015 21:21:47 +0000

Support.

Tim LaBerge

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 10, 2015 8:06 AM
To: [email-masked]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 10 Jun 2015 21:36:20 +0000

Yes/support

Regards,
Jeff

On Jun 10, 2015, at 6:06 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hello working group,

Thank you
Bruno & John

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 10 Jun 2015 23:20:45 +0000

Hi,

Yes/Support.

As a co-author, I am not aware of any IPR applicable for the draft.

Thanks,
Nagendra

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 10, 2015 at 11:06 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

---

From: <[email-masked]>
Date: Thu, 11 Jun 2015 08:42:55 +0200

Hi Bruno,

as a co-author I support WG adoption of this draft. I'm not aware of any related IPR.

Regards, Ruediger

Von: spring [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Mittwoch, 10. Juni 2015 17:06
An: [email-masked]
Betreff: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Nobo Akiya <[email-masked]>
Date: Fri, 12 Jun 2015 09:22:46 +0900

Hi Bruno,

Yes/support, and, as a co-author of this document, I am not aware of any
IPR that applies to this document.

Thanks!

-Nobo

---

From: Ebben Aries <[email-masked]>
Date: Thu, 11 Jun 2015 23:31:37 -0600

support

On 06/10/2015 09:06 AM, [email-masked] wrote:
> <https://urldefense.proofpoint.com/v1/url?u=https://tools.ietf.org/html/draft-kumar-spring-sr-oam-requirement-03&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=hp7CXVNV%2FzjqaE1pcSXShX3RCw8BGAFR%2FNO79l3%2BMws%3D%0A&s=e2493606cd8f194d2020af441b776819581c16a9397a9c65db41c25604687023>
> 
>  
> 
> Please send comments to the list and state if you support adoption or
> not (in the latter case, please also state the reasons).
> 
>  
> 
> applies to this draft, to ensure that IPR has been disclosed in
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> more details).
> 
> *If you are listed as a document author or contributor* please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
> 
>  
> 
> Thank you
> 
> Bruno & John
> 
>  
> 
>  
> 
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/spring&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=hp7CXVNV%2FzjqaE1pcSXShX3RCw8BGAFR%2FNO79l3%2BMws%3D%0A&s=b0e7cc5fa30b695b290a82da261b256cccd4169ef68dd29dc23b770cce886a5b
>

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 12 Jun 2015 08:53:39 +0300

+support

BR, Martin

---

From: Mach Chen <[email-masked]>
Date: Fri, 12 Jun 2015 08:25:13 +0000

Support.

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 10, 2015 11:06 PM
To: [email-masked]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Qin Wu <[email-masked]>
Date: Tue, 16 Jun 2015 03:03:06 +0000

Support for adoption of this document since OAM requirements set a good goal to develop OAM tools for managing spring enabled network.
-Qin
-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [[email-masked]]
Received: Wednesday, 10 Jun 2015, 8:07
To: [email-masked]<mailto:[email-masked]> [[email-masked]]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement
Hello working group,

Thank you
Bruno & John

Thank you.

---

From: <[email-masked]>
Date: Fri, 19 Jun 2015 06:53:18 +0000

Support.

I'm not aware of any IPR on this document.

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 10, 2015 17:06
To: [email-masked]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 19 Jun 2015 07:10:27 +0000

Yes/support

Regards,
Jeff

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, June 10, 2015 17:06
To: [email-masked]<mailto:[email-masked]>
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: Amit Dass <[email-masked]>
Date: Fri, 19 Jun 2015 08:24:00 +0000

Support !!!

BR/AMit

Hello working group,

Thank you
Bruno & John

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Mon, 29 Jun 2015 17:13:05 +0000

Hello,

The poll has ended and there is sufficient support to make this a working group document.

Authors, please re-submit as draft-ietf-spring-sr-oam-requirement-00 with the same technical content.

Thank you,
Bruno & John

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, June 10, 2015 5:06 PM
To: [email-masked]
Subject: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello working group,

Thank you
Bruno & John

Thank you.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 30 Jun 2015 14:20:07 +0000

Hi,

We have submitted the draft as WG document.

https://datatracker.ietf.org/doc/draft-ietf-spring-sr-oam-requirement/

Thanks,
Nagendra

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 29, 2015 at 1:13 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [spring] Poll for adoption: draft-kumar-spring-sr-oam-requirement

Hello,

Thank you,
Bruno & John

Hello working group,

Thank you
Bruno & John

Thank you.