Subject: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01

From: <[email-masked]>
Date: Mon, 29 Jun 2015 17:21:37 +0000

Hello working group,

This email starts a two-week poll on adopting draft-litkowski-spring-sr-yang-01 as a working group item.
"YANG Data Model for Segment Routing "
https://tools.ietf.org/html/draft-litkowski-spring-sr-yang-01

Please send comments to the list and state if you support adoption or not. In the latter case, please also state the reasons.

This poll runs until July 13 2015.

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
*If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.
The draft will not be adopted until a response has been received from each author and contributor.
If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you
Bruno & John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 29 Jun 2015 20:50:24 +0000

Hi Bruno,

Support as co-author.
Not aware of any relevant IPR.

Thanks!

Regards,
Jeff

> On Jun 29, 2015, at 10:21 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Hello working group,
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 29 Jun 2015 21:22:55 +0000

Support.

s.

-----Original Message-----
From: [email-masked] [[email-masked]]
Received: Monday, 29 Jun 2015, 19:21
To: [email-masked] [[email-masked]]
Subject: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01

Hello working group,

Thank you
Bruno & John

---

From: <[email-masked]>
Date: Tue, 30 Jun 2015 06:49:09 +0000

Hi Bruno,

Support as author and I'm not aware of any IPR on this document

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 29, 2015 19:22
To: [email-masked]
Subject: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01

Hello working group,

Thank you
Bruno & John

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: James Bensley <[email-masked]>
Date: Tue, 30 Jun 2015 08:46:03 +0100

Hi Bruno,

I'm very much in support of this draft. Please let me know if you need
any extra hands.

Chers,
James.

---

From: Mohan Nanduri <[email-masked]>
Date: Tue, 30 Jun 2015 09:22:38 -0400

I Support this work.

Cheers,
-Mohan

On Mon, Jun 29, 2015 at 1:21 PM, <[email-masked]> wrote:

> Hello working group,
>
> This email starts a two-week poll on adopting
> draft-litkowski-spring-sr-yang-01 as a working group item.
> Please send comments to the list and state if you support adoption or not.
> In the latter case, please also state the reasons.
>
> *Coincidentally*, we are also polling for knowledge of any IPR that
> applies to this draft, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you
> Bruno & John
>
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 30 Jun 2015 15:46:25 +0200

support;

/hannes

On Mon, Jun 29, 2015 at 05:21:37PM +0000, [email-masked] wrote:
| Hello working group,
| 
| This email starts a two-week poll on adopting draft-litkowski-spring-sr-yang-01 as a working group item.
| "YANG Data Model for Segment Routing "
| https://tools.ietf.org/html/draft-litkowski-spring-sr-yang-01
| 
| Please send comments to the list and state if you support adoption or not. In the latter case, please also state the reasons.
| 
| This poll runs until July 13 2015.
| 
| 
| *Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
| *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.
| The draft will not be adopted until a response has been received from each author and contributor.
| If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
| 
| Thank you
| Bruno & John
| 
| _________________________________________________________________________________________________________________________
| 
| Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
| pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
| a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
| Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
| 
| This message and its attachments may contain confidential or privileged information that may be protected by law;
| they should not be distributed, used or copied without authorisation.
| If you have received this email in error, please notify the sender and delete this message and its attachments.
| As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
| Thank you.
| 
| _______________________________________________
| spring mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/spring

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 30 Jun 2015 16:26:41 +0200

Support.

Best,
R.

---

From: Tim LaBerge <[email-masked]>
Date: Tue, 30 Jun 2015 21:16:04 +0000

Support.

---tjl

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 29, 2015 10:22 AM
To: [email-masked]
Subject: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01

Hello working group,

Thank you
Bruno & John

---

From: Mach Chen <[email-masked]>
Date: Wed, 1 Jul 2015 06:01:03 +0000

Support the adoption!

Best regards,
Mach

> Sent: Tuesday, June 30, 2015 1:22 AM
> To: [email-masked]
> Please send comments to the list and state if you support adoption or not. In
> the latter case, please also state the reasons.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> *If you are listed as a document author or contributor* please respond to this
> email and indicate whether or not you are aware of any relevant IPR.
> If you are not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> 
> Thank you
> Bruno & John
> 
> ________________________________________________________________
> _________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.