Subject: [spring] working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

From: John G.Scudder <[email-masked]>
Date: Wed, 22 Jul 2015 15:17:18 +0200

Dear WG,

As we discussed at our meeting yesterday, working group adoption has been requested for draft-filsfils-spring-segment-routing-ldp-interop. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document greatly exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.

Thanks,

--Bruno and John

P.S.: Cc MPLS owing to the LDP connection. Please respect the reply-to.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Jul 2015 13:20:58 +0000

Yes/support as co-author

Cheers,
Jeff

-----Original Message-----
From: "John G.Scudder" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, July 22, 2015 at 6:17 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [mpls] working group adoption call for
draft-filsfils-spring-segment-routing-ldp-interop

>Dear WG,
>
>As we discussed at our meeting yesterday, working group adoption has been
>requested for draft-filsfils-spring-segment-routing-ldp-interop. Please
>reply to the list with your comments, including although not limited to
>whether or not you support adoption. Non-authors are especially
>encouraged to comment.
>
>In consideration of the fact that a number of WG calls are going on
>concurrently, we will end the call on August 31, 2015.
>
>Authors, please indicate whether you are aware of any relevant IPR and if
>so, whether it has been disclosed. Also, the length of the author list
>for this document greatly exceeds the maximum recommended. Assuming the
>document is adopted, the authors should be prepared to correct this when
>submitting as a WG document, ideally by reducing the list to simply the
>active editor(s) and making use of the "contributors" section for the
>full list.
>
>Thanks,
>
>--Bruno and John
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 22 Jul 2015 13:22:43 +0000

I support WG adoption as there is a strong requirement for
interoperability. 
Thanks,
Acee 

On 7/22/15, 3:17 PM, "spring on behalf of John G.Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Wed, 22 Jul 2015 15:56:00 +0000

Support, not aware of any IPR

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of John G.Scudder
Sent: Wednesday, July 22, 2015 15:17
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

Dear WG,

Thanks,

--Bruno and John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 22 Jul 2015 16:14:02 +0000

support

> On 22.07.2015, at 15:17, John G.Scudder <[email-masked]> wrote:
> 
> Dear WG,
>

---

From: Mohan Nanduri <[email-masked]>
Date: Wed, 22 Jul 2015 12:15:33 -0400

Support.

Cheers,
-Mohan

---

From: <[email-masked]>
Date: Wed, 22 Jul 2015 16:48:57 +0000

I'm not aware of non-disclosed IPR. 
(Support as co-author: this is needed for incremental deployment with incremental benefit in existing MPLS/LDP network)

> Sent: Wednesday, July 22, 2015 3:17 PM
> To: [email-masked]
> Cc: [email-masked]
> requested for draft-filsfils-spring-segment-routing-ldp-interop. Please reply
> to the list with your comments, including although not limited to whether or
> not you support adoption. Non-authors are especially encouraged to
> comment.
> 
> so, whether it has been disclosed. Also, the length of the author list for this
> document greatly exceeds the maximum recommended. Assuming the
> active editor(s) and making use of the "contributors" section for the full list.
> 
> Thanks,
> 
> --Bruno and John
>

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 22 Jul 2015 16:54:41 +0000

support

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Wed, 22 Jul 2015 10:07:23 -0700

Support

Ahmed

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 22 Jul 2015 17:13:16 +0000

Support.

Thanks,
Nagendra

---

From: Pierre Francois <[email-masked]>
Date: Wed, 22 Jul 2015 19:37:39 +0200

Support.

Pierre.

> On 22 Jul 2015, at 15:17, John G.Scudder <[email-masked]> wrote:
> 
> Dear WG,
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Jul 2015 18:23:12 +0000

as co-author I support the adoption of this draft a WG item and I confirm IPR has been already disclosed.

s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Thu, 23 Jul 2015 06:33:46 +0000

Support
Roberta

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Ahmed Bashandy (bashandy)
Sent: Wednesday, July 22, 2015 7:07 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [spring] [mpls] working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

Support

Ahmed

---

From: Jon Mitchell <[email-masked]>
Date: Thu, 23 Jul 2015 14:34:48 +0200

Support

-Jon

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 25 Jul 2015 05:42:10 +0000

Support, 

Thanks

Regards Š Zafar

-----Original Message-----
From: mpls <[email-masked]> on behalf of "John G.Scudder"
<[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, July 22, 2015 9:17 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [mpls] working group adoption call for
draft-filsfils-spring-segment-routing-ldp-interop

---

From: Pushpasis Sarkar <[email-masked]>
Date: Fri, 31 Jul 2015 05:32:49 +0000

Support.

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Fri, 31 Jul 2015 16:40:29 +0000

Support.