Subject: Re: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01

From: "Yingzhen Qu (yiqu)" <[email-masked]>
Date: Thu, 9 Jul 2015 17:22:09 +0000

I support this as co-author, and I¹m not aware of any IPR related to this
draft.

Thanks,
Yingzhen

>
>> -----Original Message-----
>> From: spring [mailto:[email-masked]] On Behalf Of
>> [email-masked]
>> Sent: Monday, June 29, 2015 7:22 PM
>> To: [email-masked]
>> Subject: [spring] Poll for adoption: draft-litkowski-spring-sr-yang-01
>> 
>> Hello working group,
>> 
>> This email starts a two-week poll on adopting
>>draft-litkowski-spring-sr-yang-
>> 01 as a working group item.
>> "YANG Data Model for Segment Routing "
>> https://tools.ietf.org/html/draft-litkowski-spring-sr-yang-01
>> 
>> Please send comments to the list and state if you support adoption or
>>not. In
>> the latter case, please also state the reasons.
>> 
>> This poll runs until July 13 2015.
>> 
>> 
>> *Coincidentally*, we are also polling for knowledge of any IPR that
>>applies
>> to this draft, to ensure that IPR has been disclosed in compliance with
>>IETF
>> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>> *If you are listed as a document author or contributor* please respond
>>to
>> this email and indicate whether or not you are aware of any relevant
>>IPR.
>> The draft will not be adopted until a response has been received from
>>each
>> author and contributor.
>> If you are not listed as an author or contributor, then please
>>explicitly
>> respond only if you are aware of any IPR that has not yet been
>>disclosed in
>> conformance with IETF rules.
>> 
>> Thank you
>> Bruno & John
>> 
>> ______________________________________________________________
>> ___________________________________________________________
>> 
>> Ce message et ses pieces jointes peuvent contenir des informations
>> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
>>exploites
>> ou copies sans autorisation. Si vous avez recu ce message par erreur,
>> veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
>>jointes.
>> Les messages electroniques etant susceptibles d'alteration, Orange
>>decline
>> toute responsabilite si ce message a ete altere, deforme ou falsifie.
>>Merci.
>> 
>> This message and its attachments may contain confidential or privileged
>> information that may be protected by law; they should not be
>>distributed,
>> used or copied without authorisation.
>> If you have received this email in error, please notify the sender and
>>delete
>> this message and its attachments.
>> As emails may be altered, Orange is not liable for messages that have
>>been
>> modified, changed or falsified.
>> Thank you.
>> 
>> _______________________________________________
>> spring mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/spring
>
>__________________________________________________________________________
>_______________________________________________
>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,
>Orange decline toute responsabilite si ce message a ete altere, deforme
>ou falsifie. Merci.
>
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;
>they should not be distributed, used or copied without authorisation.
>If you have received this email in error, please notify the sender and
>delete this message and its attachments.
>As emails may be altered, Orange is not liable for messages that have
>been modified, changed or falsified.
>Thank you.
>

---

From: <[email-masked]>
Date: Mon, 20 Jul 2015 07:52:25 +0000

This draft has been adopted as a WG draft.

Authors, please resubmit as draft-ietf-spring-sr-yang-00

Thank you.
Bruno & John

> This email starts a two-week poll on adopting draft-litkowski-spring-sr-yang-
> Please send comments to the list and state if you support adoption or not. In
> *Coincidentally*, we are also polling for knowledge of any IPR that applies
> to this draft, to ensure that IPR has been disclosed in compliance with IETF
> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> The draft will not be adopted until a response has been received from each
> author and contributor.
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes.
> Les messages electroniques etant susceptibles d'alteration, Orange decline
> toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> information that may be protected by law; they should not be distributed,
> If you have received this email in error, please notify the sender and delete
> As emails may be altered, Orange is not liable for messages that have been

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.