Subject: [spring] Fwd: New Version Notification for draft-ietf-spring-segment-routing-04.txt

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 31 Jul 2015 07:54:55 +0000

All,

in this version we added more clarifications on the anycast use-case.

Thanks.
s.

Begin forwarded message:

> From: <[email-masked]>
> Subject: New Version Notification for draft-ietf-spring-segment-routing-04.txt
> Date: July 31, 2015 9:53:22 AM GMT+02:00
> To: Stefano Previdi <[email-masked]>, Rob Shakir <[email-masked]>, "Bruno Decraene" <[email-masked]>, Stephane Litkowski <[email-masked]>, Clarence Filsfils <[email-masked]>, Bruno Decraene <[email-masked]>, Stefano Previdi <[email-masked]>, Clarence Filsfils <[email-masked]>, "[email-masked]" <[email-masked]>, Stephane Litkowski <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-spring-segment-routing-04.txt
> has been successfully submitted by Stefano Previdi and posted to the
> IETF repository.
> 
> Name:		draft-ietf-spring-segment-routing
> Revision:	04
> Title:		Segment Routing Architecture
> Document date:	2015-07-31
> Group:		spring
> Pages:		21
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-spring-segment-routing-04.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-spring-segment-routing-04
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-04
> 
> Abstract:
>   Segment Routing (SR) leverages the source routing paradigm.  A node
>   steers a packet through an ordered list of instructions, called
>   segments.  A segment can represent any instruction, topological or
>   service-based.  A segment can have a local semantic to an SR node or
>   global within an SR domain.  SR allows to enforce a flow through any
>   topological path and service chain while maintaining per-flow state
>   only at the ingress node to the SR domain.
> 
>   Segment Routing can be directly applied to the MPLS architecture with
>   no change on the forwarding plane.  A segment is encoded as an MPLS
>   label.  An ordered list of segments is encoded as a stack of labels.
>   The segment to process is on the top of the stack.  Upon completion
>   of a segment, the related label is popped from the stack.
> 
>   Segment Routing can be applied to the IPv6 architecture, with a new
>   type of routing extension header.  A segment is encoded as an IPv6
>   address.  An ordered list of segments is encoded as an ordered list
>   of IPv6 addresses in the routing extension header.  The segment to
>   process is indicated by a pointer in the routing extension header.
>   Upon completion of a segment, the pointer is incremented.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: <[email-masked]>
Date: Fri, 31 Jul 2015 08:50:34 +0000

Hi Stefano,

The new text for anycast fits perfectly my previous comment.

Best Regards,

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Stefano Previdi (sprevidi)
Sent: Friday, July 31, 2015 09:55
To: [email-masked]
Subject: [spring] Fwd: New Version Notification for draft-ietf-spring-segment-routing-04.txt

All,

Thanks.
s.

Begin forwarded message:

> To: Stefano Previdi <[email-masked]>, Rob Shakir <[email-masked]>, 
> "Bruno Decraene" <[email-masked]>, Stephane Litkowski 
> <[email-masked]>, Clarence Filsfils 
> <[email-masked]>, Bruno Decraene <[email-masked]>, 
> Stefano Previdi <[email-masked]>, Clarence Filsfils 
> <[email-masked]>, "[email-masked]" <[email-masked]>, Stephane Litkowski 
> <[email-masked]>
> 
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.