Subject: [spring] working group adoption call for draft-filsfils-spring-segment-routing-msdc

From: John G.Scudder <[email-masked]>
Date: Wed, 22 Jul 2015 15:15:57 +0200

Dear WG,

As we discussed at our meeting yesterday, working group adoption has been requested for draft-filsfils-spring-segment-routing-msdc. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document greatly exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.

Thanks,

--Bruno and John

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 22 Jul 2015 13:18:13 +0000

I support WG adoption of this draft as it is an important segment routing
use case. 
Thanks,
Acee 

On 7/22/15, 3:15 PM, "spring on behalf of John G.Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>Dear WG,
>
>As we discussed at our meeting yesterday, working group adoption has been
>requested for draft-filsfils-spring-segment-routing-msdc. Please reply to
>the list with your comments, including although not limited to whether or
>not you support adoption. Non-authors are especially encouraged to
>comment.
>
>In consideration of the fact that a number of WG calls are going on
>concurrently, we will end the call on August 31, 2015.
>
>Authors, please indicate whether you are aware of any relevant IPR and if
>so, whether it has been disclosed. Also, the length of the author list
>for this document greatly exceeds the maximum recommended. Assuming the
>document is adopted, the authors should be prepared to correct this when
>submitting as a WG document, ideally by reducing the list to simply the
>active editor(s) and making use of the "contributors" section for the
>full list.
>
>Thanks,
>
>--Bruno and John
>
>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Jul 2015 13:22:55 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: "John G.Scudder" <[email-masked]>
Date: Wednesday, July 22, 2015 at 6:15 AM
To: "[email-masked]" <[email-masked]>
Subject: [spring] working group adoption call for
draft-filsfils-spring-segment-routing-msdc

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 22 Jul 2015 16:55:03 +0000

support

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Wed, 22 Jul 2015 10:07:58 -0700

strongly support

Thanks

Ahmed

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 22 Jul 2015 17:13:06 +0000

Support.

Thanks,
Nagendra

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Jul 2015 18:22:13 +0000

As co-author I support the adoption of this document as WG item and I'm not aware of any IPR related to it.

s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 22 Jul 2015 20:46:30 +0000

Support.
Roberta

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Ahmed Bashandy (bashandy)
Sent: Wednesday, July 22, 2015 7:08 PM
To: John G.Scudder; [email-masked]
Subject: Re: [spring] working group adoption call for draft-filsfils-spring-segment-routing-msdc

strongly support

Thanks

Ahmed

---

From: Ebben Aries <[email-masked]>
Date: Thu, 23 Jul 2015 13:51:22 +0200

As co-author - support the adoption of this document as WG item and I'm
not aware of any related IPR.

On 07/22/2015 03:15 PM, John G.Scudder wrote:
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/spring&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=pWrDNit1I81HfZv4oSV%2BDLtgA9QjuA3o%2FNwLkyP7y8k%3D%0A&s=375ffbbf0bc1a0ca5a5684d765989da0bcd5fbf3d4a7852da8447995f8edc52c
>

---

From: Jon Mitchell <[email-masked]>
Date: Thu, 23 Jul 2015 14:26:12 +0200

As co-author support the adoption and I'm not aware of any IPR related to it.

-Jon

---

From: Dmitry Afanasiev <[email-masked]>
Date: Thu, 23 Jul 2015 15:44:59 +0200

As co-author I support the adoption of this draft as WG item and I'm not aware of any related IPR.

Dmitry

> On Jul 22, 2015, at 15:15, John G.Scudder <[email-masked]> wrote:
> 
> Dear WG,
>