Subject: [spring] working group adoption call for draft-geib-spring-oam-usecase

From: "John G. Scudder" <[email-masked]>
Date: Wed, 22 Jul 2015 15:13:53 +0200

Dear WG,

As we discussed at our meeting yesterday, working group adoption has been requested for draft-geib-spring-oam-usecase. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed.

Thanks,

--Bruno and John

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 22 Jul 2015 17:12:36 +0000

Support.

Thanks,
Nagendra

On 7/22/15, 9:13 AM, "John G. Scudder" <[email-masked]> wrote:

>Dear WG,
>
>As we discussed at our meeting yesterday, working group adoption has been
>requested for draft-geib-spring-oam-usecase. Please reply to the list
>with your comments, including although not limited to whether or not you
>support adoption. Non-authors are especially encouraged to comment.
>
>In consideration of the fact that a number of WG calls are going on
>concurrently, we will end the call on August 31, 2015.
>
>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Jul 2015 18:16:51 +0000

support.

s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 22 Jul 2015 21:55:24 +0000

Hello,
I read the document and I support its adoption as WG item.
I have just few editorial comments:
- I would suggest adding a terminology section to list new acronyms (like PMS) introduced in this document;
- in section 1 where you mention ISIS as label distribution protocol for SR, I would suggest adding a reference to OSPF as well.

Thanks
Roberta 

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Wednesday, July 22, 2015 3:14 PM
To: [email-masked]
Subject: [spring] working group adoption call for draft-geib-spring-oam-usecase

Dear WG,

Thanks,

--Bruno and John

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 23 Jul 2015 08:38:15 +0000

Hi,

I support adoption of draft-geib-spring-oam-usecase, as a co-author.

I am not aware of any undisclosed IPR relevant to this document.

Thanks,

— Carlos.

---

From: <[email-masked]>
Date: Thu, 23 Jul 2015 13:23:26 +0200

Chairs,

I support adoption of draft-geib-spring-oam-usecase, as editor.

A new version with editorial reference-revisions and a clarification that this draft is only about OAM features which (hardly) can be supported by any other routing method 
than SR (and not about SR OAM in general). So there should be a -01 soon, if this draft is adopted.

Regards and thanks for the adoption call,

Ruediger

-----Ursprüngliche Nachricht-----
Von: spring [mailto:[email-masked]] Im Auftrag von John G. Scudder
Gesendet: Mittwoch, 22. Juli 2015 15:14
An: [email-masked]
Betreff: [spring] working group adoption call for draft-geib-spring-oam-usecase

Dear WG,

Thanks,

--Bruno and John