Subject: [spring] working group adoption call for draft-filsfils-spring-segment-routing-central-epe

From: John G.Scudder <[email-masked]>
Date: Wed, 22 Jul 2015 15:15:11 +0200

Dear WG,

As we discussed at our meeting yesterday, working group adoption has been requested for draft-filsfils-spring-segment-routing-central-epe. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.

Thanks,

--Bruno and John

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 22 Jul 2015 13:21:50 +0000

I support WG adoption of this draft as there is a strong requirement for
routing domain exit selection.
Thanks,
Acee 

On 7/22/15, 3:15 PM, "spring on behalf of John G.Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>Dear WG,
>
>As we discussed at our meeting yesterday, working group adoption has been
>requested for draft-filsfils-spring-segment-routing-central-epe. Please
>reply to the list with your comments, including although not limited to
>whether or not you support adoption. Non-authors are especially
>encouraged to comment.
>
>In consideration of the fact that a number of WG calls are going on
>concurrently, we will end the call on August 31, 2015.
>
>Authors, please indicate whether you are aware of any relevant IPR and if
>so, whether it has been disclosed. Also, the length of the author list
>for this document exceeds the maximum recommended. Assuming the document
>is adopted, the authors should be prepared to correct this when
>submitting as a WG document, ideally by reducing the list to simply the
>active editor(s) and making use of the "contributors" section for the
>full list.
>
>Thanks,
>
>--Bruno and John
>
>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Jul 2015 13:23:14 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: "John G.Scudder" <[email-masked]>
Date: Wednesday, July 22, 2015 at 6:15 AM
To: "[email-masked]" <[email-masked]>
Subject: [spring] working group adoption call for
draft-filsfils-spring-segment-routing-central-epe

---

From: <[email-masked]>
Date: Wed, 22 Jul 2015 15:55:01 +0000

Support

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of John G.Scudder
Sent: Wednesday, July 22, 2015 15:15
To: [email-masked]
Subject: [spring] working group adoption call for draft-filsfils-spring-segment-routing-central-epe

Dear WG,

Thanks,

--Bruno and John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 22 Jul 2015 16:55:23 +0000

support

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Wed, 22 Jul 2015 10:08:22 -0700

Support

Ahmed

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 22 Jul 2015 17:12:50 +0000

Support.

Thans,
Nagendra

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 22 Jul 2015 18:19:07 +0000

as co-author:

. I support the adoption of this draft as WG item
. I confirm IPR has been already disclosed for this document

thanks.
s.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Wed, 22 Jul 2015 20:45:24 +0000

Support.
Roberta

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Ahmed Bashandy (bashandy)
Sent: Wednesday, July 22, 2015 7:08 PM
To: [email-masked]
Subject: Re: [spring] working group adoption call for draft-filsfils-spring-segment-routing-central-epe

Support

Ahmed

---

From: Ebben Aries <[email-masked]>
Date: Thu, 23 Jul 2015 13:49:16 +0200

as co-author - support the adoption of this draft as a WG item

On 07/22/2015 03:15 PM, John G.Scudder wrote:
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/spring&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=UteqYqZWKl%2BmJsfVfz%2B9uc7cXL6xy7OvJMJ8tu9fvHk%3D%0A&s=7b88a810f34374a377224ae43ca7ef411bcce474a716a96af55843b37bfffa7c
>

---

From: Dmitry Afanasiev <[email-masked]>
Date: Thu, 23 Jul 2015 15:00:39 +0200

As a co-author - I support the adoption of this draft as WG item.

Regards,
Dmitry

> On Jul 22, 2015, at 15:15, John G.Scudder <[email-masked]> wrote:
> 
> Dear WG,
>