Subject: Re: [spring] working group adoption call for draft-geib-spring-oam-usecase

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 6 Aug 2015 10:02:21 +0000

Thank you, Roberta!

Please see inline.

> On Jul 22, 2015, at 11:55 PM, Roberta Maglione (robmgl) <[email-masked]> wrote:
> 
> Hello,
> I read the document and I support its adoption as WG item.
> I have just few editorial comments:
> - I would suggest adding a terminology section to list new acronyms (like PMS) introduced in this document;

I thought this was a good idea initially, but could not find any other new acronym other than PMS. In that case, a new section might not be warranted.

> - in section 1 where you mention ISIS as label distribution protocol for SR, I would suggest adding a reference to OSPF as well.
> 

Good point — done.

Thanks,

— Carlos.

> Thanks
> Roberta
> 
> -----Original Message-----
> From: spring [mailto:[email-masked]] On Behalf Of John G. Scudder
> Sent: Wednesday, July 22, 2015 3:14 PM
> To: [email-masked]
> Subject: [spring] working group adoption call for draft-geib-spring-oam-usecase
> 
> Dear WG,
> 
> As we discussed at our meeting yesterday, working group adoption has been requested for draft-geib-spring-oam-usecase. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.
> 
> In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015.
> 
> Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed.
> 
> Thanks,
> 
> --Bruno and John
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 6 Aug 2015 14:32:19 +0000

Roberta,

> On Aug 6, 2015, at 06:03, Carlos Pignataro (cpignata) <[email-masked]> wrote:
> 
> Thank you, Roberta!
> 
> Please see inline.
> 

Actually, found a couple more acronyms that make sense to clarify, new section forthcoming :-)

Thanks,

Carlos. 

> Good point ― done.
> ― Carlos.

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Thu, 6 Aug 2015 14:52:20 +0000

Great.
Thanks for addressing my comments.
Roberta

-----Original Message-----
From: Carlos Pignataro (cpignata) 
Sent: Thursday, August 06, 2015 4:32 PM
To: Roberta Maglione (robmgl)
Cc: John G. Scudder; [email-masked]
Subject: Re: [spring] working group adoption call for draft-geib-spring-oam-usecase

Roberta,

Thanks,

Carlos.

---

From: Nobo Akiya <[email-masked]>
Date: Sun, 16 Aug 2015 12:59:01 +0900

Hi John, Bruno,

This document describes very useful techniques for monitoring a spring
based network, and I support the adoption of this document.

Regards,
Nobo

On Wed, Jul 22, 2015 at 10:13 PM, John G. Scudder <[email-masked]> wrote:

> Dear WG,
>
> As we discussed at our meeting yesterday, working group adoption has been
> requested for draft-geib-spring-oam-usecase. Please reply to the list with
> your comments, including although not limited to whether or not you support
> adoption. Non-authors are especially encouraged to comment.
>
> In consideration of the fact that a number of WG calls are going on
> concurrently, we will end the call on August 31, 2015.
>

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 28 Aug 2015 16:25:30 +0200

Support for wg adoption from me. In my opinion, this document describes 
a real, serious use-case.

Martin