Subject: [spring] WG adoption calls (4x) and last call ending Monday

From: "John G. Scudder" <[email-masked]>
Date: Fri, 28 Aug 2015 23:05:43 -0400

SPRING fans,

In case you had forgotten or were saving your comments til the end, we have the following under way, to end on August 31 (Monday):

- working group last call for draft-ietf-spring-segment-routing
- working group adoption call for draft-geib-spring-oam-usecase
- working group adoption call for draft-filsfils-spring-segment-routing-central-epe
- working group adoption call for draft-filsfils-spring-segment-routing-msdc
- working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

Below is a short summary of what I see (other than "support") in reviewing the relevant email threads. Note that for every draft, we requested authors to confirm regarding IPR ("Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed."). This has not been completed for any draft in the list, I've listed the individuals from whom acks are outstanding. Other open issues as noted.

- working group last call for draft-ietf-spring-segment-routing

There are open questions raised by,
Brian Carpenter on July 24. 
Stephane Litkowski on July 27.
Bruno Decraene (as an individual contributor) on August 7. 
Chris Bowers on August 7. 

All of these questions are still open. They need to be addressed in some fashion before we can advance the document, regardless of the level of support.

I do not think Clarence and Stephane have replied regarding the IPR disclosure question.

- working group adoption call for draft-geib-spring-oam-usecase

A few update requests. Carlos and Ruediger promised for the next revision after adoption call completes. That should be OK. 

I do not think Nagendra and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-central-epe

No substantive comments to note.

I do not think Keyur, Ebben, Steve, Daniel, Dmitry and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-msdc

No substantive comments to note.

I do not think P. Lapukhov, G. Nagarajan, Tim, Edet, Mohan, Jim, Saikat and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

No substantive comments to note.

I do not think Ahmed, Martin, Igor, Rob, Saku, Wim, Jeff, Ed and Clarence have replied regarding the IPR disclosure question.

Regards,

--John

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 31 Aug 2015 13:01:47 +0000

Hi John,

I just returned from a long vacation and I will address all the comments made on the various drafts asap.

Thanks.
s.

On Aug 29, 2015, at 5:05 AM, John G. Scudder <[email-masked]> wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 31 Aug 2015 13:09:05 +0000

John and Stefano,
I have sent my QA review  of draft-filsfils-spring-segment-routing-ldp-interop more than 1 month ago.
I have supported adoption of the draft but provided some comments that looked at the time substantial to me.
Do you plan to address them?

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Stefano Previdi (sprevidi)
Sent: Monday, August 31, 2015 4:02 PM
To: John G. Scudder
Cc: <[email-masked]>
Subject: Re: [spring] WG adoption calls (4x) and last call ending Monday

Hi John,

Thanks.
s.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 31 Aug 2015 13:53:28 +0000

Hi Sasha,

> Do you plan to address them?

yes. 

As you suggested in your comments, the resolution and documentation of the reported issues will be done in the context of a WG document.

s.