Subject: Re: [spring] [mpls] working group last call for draft-ietf-spring-segment-routing

From: Chris Bowers <[email-masked]>
Date: Fri, 7 Aug 2015 15:09:58 +0000

All,

It appears that section 3.6.3 of this draft which covers using the binding-sid to advertise a mirroring context got dropped between draft-ietf-spring-segment-routing-00 and draft-ietf-spring-segment-routing-01, in February.    Presumably this was done because it didn't have any text in it.  The text for the section in the draft-00 version read "TBD".

I would like to request that this section be put back into the draft.  I propose the following text for this section.

3.6.3 Mirroring Context
The Binding SID is used to advertise the context label for egress node protection. As described in draft-bowers-spring-advertising-lsps-with-sr,  a node B  providing egress node protection for a protected node A advertises a segment associated with A's context identifier using the Binding SID with the mirror context flag set .  In the event of a failure, a point of local repair (PLR) diverting traffic from A to B pushes that segment on the traffic.  B then uses that segment to interpret underlying segments or labels in the context of A.

Thanks,
Chris

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Wednesday, July 22, 2015 8:12 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group last call for draft-ietf-spring-segment-routing

Dear SPRING WG (and cc MPLS, OSPF, IS-IS, 6MAN, please include SPRING in replies per the reply-to):

As we discussed at the SPRING meeting yesterday, working group last call has been requested for draft-ietf-spring-segment-routing. Please reply to the list with your comments, including although not limited to whether or not you support advancing the document to RFC. Non-authors are especially encouraged to comment.

In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.)

Thanks,

--Bruno and John

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: James Bensley <[email-masked]>
Date: Sat, 29 Aug 2015 19:11:21 +0100

> Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.)

Support,

James.