Subject: [spring] draft-kumarkini-mpls-spring-lsp-ping

From: <[email-masked]>
Date: Mon, 28 Sep 2015 08:40:50 +0000

Hi,

FYI, This draft is of interest to the SPRING WG and you may want to have a look at it: https://tools.ietf.org/html/draft-kumarkini-mpls-spring-lsp-ping
	Title: Label Switched Path (LSP) Ping/Trace for Segment Routing Networks Using MPLS Dataplane
	Abstract: This document illustrates the problem and describe a mechanism to perform LSP Ping and Traceroute on Segment Routing network over MPLS data  plane.

It's being discussed in the MPLS WG, with recent MPLS-RT reviews: https://mailarchive.ietf.org/arch/search/?q=subject%3A%28MPLS-RT+draft-kumarkini-mpls-spring-lsp-ping%29&as=1&qdr=y

It's expected to be polled for adoption in the MPLS WG sometime soon.

--Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 29 Sep 2015 14:53:57 +0800

Bruno,

Tnx for helping make this work know in spring.

We are not entirely ready to call for working group adoption yet, need
an updated version of the draft.

I will tell the spring wg when we do so, but it is not a bad time to
read and comment now.

/Loa

On 2015-09-28 16:40, [email-masked] wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>