Subject: Re: [spring] WG adoption calls (4x) and last call ending Monday

From: Tim LaBerge <[email-masked]>
Date: Fri, 4 Sep 2015 18:59:53 +0000

I support draft-filsfils-spring-segment-routing-msdc and am unaware of any relevant IPR.

Thanks,

Tim

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Friday, August 28, 2015 8:06 PM
To: [email-masked]
Subject: [spring] WG adoption calls (4x) and last call ending Monday

SPRING fans,

In case you had forgotten or were saving your comments til the end, we have the following under way, to end on August 31 (Monday):

- working group last call for draft-ietf-spring-segment-routing
- working group adoption call for draft-geib-spring-oam-usecase
- working group adoption call for draft-filsfils-spring-segment-routing-central-epe
- working group adoption call for draft-filsfils-spring-segment-routing-msdc
- working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

Below is a short summary of what I see (other than "support") in reviewing the relevant email threads. Note that for every draft, we requested authors to confirm regarding IPR ("Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed."). This has not been completed for any draft in the list, I've listed the individuals from whom acks are outstanding. Other open issues as noted.

- working group last call for draft-ietf-spring-segment-routing

There are open questions raised by,
Brian Carpenter on July 24. 
Stephane Litkowski on July 27.
Bruno Decraene (as an individual contributor) on August 7. 
Chris Bowers on August 7. 

All of these questions are still open. They need to be addressed in some fashion before we can advance the document, regardless of the level of support.

I do not think Clarence and Stephane have replied regarding the IPR disclosure question.

- working group adoption call for draft-geib-spring-oam-usecase

A few update requests. Carlos and Ruediger promised for the next revision after adoption call completes. That should be OK. 

I do not think Nagendra and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-central-epe

No substantive comments to note.

I do not think Keyur, Ebben, Steve, Daniel, Dmitry and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-msdc

No substantive comments to note.

I do not think P. Lapukhov, G. Nagarajan, Tim, Edet, Mohan, Jim, Saikat and Clarence have replied regarding the IPR disclosure question.

- working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

No substantive comments to note.

I do not think Ahmed, Martin, Igor, Rob, Saku, Wim, Jeff, Ed and Clarence have replied regarding the IPR disclosure question.

Regards,

--John

_______________________________________________
spring mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fspring&data=01%7c01%7cTim.LaBerge%40microsoft.com%7c28a9796c9e344479083508d2b01ec2bb%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=4xKSwJGHKUcSqy6CW%2bf%2b446ZX73x%2bujHUOGKRvv8DXw%3d

---

From: Mohan Nanduri <[email-masked]>
Date: Fri, 4 Sep 2015 15:55:18 -0400

I'm not aware of any IPR associated with the document
(draft-filsfils-spring-segment-routing-msdc).

Cheers,
-Mohan

On Fri, Aug 28, 2015 at 11:05 PM, John G. Scudder <[email-masked]> wrote:
> https://www.ietf.org/mailman/listinfo/spring

---

From: Dmitry Afanasiev <[email-masked]>
Date: Wed, 23 Sep 2015 22:18:08 +0300

Hi,

I support draft-filsfils-spring-segment-routing-central-epe and draft-filsfils-spring-segment-routing-msdc and I am unaware of any relevant IPR.

Regards,
Dmitry

> On Aug 29, 2015, at 06:05, John G. Scudder <[email-masked]> wrote:
> 
> SPRING fans,
>