Subject: Re: [spring] working group adoption call for draft-filsfils-spring-segment-routing-ldp-interop

From: Rob Shakir <[email-masked]>
Date: Fri, 4 Sep 2015 09:12:54 -0400

Hi John, Bruno, SPRING & MPLS,

On July 22, 2015 at 09:17:48, John G.Scudder ([email-masked]) wrote:
> Dear WG,
>  
> As we discussed at our meeting yesterday, working group adoption has been requested  
> for draft-filsfils-spring-segment-routing-ldp-interop. Please reply to the list  
> with your comments, including although not limited to whether or not you support adoption.  

As I co-author I, unsurprisingly, support adoption of this document.

> Authors, please indicate whether you are aware of any relevant IPR and if so, whether  
> it has been disclosed. Also, the length of the author list for this document greatly exceeds  
> the maximum recommended. Assuming the document is adopted, the authors should be prepared  
> to correct this when submitting as a WG document, ideally by reducing the list to simply  
> the active editor(s) and making use of the "contributors" section for the full list. 

I’m not aware of any IPR.

Kind regards,
r.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 4 Sep 2015 13:20:17 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: Rob Shakir <[email-masked]>
Date: Friday, September 4, 2015 at 4:12 PM
To: "John G.Scudder" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] working group adoption call for
draft-filsfils-spring-segment-routing-ldp-interop

>I¹m not aware of any IPR.
>
>Kind regards,
>r.
>
>
>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 23 Sep 2015 16:59:21 +0000

Support and not aware of IPR related to this draft

On 22/07/15 15:17, "mpls on behalf of John G.Scudder" <[email-masked] on behalf of [email-masked]> wrote:

>Dear WG,
>
>As we discussed at our meeting yesterday, working group adoption has been requested for draft-filsfils-spring-segment-routing-ldp-interop. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.
>
>In consideration of the fact that a number of WG calls are going on concurrently, we will end the call on August 31, 2015. 
>
>Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document greatly exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.
>
>Thanks,
>
>--Bruno and John
>
>P.S.: Cc MPLS owing to the LDP connection. Please respect the reply-to.
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Mon, 28 Sep 2015 14:12:33 -0700

Support as an author
Not aware of undisclosed IPR

Ahmed

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Tue, 29 Sep 2015 02:56:20 +0000

I support this draft to be adopted by IETF.

p.s
"Scalable Segment Routing-A New Paradigm for Efficient Service Provider Networking Using Carrier Ethernet Advances"
http://ieeexplore.ieee.org/stamp/stamp.jsp?arnumber=7107877
The same is been attached for reference. 
I heard there are some IPR claims with above papers when I spoke to these authors, I am not sure if ldp-interop concepts are under claim.

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

> From: spring [mailto:[email-masked]] On Behalf Of Ahmed
> Bashandy (bashandy)
> Sent: 29 September 2015 02:43
> To: [email-masked]
> Subject: Re: [spring] [mpls] working group adoption call for draft-
> filsfils-spring-segment-routing-ldp-interop
> 
> Support as an author
> > On 22/07/15 15:17, "mpls on behalf of John G.Scudder" <mpls-
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >> Dear WG,
> >>
> >> As we discussed at our meeting yesterday, working group adoption has
> been requested for draft-filsfils-spring-segment-routing-ldp-interop.
> Please reply to the list with your comments, including although not
> limited to whether or not you support adoption. Non-authors are
> especially encouraged to comment.
> >>
> >> In consideration of the fact that a number of WG calls are going on
> concurrently, we will end the call on August 31, 2015.
> >>
> >> Authors, please indicate whether you are aware of any relevant IPR
> and if so, whether it has been disclosed. Also, the length of the
> author list for this document greatly exceeds the maximum recommended.
> Assuming the document is adopted, the authors should be prepared to
> correct this when submitting as a WG document, ideally by reducing the
> list to simply the active editor(s) and making use of the
> "contributors" section for the full list.
> >>
> >> Thanks,
> >>
> >> --Bruno and John
> >>