Subject: [spring] Call for note-taker, jabber scribe, November 3 SPRING meeting

From: "John G. Scudder" <[email-masked]>
Date: Wed, 14 Oct 2015 14:08:58 -0400

Hi All,

As you know we will meet at IETF-94 on Tuesday November 3 at 09:00. Our agenda is very full and there is no chance we will make the best use of it if we don't have a note-taker arranged in advance. On some occasions I have picked up the slack myself rather than hold up the meeting, but I will be unable to do that this time.

Can I ask for one or more of you to volunteer to take notes? I realize that in some cases, people are not comfortable volunteering since they want to be sure they will be able to participate in the Q/A, or because they are presenting. That is not an insurmountable problem though, if we have several volunteers they can cover for each other. The Etherpad tool is one good option for collaborative note-taking.

It would also be helpful if someone would volunteer as Jabber scribe. This is limited to announcing what presentation is being given and relaying questions (if any) from the Jabber room to the mic, although of course if you want to you can do more.

Please consider volunteering. Thanks in advance.

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Sun, 1 Nov 2015 10:29:53 +0900

Second request. Please consider volunteering.

Thanks,

--John

> Begin forwarded message:
> 
> From: "John G. Scudder" <[email-masked]>
> Subject: [spring] Call for note-taker, jabber scribe, November 3 SPRING meeting
> Date: October 15, 2015 at 3:08:58 AM GMT+9
> To: <[email-masked]>
> 
> Hi All,
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring