Subject: [spring] Minutes

From: <[email-masked]>
Date: Thu, 5 Nov 2015 16:05:32 +0000

Hi Folks,

The minutes have been posted.
Thanks to Jon Mitchell and Ignas Bagdonas for taking them.

https://www.ietf.org/proceedings/94/minutes/minutes-94-spring

Please review for any errors.

Thanks,
Bruno.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 6 Nov 2015 20:26:45 +0000

Good to the minutes posted quickly. Thanks for the details..

--
Uma C.

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 05, 2015 8:06 AM
To: [email-masked]
Subject: [spring] Minutes

Hi Folks,

Thanks,
Bruno.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Mon, 9 Nov 2015 09:54:56 +0000

Thanks for posting the minutes.
The interoperability report mentioned during the meeting is the EANTC document presented at the last MPLS/SDN Congress in Paris 
http://www.eantc.de/fileadmin/eantc/downloads/events/2011-2015/MPLSSDN2015/EANTC-MPLSSDN2015-WhitePaper_online.pdf

Thanks
Roberta

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 05, 2015 5:06 PM
To: [email-masked]
Subject: [spring] Minutes

Hi Folks,

Thanks,
Bruno.

---

From: Martin Horneffer <[email-masked]>
Date: Tue, 10 Nov 2015 16:40:54 +0100

Hello Bruno, Jon and Ignas,

thank you for the quick minutes!

One addition please:

@@ -65,2 +65,3 @@
  Shahram: I advise not to go that route and just mandate everything use 
same SRGB
+Martin Horneffer: This proposal lets devices which can configure a 
CA-SRGB stay with it. Only devices not supporting the CA-SRGB would need 
to implement the virtual LFIB in order to still support anycast 
segments. This really is the best solution possible.
  John: we can't reopen the discussion on whether this is a global label 
- resolved discussion in beginning of SR

I'm not perfectly sure however whether my comment was before or after 
John's.

Best regards,
Martin

---

From: <[email-masked]>
Date: Fri, 20 Nov 2015 15:11:00 +0000

Hi Folks,

Minutes have been slightly updated following some comments and after reviewing the video.

Please find enclosed the diff for review.

In particular, Wim, Les, could you please review the change related to the discussion on SID conflict resolution?
Wim, if you need the audio, your comment start at: http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF94_SPRING&chapter=chapter_1&t=2905

Thanks,
-- Bruno

> From: [email-masked]

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 21 Nov 2015 09:57:37 +0000

Bruno, I am ok with this

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sat, 21 Nov 2015 16:14:38 +0000

Fine with me as well.

   Les

> From: Henderickx, Wim (Wim) [mailto:[email-masked]]
> Sent: Saturday, November 21, 2015 1:58 AM
> To: [email-masked]; [email-masked]; Les Ginsberg (ginsberg)
> Subject: Re: Minutes
> 
> Bruno, I am ok with this
> 
> 
> 
> 
> >Wim, if you need the audio, your comment start at:
> >http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF94_SPRI
> NG
> >&chapter=chapter_1&t=2905
> >
> >Thanks,
> >-- Bruno
> >
> >
> >_________________________________________________________
> ______________
> >__________________________________________________
> >
> >Ce message et ses pieces jointes peuvent contenir des informations
> >confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> >exploites ou copies sans autorisation. Si vous avez recu ce message par
> >erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> >This message and its attachments may contain confidential or privileged
> >information that may be protected by law; they should not be distributed,
> used or copied without authorisation.