Subject: [spring] draft-ginsberg-spring-conflict-resolution

From: <[email-masked]>
Date: Thu, 17 Dec 2015 17:26:56 +0000

Hi Les, all

As an individual contributor, as expressed at the mic during the meeting, this work is really needed and thank you for doing it.
I have 2 main comments on the draft:
a) IMHO, the draft should better evaluate and take into account the (possible) consequences on the network / customers' traffic.
b) at this point in the discussion (-00), I think the draft should present the available options with their pro & con in a neutral way.

I feel that these 2 points are important for the discussion in the WG, as the subject is not trivial and will require trade-off. Hence I'd like to have the draft updated before WG adoption.

Thanks,
Regards,
Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 29 Dec 2015 11:10:32 +0000

Hi,

In addition to Bruno's point a) about the consequences, it would be good to have (maybe in the intro), what are the objectives of  the conflict resolution.
We already have a statement saying that we want to avoid forwarding loops which is good, but IMO, it may be good to agree and state that we want the resolution to be as less disruptive as possible for the existing traffic flowing through the network.
If we agree on this, it would drive the choice of the best options.

Brgds,

Stephane

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 17, 2015 18:27
To: [email-masked]
Subject: [spring] draft-ginsberg-spring-conflict-resolution

Hi Les, all

Thanks,
Regards,
Bruno

Thank you.