Subject: [spring] Benoit Claise's No Objection on draft-ietf-spring-problem-statement-07: (with COMMENT)

From: "Benoit Claise" <[email-masked]>
Date: Tue, 01 Mar 2016 07:18:21 -0800

Benoit Claise has entered the following ballot position for
draft-ietf-spring-problem-statement-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-spring-problem-statement/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

-
It seems to me that, when speaking of SPRING, people speaks of Segment
Routing.
The section title 3.3.1.2.2. is "SDN/SR use-case" btw.
Why not mention it somewhere in the doc, for this first SPRING document?
"SPRING is also known as Segment Routing"

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 1 Mar 2016 15:25:04 +0000

Hi Benoit,

Segment Routing is the solution that addresses the requirements described in the problem-statement draft.

Since the problem-statement draft is not supposed to include any reference to the solution, it has been agreed not to introduce the “Segment Routing” terminology.

I’m fine with adding a statement as you suggest but this is not what has been required during the editing and publication process of draft-ietf-spring-problem-statement.

Thanks.
s.

> On Mar 1, 2016, at 4:18 PM, Benoit Claise (bclaise) <[email-masked]> wrote:
>