Subject: Re: [spring] I-D Action: draft-ietf-spring-segment-routing-mpls-03.txt

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 17 Mar 2016 09:44:55 -0400

Need to fix the section 5.1 and 5.2 to refer to the nodes shown in the figures.
For example, section 5.1 refers to S1 (should be SL1) node which is absent in figure 4.
Similarly, R6 (should be S6) in section 5.2.

Thanks,
Himanshu

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Stefano Previdi (sprevidi)
Sent: Monday, February 01, 2016 6:40 AM
To: SPRING WG
Subject: Re: [spring] I-D Action: draft-ietf-spring-segment-routing-mpls-03.txt

The update is related to the MPLS SRGB operations as agreed in the conflict-relsolution discussion. Nothing has changed, it’s only more text about the SRGB and how it is used in MPLS operations.

s.

> On Feb 1, 2016, at 12:36 PM, [email-masked] wrote:
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Source Packet Routing in Networking Working Group of the IETF.
> 
>        Title           : Segment Routing with MPLS data plane
>        Authors         : Clarence Filsfils
>                          Stefano Previdi
>                          Ahmed Bashandy
>                          Bruno Decraene
>                          Stephane Litkowski
>                          Martin Horneffer
>                          Rob Shakir
>                          Jeff Tantsura
>                          Edward Crabbe
> 	Filename        : draft-ietf-spring-segment-routing-mpls-03.txt
> 	Pages           : 15
> 	Date            : 2016-02-01
> 
> Abstract:
>   Segment Routing (SR) leverages the source routing paradigm.  A node
>   steers a packet through a controlled set of instructions, called
>   segments, by prepending the packet with an SR header.  A segment can
>   represent any instruction, topological or service-based.  SR allows
>   to enforce a flow through any topological path and service chain
>   while maintaining per-flow state only at the ingress node to the SR
>   domain.
> 
>   Segment Routing can be directly applied to the MPLS architecture with
>   no change in the forwarding plane.  This drafts describes how Segment
>   Routing operates on top of the MPLS data plane.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-mpl
> s/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-spring-segment-routing-mpls-03
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-mp
> ls-03
> 
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 18 Mar 2016 14:27:33 +0000

fixed. Thanks.
s.

> On Mar 17, 2016, at 2:44 PM, Shah, Himanshu <[email-masked]> wrote:
>