Subject: [spring] IETF 95 SPRING agenda

From: <[email-masked]>
Date: Thu, 17 Mar 2016 17:21:55 +0000

Folks,

A preliminary agenda has been posted, you can find it at https://www.ietf.org/proceedings/95/agenda/agenda-95-spring

Looking forward to seeing you in Buenos Aires.

-- Bruno, John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 29 Mar 2016 14:19:55 +0000

Folks,

We have received additional slot requests and hence the agenda has been updated:
https://www.ietf.org/proceedings/95/agenda/agenda-95-spring

We now have a full agenda. 
- early volunteers for taking the minutes and relaying jabber questions would be much appreciated
- some requests could not be accommodated for, sorry for this.

-- Bruno, John

> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, March 17, 2016 6:22 PM
> 
> Folks,
> 
> A preliminary agenda has been posted, you can find it at
> https://www.ietf.org/proceedings/95/agenda/agenda-95-spring
>