Subject: [spring] comment on draft-ginsberg-spring-conflict-resolution-00.txt

From: Chris Bowers <[email-masked]>
Date: Fri, 8 Apr 2016 12:44:26 +0000

Authors and WG,

It seems to me that this document should explicitly state how to handle prefixes and SIDs advertised with different values of the SR-algorithm field.  Here SR-algorithm refers to SPF or Strict SPF, and not the Preference Algorithm defined in this draft.

Presumably receiving two identical prefixes with different algorithm fields and different SIDs  does not constitute a prefix conflict.  It would be good to make the expected behavior explicit in the text.

Thanks,
Chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 8 Apr 2016 13:12:39 +0000

Chris -

Agreed.
I will include that in the upcoming revision.

    Les

From: spring [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Friday, April 08, 2016 5:44 AM
To: [email-masked]
Subject: [spring] comment on draft-ginsberg-spring-conflict-resolution-00.txt

Authors and WG,

Thanks,
Chris