Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-ldp-interop-01.txt

From: [email-masked]
Date: Thu, 14 Apr 2016 08:22:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking of the IETF.

        Title           : Segment Routing interworking with LDP
        Authors         : Clarence Filsfils
                          Stefano Previdi
                          Ahmed Bashandy
                          Bruno Decraene
                          Stephane Litkowski
	Filename        : draft-ietf-spring-segment-routing-ldp-interop-01.txt
	Pages           : 16
	Date            : 2016-04-14

Abstract:
   A Segment Routing (SR) node steers a packet through a controlled set
   of instructions, called segments, by prepending the packet with an SR
   header.  A segment can represent any instruction, topological or
   service-based.  SR allows to enforce a flow through any topological
   path and service chain while maintaining per-flow state only at the
   ingress node to the SR domain.

   The Segment Routing architecture can be directly applied to the MPLS
   data plane with no change in the forwarding plane.  This drafts
   describes how Segment Routing operates in a network where LDP is
   deployed and in the case where SR-capable and non-SR-capable nodes
   coexist.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-ldp-interop/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-spring-segment-routing-ldp-interop-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-ldp-interop-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Thu, 14 Apr 2016 15:24:50 +0000

this is the latest update of the ldp-interop draft after various comments among which the ones from Alex (sorry from being so late).

I hope it address most of the comments, knowing that the authors are still working on the manageability section (I just didn’t want to let the draft expire).

Thanks.
s.

> On Apr 14, 2016, at 5:22 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 14 Apr 2016 12:09:08 -0400

Stefano,

Before this draft concludes in the SPRING WG, you may wish to ask the MPLS
and PALS WGs for a review, since LDP (inter)operation directly affects
them, and they have considerable experience with LDP.

Thanks,
Andy

On Thu, Apr 14, 2016 at 11:24 AM, Stefano Previdi (sprevidi) <
[email-masked]> wrote:

> this is the latest update of the ldp-interop draft after various comments
> among which the ones from Alex (sorry from being so late).
>
> I hope it address most of the comments, knowing that the authors are still
> working on the manageability section (I just didn’t want to let the draft
> expire).
>
> Thanks.
> s.
>
>
> >       Filename        :
> draft-ietf-spring-segment-routing-ldp-interop-01.txt
> >       Pages           : 16
> >       Date            : 2016-04-14
> >
> > Abstract:
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>