Subject: [spring] WG adoption requested for draft‐filsfils‐spring‐large-scale-interconnect

From: "John G. Scudder" <[email-masked]>
Date: Sun, 24 Jul 2016 14:55:52 +0200

Dear WG,

As we discussed at our meeting, working group adoption has been requested for draft‐filsfils‐spring‐large-scale-interconnect. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

We will end the call on August 31, 2015. 

Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document greatly exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.

Thanks,

--Bruno and John

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Sun, 24 Jul 2016 13:10:19 +0000

As a co-author is support WG adoption.
Not aware of IPR related to this draft

On 24/07/16 14:55, "spring on behalf of John G. Scudder" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 24 Jul 2016 22:42:48 +0000

Support as co-author
not aware of any relevant IPR that has not been previously disclosed.

Cheers,
Jeff
On Sun, Jul 24, 2016 at 6:10 AM Henderickx, Wim (Nokia - BE) <
[email-masked]> wrote:

> On 24/07/16 14:55, "spring on behalf of John G. Scudder" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> >Dear WG,
> >
> >As we discussed at our meeting, working group adoption has been requested
> for draft‐filsfils‐spring‐large-scale-interconnect. Please reply to the
> list with your comments, including although not limited to whether or not
> you support adoption. Non-authors are especially encouraged to comment.
> >
> >Authors, please indicate whether you are aware of any relevant IPR and if
> so, whether it has been disclosed. Also, the length of the author list for
> this document greatly exceeds the maximum recommended. Assuming the
> document is adopted, the authors should be prepared to correct this when
> submitting as a WG document, ideally by reducing the list to simply the
> active editor(s) and making use of the "contributors" section for the full
> list.
> >
> >Thanks,
> >
> >--Bruno and John
> >

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 25 Jul 2016 08:35:45 +0000

As co-author, I support the adoption of this document to WG item.

I’m not aware of any IPR that hasn’t been disclosed already.

s.

> On Jul 24, 2016, at 2:55 PM, John G. Scudder <[email-masked]> wrote:
> 
> Dear WG,
>

---

From: <[email-masked]>
Date: Tue, 26 Jul 2016 07:23:57 +0000

John, all

I'm not aware of non-disclosed IPR.

--Bruno

> -----Original Message-----
> From: spring [mailto:[email-masked]] On Behalf Of John G. Scudder
> Sent: Sunday, July 24, 2016 2:56 PM
> To: [email-masked]
> Subject: [spring] WG adoption requested for draft-filsfils-spring-large-scale-interconnect
> 
> Dear WG,
> 
> As we discussed at our meeting, working group adoption has been requested for draft‐
> filsfils‐spring‐large-scale-interconnect. Please reply to the list with your comments,
> including although not limited to whether or not you support adoption. Non-authors are
> especially encouraged to comment.
> 
> Authors, please indicate whether you are aware of any relevant IPR and if so, whether it
> has been disclosed. Also, the length of the author list for this document greatly exceeds the
> maximum recommended. Assuming the document is adopted, the authors should be
> prepared to correct this when submitting as a WG document, ideally by reducing the list to
> simply the active editor(s) and making use of the "contributors" section for the full list.
> 
> Thanks,
> 
> --Bruno and John
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Rob Shakir <[email-masked]>
Date: Tue, 26 Jul 2016 06:01:03 -0600

Hi,

Apologies, this document uses my old e-mail address on it.

> On Jul 24, 2016, at 06:55, John G. Scudder <[email-masked]> wrote:
> 

I’m not aware of any undisclosed IPR.

Thanks,
r.