Subject: [spring] IPR for draft-ietf-spring-oam-usecase prior to WGLC

From: John G.Scudder <[email-masked]>
Date: Sun, 24 Jul 2016 14:46:53 +0200

[re-sending with WG in cc. Please cc WG on your replies, thanks and sorry for the dup.]

Dear Authors:

As we discussed at the SPRING meeting, working group last call has been requested for draft-ietf-spring-oam-usecase. Before we begin the WGLC, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.)

As soon as this has been collected from all authors, we'll start the WGLC.

Thanks,

--Bruno and John

---

From: <[email-masked]>
Date: Mon, 25 Jul 2016 06:55:35 +0000

Hi John,

I'm aware of the following IPR:

IPR disclosure to "A Scalable and Topology-Aware MPLS Dataplane Monitoring System" 
(draft-ietf-spring-oam-usecase):  https://datatracker.ietf.org/ipr/2314/

I'm not aware of another IPR related to draft-ietf-spring-oam-usecase.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: spring [mailto:[email-masked]] Im Auftrag von John G.Scudder
Gesendet: Sonntag, 24. Juli 2016 14:47
An: [email-masked]
Cc: [email-masked]
Betreff: [spring] IPR for draft-ietf-spring-oam-usecase prior to WGLC

Dear Authors:

Thanks,

--Bruno and John

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 26 Jul 2016 08:43:31 +0000

Hi,

The datatracker shows two IPR disclosures against this document, with IDs 2314 and 2406. 

I am not aware of any additional and undisclosed IPR directly applicable to this I-D. 

Thanks!

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

> On Jul 24, 2016, at 13:47, John G.Scudder <[email-masked]> wrote:
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 26 Jul 2016 13:53:40 +0000

Hi,

I am not aware of any other IPR that is not disclosed.

Thanks,
Nagendra

On 7/26/16, 4:43 AM, "Carlos Pignataro (cpignata)" <[email-masked]>
wrote:

>> As we discussed at the SPRING meeting, working group last call has been
>>requested for draft-ietf-spring-oam-usecase. Before we begin the WGLC,
>>please indicate whether you are aware of any relevant IPR and if so,
>>whether it has been disclosed. (Please do this even if you've done it
>>before, thanks for your help.)
>> 
>> As soon as this has been collected from all authors, we'll start the
>>WGLC