Subject: [spring] New spring WG Co-Chair

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 26 Jul 2016 15:57:43 +0000

Dear spring WG:

Due to the demands of his job John has decided to step down as spring Co-Chair, a position he has held since the formation of the WG almost 3 years ago.  John has been instrumental in driving the collaboration with other groups working on spring-related extensions.  Thank you!!

In consultation with Bruno and the other RTG ADs, we have asked Martin Vigoureux to take on the role of spring Co-Chair.  Martin is an experienced Chair (he is also the Co-Chair of bess) and will work with Bruno on driving the current work items to completion and publication.  We expect the transition to be seamless as the WG moves through a period of adoption and WGLCs.  Welcome Martin!

Martin can be reached at [email-masked].

Thanks!

Alvaro.

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 27 Jul 2016 10:02:20 +0200

Hi Everybody,

I'd like to thank everyone for an interesting three years. I'd particularly like to thank Bruno for being such an outstanding co-chair, it has been an absolute pleasure to work with him. Martin, welcome and thanks for your willingness to step up.

Regards,

--John

> On Jul 26, 2016, at 5:57 PM, Alvaro Retana (aretana) <[email-masked]> wrote:
> 
> Dear spring WG:
>

---

From: <[email-masked]>
Date: Wed, 27 Jul 2016 08:49:41 +0000

I had the opportunity to work with John for a little more than a year now and that has been a great pleasure for me.
I'd like to thank John for this. Thanks also for the welcoming and mentoring me on this new role.

And welcome Martin.

--Bruno

From: Alvaro Retana (aretana) [mailto:[email-masked]]
Sent: Tuesday, July 26, 2016 5:58 PM
To: [email-masked]
Cc: John Scudder; Martin Vigoureux; DECRAENE Bruno IMT/OLN
Subject: New spring WG Co-Chair

Dear spring WG:

Martin can be reached at [email-masked]<mailto:[email-masked]>.

Thanks!

Alvaro.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.