Subject: [spring] IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC

From: John G.Scudder <[email-masked]>
Date: Sun, 24 Jul 2016 14:52:16 +0200

Dear Authors:

As we discussed at the SPRING meeting, working group last call has been requested for draft‐ietf-spring-segment‐routing-mpls. Before we begin the WGLC, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.) Please cc the WG in your reply.

As soon as this has been collected from all authors, we'll start the WGLC.

Thanks,

--Bruno and John

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Sun, 24 Jul 2016 13:12:32 +0000

As a contributor not aware of IPR related to this draft

On 24/07/16 14:52, "spring on behalf of John G.Scudder" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>spring mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/spring

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 24 Jul 2016 12:37:18 -0700

John,

I’m not aware go any relevant IPR that has not been previously disclosed.  

Cheers,
Jeff

> On Jul 24, 2016, at 05:52, John G.Scudder <[email-masked]> wrote:
> 
> Dear Authors:
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 25 Jul 2016 08:34:53 +0000

I’m not aware of any IPR that hasn’t been disclosed already.

s.

> On Jul 24, 2016, at 2:52 PM, John G.Scudder <[email-masked]> wrote:
> 
> Dear Authors:
>

---

From: Rob Shakir <[email-masked]>
Date: Mon, 25 Jul 2016 13:39:36 -0600

Hi John, SPRING WG,

> On 24 Jul, 2016, at 6:52 AM, John G.Scudder <[email-masked]> wrote:
> 

I am not aware of any IPR over and above that which has already been disclosed.

Kind regards,
r.

---

From: <[email-masked]>
Date: Tue, 26 Jul 2016 07:12:08 +0000

John, all

I'm not aware of non-disclosed IPR.

--Bruno

> -----Original Message-----
> From: John G.Scudder [mailto:[email-masked]]
> Sent: Sunday, July 24, 2016 2:52 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC
> 
> Dear Authors:
> 
> As we discussed at the SPRING meeting, working group last call has been requested for
> draft‐ietf-spring-segment‐routing-mpls. Before we begin the WGLC, please indicate
> whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please
> do this even if you've done it before, thanks for your help.) Please cc the WG in your reply.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.