Subject: Re: [spring] WG adoption requested for draft-filsfils-spring-sr-recursing-info

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 22 Aug 2016 10:34:27 +0000

as co-author I support the adoption of this document as WG item.

I know about IPR related to this draft and it has been disclosed.

s.

> On Jul 24, 2016, at 2:54 PM, John G. Scudder <[email-masked]> wrote:
> 
> Dear WG,
> 
> As we discussed at our meeting, working group adoption has been requested for draft-filsfils-spring-sr-recursing-info. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.
> 
> We will end the call on August 31, 2015. 
> 
> Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed.
> 
> Thanks,
> 
> --Bruno and John
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 23 Aug 2016 17:25:14 +0000

As co-author I support the adoption of this document as WG item.

IPR that I am aware of has been disclosed.

s.

From: spring [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Sunday, July 24, 2016 3:46 PM
To: John G. Scudder; [email-masked]
Subject: Re: [spring] WG adoption requested for draft-filsfils-spring-sr-recursing-info

Yes/support
On Sun, Jul 24, 2016 at 5:54 AM John G. Scudder <[email-masked]<mailto:[email-masked]>> wrote:
Dear WG,

Thanks,

--Bruno and John

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: Peter Psenak <[email-masked]>
Date: Wed, 24 Aug 2016 09:17:17 +0200

I'm not aware of any undisclosed IPR.

Peter

On 24/07/16 14:54 , John G. Scudder wrote:
> .