Subject: Re: [spring] IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC

From: Martin Vigoureux <[email-masked]>
Date: Fri, 9 Sep 2016 13:57:02 +0200

Authors and Contributors,

it seems that we are missing answers to the IPR question from a good 
number of people:

Authors: Clarence, Ahmed, Martin, and Edward
Contributors: Igor and Saku

Please do respond. We need this to move forward.

Thanks
-m

Le 08/08/2016 13:10, [email-masked] a écrit :
> Hi,
>
> I'm not aware of any IPR for this doc.
>
> Brgds,
>
> Stephane
>
> -----Original Message-----
> From: John G.Scudder [mailto:[email-masked]]
> Sent: Sunday, July 24, 2016 14:52
> To: [email-masked]
> Cc: [email-masked]
> Subject: IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC
>
> Dear Authors:
>
> As we discussed at the SPRING meeting, working group last call has been requested for draft‐ietf-spring-segment‐routing-mpls. Before we begin the WGLC, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.) Please cc the WG in your reply.
>
> As soon as this has been collected from all authors, we'll start the WGLC.
>
> Thanks,
>
> --Bruno and John
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 23 Sep 2016 10:25:15 +0100

https://www.google.com/patents/US9049233

may be applicable, as may some of the cited patents.

Stewart

On 09/09/2016 12:57, Martin Vigoureux wrote:
>> As we discussed at the SPRING meeting, working group last call has 
>> been requested for draft‐ietf-spring-segment‐routing-mpls. Before we 
>> begin the WGLC, please indicate whether you are aware of any relevant 
>> IPR and if so, whether it has been disclosed. (Please do this even if 
>> you've done it before, thanks for your help.) Please cc the WG in 
>> your reply.
>>
>> Ce message et ses pieces jointes peuvent contenir des informations 
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous 
>> avez recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or 
>> privileged information that may be protected by law;
>> If you have received this email in error, please notify the sender 
>> and delete this message and its attachments.

---

From: <[email-masked]>
Date: Fri, 23 Sep 2016 09:44:55 +0000

Also the following IPR may be relevant (it covers stacks of MPLS labels to forward packets, but is not related to routing protocols). I'm not a lawyer and can't judge that.

https://datatracker.ietf.org/ipr/2314/

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: spring [mailto:[email-masked]] Im Auftrag von Stewart Bryant
Gesendet: Freitag, 23. September 2016 11:25
An: [email-masked]
Betreff: Re: [spring] IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC

Stewart

On 09/09/2016 12:57, Martin Vigoureux wrote:
>> _____________________________________________________________________
>> ____________________________________________________
>>
>>
>> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, 
>> exploites ou copies sans autorisation. Si vous avez recu ce message 
>> par erreur, veuillez le signaler a l'expediteur et le detruire ainsi 
>> que les pieces jointes. Les messages electroniques etant susceptibles 
>> d'alteration, Orange decline toute responsabilite si ce message a ete 
>> altere, deforme ou falsifie. Merci.
>>
>> privileged information that may be protected by law; they should not 
>> be distributed, used or copied without authorisation.

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Fri, 23 Sep 2016 16:08:24 +0000

> On Sep 23, 2016, at 11:25 AM, Stewart Bryant <[email-masked]> wrote:
> 

sorry, we missed that one in the disclosure. I just updated the list and a new IPR disclosure has been issued.

s.

>> it seems that we are missing answers to the IPR question from a good number of people:
>>