Subject: Re: [spring] IPR for draft-ietf-spring-segment-routing-msdc prior to WGLC

From: <[email-masked]>
Date: Mon, 26 Sep 2016 08:45:01 +0000

Jon, Ebben, Petr,
 
IINM we are missing your reply.
 
Could you please reply to this IPR call on the SPRING mailing list?
 
Thanks,
Regards,
--Bruno

 > -----Original Message-----
 > From: DECRAENE Bruno IMT/OLN
 > Sent: Friday, September 09, 2016 11:29 AM
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: RE: [spring] IPR for draft-ietf-spring-segment-routing-msdc prior to WGLC
 > 
 > Jon, Ebben, Petr,
 > 
 > IINM we are missing your reply.
 > 
 > Could you please reply to this IPR call on the SPRING mailing list?
 > 
 > Thanks,
 > Regards,
 > --Bruno
 > 
 > > -----Original Message-----
 > > From: spring [mailto:[email-masked]] On Behalf Of John G.Scudder
 > > Sent: Sunday, July 24, 2016 2:50 PM
 > > To: [email-masked]
 > > Cc: [email-masked]
 > > Subject: [spring] IPR for draft-ietf-spring-segment-routing-msdc prior to WGLC
 > >
 > > Dear Authors:
 > >
 > > As we discussed at the SPRING meeting, working group last call has been requested for
 > > draft-ietf-spring-segment-routing-msdc. Before we begin the WGLC, please indicate
 > > whether you are aware of any relevant IPR and if so, whether it has been disclosed.
 > (Please
 > > do this even if you've done it before, thanks for your help.) Please cc the WG in your
 > reply.
 > >
 > > As soon as this has been collected from all authors, we'll start the WGLC.
 > >
 > > Thanks,
 > >
 > > --Bruno and John
 > >
 > > _______________________________________________
 > > spring mailing list
 > > [email-masked]
 > > https://www.ietf.org/mailman/listinfo/spring

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Petr Lapukhov <[email-masked]>
Date: Mon, 26 Sep 2016 15:21:19 +0000

I'm not aware of any IPR that hasn't been disclosed previously.

Thanks,

Petr

________________________________
From: Stefano Previdi (sprevidi) <[email-masked]>
Sent: Monday, July 25, 2016 1:33:30 AM
To: John G.Scudder
Cc: [email-masked]; [email-masked]
Subject: Re: IPR for draft-ietf-spring-segment-routing-msdc prior to WGLC

I’m not aware of any IPR that hasn’t been disclosed already.

s.

> On Jul 24, 2016, at 2:50 PM, John G.Scudder <[email-masked]> wrote:
>
> Dear Authors:
>
> As we discussed at the SPRING meeting, working group last call has been requested for draft-ietf-spring-segment-routing-msdc. Before we begin the WGLC, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. (Please do this even if you've done it before, thanks for your help.) Please cc the WG in your reply.
>

---

From: Ebben Aries <[email-masked]>
Date: Fri, 30 Sep 2016 17:20:06 -0600

I'm not aware of any IPR that has not already been disclosed

/ebben