Subject: [spring] I-D Action: draft-ietf-spring-resiliency-use-cases-07.txt

From: [email-masked]
Date: Tue, 11 Oct 2016 02:57:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking of the IETF.

        Title           : Resiliency use cases in SPRING networks
        Authors         : Clarence Filsfils
                          Stefano Previdi
                          Pierre Francois
                          Bruno Decraene
                          Rob Shakir
	Filename        : draft-ietf-spring-resiliency-use-cases-07.txt
	Pages           : 11
	Date            : 2016-10-11

Abstract:
   This document identifies and describes the requirements for a set of
   use cases related to network resiliency on Segment Routing (SPRING)
   networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-resiliency-use-cases/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-spring-resiliency-use-cases-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-resiliency-use-cases-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 11 Oct 2016 09:59:37 +0000

SPRINGers,

this is the updated version after Stephane and Sasha comments about path disjointness.

Let me know if it captures correctly the outcome of our discussion.

Thanks.
s.

> On Oct 11, 2016, at 11:57 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Fri, 21 Oct 2016 12:08:08 +0000

Hi,

Just to let you know that the Shepherd's write up is available at: https://datatracker.ietf.org/doc/draft-ietf-spring-resiliency-use-cases/shepherdwriteup/

AFAIK, we are still missing Pierre Francois' IPR answer, I did not receive any answer even after multiple reminders sent.

Brgds,

Stephane

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, October 11, 2016 11:57
To: [email-masked]
Cc: [email-masked]
Subject: [spring] I-D Action: draft-ietf-spring-resiliency-use-cases-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.