Subject: Re: [spring] [mpls] WG adoption requested for draft-psarkar-spring-mpls-anycast-segments

From: Martin Horneffer <[email-masked]>
Date: Tue, 4 Oct 2016 15:33:53 +0200

As an operator and as co-author I strongly support WG adoption of this 
document.

IMO it is essential to make the SPRING architecture for the MPLS 
dataplane complete.

Also I am not aware of any IPR.

BR, Martin Horneffer

Am 24.07.16 um 14:39 schrieb John G. Scudder:
> Dear WG (and cc MPLS, please include SPRING in replies),
>
> As we discussed at our meeting, working group adoption has been requested for draft-psarkar-spring-mpls-anycast-segments. Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.
>
> We will end the call on August 31, 2015.
>
> Authors, please indicate whether you are aware of any relevant IPR and if so, whether it has been disclosed. Also, the length of the author list for this document exceeds the maximum recommended. Assuming the document is adopted, the authors should be prepared to correct this when submitting as a WG document, ideally by reducing the list to simply the active editor(s) and making use of the "contributors" section for the full list.
>
> Thanks,
>
> --Bruno and John
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 11 Oct 2016 14:16:27 +0200

WG,

this document is now adopted.
Authors, please republish as draft-ietf-spring-mpls-anycast-segments-00

thanks
-m

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 11 Oct 2016 18:17:58 +0530

Hi Martin,

Thanks a lot for the follow up :) I have uploaded
draft-ietf-spring-anycast-segments-00.

Best Regards,
-Pushpasis

On Tue, Oct 11, 2016 at 5:46 PM, Martin Vigoureux <
[email-masked]> wrote:

>> As we discussed at our meeting, working group adoption has been requested
>> for draft-psarkar-spring-mpls-anycast-segments. Please reply to the list
>> with your comments, including although not limited to whether or not you
>> support adoption. Non-authors are especially encouraged to comment.
>>
>> Authors, please indicate whether you are aware of any relevant IPR and if
>> so, whether it has been disclosed. Also, the length of the author list for
>> this document exceeds the maximum recommended. Assuming the document is
>> adopted, the authors should be prepared to correct this when submitting as
>> a WG document, ideally by reducing the list to simply the active editor(s)
>> and making use of the "contributors" section for the full list.
>>
>> Thanks,
>>
>> --Bruno and John
>>
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>