Subject: Re: [spring] IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Thu, 03 Nov 2016 10:56:58 -0700

I’m not aware of any IPR that hasn’t been disclosed already.

Thanks

Ahmed

On 9/9/2016 4:57 AM, Martin Vigoureux wrote:
> Authors and Contributors,
>
> it seems that we are missing answers to the IPR question from a good 
> number of people:
>
> Authors: Clarence, Ahmed, Martin, and Edward
> Contributors: Igor and Saku
>
> Please do respond. We need this to move forward.
>
> Thanks
> -m
>
> Le 08/08/2016 13:10, [email-masked] a écrit :
>> Hi,
>>
>> I'm not aware of any IPR for this doc.
>>
>> Brgds,
>>
>> Stephane
>>
>> -----Original Message-----
>> From: John G.Scudder [mailto:[email-masked]]
>> Sent: Sunday, July 24, 2016 14:52
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: IPR for draft‐ietf-spring-segment‐routing-mpls prior to WGLC
>>
>> Dear Authors:
>>
>> As we discussed at the SPRING meeting, working group last call has 
>> been requested for draft‐ietf-spring-segment‐routing-mpls. Before we 
>> begin the WGLC, please indicate whether you are aware of any relevant 
>> IPR and if so, whether it has been disclosed. (Please do this even if 
>> you've done it before, thanks for your help.) Please cc the WG in 
>> your reply.
>>
>> As soon as this has been collected from all authors, we'll start the 
>> WGLC.
>>
>> Thanks,
>>
>> --Bruno and John
>>
>> _________________________________________________________________________________________________________________________ 
>>
>>
>> Ce message et ses pieces jointes peuvent contenir des informations 
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous 
>> avez recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
>> messages electroniques etant susceptibles d'alteration,
>> Orange decline toute responsabilite si ce message a ete altere, 
>> deforme ou falsifie. Merci.
>>
>> This message and its attachments may contain confidential or 
>> privileged information that may be protected by law;
>> they should not be distributed, used or copied without authorisation.
>> If you have received this email in error, please notify the sender 
>> and delete this message and its attachments.
>> As emails may be altered, Orange is not liable for messages that have 
>> been modified, changed or falsified.
>> Thank you.
>>
>> _______________________________________________
>> spring mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/spring
>>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Martin Horneffer <[email-masked]>
Date: Fri, 4 Nov 2016 10:13:09 +0100

Hello Martin, and group,

I not aware of any IPR concerning this document either.
And I'm sorry I missed the call over my parental leave and offlineness.

Best regards, Martin