Subject: Re: [spring] WG LC for draft-ietf-spring-segment-routing

From: Martin Vigoureux <[email-masked]>
Date: Tue, 6 Dec 2016 14:34:14 +0100

WG,

this is a reminder, please express your opinion regarding this WG LC.

Thank you

-m

Le 28/11/2016 à 10:37, Martin Vigoureux a écrit :
> Hello WG,
>
> this e-mail initiates a two-week WG LC for
> draft-ietf-spring-segment-routing [1].
>
> All authors have already replied to the IPR poll.
> There is known IPR [2] on this document.
>
> Please read the latest version of the document and state whether or not
> you support the submission of this document to the IESG as a Proposed
> Standard.
>
> Please also express the comments you would have on this latest version.
>
> Your involvement in this step is very important so please take the time
> to read and express your opinions on the list.
>
> Thank you
>
> M&B
>
> [1] https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing/
> [2]
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-spring-segment-routing
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 6 Dec 2016 15:31:12 +0000

as an author, I support this draft.

s.

> On Dec 6, 2016, at 2:34 PM, Martin Vigoureux <[email-masked]> wrote:
> 
> WG,
>

---

From: Martin Horneffer <[email-masked]>
Date: Wed, 7 Dec 2016 14:37:15 +0100

As a contributor, and from an operator's point of view I support this 
document.

Martin

Am 28.11.16 um 10:37 schrieb Martin Vigoureux:
> Please read the latest version of the document and state whether or 
> not you support the submission of this document to the IESG as a 
> Proposed Standard.
>
> Your involvement in this step is very important so please take the 
> time to read and express your opinions on the list.
>
> Thank you
>
> M&B
>

---

From: Martin Horneffer <[email-masked]>
Date: Wed, 7 Dec 2016 14:37:41 +0100

Martin

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 08 Dec 2016 09:59:32 -0800

As contributor I support the submission of this document to the IESG as a Proposed Standard.

Cheers,
Jeff

On 11/28/16, 01:37, "spring on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    Hello WG,

    

    
    Thank you
    
    M&B

---

From: <[email-masked]>
Date: Mon, 12 Dec 2016 11:12:34 +0000

Hi Martin,

I think this draft should be made Proposed Standard.

Regards, Ruediger

--------------------------------------

From: Martin Vigoureux <[email-masked]>
Subject: Re: [spring] WG LC for draft-ietf-spring-segment-routing
Date: December 6, 2016 at 2:34:14 PM GMT+1
To: <[email-masked]>

WG,

Thank you 

-m

>> [1] 
>> https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing/
>> [2]