Subject: Re: [spring] SPRING WG

From: Alvaro Retana <[email-masked]>
Date: Sat, 17 Feb 2018 21:28:27 -0500

Gaurav: First of all, thank you for your eagerness to serve!

Dear WG:

As I’m sure everyone already knows, Martin has been selected by the nomcom
to serve as Routing Area Director [1].  He will start his new job during
IETF 101.  Yes, Martin will not continue as spring co-Chair once he becomes
an AD.

The other RTG ADs (including Martin), Bruno and I have already started our
work to select a replacement.  We expect to come to a decision soon,
certainly before the meeting in London.   To be clear, Chairs are not
elected by the WG, the selection is at the discretion of the AD [rfc2418].

If anyone wants to talk about the process, please contact me directly.

Thanks!

Alvaro.

[1]
https://www.ietf.org/blog/nomcom-2017-2018-announcement-nomcom-selections/?primary_topic=5&

On February 17, 2018 at 4:22:34 PM, Gaurav Dawra ([email-masked])
wrote:

> Hi, Spring WG,
>
> We have heard that position for SPRING Co-Chair may be coming open soon.
> If that's the case and if SPRING WG is looking to elect another Co-Chair, I
> would like to volunteer to put forward my nomination.
>
> I have been involved in SR for several years and have co-authored several
> drafts already – I am well versed with the operator, vendor and technology
> requirements and would like to volunteer to help to move the WG charter
> forward.
>
> Cheers,
>
> Gaurav
>
> Sent from Outlook <https://aka.ms/qtex0l> for iOS
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sun, 18 Feb 2018 13:57:26 +0000

Hi,

Thanks Martin for your services to the Spring WG; much appreciated. I wish you best of luck in your new (AD) role. It’s great that IETF community will continue to benefit even more from your expertise.

Thanks Gaurav for the initiative. For what it worth, I fully support your proposal.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
Date: Saturday, February 17, 2018 at 9:28 PM
To: Gaurav Dawra <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] SPRING WG

Dear WG:

As I’m sure everyone already knows, Martin has been selected by the nomcom to serve as Routing Area Director [1].  He will start his new job during IETF 101.  Yes, Martin will not continue as spring co-Chair once he becomes an AD.

The other RTG ADs (including Martin), Bruno and I have already started our work to select a replacement.  We expect to come to a decision soon, certainly before the meeting in London.   To be clear, Chairs are not elected by the WG, the selection is at the discretion of the AD [rfc2418].

Thanks!

Alvaro.

[1] https://www.ietf.org/blog/nomcom-2017-2018-announcement-nomcom-selections/?primary_topic=5&

On February 17, 2018 at 4:22:34 PM, Gaurav Dawra ([email-masked]<mailto:[email-masked]>) wrote:
Hi, Spring WG,

We have heard that position for SPRING Co-Chair may be coming open soon. If that's the case and if SPRING WG is looking to elect another Co-Chair, I would like to volunteer to put forward my nomination.

I have been involved in SR for several years and have co-authored several drafts already – I am well versed with the operator, vendor and technology requirements and would like to volunteer to help to move the WG charter forward.

Cheers,

Gaurav

Sent from Outlook<https://aka.ms/qtex0l> for iOS