Subject: [spring] New spring WG Co-Chair

From: Alvaro Retana <[email-masked]>
Date: Wed, 21 Feb 2018 07:40:53 -0500

Dear spring WG:

As all of you already know, Martin has been selected as a Routing AD
starting next month at IETF 101 in London.  He will step down as spring
co-chair then.  Martin: thank you for the focused effort you have dedicated
to this WG — we all look forward to working with you in your new role.
Congratulations!

In consultation with Bruno and the other ADs, we have asked Rob Shakir to
take on the role of spring Co-Chair.  Rob currently works at Google and has
been a long time participant in the IETF.

I am adding Rob as a third Chair to facilitate the transition.  The
expectation is that he will fully take over for Martin at IETF 101.
Welcome Rob!

Rob can be reached at [email-masked].

Thanks!

Alvaro.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 21 Feb 2018 18:54:10 +0000

Welcome on board Rob

From: spring <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
Date: Wednesday, 21 February 2018 at 13:41
To: SPRING WG <[email-masked]>
Subject: [spring] New spring WG Co-Chair

Dear spring WG:

As all of you already know, Martin has been selected as a Routing AD starting next month at IETF 101 in London.  He will step down as spring co-chair then.  Martin: thank you for the focused effort you have dedicated to this WG — we all look forward to working with you in your new role.  Congratulations!

In consultation with Bruno and the other ADs, we have asked Rob Shakir to take on the role of spring Co-Chair.  Rob currently works at Google and has been a long time participant in the IETF.

I am adding Rob as a third Chair to facilitate the transition.  The expectation is that he will fully take over for Martin at IETF 101.  Welcome Rob!

Rob can be reached at [email-masked]<mailto:[email-masked]>.

Thanks!

Alvaro.

---

From: Rob Shakir <[email-masked]>
Date: Wed, 21 Feb 2018 20:20:24 +0000

Thanks Alvaro and Wim — looking forward to helping progress SPRING :-)

r.
On Wed, Feb 21, 2018 at 11:54 Henderickx, Wim (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> Welcome on board Rob
>
>
>
> *From: *spring <[email-masked]> on behalf of Alvaro Retana <
> [email-masked]>
> *Date: *Wednesday, 21 February 2018 at 13:41
> *To: *SPRING WG <[email-masked]>
> *Subject: *[spring] New spring WG Co-Chair
>
>
>
> Dear spring WG:
>
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 21 Feb 2018 15:25:53 -0500

Martin – thank you for the great work and congratulations! 

Rob – welcome, grand to see you coming in, looking forward to continuing our great  and fruitful cooperation!

Jeff

Dear spring WG:

Thanks!

Alvaro.

_______________________________________________ spring mailing list [email-masked] https://www.ietf.org/mailman/listinfo/spring

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Wed, 21 Feb 2018 23:28:59 +0000

Thanks Martin for your work on SPRING.

Rob, welcome to the new role!

Andrew

From: spring <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
Date: Wednesday, February 21, 2018 at 11:41 PM
To: SPRING WG <[email-masked]>
Subject: [spring] New spring WG Co-Chair

Dear spring WG:

Thanks!

Alvaro.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 22 Feb 2018 01:23:02 +0000

Thanks Martin for your great work on SPRING.

Rob, welcome on board!

Best regards,
Jie

From: spring [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Wednesday, February 21, 2018 8:41 PM
To: SPRING WG <[email-masked]>
Subject: [spring] New spring WG Co-Chair

Dear spring WG:

Thanks!

Alvaro.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 22 Feb 2018 11:44:40 -0500

Martin,
Much Thanks for all your efforts as spring co-chair! Congratulations on the
new role!

Rob,
Welcome! Great to have you take this up..

Regards,
-Pavan

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 26 Feb 2018 17:39:00 +0000

Hi Rob, Martin,

Welcome aboard, Rob. We look forward to work with you in your new role.

Thanks Martin again for your services; we look forward to work with you in your new role.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Alvaro Retana <[email-masked]>
Date: Wednesday, February 21, 2018 at 7:41 AM
To: SPRING WG <[email-masked]>
Subject: [spring] New spring WG Co-Chair

Dear spring WG:

Thanks!

Alvaro.

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 26 Feb 2018 11:34:21 -0800

Welcome Rob! 

Thanks Martin for your help! Looking forward in new role :)

Cheers,

Gaurav

Sent from my iPhone

> On Feb 21, 2018, at 4:40 AM, Alvaro Retana <[email-masked]> wrote:
> 
> Dear spring WG:
>