Subject: [spring] What's the consensus among co-chairs and ADs regarding the better place for the SR-MPLS-over-IP work?

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 15 Mar 2018 14:22:14 +0800

Dear co-chairs and ADs,
Alvaro as an AD said at last IETF meeting that let's wait and decide (on the better place for the SR-MPLS-over-IP work) (see https://datatracker.ietf.org/meeting/100/materials/minutes-100-spring), I wonder whether a rough consensus has been reached among co-chairs and ADs.
Best regards,Xiaohu

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 15 Mar 2018 13:41:36 +0000

Hi Xiaohu, Chairs and the ADs,

As this draft does NOT make any changes to the MPLS data plane and is related to the source routing, IMO, SPRING is the right home for the draft.

If you look at meeting minutes of Spring WG at last IETF (https://datatracker.ietf.org/meeting/100/materials/minutes-100-spring) you will find the attending AD (Alvaro Retana) came to mic and said, regardless of the outcome of the merger “I (still) think this should be in SPRING”. Sounds like a done deal to me :--)

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of "徐小虎(义先)" <[email-masked]>
Reply-To: "徐小虎(义先)" <[email-masked]>
Date: Thursday, March 15, 2018 at 2:22 AM
To: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Subject: [spring] What's the consensus among co-chairs and ADs regarding the better place for the SR-MPLS-over-IP work?

Dear co-chairs and ADs,

Best regards,
Xiaohu

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Thu, 15 Mar 2018 07:57:03 -0700

I agree.

I remember I mentioned something similar at the mic during the SPRING WG 
meeting in the IETF in Singapore

The draft proposes a mechanism that allows forwarding SR-MPLS packets 
through a sub-domain that only understand pure IP. The draft suggests 
using MPLS in UDP tunneling (which is already an RFC) but does not 
propose any extensions to that mechanism or any other MPLS in IP mechanism

This means that the draft does not extend the MPLS control or forwarding 
plane. Instead it extends the source routing paradigm.

So IMO SPRING is the better place for this draft

Ahmed

On 3/15/2018 6:41 AM, Zafar Ali (zali) wrote:
> As this draft does NOT make any changes to the MPLS data plane and is 
> related to the source routing, IMO, SPRING is the right home for the 
> draft.
>
> Ifyou look at meeting minutes of Spring WG at last IETF 
> (https://datatracker.ietf.org/meeting/100/materials/minutes-100-spring) you 
> will find the attending AD (Alvaro Retana) came to mic and said, 
> regardless of the outcome of the merger “I (still) think this should 
> be in SPRING”. Sounds like a done deal to me :--)
>
> Thanks
>
> Regards … Zafar
>
> *From: *spring <[email-masked]> on behalf of "徐小虎(义先)" 
> <[email-masked]>
> *Reply-To: *"徐小虎(义先)" <[email-masked]>
> *Date: *Thursday, March 15, 2018 at 2:22 AM
> *To: *"[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
> *Subject: *[spring] What's the consensus among co-chairs and ADs 
> regarding the better place for the SR-MPLS-over-IP work?
>
> Dear co-chairs and ADs,
>
> Alvaro as an AD said at last IETF meeting that let's wait and decide 
> (on the better place for the SR-MPLS-over-IP work) 
> (see https://datatracker.ietf.org/meeting/100/materials/minutes-100-spring), 
> I wonder whether a rough consensus has been reached among co-chairs 
> and ADs.
>
> Best regards,
>
> Xiaohu
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls