Subject: [spring] Presentation slots request at IETF-101

From: Greg Mirsky <[email-masked]>
Date: Fri, 2 Mar 2018 16:00:47 -0800

Dear Bruno, Rob, and Martin,
would appreciate opportunity to present and discuss two drafts during
SPRING WG meeting in London:

   - Unified Identifier in IPv6 Segment Routing Networks
   draft-mirsky-6man-unified-id-sr    presenter:   Greg Mirsky    time:   10
   min
   - BFD in SR Networks using MPLS       data
   plane draft-mirsky-spring-bfd                       presenter:   Greg
   Mirsky    time:   10 min

Regards,
Greg

---

From: <[email-masked]>
Date: Mon, 5 Mar 2018 15:47:41 +0000

Hi Greg,

Ack'ing the request. We'll build the agenda within less than 2 weeks.

Thanks,
Regards,
--Bruno

From: Greg Mirsky [mailto:[email-masked]]
Sent: Saturday, March 03, 2018 1:01 AM
To: [email-masked]; spring
Subject: Presentation slots request at IETF-101

Dear Bruno, Rob, and Martin,
would appreciate opportunity to present and discuss two drafts during SPRING WG meeting in London:

  *   Unified Identifier in IPv6 Segment Routing Networks draft-mirsky-6man-unified-id-sr    presenter:   Greg Mirsky    time:   10 min
  *   BFD in SR Networks using MPLS       data plane draft-mirsky-spring-bfd                       presenter:   Greg Mirsky    time:   10 min

Regards,
Greg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.