Subject: [spring] May I ask about the status of the new SPRING charter?

From: "Chengli (IP Technology Research)" <[email-masked]>
Date: Mon, 7 May 2018 07:12:21 +0000

Hi all,

After reading some threads that talk about the new charter, I would like to know the status of rechartering.

Thanks!

Cheng Li

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 7 May 2018 15:22:08 +0200

Hello,

the chairs have recently shared with me some text which I'm look at 
right now. So this is progressing.

-m

Le 2018-05-07 à 9:12, Chengli (IP Technology Research) a écrit :
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>