Subject: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

From: Rob Shakir <[email-masked]>
Date: Wed, 16 May 2018 08:20:23 -0700

Hi SPRING WG,

In parallel to the call for adoption
for draft-filsfils-spring-segment-routing-policy, we would like to poll for
IPR.

If you are aware of IPR that applies
to draft-filsfils-spring-segment-routing-policy please respond to this
email. If you are aware of IPR, please indicate whether it has been
disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378
provide more details).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR. If you are not an
author or contributor, please explicitly respond only if you are aware of
IPR that has not yet been disclosed.

This document will not advance into the working group until IPR
confirmations have been received from all authors and contributors.

Thanks,
Bruno & Rob.

---

From: Alex Bogdanov <[email-masked]>
Date: Wed, 16 May 2018 08:56:28 -0700

I'm not aware of any IPR that applies to this draft

Cheers,

Alex

On Wed, May 16, 2018, 8:20 AM Rob Shakir <[email-masked]> wrote:

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: <[email-masked]>
Date: Wed, 16 May 2018 16:15:11 +0000

[+ authors]

--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 5:20 PM
To: SPRING WG List
Subject: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

In parallel to the call for adoption for draft-filsfils-spring-segment-routing-policy, we would like to poll for IPR.

If you are aware of IPR that applies to draft-filsfils-spring-segment-routing-policy please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thanks,
Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 16 May 2018 16:19:27 +0000

I am not aware of any IPR applicable to this draft.

Rgds
Shraddha

From: [email-masked] <[email-masked]>
Sent: Wednesday, May 16, 2018 9:45 PM
To: Rob Shakir <[email-masked]>
Cc: SPRING WG List <[email-masked]>; [email-masked]
Subject: RE: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

[+ authors]

--Bruno

Hi SPRING WG,

Thanks,
Bruno & Rob.

Thank you.

---

From: Paul Mattes <[email-masked]>
Date: Wed, 16 May 2018 22:07:14 +0000

I am not aware of any IPR that applies to this document.

        pdm

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 10:20 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Martin Horneffer <[email-masked]>
Date: Thu, 17 May 2018 10:29:40 +0200

Best regards, Martin

Am 16.05.18 um 17:20 schrieb Rob Shakir:
> for draft-filsfils-spring-segment-routing-policy, we would like to 
> poll for IPR.
>
> disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 
> 5378 provide more details).
>
> regardless of whether or not you're aware of any IPR. If you are not 
> an author or contributor, please explicitly respond only if you are 
> aware of IPR that has not yet been disclosed.
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 18 May 2018 16:32:39 +0000

Hi All,

IPR related to this draft are now disclosed at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-filsfils-spring-segment-routing-policy

I am not aware of any other IPR than the ones above.

Thanks,
Ketan

Sent: 16 May 2018 20:50

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 19 May 2018 01:04:12 +0000

Dear Chairs and the WG,

Yes, I'm aware of IPR that applies to this draft. Yes, the IPR has been disclosed in compliance with IETF IPR rules (https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-filsfils-spring-segment-routing-policy).

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 11:21 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Sun, 20 May 2018 11:28:54 +0200

Not aware of any IPR other than already disclosed.

Cheers,
Clarence

On 16/05/2018 18:15, [email-masked] wrote:
> *From:*spring [mailto:[email-masked]] *On Behalf Of *Rob Shakir
> *Sent:* Wednesday, May 16, 2018 5:20 PM
> *To:* SPRING WG List
> *Subject:* [spring] IPR Poll for 
> draft-filsfils-spring-segment-routing-policy
> 
> Hi SPRING WG,
> 
> for draft-filsfils-spring-segment-routing-policy, we would like to poll 
> for IPR.
> 
> author or contributor, please explicitly respond only if you are aware 
> of IPR that has not yet been disclosed.
>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Sun, 20 May 2018 12:48:10 +0000

Thanks,
Siva

Sent: Wednesday, May 16, 2018 12:15 PM

[+ authors]

--Bruno

Hi SPRING WG,

Thanks,
Bruno & Rob.

Thank you.

---

From: Przemyslaw Krol <[email-masked]>
Date: Sun, 20 May 2018 12:53:07 -0700

thanks,
pk

On Sun, May 20, 2018 at 5:48 AM Siva Sivabalan (msiva) <[email-masked]>
wrote:

> *From:* [email-masked] <[email-masked]>
> *Sent:* Wednesday, May 16, 2018 12:15 PM
> *To:* Rob Shakir <[email-masked]>
> *Cc:* SPRING WG List <[email-masked]>;
> [email-masked]
> *Subject:* RE: [spring] IPR Poll for
> *From:* spring [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Rob Shakir

-- 
Przemyslaw "PK" Krol |  Strategic Network Engineer ing | [email-masked]

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Mon, 21 May 2018 06:12:41 +0000

Not aware of any IPR other than already disclosed
Jose

Sent: Wednesday, May 16, 2018 9:15 AM

[+ authors]

--Bruno

Hi SPRING WG,

Thanks,
Bruno & Rob.

Thank you.

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Tue, 22 May 2018 07:06:30 +0000

I’m not aware of any IPR other than already disclosed at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-filsfils-spring-segment-routing-policy

Francois

On 16 May 2018, at 18:15, [email-masked]<mailto:[email-masked]> wrote:

[+ authors]

--Bruno

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 24 May 2018 21:46:34 +0000

I am also not aware of any other IPRs than the ones already disclosed under datatracker (https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-filsfils-spring-segment-routing-policy)

Rgds,
--
Kamran

From: "Francois Clad (fclad)" <[email-masked]>
Date: Tuesday, May 22, 2018 at 3:06 AM
To: Rob Shakir <[email-masked]>, SPRING WG List <[email-masked]>
Cc: Bruno Decraene <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] IPR Poll for draft-filsfils-spring-segment-routing-policy

Francois

[+ authors]

--Bruno

Hi SPRING WG,

Thanks,
Bruno & Rob.

Thank you.