Subject: [spring] IPR Poll for draft-ietf-spring-segment-routing-mpls

From: <[email-masked]>
Date: Thu, 24 May 2018 17:28:13 +0000

Hi SPRING WG,

In parallel to the WGLC for draft-ietf-spring-segment-routing-mpls, we would like to poll for IPR.

If you are aware of IPR that applies to draft-ietf-spring-segment-routing-mpls please respond to this email. If you are aware of IPR, please indicate whether it has been
disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance until IPR confirmations have been received from all authors and contributors.

Thanks,
Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Rob Shakir <[email-masked]>
Date: Fri, 25 May 2018 14:38:47 -0700

Hi Bruno, SPRING,

I'm not aware of any IPR other than that which has already been disclosed.
<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-spring-segment-routing-mpls>

Thanks,
r.

On Thu, May 24, 2018 at 10:28 AM <[email-masked]> wrote:

> If you are aware of IPR that applies to
> draft-ietf-spring-segment-routing-mpls please respond to this email. If you
> are aware of IPR, please indicate whether it has been
>
> If you are an *author or contributor* please respond to this email
> regardless of whether or not you're aware of any IPR. If you are not an
> author or contributor, please explicitly respond only if you are aware of
> IPR that has not yet been disclosed.
>
>
>

---

From: Stefano Previdi <[email-masked]>
Date: Sun, 27 May 2018 14:25:46 +0200

I'm not aware of any undisclosed IPR.

Thanks.
s.

---

From: <[email-masked]>
Date: Mon, 28 May 2018 06:50:10 +0000

I'm not aware of non-disclosed IPR.

--Bruno

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, May 24, 2018 7:28 PM
To: SPRING WG List; [email-masked]
Subject: IPR Poll for draft-ietf-spring-segment-routing-mpls

Hi SPRING WG,

Thanks,
Bruno & Rob.

Thank you.

---

From: Martin Horneffer <[email-masked]>
Date: Mon, 28 May 2018 11:29:01 +0200

I’m not aware of any not yet disclosed IPR.

Best regards, Martin

Am 24.05.18 um 19:28 schrieb [email-masked]:
> draft-ietf-spring-segment-routing-mpls please respond to this email. 
> If you are aware of IPR, please indicate whether it has been
>
> regardless of whether or not you're aware of any IPR. If you are not 
> an author or contributor, please explicitly respond only if you are 
> aware of IPR that has not yet been disclosed.
>
> This document will not advance until IPR confirmations have been 
> received from all authors and contributors.
>
> Thanks,
>
> Bruno & Rob.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 28 May 2018 14:46:00 +0200

I am not aware of any IPR beyond what is already disclosed

Cheers,
Clarence

On 24/05/2018 19:28, [email-masked] wrote:
> draft-ietf-spring-segment-routing-mpls please respond to this email. If 
> you are aware of IPR, please indicate whether it has been
> 
> author or contributor, please explicitly respond only if you are aware 
> of IPR that has not yet been disclosed.
>

---

From: Ahmed Bashandy <[email-masked]>
Date: Mon, 28 May 2018 14:04:07 -0700

I am not aware of any IPR that has not already been disclosed

Ahmed