Subject: [spring] WG adoption of draft-filsfils-spring-segment-routing-policy?

From: Paul Mattes <[email-masked]>
Date: Mon, 7 May 2018 18:58:34 +0000

Hello SPRING WG chairs -

Would this be a good time to consider WG adoption of draft-filsfils-spring-segment-routing-policy? It is part of the WG charter and is likely mature enough at this point.

        pdm

---

From: Rob Shakir <[email-masked]>
Date: Mon, 07 May 2018 19:06:24 +0000

Folks,

We've had this question a few times on the list. As Bruno wrote here
<https://www.ietf.org/mail-archive/web/spring/current/msg03540.html>, we're
moving towards WG adoption - based on discussions with Martin, and other
WGs. In parallel, we're working with the IESG to update the charter.

I'll repeat myself: I don't consider WG adoption blocking for discussions
and clarifications in this document. I have a number of suggestions for
this (see here
<https://www.ietf.org/mail-archive/web/spring/current/msg03541.html>), it'd
be great to see discussion on the mailing list of this (I haven't seen a
response to this from the authors, or editors). Based on our discussions
with other WGs, there are some further suggestions that will be sent as
part of the WG adoption call.

If there's a specific reason that we need to do this *immediately* - please
do share it. I've had private discussions with the editors, and did not yet
understand why this WG adoption call is blocking this work.

Thank you,
r.

On Mon, May 7, 2018 at 11:58 AM Paul Mattes <[email-masked]> wrote:

> Hello SPRING WG chairs –
>
>
>
> Would this be a good time to consider WG adoption of
> draft-filsfils-spring-segment-routing-policy? It is part of the WG charter
> and is likely mature enough at this point.
>
>
>
>         *pdm*
>
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 8 May 2018 02:36:44 +0000

Hi Rob,

The authors of the draft are coordinating to address your comments and will update the chairs and the WG, accordingly.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Monday, May 7, 2018 at 3:06 PM
To: Paul Mattes <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] WG adoption of draft-filsfils-spring-segment-routing-policy?

Folks,

We've had this question a few times on the list. As Bruno wrote here<https://www.ietf.org/mail-archive/web/spring/current/msg03540.html>, we're moving towards WG adoption - based on discussions with Martin, and other WGs. In parallel, we're working with the IESG to update the charter.

I'll repeat myself: I don't consider WG adoption blocking for discussions and clarifications in this document. I have a number of suggestions for this (see here<https://www.ietf.org/mail-archive/web/spring/current/msg03541.html>), it'd be great to see discussion on the mailing list of this (I haven't seen a response to this from the authors, or editors). Based on our discussions with other WGs, there are some further suggestions that will be sent as part of the WG adoption call..

If there's a specific reason that we need to do this immediately - please do share it. I've had private discussions with the editors, and did not yet understand why this WG adoption call is blocking this work.

Thank you,
r.

On Mon, May 7, 2018 at 11:58 AM Paul Mattes <[email-masked]<mailto:[email-masked]>> wrote:
Hello SPRING WG chairs –

        pdm

---

From: Rob Shakir <[email-masked]>
Date: Tue, 08 May 2018 03:58:19 +0000

Thanks Zafar -- that's great to hear.

r.

On Mon, May 7, 2018 at 7:36 PM Zafar Ali (zali) <[email-masked]> wrote:

> Hi Rob,
>
>
>
> The authors of the draft are coordinating to address your comments and
> will update the chairs and the WG, accordingly.
>
>
>
> Thanks
>
>
>
> Regards … Zafar
>
>
>
> *From: *spring <[email-masked]> on behalf of Rob Shakir <
> [email-masked]>
> *Date: *Monday, May 7, 2018 at 3:06 PM
> *To: *Paul Mattes <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [spring] WG adoption of
> draft-filsfils-spring-segment-routing-policy?
>
>
>
> Folks,
>
>
>
> <https://www.ietf.org/mail-archive/web/spring/current/msg03540.html>,
> we're moving towards WG adoption - based on discussions with Martin, and
> other WGs. In parallel, we're working with the IESG to update the charter.
>
>
>
> <https://www.ietf.org/mail-archive/web/spring/current/msg03541.html>),
> it'd be great to see discussion on the mailing list of this (I haven't seen
> a response to this from the authors, or editors). Based on our discussions
> part of the WG adoption call..
>
>
>
> If there's a specific reason that we need to do this *immediately* -
> please do share it. I've had private discussions with the editors, and did
> not yet understand why this WG adoption call is blocking this work.
>
>
>
> Thank you,
>
> r.
>
>
>