Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

From: Rob Shakir <[email-masked]>
Date: Wed, 16 May 2018 08:20:22 -0700

Hi SPRING WG,

This email initiates a two week call for working group adoption
for draft-filsfils-spring-segment-routing-policy. Please indicate your
support, or otherwise, for adopting this draft as a working group item by *30th
May 2018*. We are particularly interested in hearing from working group
members that are not co-authors of this draft.

As part of the discussions of adopting this draft into SPRING with the ADs
and chairs of other WGs, there are a number of requests to the authors.

1. Please clarify in the text traffic steering with "SR policy" and its
relationship to other traffic engineering functions. It seems to me that
this work is generally describing how one selects and steers traffic into
policies, rather than path calculation. Additional clarification of whether
this is the case (or not), would be welcome to ensure that the relationship
with other work is clear. We would ask the authors to consider whether
sections 14.1-14.4 are required scope of this document.

2. Consider what the core content of this document is, and how it can be
make as concise and clear as possible. There are some specific suggestions
that can be made here, but we would like to see this discussed with the
working group.

Additionally, there are currently 17 authors listed on this document.
Please trim this to <= 5 front-page authors, utilising a "Contributors"
section if required for the others. An approach to achieving this would be
to list ~2 editors as the front-page authors.

In parallel to this adoption call, I will send an IPR call for this
document. We will need all 17 authors to confirm their IPR position on this
document.

Thanks,
Bruno & Rob.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 16 May 2018 15:57:09 +0000

Speaking as a SPRING WG member who is not a Co-Author,

I support WG adoption.

Thanks,
Acee

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 11:21 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

This email initiates a two week call for working group adoption for draft-filsfils-spring-segment-routing-policy. Please indicate your support, or otherwise, for adopting this draft as a working group item by 30th May 2018. We are particularly interested in hearing from working group members that are not co-authors of this draft.

As part of the discussions of adopting this draft into SPRING with the ADs and chairs of other WGs, there are a number of requests to the authors.

1. Please clarify in the text traffic steering with "SR policy" and its relationship to other traffic engineering functions. It seems to me that this work is generally describing how one selects and steers traffic into policies, rather than path calculation. Additional clarification of whether this is the case (or not), would be welcome to ensure that the relationship with other work is clear. We would ask the authors to consider whether sections 14.1-14.4 are required scope of this document.

2.. Consider what the core content of this document is, and how it can be make as concise and clear as possible. There are some specific suggestions that can be made here, but we would like to see this discussed with the working group.

Additionally, there are currently 17 authors listed on this document. Please trim this to <= 5 front-page authors, utilising a "Contributors" section if required for the others.. An approach to achieving this would be to list ~2 editors as the front-page authors.

In parallel to this adoption call, I will send an IPR call for this document. We will need all 17 authors to confirm their IPR position on this document.

Thanks,
Bruno & Rob.

---

From: Gaurav Dawra <[email-masked]>
Date: Wed, 16 May 2018 08:59:57 -0700

Spring Chairs,

Speaking as SPRING Member who is operator and not a co-author.

I support adoption of this document as WG document.

Cheers

Gaurav

Sent from my iPhone

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Alex Bogdanov <[email-masked]>
Date: Wed, 16 May 2018 09:12:14 -0700

Hello Chairs,

As a co-author, I support WG adoption

On Wed, May 16, 2018 at 9:00 AM Gaurav Dawra <[email-masked]> wrote:

> *From: *spring <[email-masked]> on behalf of Rob Shakir <
> [email-masked]>
> *Date: *Wednesday, May 16, 2018 at 11:21 AM
> *To: *SPRING WG List <[email-masked]>
> *Subject: *[spring] Working Group Adoption Call for
> draft-filsfils-spring-segment-routing-policy
>
>
>
> Hi SPRING WG,
>
>
>
> 2.. Consider what the core content of this document is, and how it can be
> section if required for the others.. An approach to achieving this would be
-- 

-- Alex

Alex Bogdanov | Strategic NetEng | bogdanov@ <[email-masked]> | Cell:
650-314-8196

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 16 May 2018 18:28:26 +0200

Yes/support

Cheers,

Jeff

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 17:20
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,

Bruno & Rob.

_______________________________________________ spring mailing list [email-masked] https://www.ietf.org/mailman/listinfo/spring

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Wed, 16 May 2018 16:43:10 +0000

I Support for WG adoption.

Cheers
Kris

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 8:21 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Dhanendra Jain (dhjain)" <[email-masked]>
Date: Wed, 16 May 2018 16:49:01 +0000

Support the WG adoption.

Thanks,
Dhanendra.

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, May 16, 2018 at 8:21 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: stefano previdi <[email-masked]>
Date: Wed, 16 May 2018 19:04:35 +0200

as a non-co-author, I support the adoption of this draft.

s.

> On May 16, 2018, at 5:20 PM, Rob Shakir <[email-masked]> wrote:
> 
> Hi SPRING WG,
>

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 17 May 2018 04:34:44 +0800

I support the adoption.

Xiaohu 

来自钉钉专属商务邮箱------------------------------------------------------------------发件人：Rob Shakir<[email-masked]>日　期：2018年05月16日 23:20:22收件人：SPRING WG List<[email-masked]>主　题：[spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policyHi SPRING WG,
Thanks,Bruno & Rob.

---

From: Paul Mattes <[email-masked]>
Date: Wed, 16 May 2018 22:10:15 +0000

As a co-author, I support adoption of this draft.

        pdm

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 10:20 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Takuya Miyasaka <[email-masked]>
Date: Thu, 17 May 2018 13:20:09 +0900

I support the adoption of this draft. This kind of feature is very 
useful from operator's point of view.

Thanks,
Takuya

On 2018/05/17 0:20, Rob Shakir wrote:
> support, or otherwise, for adopting this draft as a working group item 
> by *30th May 2018*. We are particularly interested in hearing from 
> working group members that are not co-authors of this draft.
>
> As part of the discussions of adopting this draft into SPRING with the 
> ADs and chairs of other WGs, there are a number of requests to the 
> authors.
>
> 1. Please clarify in the text traffic steering with "SR policy" and 
> its relationship to other traffic engineering functions. It seems to 
> me that this work is generally describing how one selects and steers 
> traffic into policies, rather than path calculation. Additional 
> clarification of whether this is the case (or not), would be welcome 
> to ensure that the relationship with other work is clear. We would ask 
> the authors to consider whether sections 14.1-14.4 are required scope 
> of this document.
>
> 2.. Consider what the core content of this document is, and how it can 
> be make as concise and clear as possible. There are some specific 
> suggestions that can be made here, but we would like to see this 
> discussed with the working group.
>
> Please trim this to <= 5 front-page authors, utilising a 
> "Contributors" section if required for the others.. An approach to 
> achieving this would be to list ~2 editors as the front-page authors.
>
> document. We will need all 17 authors to confirm their IPR position on 
> this document.
>
> Thanks,
> Bruno & Rob.
>
>

---

From: <[email-masked]>
Date: Thu, 17 May 2018 06:26:43 +0000

I support adoption,

Regards, Ruediger

Von: spring [mailto:[email-masked]] Im Auftrag von Rob Shakir
Gesendet: Mittwoch, 16. Mai 2018 17:20
An: SPRING WG List <[email-masked]>
Betreff: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Martin Horneffer <[email-masked]>
Date: Thu, 17 May 2018 10:29:09 +0200

Speaking for an operator, and as a long-time responsible person for 
applying traffic engineering to a global network, I support adoption of 
this document at the SPRING wg.

Best regards, Martin

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 17 May 2018 19:00:14 +0000

+ 1 support adoption as a WG doc since this is essential work to do multidomain networking

From: spring <[email-masked]> on behalf of Martin Horneffer <[email-masked]>
Date: Thursday, 17 May 2018 at 10:29
To: Rob Shakir <[email-masked]>, SPRING WG List <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Speaking for an operator, and as a long-time responsible person for applying traffic engineering to a global network, I support adoption of this document at the SPRING wg.

Best regards, Martin

Thanks,
Bruno & Rob.

spring mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Fri, 18 May 2018 09:35:32 +0200

Cheers,
Clarence

On 16/05/2018 17:20, Rob Shakir wrote:
> ADs and chairs of other WGs, there are a number of requests to the authors.
> 
> this work is generally describing how one selects and steers traffic 
> into policies, rather than path calculation. Additional clarification of 
> whether this is the case (or not), would be welcome to ensure that the 
> relationship with other work is clear. We would ask the authors to 
> consider whether sections 14.1-14.4 are required scope of this document.
> 
> section if required for the others.. An approach to achieving this would 
> be to list ~2 editors as the front-page authors.
>

---

From: Mohan Nanduri <[email-masked]>
Date: Fri, 18 May 2018 09:34:15 -0400

I Support WG adoption.

Cheers,
-Mohan

On Wed, May 16, 2018 at 11:20 AM, Rob Shakir <[email-masked]> wrote:
> Hi SPRING WG,
>
> This email initiates a two week call for working group adoption for
> draft-filsfils-spring-segment-routing-policy. Please indicate your support,
> or otherwise, for adopting this draft as a working group item by 30th May
> 2018. We are particularly interested in hearing from working group members
> that are not co-authors of this draft.
>
> Additionally, there are currently 17 authors listed on this document. Please
> trim this to <= 5 front-page authors, utilising a "Contributors" section if
> required for the others.. An approach to achieving this would be to list ~2
> editors as the front-page authors.
>

---

From: <[email-masked]>
Date: Fri, 18 May 2018 18:13:02 +0000

Support.
Regards,
Arkadiy

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 11:22 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 19 May 2018 17:08:23 +0000

Dear WG and chairs,

Support (as a co-author).

Thanks

Regards … Zafar

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Lizhenbin <[email-masked]>
Date: Mon, 21 May 2018 01:22:02 +0000

Support.

Best Regards,
Zhenbin (Robin)

From: spring [mailto:[email-masked]] On Behalf Of Zafar Ali (zali)
Sent: Sunday, May 20, 2018 1:08 AM
To: Rob Shakir <[email-masked]>; SPRING WG List <[email-masked]>
Cc: Zafar Ali (zali) <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Dear WG and chairs,

Thanks

Regards … Zafar

From: spring <[email-masked]<mailto:[email-masked]>> on behalf of Rob Shakir <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 16, 2018 at 11:21 AM
To: SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 21 May 2018 08:44:17 +0000

Hello Chairs/All,

At the IETF London and afterwards over the mailing list, the chairs have asked us to split the SR Policy draft into sub-documents to allow for faster proceeding of the core concepts. As asked and discussed, the authors have proceeded to split draft-filsfils-spring-segment-routing-policy-05 as follows:

1)     The core architecture of SR Policy has been published<https://tools.ietf.org/html/draft-filsfils-spring-segment-routing-policy-06> as draft-filsfils-spring-segment-routing-policy-06.

2)     The section 13 on traffic counters has been moved to an existing draft and a new version of draft-ali-spring-sr-traffic-accounting-01 has been posted<https://tools.ietf.org/html/draft-ali-spring-sr-traffic-accounting-01>, accordingly.

3)     The contents of section 14, the Appendix, and a few other sections have been published<https://tools.ietf.org/html/draft-filsfils-spring-sr-policy-considerations-00> as a new informational draft,  draft-filsfils-spring-sr-policy-considerations-00.

Please let know if you have any questions or feedback.

Thanks,
Ketan (on behalf of authors of draft-filsfils-spring-segment-routing-policy)

From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Shakir
Sent: 16 May 2018 20:50
To: SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Rob Shakir <[email-masked]>
Date: Mon, 21 May 2018 08:12:27 -0700

Ketan,

Thanks for the work on this -- this is definitely a good step to moving
towards these documents being clearer and more addressable.

Just FYI, there is still an outstanding point around the authors for the
document under review here (draft-filsfils-spring-segment-routing-policy).

Kind regards,
r.

On Mon, May 21, 2018 at 1:44 AM Ketan Talaulikar (ketant) <[email-masked]>
wrote:

> Hello Chairs/All,
>
>
>
> At the IETF London and afterwards over the mailing list, the chairs have
> asked us to split the SR Policy draft into sub-documents to allow for
> faster proceeding of the core concepts. As asked and discussed, the authors
> have proceeded to split draft-filsfils-spring-segment-routing-policy-05 as
> follows:
>
>
>
> 1)     The core architecture of SR Policy has been published
> <https://tools.ietf.org/html/draft-filsfils-spring-segment-routing-policy-06>
> as draft-filsfils-spring-segment-routing-policy-06.
>
> 2)     The section 13 on traffic counters has been moved to an existing
> draft and a new version of draft-ali-spring-sr-traffic-accounting-01 has
> been posted
> <https://tools.ietf.org/html/draft-ali-spring-sr-traffic-accounting-01>,
> accordingly.
>
> 3)     The contents of section 14, the Appendix, and a few other sections
> have been published
> <https://tools.ietf.org/html/draft-filsfils-spring-sr-policy-considerations-00>
> as a new informational draft,
> draft-filsfils-spring-sr-policy-considerations-00.
>
>
>
> Ketan (on behalf of authors of
> draft-filsfils-spring-segment-routing-policy)
>
>
>
> *From:* spring <[email-masked]> *On Behalf Of *Rob Shakir
> *Sent:* 16 May 2018 20:50
> *To:* SPRING WG List <[email-masked]>
> *Subject:* [spring] Working Group Adoption Call for

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Tue, 22 May 2018 07:38:38 +0000

Hi,

I support the adoption of this document.

Cheers,
Pablo.

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, 16 May 2018 at 17:21
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 22 May 2018 11:32:54 +0000

Hi,

I support WG adoption for this document

Thanks,
Nagendra

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Wed, 23 May 2018 16:43:39 +0000

Support as co-author

Regards,
Jose

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 8:20 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Gniewomir Krol <[email-masked]>
Date: Wed, 23 May 2018 13:07:42 -0700

Support

thanks,
[email-masked]

On Wed, May 23, 2018 at 9:43 AM Jose Liste (jliste) <[email-masked]>
wrote:

> *Sent:* Wednesday, May 16, 2018 8:20 AM

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 24 May 2018 21:44:44 +0000

Support (as co-author)

Rgds,
-
Kamran

From: spring <[email-masked]> on behalf of "Jose Liste (jliste)" <[email-masked]>
Date: Wednesday, May 23, 2018 at 12:43 PM
To: Rob Shakir <[email-masked]>, SPRING WG List <[email-masked]>
Cc: "Jose Liste (jliste)" <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Support as co-author

Regards,
Jose

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 26 May 2018 09:16:03 +0000

Hi,

Best regards,
Jie

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 11:20 PM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Luay Jalil <[email-masked]>
Date: Sat, 26 May 2018 14:45:43 -0500

Support

Luay

---

From: Hani ELMALKY <[email-masked]>
Date: Sat, 26 May 2018 14:06:19 -0700

Support

/ Hani Elmalky

On Sat, May 26, 2018 at 12:45 PM, Luay Jalil <[email-masked]> wrote:

>> working group..

---

From: <[email-masked]>
Date: Tue, 29 May 2018 09:22:41 +0000

Support

Not aware of any IPR

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Wednesday, May 16, 2018 17:20
To: SPRING WG List
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Voyer, Daniel" <[email-masked]>
Date: Wed, 30 May 2018 13:42:26 +0000

Support

Not aware of any IPR

dan

From: spring <[email-masked]> on behalf of Rob Shakir <[email-masked]>
Date: Wednesday, May 16, 2018 at 11:20 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 30 May 2018 14:32:29 +0000

Hi Rob,

We are working on posting the updated drafts with the trimmed author list by this weekend.

Thanks,
Ketan

From: Rob Shakir <[email-masked]>
Sent: 21 May 2018 20:42
To: Ketan Talaulikar (ketant) <[email-masked]>
Cc: SPRING WG List <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Ketan,

Thanks for the work on this -- this is definitely a good step to moving towards these documents being clearer and more addressable.

Just FYI, there is still an outstanding point around the authors for the document under review here (draft-filsfils-spring-segment-routing-policy).

Kind regards,
r.

On Mon, May 21, 2018 at 1:44 AM Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>> wrote:
Hello Chairs/All,

Thanks,

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: Rob Shakir <[email-masked]>
Date: Wed, 30 May 2018 07:56:02 -0700

Thanks Ketan.

We're also pending one IPR statement from Steven Lin -- I've dropped him a
note to follow up on this.

If we have Steven's email by when you're ready to submit this draft, then
based on the support on the list please submit it with the revised
(adopted) name.

I look forward to seeing the edits and the WG iterating on this document.

Thanks,
r.

On Wed, May 30, 2018 at 7:32 AM Ketan Talaulikar (ketant) <[email-masked]>
wrote:

> *From:* Rob Shakir <[email-masked]>
> *Sent:* 21 May 2018 20:42
> *To:* Ketan Talaulikar (ketant) <[email-masked]>
> *Cc:* SPRING WG List <[email-masked]>
> *Subject:* Re: [spring] Working Group Adoption Call for
> On Mon, May 21, 2018 at 1:44 AM Ketan Talaulikar (ketant) <
> [email-masked]> wrote:
>
> Hello Chairs/All,
>
>
>

---

From: Satoru Matsushima <[email-masked]>
Date: Thu, 31 May 2018 10:50:48 +0900

I support this adoption.

cheers,
--satoru

> 2018/05/17 0:20、Rob Shakir <[email-masked]>のメール:
> 
> Hi SPRING WG,
>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 31 May 2018 21:17:01 +0000

Best regards,
Linda Dunbar

Hi SPRING WG,

Thanks,
Bruno & Rob.

---

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 1 Jun 2018 01:48:58 +0000

Support WG adoption

Also not aware of any IPR

Daniel Bernier

On 2018-05-16, 11:20 AM, "spring on behalf of Rob Shakir" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi SPRING WG,

Thanks,
Bruno & Rob.