Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

From: Shraddha Hegde <[email-masked]>
Date: Mon, 11 Jun 2018 14:59:45 +0000

Chairs,

This is an important piece of work for SR-TE. Support WG adoption.

Rgds
Shraddha

From: spring <[email-masked]> On Behalf Of Luay Jalil
Sent: Sunday, May 27, 2018 1:16 AM
To: Rob Shakir <[email-masked]>
Cc: SPRING WG List <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Support

Luay

On Wed, May 16, 2018, 10:20 AM Rob Shakir <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG,

This email initiates a two week call for working group adoption for draft-filsfils-spring-segment-routing-policy. Please indicate your support, or otherwise, for adopting this draft as a working group item by 30th May 2018. We are particularly interested in hearing from working group members that are not co-authors of this draft.

As part of the discussions of adopting this draft into SPRING with the ADs and chairs of other WGs, there are a number of requests to the authors.

1. Please clarify in the text traffic steering with "SR policy" and its relationship to other traffic engineering functions. It seems to me that this work is generally describing how one selects and steers traffic into policies, rather than path calculation. Additional clarification of whether this is the case (or not), would be welcome to ensure that the relationship with other work is clear. We would ask the authors to consider whether sections 14.1-14.4 are required scope of this document.

2.. Consider what the core content of this document is, and how it can be make as concise and clear as possible. There are some specific suggestions that can be made here, but we would like to see this discussed with the working group..

Additionally, there are currently 17 authors listed on this document. Please trim this to <= 5 front-page authors, utilising a "Contributors" section if required for the others.. An approach to achieving this would be to list ~2 editors as the front-page authors.

In parallel to this adoption call, I will send an IPR call for this document. We will need all 17 authors to confirm their IPR position on this document.

Thanks,
Bruno & Rob.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_spring&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=Nw1pmQMPnfzSIT4nfyG546vUTI0rNITA6FgbImnYJLw&s=ydemYEHuy9z0s6rTpOGbqt2edN5YH4ckiCVCTStoG5Y&e=>

---

From: Shraddha Hegde <[email-masked]>
Date: Mon, 11 Jun 2018 15:02:22 +0000

Not aware of any IPR related to the draft.

Rgds
Shraddha

From: spring <[email-masked]> On Behalf Of Voyer, Daniel
Sent: Wednesday, May 30, 2018 7:12 PM
To: Rob Shakir <[email-masked]>; SPRING WG List <[email-masked]>
Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Support

Not aware of any IPR

dan

From: spring <[email-masked]<mailto:[email-masked]>> on behalf of Rob Shakir <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 16, 2018 at 11:20 AM
To: SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-segment-routing-policy

Hi SPRING WG,

2.. Consider what the core content of this document is, and how it can be make as concise and clear as possible. There are some specific suggestions that can be made here, but we would like to see this discussed with the working group.

Thanks,
Bruno & Rob.