Subject: [spring] IETF 102 - SPRING meeting

From: <[email-masked]>
Date: Mon, 18 Jun 2018 10:30:03 +0000

Hi all,

During IETF 102, the SPRING WG is currently scheduled to meet Monday 13:30-15:30. We have a two hours session.
https://datatracker.ietf.org/meeting/102/agenda.html

It is time start building the SPRING WG agenda for Montreal.

Please send your request for a presentation slot, indicating draft name, speaker, and desired duration (covering presentation and discussion), before Monday 2018-07-02  09:00 CET. Before is better.

If it is not the first presentation of a non-WG draft, please give a reason why it is required to have a new presentation slot.

A checklist is available on the wiki: https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting

As we are meeting on Monday, please send your slides on time, before Sunday 18:00 local time. Earlier is better.

Thanks,
--Bruno, Rob

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: James N Guichard <[email-masked]>
Date: Mon, 18 Jun 2018 12:50:15 +0000

Hi Bruno,

I would like to get a 15 minute slot (10 to present, 5 Q&A) to present https://datatracker.ietf.org/doc/draft-guichard-sfc-nsh-sr/ .. speaker will be myself.

Thanks!

Jim

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, June 18, 2018 6:30 AM
To: [email-masked]
Subject: [spring] IETF 102 - SPRING meeting

Hi all,

Thanks,
--Bruno, Rob

Thank you.

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 19 Jun 2018 23:06:16 +0000

Hi Bruno,

I would like to get a 10 minute slot to present   https://www.ietf.org/internet-drafts/draft-dunbar-sr-sdwan-over-hybrid-networks-01.txt

Speaker will be myself.

Thanks!

Linda Dunbar

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, June 18, 2018 6:30 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [spring] IETF 102 - SPRING meeting

Hi all,

Thanks,
--Bruno, Rob

Thank you.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 21 Jun 2018 09:58:11 +0000

Hi Bruno,

I’d like to request for 15 minutes to present the update of draft-dong-spring-sr-for-enhanced-vpn. Speaker will be myself. Thanks.

Best regards,
Jie

发件人: spring [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2018年6月18日 18:30
收件人: [email-masked]
主题: [spring] IETF 102 - SPRING meeting

Hi all,

Thanks,
--Bruno, Rob

Thank you.

---

From: Chris Bowers <[email-masked]>
Date: Fri, 22 Jun 2018 13:49:52 -0500

Bruno and Rob,

I'd like to request a 10 minute time slot to discuss
draft-hegde-spring-node-protection-for-sr-te-paths.
I plan to present.

https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-02

Thanks,
Chris

On Mon, Jun 18, 2018 at 5:30 AM, <[email-masked]> wrote:

> Please send your request for a presentation slot, indicating draft name,
> speaker, and desired duration (covering presentation and discussion),
> before Monday 2018-07-02  09:00 CET. Before is better.
>
> If it is not the first presentation of a non-WG draft, please give a
> reason why it is required to have a new presentation slot.
>
> A checklist is available on the wiki: https://trac.ietf.org/trac/
> spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting
>
>
>
> As we are meeting on Monday, please send your slides on time, before
> Sunday 18:00 local time. Earlier is better.
>
>
>
> Thanks,
>
> --Bruno, Rob
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>
>

---

From: "Faisal Iqbal (faiqbal)" <[email-masked]>
Date: Fri, 29 Jun 2018 15:12:00 +0000

Hi Bruno,
We have posted an IETF draft to perform MPLS Ping/Traceroute operations for Flex Algo Prefix SID.

https://tools.ietf.org/html/draft-iqbal-spring-mpls-ping-algo-00

We'd like to request an 8 minutes presentation slot to discuss it during the WG meeting.

Regards,
Faisal

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 18, 2018 6:30 AM
To: [email-masked]
Subject: [spring] IETF 102 - SPRING meeting

Hi all,

Thanks,
--Bruno, Rob

Thank you.