Subject: [spring] Request for WG adoption for draft-filsfils-spring-sr-traffic-counters

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 19 Jul 2018 23:55:28 +0000

Dear Chairs and the WG,

This draft was on the SPRING WG session agenda on Monday, but was skipped as we ran out of time. The chairs ask for sending an email instead.

Please note that:

  *   The draft contents were part of the recently adopted SR Policy draft (draft-ietf-spring-segment-routing-policy-00).
  *   The WG chairs asked authors to split the SR Policy draft into sub-documents to allow for faster proceeding of the core concepts.
  *   This document a companion document for draft-ietf-spring-segment-routing-policy-00.
     *   It is almost a verbatim copy of section 13 of draft-ietf-spring-segment-routing-policy-00.
  *   The contents have been stable for quite some time.

  *   This document defines counters for traffic accounting in segment routing networks while respecting SR Architecture.
     *   Per-flow counters (SR Policy counters) are only maintained at the ingress nodes in the SR network.
     *   All other counters account the aggregate traffic.
  *   The actual usage of the counters and leveraging them for various use-cases is outside the scope of this document.

In the light of the above, the authors request WG adoption (may be an automatic adoption or a short WG adoption call as the draft was part of draft-ietf-spring-segment-routing-policy-00).

Thanks

Regards … Zafar

---

From: Rob Shakir <[email-masked]>
Date: Mon, 23 Jul 2018 17:38:07 +0100

Zafar,

I will discuss this with Bruno, but there will be no "automatic adoption" -
we should followIETF process for all documents regardless of whether they
are a spin out.

Thanks,
r.

On Fri, Jul 20, 2018, 12:55 AM Zafar Ali (zali) <zali=
[email-masked]> wrote:

> Dear Chairs and the WG,
>
>
>
> This draft was on the SPRING WG session agenda on Monday, but was skipped
> as we ran out of time. The chairs ask for sending an email instead.
>
>
>
> Please note that:
>
>
>
>    - The draft contents were part of the recently adopted SR Policy draft
>    (draft-ietf-spring-segment-routing-policy-00).
>    - The WG chairs asked authors to split the SR Policy draft into
>    sub-documents to allow for faster proceeding of the core concepts.
>    - This document a companion document for
>    draft-ietf-spring-segment-routing-policy-00.
>       - It is almost a verbatim copy of section 13 of
>       draft-ietf-spring-segment-routing-policy-00.
>    - The contents have been stable for quite some time.
>
>
>    - This document defines counters for traffic accounting in segment
>    routing networks while respecting SR Architecture.
>       - Per-flow counters (SR Policy counters) are only maintained at the
>       ingress nodes in the SR network.
>       - All other counters account the aggregate traffic.
>    - The actual usage of the counters and leveraging them for various
>    use-cases is outside the scope of this document.
>
>
>
> In the light of the above, the authors request WG adoption (may be an
> automatic adoption or a short WG adoption call as the draft was part of
> draft-ietf-spring-segment-routing-policy-00).
>
>
>
> Thanks
>
>
>
> Regards … Zafar
>
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 23 Jul 2018 16:51:12 +0000

Hi Rob,

Many thanks for your follow-up; it sounds good. Given this, we will like to request WG adoption call, please.

Thanks

Regards … Zafar

From: Rob Shakir <[email-masked]>
Date: Monday, July 23, 2018 at 12:38 PM
To: "Zafar Ali (zali)" <zali=[email-masked]>
Cc: "Zafar Ali (zali)" <[email-masked]>, DECRAENE Bruno IMT/OLN <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Request for WG adoption for draft-filsfils-spring-sr-traffic-counters

Zafar,

I will discuss this with Bruno, but there will be no "automatic adoption" - we should followIETF process for all documents regardless of whether they are a spin out.

Thanks,
r.
On Fri, Jul 20, 2018, 12:55 AM Zafar Ali (zali) <zali=[email-masked]<mailto:[email-masked]>> wrote:
Dear Chairs and the WG,

Please note that:

Thanks

Regards … Zafar