Subject: [spring] some comments to draft-filsfils-spring-srv6-network-programming-05

From: Linda Dunbar <[email-masked]>
Date: Thu, 16 Aug 2018 22:42:11 +0000

Clarence, et al,

Does your draft cover the scenario of a node "N"  in Section 5 (Transit Behavior) belonging to a different administrative domain?

Section 7 is on Intra Domain deployment Basic Security, will you consider "Inter Domain" basic security?

I assume that "SEC 1", "SEC 2" etc. are meant for Identifying "Basic Security". Can you use a "SEC-1", or "SEC-REQ-1", etc. to make it easier for cross reference from other documents?

Thanks, Linda Dunbar

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Tue, 21 Aug 2018 20:45:02 +0000

Hi Linda,

Please see inline.

Thanks,
Pablo.

From: Linda Dunbar <[email-masked]>
Date: Friday, 17 August 2018 at 00:42
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Clarence Filsfils <[email-masked]>
Subject: some comments to draft-filsfils-spring-srv6-network-programming-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, 17 August 2018 at 00:42

Clarence, et al,

Does your draft cover the scenario of a node “N”  in Section 5 (Transit Behavior) belonging to a different administrative domain?
PC: Draft assumes that nodes are within a multi-domain network managed within a single administrative domain.

Section 7 is on Intra Domain deployment Basic Security, will you consider “Inter Domain” basic security?
PC: Inter-domain security will be described in a companion document. Network programming only covers intra-domain security.

I assume that “SEC 1”, “SEC 2” etc. are meant for Identifying “Basic Security”. Can you use a “SEC-1”, or “SEC-REQ-1”, etc. to make it easier for cross reference from other documents?
PC: Sure. We’ll use SEC-1, SEC-2 and so on in the next version of the draft.

Thanks, Linda Dunbar