Subject: Re: [spring] [ippm] Comments on draft-gandhi-spring-sr-mpls-pm and draft-gandhi-spring-udp-pm

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 11 Sep 2018 12:20:01 +0000

Thanks Mach for the review comments. We will add following text in the next revision of the documents.

1.  Loss Measurement
 
  The path segment identifier [I-D.spring-mpls-path-segment]
   [I-D.pce-sr-path-segment] of the SR Policy is required for accounting
   received traffic on the egress node for loss measurement.
 
2. Two-way End-to-end Measurement of SR Policy
 
   The path segment identifier [I-D.spring-mpls-path-segment]
   [I-D.pce-sr-path-segment] of the forward SR Policy can be used to
   find the reverse SR Policy to send the probe response message.

Thanks,
Rakesh

On 2018-09-10, 9:12 PM, "ippm on behalf of Mach Chen" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Authors,
     
    The draft-li-pce-sr-path-segment and draft-cheng-spring-mpls-path-segment define the notion of path segment identifier. Could you please consider adding some text in draft-gandhi-spring-udp-pm and draft-gandhi-spring-sr-mpls-pm and how it is applicable to performance measurement in segment routing?
     
    Best regards
    Mach
    
    _______________________________________________
    ippm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ippm

---

From: Mach Chen <[email-masked]>
Date: Wed, 12 Sep 2018 02:32:42 +0000

Hi Rakesh,

Thanks for considering my comments!

Best regards,
Mach 

> -----Original Message-----
> From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]]
> Sent: Tuesday, September 11, 2018 8:20 PM
> To: Mach Chen <[email-masked]>; spring <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [ippm] Comments on draft-gandhi-spring-sr-mpls-pm and draft-
> gandhi-spring-udp-pm
> 
> On 2018-09-10, 9:12 PM, "ippm on behalf of Mach Chen" <ippm-
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     Hi Authors,
> 
>     The draft-li-pce-sr-path-segment and draft-cheng-spring-mpls-path-
> segment define the notion of path segment identifier. Could you please
> consider adding some text in draft-gandhi-spring-udp-pm and draft-gandhi-
> spring-sr-mpls-pm and how it is applicable to performance measurement in
> segment routing?
> 
>     Best regards
>     Mach
>