Subject: [spring] New Version of draft-farrel-spring-sr-domain-interconnect

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 13 Oct 2018 18:10:46 +0100

Hi,

Nothing much happening with this draft.

The new revision fixes a reference.

We think our work here is done although it is disappointing that a couple of (informative) references have expired:
- I-D.sivabalan-pce-binding-label-sid
- I-D.ietf-idr-bgpls-segment-routing-epe

We would still welcome comments.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 13 October 2018 18:04
> To: Adrian Farrel; John Drake
> Subject: New Version Notification for draft-farrel-spring-sr-domain-interconnect-
> 05.txt
> 
> 
> A new version of I-D, draft-farrel-spring-sr-domain-interconnect-05.txt
> has been successfully submitted by Adrian Farrel and posted to the
> IETF repository.
> 
> Name:		draft-farrel-spring-sr-domain-interconnect
> Revision:	05
> Title:		Interconnection of Segment Routing Domains - Problem
> Statement and Solution Landscape
> Document date:	2018-10-13
> Group:		Individual Submission
> Pages:		35
> URL:            https://www.ietf.org/internet-drafts/draft-farrel-spring-sr-domain-
> interconnect-05.txt
> Status:         https://datatracker.ietf.org/doc/draft-farrel-spring-sr-domain-
> interconnect/
> Htmlized:       https://tools.ietf.org/html/draft-farrel-spring-sr-domain-
> interconnect-05
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-farrel-spring-sr-domain-
> interconnect
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-farrel-spring-sr-domain-
> interconnect-05
> 
> Abstract:
>    Segment Routing (SR) is a forwarding paradigm for use in MPLS and
>    IPv6 networks.  It is intended to be deployed in discrete domains
>    that may be data centers, access networks, or other networks that are
>    under the control of a single operator and that can easily be
>    upgraded to support this new technology.
> 
>    Traffic originating in one SR domain often terminates in another SR
>    domain, but must transit a backbone network that provides
>    interconnection between those domains.
> 
>    This document describes a mechanism for providing connectivity
>    between SR domains to enable end-to-end or domain-to-domain traffic
>    engineering.
> 
>    The approach described allows connectivity between SR domains,
>    utilizes traffic engineering mechanisms (RSVP-TE or Segment Routing)
>    across the backbone network, makes heavy use of pre-existing
>    technologies, and requires the specification of very few additional
>    mechanisms.
> 
>    This document provides some background and a problem statement,
>    explains the solution mechanism, gives references to other documents
>    that define protocol mechanisms, and provides examples.  It does not
>    define any new protocol mechanisms.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 13 Oct 2018 17:24:50 +0000

Hi Adrian, 

On 10/13/18, 1:11 PM, "spring on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    

I just reviewed a new version of the latter draft (as a contributor) and it will be refreshed shortly. The refresh was delayed to address all of Sue Hares' shepherd review comments. 

Thanks,
Acee

    Thanks,
    Adrian
    
    > until the htmlized version and diff are available at tools.ietf.org.
    
    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 15 Oct 2018 18:54:10 +0530

Hi Adrian,

Regarding the binding SID, we have an update ready to go. I am awaiting
confirmation from a co-author, it should be in datatracker SOON.

WIP:
https://github.com/dhruvdhody-huawei/ietf/blob/master/draft-sivabalan-pce-binding-label-sid-05.txt
Diff:
https://tools.ietf.org/rfcdiff?url1=draft-sivabalan-pce-binding-label-sid-04&url2=https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-sivabalan-pce-binding-label-sid-05.txt

Thanks!
Dhruv

On Sat, Oct 13, 2018 at 10:55 PM Acee Lindem (acee) <[email-masked]> wrote:

> Hi Adrian,
>
> On 10/13/18, 1:11 PM, "spring on behalf of Adrian Farrel" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi,
>
>     We think our work here is done although it is disappointing that a
> couple of (informative) references have expired:
> I just reviewed a new version of the latter draft (as a contributor) and
> it will be refreshed shortly. The refresh was delayed to address all of Sue
> Hares' shepherd review comments.
>
> Thanks,
> Acee
>
>
>     > Subject: New Version Notification for
> draft-farrel-spring-sr-domain-interconnect-
>     > 05.txt
>     >
>     >
>     > A new version of I-D,
> draft-farrel-spring-sr-domain-interconnect-05.txt
>     > URL:
> https://www.ietf.org/internet-drafts/draft-farrel-spring-sr-domain-
>     > interconnect-05.txt
>     > Status:
> https://datatracker.ietf.org/doc/draft-farrel-spring-sr-domain-
>     > interconnect/
>     > Htmlized:
> https://tools.ietf.org/html/draft-farrel-spring-sr-domain-
>     > interconnect-05
>     > Htmlized:
> https://datatracker.ietf.org/doc/html/draft-farrel-spring-sr-domain-
>     > interconnect
>     > Diff:
> https://www.ietf.org/rfcdiff?url2=draft-farrel-spring-sr-domain-
>     > interconnect-05
>     >
>     > Abstract: