Subject: [spring] New version of SR policy draft

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Mon, 22 Oct 2018 20:09:51 +0000

Hi All,

We have posted a new version of SR policy draft:

https://www.ietf.org/id/draft-ietf-spring-segment-routing-policy-02.txt

Additional reviews and comments will be appreciated.

Thanks,
Siva

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 23 Oct 2018 05:21:13 +0000

Hello Rob/Bruno,

Would like to request for a 15 min slot to present updates to the SR Policy drafts below and to discuss the inputs/comments on their coverage of topics.

https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/
https://datatracker.ietf.org/doc/draft-filsfils-spring-sr-policy-considerations/

While we continue the discussion on the mailer, f2f interactions may also help in converging.

Thanks,
Ketan

From: spring <[email-masked]> On Behalf Of Siva Sivabalan (msiva)
Sent: 23 October 2018 01:40
To: [email-masked]
Cc: [email-masked]; Alex Bogdanov ([email-masked]) <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>; Voyer, Daniel <[email-masked]>
Subject: [spring] New version of SR policy draft

Hi All,

Thanks,
Siva

---

From: <[email-masked]>
Date: Wed, 24 Oct 2018 13:54:03 +0000

Hi Siva,

Thanks for the updated draft.
May be providing a high level description of the changes would help getting review and comments on the document.

Thanks,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Siva Sivabalan (msiva)
Sent: Monday, October 22, 2018 10:10 PM
To: [email-masked]
Cc: [email-masked]; Alex Bogdanov ([email-masked]); Clarence Filsfils (cfilsfil); Voyer, Daniel
Subject: [spring] New version of SR policy draft

Hi All,

Thanks,
Siva

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Wed, 24 Oct 2018 14:22:13 +0000

Hi Bruno,

We will send it out.

Thanks,
Siva

From: [email-masked] <[email-masked]>
Sent: Wednesday, October 24, 2018 9:54 AM
To: Siva Sivabalan (msiva) <[email-masked]>
Cc: [email-masked]; Alex Bogdanov ([email-masked]) <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>; Voyer, Daniel <[email-masked]>; [email-masked]
Subject: RE: New version of SR policy draft

Hi Siva,

Thanks,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Siva Sivabalan (msiva)
Sent: Monday, October 22, 2018 10:10 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Alex Bogdanov ([email-masked]<mailto:[email-masked]>); Clarence Filsfils (cfilsfil); Voyer, Daniel
Subject: [spring] New version of SR policy draft

Hi All,

Thanks,
Siva

Thank you.

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Sun, 28 Oct 2018 15:35:26 +0000

Hi SPRING-WG:
Here are the high-level changes included in version 2 of the SR policy draft.
*        Removed the text on packet replication as this aspect is handled in "draft-voyer-spring-sr-p2mp-policy-xx"
*        Updated the tie-breaker rules under section 2.9 such that the rule includes a configurable option. Also, the override option specified in the previous version has been removed to make the behavior deterministic.
*        Mandated the use of only the active candidate path in Section 2.11.
*        Added text to provide clarity on SR-DB in Section 3.
*        Mandated the generation of alert message when specified BSID is not available in Section 6.2.
*        Specified options for path protection in Section 9.3.

*        Cosmetic changes, e.g., SID-List --> Segment-List.

Additional review and comments are appreciated.

Thanks,
Siva

[banner12]

Siva Sivabalan
PRINCIPAL ENGINEER.ENGINEERING
[email-masked]<mailto:[email-masked]>
Tel: +1 613 254 3782

Cisco Systems, Inc.
2000 Innovation Drive
KANATA
K2K 3E8
Canada
cisco.com

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

Hi Siva,

Thanks,
--Bruno

Hi All,

Thanks,
Siva

Thank you.