Subject: [spring] [Errata Rejected] RFC8355 (5380)

From: RFC Errata System <[email-masked]>
Date: Sat, 3 Nov 2018 04:09:55 -0700 (PDT)

The following errata report has been rejected for RFC8355,
"Resiliency Use Cases in Source Packet Routing in Networking (SPRING) Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5380

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: James Bensley <[email-masked]>
Date Reported: 2018-06-06
Rejected by: Martin Vigoureux (IESG)

Section: 3.2

Original Text
-------------
An alternative protection strategy consists in management-free local
   protection that is aimed at providing a repair for the destination
   based on the shortest path to the destination.

Corrected Text
--------------
An alternative protection strategy exists in management-free local
 protection

Notes
-----

 --VERIFIER NOTES-- 
No justification given to justify the need for the change.

--------------------------------------
RFC8355 (draft-ietf-spring-resiliency-use-cases-12)
--------------------------------------
Title               : Resiliency Use Cases in Source Packet Routing in Networking (SPRING) Networks
Publication Date    : March 2018
Author(s)           : C. Filsfils, Ed., S. Previdi, Ed., B. Decraene, R. Shakir
Category            : INFORMATIONAL
Source              : Source Packet Routing in Networking
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 3 Nov 2018 18:39:37 +0000

James,
Engmish is not my mother tongue, so my inability to parse the text you've proposed may be of no significance.
But I can parse the original sentence.

My 2c.

Thumb typed by Sasha Vainshtein

________________________________
From: spring <[email-masked]> on behalf of RFC Errata System <[email-masked]>
Sent: Saturday, November 3, 2018 1:09:55 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [spring] [Errata Rejected] RFC8355 (5380)

Section: 3.2

Original Text
-------------

Corrected Text
--------------

Notes
-----

 --VERIFIER NOTES--

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________