Subject: [spring] draft-ali-spring-srv6-oam

From: <[email-masked]>
Date: Tue, 20 Nov 2018 17:08:15 +0000

Hi authors, WG,

As per SPRING charter,

     Any modification of -or extension to- existing architectures, data planes,
  or control or management plane protocols should be carried out in the
  WGs responsible for the architecture, data plane, or control or
  management plane protocol being modified and in coordination with the
  SPRING WG, but may be done in SPRING WG after agreement with all the
  relevant WG chairs and responsible Area Directors.

During IETF 103, 6MAN and SPRING chairs discussed the right home for draft-ali-spring-srv6-oam and came to the conclusion that it should be discussed primarily in the 6MAN WG. So please targets discussions and WG adoption request to 6MAN.

--Bruno, Rob

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 20 Nov 2018 17:23:21 +0000

Hi Bruno, Rob, Bob and Ole,

Thanks for your follow-ups.

We have presented the draft at 6man in IETF102 and were on agenda for this IETF103, too. So, 6man WG is already very well aware of the work. Based on the directions given by you, we will follow-up on the 6man mailer.

Thanks

Regards … Zafar

From: "[email-masked]" <[email-masked]>
Date: Tuesday, November 20, 2018 at 12:08 PM
To: SPRING WG List <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: draft-ali-spring-srv6-oam
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, November 20, 2018 at 12:08 PM

Hi authors, WG,

As per SPRING charter,

--Bruno, Rob

Thank you.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Nov 2018 09:35:49 -0800

Hi,

> On Nov 20, 2018, at 9:23 AM, Zafar Ali (zali) <[email-masked]> wrote:
> 

Sounds good.

Thanks,
Bob