Subject: Re: [spring] Agenda Uploaded for IETF 103

From: <[email-masked]>
Date: Mon, 5 Nov 2018 05:10:28 +0000

Speakers,

We are meeting Wed. morning.

Please send your slides to the chairs by Tuesday 17H00. Before is better.

Please remember that your agenda time is total time for both presentation and WG questions. e.g., a 10 slides deck for a 10 minutes slot is probably too much.

Thanks,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Friday, October 26, 2018 9:01 AM
To: SPRING WG List
Subject: [spring] Agenda Uploaded for IETF 103

Hi SPRING WG,

The agenda for the SPRING working group session at IETF 103 has been uploaded to the datatracker<https://datatracker.ietf.org/meeting/103/materials/agenda-103-spring-00>.

Again, we were oversubscribed for this session - with approximately 190 minutes of requests for the two hour slot. The majority of these drafts have not been discussed in any detail on the mailing list -- making Bruno and my job somewhat harder!

Given the oversubscription, our slots are short -- please focus your presentation on the changes to your drafts, or open items that the working group needs to consider for the work.

Apologies if you did not get a slot -- however, this is even more reason to start a thread with what you would have presented on the list!

See you in Bangkok,
-- Bruno and Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Rob Shakir <[email-masked]>
Date: Tue, 6 Nov 2018 16:18:45 +0700

Folks --

Please remember to send your slides prior to the meeting. Per Bruno's note
below, we'd like them by 17:00 to guarantee they are available for your
presentation.

Cheers,
r.

On Mon, Nov 5, 2018 at 12:10 PM <[email-masked]> wrote:

> Please remember that your agenda time is total time for both presentation
> and WG questions. e.g., a 10 slides deck for a 10 minutes slot is probably
> too much.
>
>
>
> Thanks,
>
> --Bruno
>
>
>
> *From:* spring [mailto:[email-masked]] *On Behalf Of *Rob Shakir
> *Sent:* Friday, October 26, 2018 9:01 AM
> *To:* SPRING WG List
> *Subject:* [spring] Agenda Uploaded for IETF 103
>
>
>
> Hi SPRING WG,
>
>
>
> The agenda for the SPRING working group session at IETF 103 has been
> uploaded to the datatracker
> <https://datatracker.ietf.org/meeting/103/materials/agenda-103-spring-00>.
>
>
>
> Again, we were oversubscribed for this session - with approximately 190
> minutes of requests for the two hour slot. The majority of these drafts
> have not been discussed in any detail on the mailing list -- making Bruno
> and my job somewhat harder!
>
>
>
> Given the oversubscription, our slots are short -- please focus your
> presentation on the changes to your drafts, or open items that the working
> group needs to consider for the work.
>
>
>
> Apologies if you did not get a slot -- however, this is even more reason
> to start a thread with what you would have presented on the list!
>
>
>
> See you in Bangkok,
>
> -- Bruno and Rob.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>