Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-mpls-17.txt

From: [email-masked]
Date: Mon, 03 Dec 2018 07:32:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking WG of the IETF.

        Title           : Segment Routing with MPLS data plane
        Authors         : Ahmed Bashandy
                          Clarence Filsfils
                          Stefano Previdi
                          Bruno Decraene
                          Stephane Litkowski
                          Rob Shakir
	Filename        : draft-ietf-spring-segment-routing-mpls-17.txt
	Pages           : 38
	Date            : 2018-12-03

Abstract:
   Segment Routing (SR) leverages the source routing paradigm.  A node
   steers a packet through a controlled set of instructions, called
   segments, by prepending the packet with an SR header.  In the MPLS
   dataplane, the SR header is instantiated through a label stack. This
   document specifies the forwarding behavior to allow instantiating SR
   over the MPLS dataplane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-mpls/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-spring-segment-routing-mpls-17
https://datatracker.ietf.org/doc/html/draft-ietf-spring-segment-routing-mpls-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-mpls-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 3 Dec 2018 17:56:08 +0000

Thanks to everyone who have contributed to this document and its review. In particular thanks to Ahmed, Sasha, Shraddha,

--Bruno

 > -----Original Message-----
 > From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
 > Sent: Monday, December 03, 2018 4:32 PM
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-mpls-17.txt
 > 
 > 
 > _______________________________________________
 > spring mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/spring

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.