Subject: Re: [spring] I-D Action: draft-ietf-spring-sr-yang-10.txt

From: Rob Shakir <[email-masked]>
Date: Wed, 2 Jan 2019 09:15:27 -0800

Authors, WG,

One of the items that we discussed during the meeting in Bangkok was
whether this draft is now ready to be progressed.

We have a YANG doctor's early review from Lada:
https://mailarchive.ietf.org/arch/msg/spring/OKqkt3-Fe33vJxVYpBO7tEaOoRs

Is there anything else that the WG should be aware of before reviewing this
document again? Are there outstanding items to be addressed?

Thanks,
r.

On Mon, Dec 31, 2018 at 1:18 PM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Source Packet Routing in Networking WG of
> the IETF.
>
>         Title           : YANG Data Model for Segment Routing
>         Authors         : Stephane Litkowski
>                           Yingzhen Qu
>                           Pushpasis Sarkar
>                           Jeff Tantsura
>                           Acee Lindem
>         Filename        : draft-ietf-spring-sr-yang-10.txt
>         Pages           : 30
>         Date            : 2018-12-31
>
> Abstract:
>    This document defines a YANG data model ([RFC6020], [RFC7950]) for
>    segment routing ([I-D.ietf-spring-segment-routing]) configuration and
>    operation.  This YANG model is intended to be used on network
>    elements to configure or operate segment routing.  This document
>    defines also generic containers that SHOULD be reused by IGP protocol
>    modules to support segment routing.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-spring-sr-yang/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-spring-sr-yang-10
> https://datatracker.ietf.org/doc/html/draft-ietf-spring-sr-yang-10
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-sr-yang-10
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 3 Jan 2019 01:53:02 +0000

Hi,

This version was submitted because the old one was expired. The authors are working on addressing the review comments, and a new version should be posted soon.

Thanks,
Yingzhen

From: Rob Shakir <[email-masked]>
Date: Wednesday, January 2, 2019 at 9:16 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] I-D Action: draft-ietf-spring-sr-yang-10.txt
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Rob Shakir <[email-masked]>
Resent-Date: Wednesday, January 2, 2019 at 9:15 AM

Authors, WG,

One of the items that we discussed during the meeting in Bangkok was whether this draft is now ready to be progressed.

We have a YANG doctor's early review from Lada: https://mailarchive.ietf.org/arch/msg/spring/OKqkt3-Fe33vJxVYpBO7tEaOoRs

Is there anything else that the WG should be aware of before reviewing this document again? Are there outstanding items to be addressed?

Thanks,
r.

On Mon, Dec 31, 2018 at 1:18 PM <[email-masked]<mailto:[email-masked]>> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking WG of the IETF.

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring