Subject: [spring] Status of "Segment Routing with MPLS data plane" - draft-ietf-spring-segment-routing-mpls-18

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 18 Feb 2019 13:23:39 +0000

Authors, Martin,

What is the status of this draft? It is currently blocking publication of all the initial (MPLS)a LSR segment routing drafts and it seems to have stalled.

Thanks,
Acee

---

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 18 Feb 2019 14:43:26 +0000

Acee,

no not stalled, but indeed spending more time than expected in its 
current state. Thanks for the reminder. I'll address that this week.

-m

Le 2019-02-18 à 14:23, Acee Lindem (acee) a écrit :
> Authors, Martin,
> 
> What is the status of this draft? It is currently blocking publication 
> of all the initial (MPLS)a LSR segment routing drafts and it seems to 
> have stalled.
> 
> Thanks,
> 
> Acee
>