Subject: Re: [spring] to progress draft-cheng-spring-mpls-path-segment

From: Shuo Yang Y <[email-masked]>
Date: Thu, 14 Feb 2019 07:14:30 +0000

Hi Working Group,

As we have reviewed the draft, this path segment is an efficient way for tunnel layer OAM and could be significantly reduce the resource needed on network element for bi-directional/co-routed SR tunnel applications.

I would recommend working group to adopt this draft as a working group document, to further consolidate the technology.

BR //
Shuo Yang / 杨硕

-----邮件原件-----
发件人: Weiqiang Cheng [mailto:[email-masked]] 
发送时间: 2019年2月13日 11:59
收件人: 'Loa Andersson'; [email-masked]'
抄送: [email-masked]'
主题: Re: [spring] to progress draft-cheng-spring-mpls-path-segment

Hi Loa,
Thank you very much for your review and comments.
The solution in the draft provides a simple and effective way for E2E FM and PM in the Telecom application Scenario.
The requirements are valid and all existing comments have been resolved.
We authors also hope WG can adopt draft-cheng-spring-mpls-path-segment as a working group document.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Loa Andersson [mailto:[email-masked]] 
发送时间: 2019年2月10日 16:11
收件人: [email-masked]; [email-masked]
主题: to progress draft-cheng-spring-mpls-path-segment

Working Group,

I have reviewed draft-cheng-spring-mpls-path-segment and as far as I can see, it is ready for wg adoption.

There were some comments in Bangkok, but due to the many collisions between working groups at that meeting I couldn't attend the SPRING f2f.

The minutes are not clear, but as far as I understand, there is nothing that can't be resolved in the wg process.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Tue, 19 Feb 2019 15:39:54 +0800 (CST)

+1. Support.

I have read this draft and I think the path segment is reasonable and useful in the use cases like PM, Bi-directional SR Path and End-to-end Path Protection.

Thanks,
Quan

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Weiqiang Cheng
Sent: Wednesday, February 13, 2019 11:59 AM
To: 'Loa Andersson' <[email-masked]>;; [email-masked]: [email-masked]: Re: [spring] to progress draft-cheng-spring-mpls-path-segment

Hi Loa,

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Loa Andersson [mailto:[email-masked]] 
发送时间: 2019年2月10日 16:11
收件人: [email-masked]; [email-masked]: to progress draft-cheng-spring-mpls-path-segment

Working Group,

/Loa
--