Subject: [spring] IPR Poll for draft-cheng-spring-mpls-path-segment

From: <[email-masked]>
Date: Wed, 20 Feb 2019 09:01:37 +0000

Hi Jeff, authors, SPRING WG,

In parallel to the call for adoption for draft-cheng-spring-mpls-path-segment (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-cheng-spring-mpls-path-segment please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

During IETF 103, Jeff said that Ericsson owns an IPR on this. Jeff, do you want to provide more details on this? Do you want to fill a third party IPR disclosure?

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thanks,

(1) https://tools.ietf.org/html/draft-cheng-spring-mpls-path-segment

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Mach Chen <[email-masked]>
Date: Wed, 20 Feb 2019 09:32:18 +0000

Hi Bruno & Rob,

I am not aware of any IPR that applies to this document.

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 20, 2019 5:02 PM
> To: SPRING WG <[email-masked]>; Jeff Tantsura <[email-masked]>;
> [email-masked]
> Subject: IPR Poll for draft-cheng-spring-mpls-path-segment
> 
> If you are aware of IPR, please indicate whether it has been disclosed in
> accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more
> details).
> 
> If you are an *author or contributor* please respond to this email regardless
> of whether or not you're aware of any IPR.
> If you are not an author or contributor, please explicitly respond only if you
> are aware of IPR that has not yet been disclosed.
> 
> During IETF 103, Jeff said that Ericsson owns an IPR on this. Jeff, do you want
> to provide more details on this? Do you want to fill a third party IPR disclosure?
> 
> This document will not advance into the working group until IPR
> confirmations have been received from all authors and contributors.
> 
> Thanks,
> 
> __________________________________________________________
> __________________________________________________________
> _____
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 20 Feb 2019 10:03:52 +0000

Hi Bruno & Rob,

Best regards,
Cheng

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 20, 2019 5:02 PM
To: SPRING WG <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]
Subject: [spring] IPR Poll for draft-cheng-spring-mpls-path-segment

Thanks,

--Bruno & Rob.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: "Wang Lei" <[email-masked]>
Date: Thu, 21 Feb 2019 09:20:58 +0800

Lei Wang

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2019年2月20日 17:02
收件人: SPRING WG; Jeff Tantsura; draft-cheng-spring-mpls-path-segment@ietf.
org
主题: IPR Poll for draft-cheng-spring-mpls-path-segment

In parallel to the call for adoption for
draft-cheng-spring-mpls-path-segment (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-cheng-spring-mpls-path-segment
please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in
accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more
details).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if
you are aware of IPR that has not yet been disclosed.

During IETF 103, Jeff said that Ericsson owns an IPR on this. Jeff, do you
want to provide more details on this? Do you want to fill a third party IPR
disclosure?

Thanks,

--Bruno & Rob.

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 22 Feb 2019 16:09:39 +0800 (CST)

B.R

zhan

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：SPRING WG <[email-masked]>;Jeff Tantsura <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2019年02月20日 17:02
主 题 ：IPR Poll for draft-cheng-spring-mpls-path-segment

Thanks,

--Bruno & Rob.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 22 Feb 2019 23:23:56 +0000

Hi WG,
I am not aware of any IPR that applies to this draft.

Thanks,
Rakesh

On 2019-02-20, 4:01 AM, "[email-masked]" <[email-masked]> wrote:

    

    
    
    Thanks,

    --Bruno & Rob.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Feb 2019 15:49:35 -0800

Bruno,

Please let me reach out to E/// IPR department (BCCed).
I’ll let them comment.

Thanks

Cheers,
Jeff

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 25 Feb 2019 08:24:09 -0800

Bruno,

Quick update - E/// IPR folks have responded and looking into this.

Cheers,
Jeff