Subject: Re: [spring] Working Group Adoption Call for draft-cheng-spring-mpls-path-segment

From: Shuo Yang Y <[email-masked]>
Date: Thu, 21 Feb 2019 03:13:31 +0000

Hi,

Support +1.
It gives an efficient way for E2E SR tunnel performance monitoring and fault management.
Looking forward to working group adoption.

BR // Shuo

From: spring [mailto:[email-masked]] on behalf of [email-masked]
Sent: Wed, 20 February 2019 09:04 UTC
To: SPRING WG <[email-masked]>;
Cc: [email-masked]
Subject: [spring] Working Group Adoption Call for draft-cheng-spring-mpls-path-segment

Hi SPRING WG,

This email initiates a two week call for working group adoption for draft-cheng-spring-mpls-path-segment.

Please indicate your support, comments, or objection, for adopting this draft as a working group item by March 6th 2019.

We are particularly interested in hearing from working group members that are not co-authors of this draft.

We are also looking for volunteers who would be ready to perform a technical review of this work at some later stage, such as before or during WG the last call.

Additionally, there are currently 7 authors listed on this document. Please trim this to <= 5 front-page authors, utilising a "Contributors" section if required for the others. An approach to achieving this would be to list ~2 editors as the front-page authors.

In parallel to this adoption call, I will send an IPR call for this document. We will need all authors and contributors to confirm their IPR position on this document.

(1) https://tools.ietf.org/html/draft-cheng-spring-mpls-path-segment

Thanks,

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

  *   [spring] Working Group Adoption Call for draft-...<https://mailarchive.ietf.org/arch/msg/spring/YVL5_CnjZYETjXmK8XQD5Yuhh70>  bruno.decraene
  *   Re: [spring] Working Group Adoption Call for dr...<https://mailarchive.ietf.org/arch/msg/spring/a-PaX7Pq2FOQH_f7YzI4jq875Oc>  bruno.decraene
  *   Re: [spring] Working Group Adoption Call for dr...<https://mailarchive.ietf.org/arch/msg/spring/fPwcDLfZkQ7hWKC_3CS8F7ztH6k>  Dongjie (Jimmy)
  *   [spring] 答复: Working Group Adoption Call for dr...<https://mailarchive.ietf.org/arch/msg/spring/jX6r2LThhSqqc3Xf5SBNaC3Uh-c>  Aijun Wang

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 21 Feb 2019 14:54:04 +0000

Support,

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, February 20, 2019 at 4:04 AM
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-cheng-spring-mpls-path-segment

Hi SPRING WG,

Thanks,
--Bruno & Rob.

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring