Subject: Re: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 13 Mar 2019 22:29:38 +0000

Dear Chairs and the WG,

I am not aware of any IPR other than the one already disclosed.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of <[email-masked]>
Date: Wednesday, March 13, 2019 at 2:50 PM
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for draft-filsfils-spring-srv6-network-programming (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-filsfils-spring-srv6-network-programming please respond to this email.

If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thank you,

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Ahmed Abdelsalam <[email-masked]>
Date: Fri, 15 Mar 2019 10:44:33 +0100

Thanks,

Ahmed  

On 15/03/2019, 09:28, "Pablo Camarillo (pcamaril)" <[email-masked]> wrote: <>

    Hi,

    Thanks,

    Pablo

    From:

    "[email-masked]" <[email-masked]>

    Date: Wednesday, 13 March 2019 at 19:50

    Subject: IPR Poll for draft-filsfils-spring-srv6-network-programming

    Resent-From: <[email-masked]>

    Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>

    Resent-Date: Wednesday, 13 March 2019 at 19:50

    Hi authors, SPRING WG, In parallel to the call for adoption for draft-filsfils-spring-srv6-network-programming (1), we would like to poll for IPR. If you are aware of IPR that applies to draft-filsfils-spring-srv6-network-programming please respond to this email.If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details). If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed. This document will not advance into the working group until IPR confirmations have been received from all authors and contributors. Thank you, (1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07  --Bruno & Rob.

    _________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent doncpas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signalera l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law;they should not be distributed, used or copied without authorisation.If you have received this email in error, please notify the sender and delete this message and its attachments.As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.Thank you.

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Fri, 15 Mar 2019 11:14:37 +0000

Hi,

I am not aware of any IPR other than already disclosed.

Thanks,
Francois

From: spring <[email-masked]> on behalf of Bruno Decraene <[email-masked]>
Date: Wednesday 13 March 2019 at 19:50
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 14 Mar 2019 12:08:06 +0000

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 27 Mar 2019 13:56:33 +0000

I am not aware of any IPR other than the ones already disclosed.

Rgds,
-
Kamran

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.