Subject: Re: [spring] IPR Poll for draft-cheng-spring-mpls-path-segment

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 4 Mar 2019 16:44:15 +0800

Dear Chairs and Group,

I am not aware of any IPR that applies to this document.

Weiqiang Cheng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2019年2月20日 17:02
收件人: SPRING WG; Jeff Tantsura; draft-cheng-spring-mpls-path-segment@ietf.
org
主题: IPR Poll for draft-cheng-spring-mpls-path-segment

Hi Jeff, authors, SPRING WG,

In parallel to the call for adoption for
draft-cheng-spring-mpls-path-segment (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-cheng-spring-mpls-path-segment
please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in
accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more
details).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if
you are aware of IPR that has not yet been disclosed.

During IETF 103, Jeff said that Ericsson owns an IPR on this. Jeff, do you
want to provide more details on this? Do you want to fill a third party IPR
disclosure?

This document will not advance into the working group until IPR
confirmations have been received from all authors and contributors.

Thanks,

(1) https://tools.ietf.org/html/draft-cheng-spring-mpls-path-segment

--Bruno & Rob.

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
exploites ou copies sans autorisation. Si vous avez recu ce message par
erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law; they should not be distributed,
used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 4 Mar 2019 12:51:18 -0800

Bruno/SPRING,

Short update.
Ericsson’s IPR department has assessed the applicability of the IPR filled to the draft and is in process of filing the IPR declaration, that should be published ASAP.

This should clarify.

Cheers,
Jeff
>
> -----Original Message-----
> From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, February 20, 2019 5:02 PM
> To: SPRING WG <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]
> Subject: [spring] IPR Poll for draft-cheng-spring-mpls-path-segment
>
> In parallel to the call for adoption for draft-cheng-spring-mpls-path-segment (1), we would like to poll for IPR.
>
> If you are aware of IPR that applies to draft-cheng-spring-mpls-path-segment please respond to this email.
> If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).
>
> If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.
> If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.
>
> During IETF 103, Jeff said that Ericsson owns an IPR on this. Jeff, do you want to provide more details on this? Do you want to fill a third party IPR disclosure?
>
> This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.
>
> Thanks,
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Tue, 5 Mar 2019 08:47:06 +0000

Thanks Jeff.

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Monday, March 4, 2019 9:51 PM
To: DECRAENE Bruno TGI/OLN; SPRING WG; [email-masked]
Subject: RE: IPR Poll for draft-cheng-spring-mpls-path-segment

Bruno/SPRING,

Short update.

This should clarify.

Cheers,
Jeff

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 20, 2019 5:02 PM
To: SPRING WG <[email-masked]>; Jeff Tantsura <[email-masked]>; [email-masked]
Subject: [spring] IPR Poll for draft-cheng-spring-mpls-path-segment

Thanks,

--Bruno & Rob.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.