Subject: [spring] IETF 104 - SPRING meeting

From: <[email-masked]>
Date: Mon, 4 Mar 2019 16:55:12 +0000

Hi WG,

For IETF 104, the SPRING WG is currently scheduled to meet Thursday, March 28, 13:50-15:50. We have a two hours session.
https://datatracker.ietf.org/meeting/104/agenda.html

It is time to start building the SPRING WG agenda.

Please send to chairs your request for a presentation slot, indicating draft name, speaker, and desired duration (covering presentation and discussion), before Monday 2019-03-11 COB. Before is better.

If it is the first presentation of a non-WG draft, please first introduce your draft on the mailing list.
Otherwise, please give a reason why it is required to have a new presentation slot.

A checklist is available on the wiki: https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting

Please send your slides before Tuesday, March 26, 13:00 local time. Earlier is better.

Thank you,

--Bruno, Rob

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Fri, 15 Mar 2019 17:16:08 +0000

Hi SPRING WG,
 
The agenda for the SPRING working group session at IETF 104 has been uploaded to 
https://datatracker.ietf.org/meeting/104/materials/agenda-104-spring-00

We were oversubscribed for this session.
Whether your draft made it to the agenda or not, you are invited to introduce your draft/update to the mailing list.

Please send your slides to both chairs before Tuesday, March 26, 13:00 local time. Earlier is better. Sending PDF is usually better (than the automatic conversion).
A checklist is available on the wiki: https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting

Thank you,

See you in Prague.
--Rob, Bruno

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 4, 2019 5:55 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IETF 104 - SPRING meeting

Hi WG,

Thank you,

--Bruno, Rob

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 15 Mar 2019 18:03:22 +0000

Bruno, 

Sorry for the late request, possible to add 5 minutes for the update to the following draft? 

https://datatracker.ietf.org/doc/draft-dunbar-sr-sdwan-over-hybrid-networks/

Thank you, 

Linda Dunbar

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, March 15, 2019 12:16 PM
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: Re: [spring] IETF 104 - SPRING meeting

Hi SPRING WG,

Thank you,

See you in Prague.
--Rob, Bruno

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 4, 2019 5:55 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IETF 104 - SPRING meeting

Hi WG,

Thank you,

--Bruno, Rob

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 18 Mar 2019 08:06:10 +0000

Linda,

Sorry, the agenda has already been published and is full/oversubscribed.
You are welcome to introduce your draft on the mailing list, in order to raise awareness and quick off discussions .

Thanks you,
--Bruno

-----Original Message-----
From: Linda Dunbar [mailto:[email-masked]] 
Sent: Friday, March 15, 2019 7:03 PM
To: DECRAENE Bruno TGI/OLN; SPRING WG
Cc: [email-masked]
Subject: RE: IETF 104 - SPRING meeting

Bruno, 

Thank you, 

Linda Dunbar

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, March 15, 2019 12:16 PM
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: Re: [spring] IETF 104 - SPRING meeting

Hi SPRING WG,

Thank you,

See you in Prague.
--Rob, Bruno

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 4, 2019 5:55 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IETF 104 - SPRING meeting

Hi WG,

Thank you,

--Bruno, Rob

---

From: <[email-masked]>
Date: Wed, 27 Mar 2019 15:08:15 +0000

Hi presenters,

> Please send your slides to both chairs before Tuesday, March 26, 13:00 local time. Earlier is better. Sending PDF is usually better (than the automatic conversion).

Please send your slides to both chairs.
Now, would be a good time.

I have uploaded the slides that I've received so far.

Also I would welcome early volunteers for jabber and minutes takers.

Thank you.
--Bruno

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, March 15, 2019 6:16 PM
To: SPRING WG
Cc: [email-masked]
Subject: RE: IETF 104 - SPRING meeting

Hi SPRING WG,

Thank you,

See you in Prague.
--Rob, Bruno

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 4, 2019 5:55 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IETF 104 - SPRING meeting

Hi WG,

Thank you,

--Bruno, Rob