Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Wed, 13 Mar 2019 20:34:23 +0000

Support the adoption.

Thanks,
Siva

From: Zafar Ali (zali) <[email-masked]>
Sent: Wednesday, March 13, 2019 4:30 PM
To: sr-ietf(mailer list) <[email-masked]>
Cc: Zafar Ali (zali) <[email-masked]>
Subject: FW: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

Team,

We need to voice our support; please space up our responses.

Thanks

Regards … Zafar

From: spring <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 13, 2019 at 2:50 PM
To: SPRING WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

Hi SPRING WG,

This email initiates a three week call for working group adoption for draft-filsfils-spring-srv6-network-programming. (Three weeks to account for the IETF week)

Please indicate your support, comments, or objection, for adopting this draft as a working group item by April, 3rd, 2019 (aka 2019-04-03)

We are particularly interested in hearing from working group members that are not co-authors of this draft.

We are also looking for volunteers who would be ready to perform a technical review of this work at some later stage, such as before or during WG the last call.

In parallel to this adoption call, I will send an IPR call for this document. We will need all authors and contributors to confirm their IPR position on this document.

There is currently 1 IPR filled (2)

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

(2)  https://datatracker.ietf.org/ipr/search/?id=draft-filsfils-spring-srv6-network-programming&submit=draft

Thank you,

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 13 Mar 2019 20:36:37 +0000

I support WG adoption.
Acee

From: spring <[email-masked]> on behalf of Bruno Decraene <[email-masked]>
Date: Wednesday, March 13, 2019 at 2:50 PM
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

Hi SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: "Bernier, Daniel" <[email-masked]>
Date: Wed, 13 Mar 2019 20:46:38 +0000

Support

Dan Bernier | Bell Canada

On 2019-03-13, 2:49 PM, "spring on behalf of [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 13 Mar 2019 21:34:38 +0000

Hi,

Yes, Support; It is a very stable and mature draft with many interoperable implementations and concrete deployments in the production networks.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>

Hi SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: "Rob Piasecki (rpiaseck)" <[email-masked]>
Date: Thu, 14 Mar 2019 13:00:47 +0000

Support WG adoption.

From: spring <[email-masked]> on behalf of <[email-masked]>
Date: Wednesday, March 13, 2019 at 2:49 PM
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

Hi SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: Tarek Saad <[email-masked]>
Date: Thu, 14 Mar 2019 19:39:23 +0000

I support the adoption of this document.

Regards,
Tarek

---

From: "Kentaro Ebisawa" <[email-masked]>
Date: Fri, 15 Mar 2019 08:32:17 +0000

I support the adoption of this draft.

Thanks,
--
Kentaro Ebisawa <[email-masked]>

------ Original Message ------
From: [email-masked]
To: "SPRING WG" <[email-masked]>
Cc: "[email-masked]" 
<[email-masked]>
date: 2019/03/14 3:49:31
Subject: [spring] Working Group Adoption Call for 
draft-filsfils-spring-srv6-network-programming

Hi SPRING WG,

Thankyou,
--Bruno & Rob.

---

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Fri, 22 Mar 2019 11:29:38 +0000

I support the adoption.

Thanks,
Ahmed 

On 13/03/2019, 19:49, "[email-masked] on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG, This email initiates a three week call for working group adoption for draft-filsfils-spring-srv6-network-programming. (Three weeks to account for the IETF week) Please indicate your support, comments, or objection, for adopting this draft as a working group item by April, 3rd, 2019 (aka 2019-04-03)We are particularly interested in hearing from working group members that are not co-authors of this draft. We are also looking for volunteers who would be ready to perform a technical review of this work at some later stage, such as before or during WG the last call. In parallel to this adoption call, I will send an IPR call for this document. We will need all authors and contributors to confirm their IPR position on this document.There is currently 1 IPR filled (2) (1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07(2)  https://datatracker.ietf.org/ipr/search/?id=draft-filsfils-spring-srv6-network-programming&submit=draft  Thank you,--Bruno & Rob.

---

From: Andrea Chiarato <[email-masked]>
Date: Fri, 22 Mar 2019 12:21:24 +0100

I support the working group adoption of this document.

Thanks,
Andrea Chiarato

> Il giorno 13 mar 2019, alle ore 19:49, <[email-masked]> <[email-masked]> ha scritto:
> 
> Hi SPRING WG,
>  
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring