Subject: Re: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

From: "YuanChao Su (yuasu)" <[email-masked]>
Date: Thu, 14 Mar 2019 01:58:23 +0000

Support WG adoption.
We’re seeing SRv6 is about to take off in China now.
Thanks.

            Yuanchao Su

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 14, 2019 2:50 AM
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: [spring] Working Group Adoption Call for draft-filsfils-spring-srv6-network-programming

Hi SPRING WG,

This email initiates a three week call for working group adoption for draft-filsfils-spring-srv6-network-programming. (Three weeks to account for the IETF week)

Please indicate your support, comments, or objection, for adopting this draft as a working group item by April, 3rd, 2019 (aka 2019-04-03)

We are particularly interested in hearing from working group members that are not co-authors of this draft.

We are also looking for volunteers who would be ready to perform a technical review of this work at some later stage, such as before or during WG the last call.

In parallel to this adoption call, I will send an IPR call for this document. We will need all authors and contributors to confirm their IPR position on this document.

There is currently 1 IPR filled (2)

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

(2)  https://datatracker.ietf.org/ipr/search/?id=draft-filsfils-spring-srv6-network-programming&submit=draft

Thank you,

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 22 Mar 2019 11:51:42 +0000

Hi Chairs, WG,

I support the WG adoption of this draft.

Thanks,
Rakesh

Hi SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.