Subject: [spring] https://datatracker.ietf.org/doc/draft-chen-rtgwg-srv6-midpoint-protection/

From: Rajesh M <[email-masked]>
Date: Mon, 1 Apr 2019 08:26:23 +0000

Hi All,

Section 2.3 Endpoint x Node as PLR

Here we are handling 2  times failure (One layer-3 adjacency interface and another primary interface), in all other cases we only handle one failure.
Better to restrict to handling of one failure.

Thanks
Rajesh

Juniper Internal

---

From: Huzhibo <[email-masked]>
Date: Thu, 4 Apr 2019 02:56:03 +0000

Hi Rajesh:

    Thank you for your comments.It is not 2  times failure,Because the layer-3 adjacency interface may be same as the primary interface of next sid.

Ths

Zhibo

________________________________
发件人: spring [[email-masked]] 代表 Rajesh M [mrajesh=[email-masked]]
发送时间: 2019年4月1日 16:26
收件人: [email-masked]; Huzhibo; Huaimo Chen
抄送: SPRING WG; [email-masked]
主题: [spring] https://datatracker.ietf.org/doc/draft-chen-rtgwg-srv6-midpoint-protection/

Hi All,

Thanks
Rajesh

Juniper Internal