Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

From: Arthi Ayyangar <[email-masked]>
Date: Wed, 10 Apr 2019 16:01:36 +0200

Sorry for the delay.

I am not aware of any IPRs on this.

thanks,

Arthi

*From:* spring [mailto:[email-masked]] *On Behalf Of *
[email-masked]
*Sent:* Wednesday, March 13, 2019 7:50 PM
*To:* SPRING WG
*Cc:* [email-masked]
*Subject:* [spring] IPR Poll for
draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for
draft-filsfils-spring-srv6-network-programming (1), we would like to
poll for IPR.

If you are aware of IPR that applies to
draft-filsfils-spring-srv6-network-programming please respond to this
email.

If you are aware of IPR, please indicate whether it has been disclosed
in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378
provide more details).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond
only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR
confirmations have been received from all authors and contributors.

Thank you,

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and
delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.

Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.
Thank you.

---------- Forwarded message ----------
From: <[email-masked]>
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <
[email-masked]>
Bcc:
Date: Wed, 13 Mar 2019 18:50:00 +0000
Subject: [spring] IPR Poll for
draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for
draft-filsfils-spring-srv6-network-programming (1), we would like to
poll for IPR.

If you are aware of IPR that applies to
draft-filsfils-spring-srv6-network-programming please respond to this
email.

If you are aware of IPR, please indicate whether it has been disclosed
in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378
provide more details).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond
only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR
confirmations have been received from all authors and contributors.

Thank you,

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.
Thank you.

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 18 Apr 2019 14:03:33 +0000

I am not aware of IPR related to this draft

From: spring <[email-masked]> on behalf of Bruno Decraene <[email-masked]>
Date: Wednesday, 10 April 2019 at 12:20
To: SPRING WG <[email-masked]>
Subject: [spring] FW: IPR Poll for draft-filsfils-spring-srv6-network-programming

From: Dirk Steinberg [mailto:[email-masked]]
Sent: Wednesday, April 10, 2019 10:14 AM
To: DECRAENE Bruno TGI/OLN
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dirk Steinberg
Subject: Re: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi Bruno,

I am not aware of any IPR regarding this draft.

Best
Dirk

<[email-masked]<mailto:[email-masked]>> schrieb am Mi., 10. Apr. 2019, 10:01:
Hi,

If I’m not mistaken, you are a contributor to this IETF draft and you have not responded to the IPR call.
Could you please reply to the enclosed email, keeping everyone in copy of the email?

Thank you,
Regards,
--Bruno

From: DECRAENE Bruno TGI/OLN
Sent: Thursday, April 4, 2019 3:05 PM
To: DECRAENE Bruno TGI/OLN
Subject: RE: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi,

If I’m not mistaken, you are a contributor to this IETF draft and you have not responded to the IPR call.
Could you please reply to the enclosed email, keeping everyone in copy of the email?

Thank you,
Regards,
--Bruno

From: spring [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, March 13, 2019 7:50 PM
To: SPRING WG
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for draft-filsfils-spring-srv6-network-programming (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-filsfils-spring-srv6-network-programming please respond to this email.

If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thank you,

--Bruno & Rob.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
To: SPRING WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Bcc:
Date: Wed, 13 Mar 2019 18:50:00 +0000
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for draft-filsfils-spring-srv6-network-programming (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-filsfils-spring-srv6-network-programming please respond to this email.

If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thank you,

--Bruno & Rob.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: <[email-masked]>
Date: Tue, 23 Apr 2019 16:15:11 +0000

From: Satish M [mailto:[email-masked]]
Sent: Tuesday, April 23, 2019 4:44 PM
To: DECRAENE Bruno TGI/OLN
Cc: SPRING WG; [email-masked]
Subject: Re: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi,

I am not aware of any IPR that applies to draft-filsfils-spring-srv6-network-programming.

Thanks,
Satish Mynam

On Apr 23, 2019, at 2:48 AM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:
Hi authors, SPRING WG,

This document has 6 authors and 22 contributors. As expected the call for IPR has been long and difficult.
Please find below the current status. We got an answer from all authors and 19 out of 22 contributors.
Unless there is a motivated objection, we’ll make an exception from the 3 missing contributors who are not reachable. Note that this does not change their obligation to accept all IETF rules of process https://www6.ietf.org/about/note-well.html

Robert Raszuk

Y

21/03/2019

Contributor

Daniel Bernier

Y

21/03/2019

Author

John Leddy

Y

13/03/2019

Author

Satoru Matsushima

Y

15/03/2019

Author

Daniel Voyer

y

21/03/2019

Contributor

Dirk Steinberg

Y

10/04/2019

Contributor

Bruno Decraene

Y

03/04/2019

Contributor

Bart Peirens

Y

25/03/2019

Contributor

David Lebrun

Y

29/03/2019

Contributor

Stefano Salsano

Y

04/04/2019

Contributor

Gaurav Naik

Y

04/04/2019

Contributor

Ahmed Bashandy

Y

19/03/2019

Contributor

Linzhenbin (H)

Y

14/03/2019

Author

Arthi Ayyangar

Y

10/04/2019

Contributor

Satish Mynam

Contributor

Wim Henderickx

Y

18/04/2019

Contributor

Shaowen Ma

Contributor

Prem Jonnalagadda

Contributor

Milad Sharif

Y

10/04/2019

Contributor

Hani Elmalky

Y

10/04/2019

Contributor

Zafar Ali

Y

13/03/2019

Contributor

Ahmed Abdelsalam

Y

15/03/2019

Contributor

Francois Clad

Y

15/03/2019

Contributor

Kamran Raza

Y

27/03/2019

Contributor

Darren Dukes

Y

18/03/2019

Contributor

Patrice Brissete

Y

15/03/2019

Contributor

Clarence

Y

14/03/2019

Author

Pablo

Y

15/03/2019

Author

Regards,
--Rob, Bruno

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, March 13, 2019 7:50 PM
To: SPRING WG
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

Thank you.