Subject: Re: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

From: <[email-masked]>
Date: Wed, 3 Apr 2019 16:24:38 +0000

As a contributor, I'm not aware of non-disclosed IPR.

--Bruno

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 13, 2019 7:50 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

In parallel to the call for adoption for draft-filsfils-spring-srv6-network-programming (1), we would like to poll for IPR.

If you are aware of IPR that applies to draft-filsfils-spring-srv6-network-programming please respond to this email.

If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond only if you are aware of IPR that has not yet been disclosed.

This document will not advance into the working group until IPR confirmations have been received from all authors and contributors.

Thank you,

(1)  https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07

--Bruno & Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Naik,Gaurav" <[email-masked]>
Date: Thu, 4 Apr 2019 13:02:32 +0000

Thanks,
Gaurav

________________________________________
From: spring <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Wednesday, March 13, 2019 2:50 PM
To: SPRING WG
Cc: [email-masked]
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

---

From: Stefano Salsano <[email-masked]>
Date: Thu, 4 Apr 2019 17:17:30 +0200

I am not aware of any IPR that apply to this draft

Stefano Salsano

Il 2019-03-13 19:50, [email-masked] ha scritto:
> Hi authors, SPRING WG,
> 
> In parallel to the call for adoption for 
> draft-filsfils-spring-srv6-network-programming (1), we would like to 
> poll for IPR.
> 
> If you are aware of IPR that applies to 
> draft-filsfils-spring-srv6-network-programming please respond to this email.
> 
> If you are aware of IPR, please indicate whether it has been disclosed 
> in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 
> provide more details).
> 
> If you are an *author or contributor* please respond to this email 
> regardless of whether or not you're aware of any IPR.
> 
> If you are not an author or contributor, please explicitly respond only 
> if you are aware of IPR that has not yet been disclosed.
> 
> This document will not advance into the working group until IPR 
> confirmations have been received from all authors and contributors.
> 
> Thank you,
> 
> (1)https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07
> 
> --Bruno & Rob.
> 

-- 
*******************************************************************
Stefano Salsano
Professore Associato
Dipartimento Ingegneria Elettronica
Universita' di Roma Tor Vergata
Viale Politecnico, 1 - 00133 Roma - ITALY

http://netgroup.uniroma2.it/Stefano_Salsano/

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770 (Fax.) +39 06 72597435
*******************************************************************

---

From: <[email-masked]>
Date: Wed, 10 Apr 2019 08:20:04 +0000

From: Dirk Steinberg [mailto:[email-masked]]
Sent: Wednesday, April 10, 2019 10:14 AM
To: DECRAENE Bruno TGI/OLN
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Dirk Steinberg
Subject: Re: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi Bruno,

I am not aware of any IPR regarding this draft.

Best
Dirk

<[email-masked]<mailto:[email-masked]>> schrieb am Mi., 10. Apr. 2019, 10:01:
Hi,

If I’m not mistaken, you are a contributor to this IETF draft and you have not responded to the IPR call.
Could you please reply to the enclosed email, keeping everyone in copy of the email?

Thank you,
Regards,
--Bruno

From: DECRAENE Bruno TGI/OLN
Sent: Thursday, April 4, 2019 3:05 PM
To: DECRAENE Bruno TGI/OLN
Subject: RE: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi,

If I’m not mistaken, you are a contributor to this IETF draft and you have not responded to the IPR call.
Could you please reply to the enclosed email, keeping everyone in copy of the email?

Thank you,
Regards,
--Bruno

From: spring [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, March 13, 2019 7:50 PM
To: SPRING WG
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

Thank you.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
To: SPRING WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Bcc:
Date: Wed, 13 Mar 2019 18:50:00 +0000
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: <[email-masked]>
Date: Wed, 10 Apr 2019 15:47:15 +0000

From: Milad Sharif [mailto:[email-masked]]
Sent: Wednesday, April 10, 2019 5:44 PM
To: Dirk Steinberg
Cc: DECRAENE Bruno TGI/OLN; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi,

I’m not aware of non-disclosed IPR.

Thanks,
Milad

On Wed, Apr 10, 2019, 3:14 AM Dirk Steinberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi Bruno,

Best
Dirk

Thank you,
Regards,
--Bruno

Hi,

Thank you,
Regards,
--Bruno

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

Thank you.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
To: SPRING WG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Bcc:
Date: Wed, 13 Mar 2019 18:50:00 +0000
Subject: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: Hani Elmalky <[email-masked]>
Date: Wed, 10 Apr 2019 10:14:57 -0700

I'm not aware of any IPR that apply to that draft.

/ Hani Elmalky

On Thu, Apr 4, 2019 at 8:17 AM Stefano Salsano <[email-masked]>
wrote:

> > (1)
> https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07
> <https://mailtrack.io/trace/link/8ba57a9d5f3d5dbe6fae869aeadfe3d7b0098ce8?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-filsfils-spring-srv6-network-programming-07&userId=3278937&signature=00a975335a0e1f35>
> >
> > --Bruno & Rob.
> >
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> <https://mailtrack.io/trace/link/09a390dccbdcb103a90719dcdf332ffae161ad79?url=http%3A%2F%2Fnetgroup.uniroma2.it%2FStefano_Salsano%2F&userId=3278937&signature=f5d09feac784cec2>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
> <https://mailtrack.io/trace/link/27d8fa525be6452a89cdfccc1a9a1463600d0e27?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&userId=3278937&signature=f0921b851cbec855>
>

---

From: "Xiazhongqi (Sam, Router & Carrier Ethernet Solution Arch&Designing Department)" <[email-masked]>
Date: Thu, 11 Apr 2019 01:22:11 +0000

Hi Bruno,

I think that Clarence should clarify the IPR issue by himself.

Thx,
Sam

发件人: Hani Elmalky [mailto:[email-masked]]
发送时间: Thursday, April 11, 2019 1:15 AM
收件人: Stefano Salsano <[email-masked]>
抄送: [email-masked]; SPRING WG <[email-masked]>; [email-masked]
主题: Re: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

[https://mailtrack.io/trace/mail/462f5230078139ad463844c2d7f62abc67d9b740.png?u=3278937]I'm not aware of any IPR that apply to that draft.

/ Hani Elmalky

On Thu, Apr 4, 2019 at 8:17 AM Stefano Salsano <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of any IPR that apply to this draft

Stefano Salsano

Il 2019-03-13 19:50, [email-masked]<mailto:[email-masked]> ha scritto:
> (1)https://tools.ietf.org/html/draft-filsfils-spring-srv6-network-programming-07<https://mailtrack.io/trace/link/8ba57a9d5f3d5dbe6fae869aeadfe3d7b0098ce8?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-filsfils-spring-srv6-network-programming-07&userId=3278937&signature=00a975335a0e1f35>
>
> --Bruno & Rob.
>

http://netgroup.uniroma2.it/Stefano_Salsano/<https://mailtrack.io/trace/link/09a390dccbdcb103a90719dcdf332ffae161ad79?url=http%3A%2F%2Fnetgroup.uniroma2.it%2FStefano_Salsano%2F&userId=3278937&signature=f5d09feac784cec2>

E-mail  : [email-masked]<mailto:[email-masked]>
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770 (Fax.) +39 06 72597435
*******************************************************************

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring<https://mailtrack.io/trace/link/27d8fa525be6452a89cdfccc1a9a1463600d0e27?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&userId=3278937&signature=f0921b851cbec855>

---

From: "Xiazhongqi (Sam, Router & Carrier Ethernet Solution Arch&Designing Department)" <[email-masked]>
Date: Thu, 11 Apr 2019 03:38:26 +0000

please ignore my request.  Sorry for the noise.

Thx,
Sam

发件人: Xiazhongqi (Sam, Router & Carrier Ethernet Solution Arch&Designing Department)
发送时间: Thursday, April 11, 2019 9:22 AM
收件人: 'Hani Elmalky' <[email-masked]>; Stefano Salsano <[email-masked]>
抄送: [email-masked]; SPRING WG <[email-masked]>; [email-masked]
主题: 答复: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

Hi Bruno,

Thx,
Sam

发件人: Hani Elmalky [mailto:[email-masked]]
发送时间: Thursday, April 11, 2019 1:15 AM
收件人: Stefano Salsano <[email-masked]<mailto:[email-masked]>>
抄送: [email-masked]<mailto:[email-masked]>; SPRING WG <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
主题: Re: [spring] IPR Poll for draft-filsfils-spring-srv6-network-programming

/ Hani Elmalky

Stefano Salsano

---

From: <[email-masked]>
Date: Tue, 23 Apr 2019 07:48:42 +0000

Hi authors, SPRING WG,

This document has 6 authors and 22 contributors. As expected the call for IPR has been long and difficult.
Please find below the current status. We got an answer from all authors and 19 out of 22 contributors.
Unless there is a motivated objection, we'll make an exception from the 3 missing contributors who are not reachable. Note that this does not change their obligation to accept all IETF rules of process https://www6.ietf.org/about/note-well.html

Robert Raszuk

Y

21/03/2019

Contributor

Daniel Bernier

Y

21/03/2019

Author

John Leddy

Y

13/03/2019

Author

Satoru Matsushima

Y

15/03/2019

Author

Daniel Voyer

y

21/03/2019

Contributor

Dirk Steinberg

Y

10/04/2019

Contributor

Bruno Decraene

Y

03/04/2019

Contributor

Bart Peirens

Y

25/03/2019

Contributor

David Lebrun

Y

29/03/2019

Contributor

Stefano Salsano

Y

04/04/2019

Contributor

Gaurav Naik

Y

04/04/2019

Contributor

Ahmed Bashandy

Y

19/03/2019

Contributor

Linzhenbin (H)

Y

14/03/2019

Author

Arthi Ayyangar

Y

10/04/2019

Contributor

Satish Mynam

Contributor

Wim Henderickx

Y

18/04/2019

Contributor

Shaowen Ma

Contributor

Prem Jonnalagadda

Contributor

Milad Sharif

Y

10/04/2019

Contributor

Hani Elmalky

Y

10/04/2019

Contributor

Zafar Ali

Y

13/03/2019

Contributor

Ahmed Abdelsalam

Y

15/03/2019

Contributor

Francois Clad

Y

15/03/2019

Contributor

Kamran Raza

Y

27/03/2019

Contributor

Darren Dukes

Y

18/03/2019

Contributor

Patrice Brissete

Y

15/03/2019

Contributor

Clarence

Y

14/03/2019

Author

Pablo

Y

15/03/2019

Author

Regards,
--Rob, Bruno

Hi authors, SPRING WG,

Thank you,

--Bruno & Rob.

Thank you.

---

From: ShaoWen Ma <[email-masked]>
Date: Tue, 23 Apr 2019 21:46:30 +0800

Hi All,
  Support as contributor, I am not aware of any IPR about the draft
Best Regards
Shaowen Ma

On Tue, Apr 23, 2019 at 3:49 PM <[email-masked]> wrote:

> Unless there is a motivated objection, we’ll make an exception from the 3
> missing contributors who are not reachable. Note that this does not change
> their obligation to accept all IETF rules of process
> https://www6.ietf.org/about/note-well.html
>
>
>
> Robert Raszuk
>
> Y
>
> 21/03/2019
>
> Contributor
>
> Daniel Bernier
>
> Y
>
> 21/03/2019
>
> Author
>
> John Leddy
>
> Y
>
> 13/03/2019
>
> Author
>
> Satoru Matsushima
>
> Y
>
> 15/03/2019
>
> Author
>
> Daniel Voyer
>
> y
>
> 21/03/2019
>
> Contributor
>
> Dirk Steinberg
>
> Y
>
> 10/04/2019
>
> Contributor
>
> Bruno Decraene
>
> Y
>
> 03/04/2019
>
> Contributor
>
> Bart Peirens
>
> Y
>
> 25/03/2019
>
> Contributor
>
> David Lebrun
>
> Y
>
> 29/03/2019
>
> Contributor
>
> Stefano Salsano
>
> Y
>
> 04/04/2019
>
> Contributor
>
> Gaurav Naik
>
> Y
>
> 04/04/2019
>
> Contributor
>
> Ahmed Bashandy
>
> Y
>
> 19/03/2019
>
> Contributor
>
> Linzhenbin (H)
>
> Y
>
> 14/03/2019
>
> Author
>
> Arthi Ayyangar
>
> Y
>
> 10/04/2019
>
> Contributor
>
> Satish Mynam
>
>
>
> Contributor
>
> Wim Henderickx
>
> Y
>
> 18/04/2019
>
> Contributor
>
> Shaowen Ma
>
>
>
> Contributor
>
> Prem Jonnalagadda
>
>
>
> Contributor
>
> Milad Sharif
>
> Y
>
> 10/04/2019
>
> Contributor
>
> Hani Elmalky
>
> Y
>
> 10/04/2019
>
> Contributor
>
> Zafar Ali
>
> Y
>
> 13/03/2019
>
> Contributor
>
> Ahmed Abdelsalam
>
> Y
>
> 15/03/2019
>
> Contributor
>
> Francois Clad
>
> Y
>
> 15/03/2019
>
> Contributor
>
> Kamran Raza
>
> Y
>
> 27/03/2019
>
> Contributor
>
> Darren Dukes
>
> Y
>
> 18/03/2019
>
> Contributor
>
> Patrice Brissete
>
> Y
>
> 15/03/2019
>
> Contributor
>
> Clarence
>
> Y
>
> 14/03/2019
>
> Author
>
> Pablo
>
> Y
>
> 15/03/2019
>
> Author
>
>
>
>
>
>
>
> Regards,
>
> --Rob, Bruno
>
>
>
> *From**:* spring [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Wednesday, March 13, 2019 7:50 PM
> *To:* SPRING WG
> *Cc:* [email-masked]
> *Subject:* [spring] IPR Poll for
> draft-filsfils-spring-srv6-network-programming
>
>
>
> Hi authors, SPRING WG,
>
>
>