Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

From: Rob Shakir <[email-masked]>
Date: Wed, 26 Jun 2019 23:13:46 -0700

Hi SPRING WG,

This email initiates a two week working group adoption call for
draft-guichard-spring-nsh-sr. This follows the discussion that we had in
the last few IETF meetings, and particularly the focused discussion we had
at IETF 104 regarding service chaining and SPRING.

Please indicate your support, comments, or objections for adopting this
draft by *Wednesday July 10th, 2019.* We are particularly interested in
hearing from WG members who are not authors of this draft, and those folks
that are willing to spend time working on this draft after adoption.

We are also looking for volunteers who can provide a technical review of
the content of the draft at a later stage of its progress through the
working group (e.g., before WGLC).

In parallel - we'll send an IPR poll to the working group and authors. The
currently disclosed IPR can be found in the datatracker
<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-guichard-spring-nsh-sr>
.

Thanks!
Rob & Bruno.

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 27 Jun 2019 12:27:14 +0000

Support adoption.

Thanks,
Shunwan

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 PM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

This email initiates a two week working group adoption call for draft-guichard-spring-nsh-sr. This follows the discussion that we had in the last few IETF meetings, and particularly the focused discussion we had at IETF 104 regarding service chaining and SPRING.

Please indicate your support, comments, or objections for adopting this draft by Wednesday July 10th, 2019.. We are particularly interested in hearing from WG members who are not authors of this draft, and those folks that are willing to spend time working on this draft after adoption.

We are also looking for volunteers who can provide a technical review of the content of the draft at a later stage of its progress through the working group (e.g., before WGLC).

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-guichard-spring-nsh-sr>.

Thanks!
Rob & Bruno.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 27 Jun 2019 08:52:02 -0500

Rob,

Support as co-author, not aware of any undisclosed IPR.

Regards,
Jeff

> On Jun 27, 2019, at 01:13, Rob Shakir <robjs=[email-masked]> wrote:
> 
> draft-guichard-spring-nsh-sr.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 27 Jun 2019 13:45:17 -0400

Rob,

I support adoption, this is a very useful draft for SFC NSH users with
SR-based infrastructures.

Cheers,
Andy

On Thu, Jun 27, 2019 at 2:14 AM Rob Shakir <robjs=
[email-masked]> wrote:

> draft by *Wednesday July 10th, 2019..* We are particularly interested in
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 27 Jun 2019 18:31:42 +0000

Rob,

I support adoption.

Linda Dunbar

On Thu, Jun 27, 2019 at 2:14 AM Rob Shakir <robjs=[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-guichard-spring-nsh-sr&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Caf51628e22b8462525e508d6fb2742c1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972543378589074&sdata=x5h2m8umdm%2BJcdx%2FpIOJbVykTo0DuiowI20TFQ9SfHs%3D&reserved=0>.

Thanks!
Rob & Bruno.

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Caf51628e22b8462525e508d6fb2742c1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972543378599065&sdata=O7pSmiVp%2BKvcABD%2FD3IpgMi11vPcMpANdOojcb7RAyA%3D&reserved=0>

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 28 Jun 2019 01:46:26 +0000

Yes, support. This draft is useful for scenarios where SFs support NSH and do not support SR,  and SFFs support SR, which is a common use case in networking migration from non-SR to SR.

Well , I think the details of the mechanism should be described in the future revision.

Thanks to authors’ contributions!

Regards,
Cheng

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 1 Jul 2019 06:26:04 +0000

Hi,

Yes, support the adoption. This document is useful in some scenarios to obtain the benefit of both NSH and SR.

Best regards,
Jie

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Huzhibo <[email-masked]>
Date: Mon, 1 Jul 2019 06:28:49 +0000

support the adoption.

Zhibo

Hi SPRING WG,

Thanks!
Rob & Bruno.