Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

From: Rob Shakir <[email-masked]>
Date: Wed, 26 Jun 2019 23:13:48 -0700

Hi SPRING WG,

This email initiates a two week working group adoption call for
draft-xuclad-spring-sr-service-programming. This follows the discussion
that we had in the last few IETF meetings, and particularly the focused
discussion we had at IETF 104 regarding service chaining and SPRING.

Please indicate your support, comments, or objections for adopting this
draft by *Wednesday July 10th, 2019.* We are particularly interested in
hearing from WG members who are not authors of this draft, and those folks
that are willing to spend time working on this draft after adoption.

We are also looking for volunteers who can provide a technical review of
the content of the draft at a later stage of its progress through the
working group (e.g., before WGLC).

In parallel - we'll send an IPR poll to the working group and authors. The
currently disclosed IPR can be found in the datatracker
<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>
.

Thanks!
Rob & Bruno.

---

From: <[email-masked]>
Date: Thu, 27 Jun 2019 08:09:52 +0000

Hi,

Speaking as a co-author, I’m not aware of a non-disclosed IPR.

Thanks,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 8:14 AM
To: SPRING WG List
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

This email initiates a two week working group adoption call for draft-xuclad-spring-sr-service-programming. This follows the discussion that we had in the last few IETF meetings, and particularly the focused discussion we had at IETF 104 regarding service chaining and SPRING.

Please indicate your support, comments, or objections for adopting this draft by Wednesday July 10th, 2019. We are particularly interested in hearing from WG members who are not authors of this draft, and those folks that are willing to spend time working on this draft after adoption.

We are also looking for volunteers who can provide a technical review of the content of the draft at a later stage of its progress through the working group (e.g., before WGLC).

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>.

Thanks!
Rob & Bruno.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: James Guichard <[email-masked]>
Date: Thu, 27 Jun 2019 12:24:05 +0000

Support working group adoption.

Jim

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-xuclad-spring-sr-service-programming&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C2aa79b24df174ae22b7f08d6fac6ce00%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972129117717939&sdata=gXcKBGD7jl03EQpeeQ6G9x6QQ79aztvHAQ4xH1spego%3D&reserved=0>.

Thanks!
Rob & Bruno.

---

From: Zhuangshunwan <[email-masked]>
Date: Thu, 27 Jun 2019 12:26:48 +0000

Support adoption.

Thanks,
Shunwan

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 PM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "john leddy.net" <[email-masked]>
Date: Thu, 27 Jun 2019 08:32:25 -0400 (EDT)

I support the WG adoption of draft-xuclad-spring-sr-service-programming.

>     In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-xuclad-spring-sr-service-programming&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C2aa79b24df174ae22b7f08d6fac6ce00%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972129117717939&sdata=gXcKBGD7jl03EQpeeQ6G9x6QQ79aztvHAQ4xH1spego%3D&reserved=0 .
> 
>      
> 
>     Thanks!
> 
>     Rob & Bruno.
> 
>     _______________________________________________
>     spring mailing list
>     [email-masked]
>     https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Bernier, Daniel" <[email-masked]>
Date: Thu, 27 Jun 2019 16:16:01 +0000

Hi

As co-author I support adoption of this draft

Daniel Bernier

On 2019-06-27, 2:14 AM, "spring on behalf of Rob Shakir" <[email-masked]<mailto:[email-masked]> on behalf of robjs=[email-masked]<mailto:robjs=[email-masked]>> wrote:

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 27 Jun 2019 16:31:58 +0000

Support,

Linda Dunbar

From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 AM
To: SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-xuclad-spring-sr-service-programming&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C671e029aae1949ec3e6908d6fafa5ddb%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972350566112829&sdata=ICkg4uNn5XUSdkJX0vUmQ2YvTkicYUKX7IXxzrpN6bw%3D&reserved=0>.

Thanks!
Rob & Bruno.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 27 Jun 2019 15:40:05 -0400

I also support adoption.

Cheers,
Andy

On Thu, Jun 27, 2019 at 12:32 PM Linda Dunbar <[email-masked]>
wrote:

> Support,
>
>
>
> Linda Dunbar
>
>
>
>
>
> *From:* spring <[email-masked]> *On Behalf Of *Rob Shakir
> *Sent:* Thursday, June 27, 2019 2:14 AM
> *To:* SPRING WG List <[email-masked]>
> *Subject:* [spring] WG Adoption Call:
> draft-xuclad-spring-sr-service-programming
>
>
>
> Hi SPRING WG,
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-xuclad-spring-sr-service-programming&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C671e029aae1949ec3e6908d6fafa5ddb%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972350566112829&sdata=ICkg4uNn5XUSdkJX0vUmQ2YvTkicYUKX7IXxzrpN6bw%3D&reserved=0>
> .
>
>
>
> Thanks!
>
> Rob & Bruno.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 28 Jun 2019 02:50:44 +0000

Yes, support as a co-author.

This draft has been updated several revision, and the content is stable for WG adoption.

Cheng

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 27 Jun 2019 20:24:27 -0700

Support

Gaurav

Sent from my iPhone

> On Jun 27, 2019, at 7:50 PM, Chengli (Cheng Li) <[email-masked]> wrote:
> 
> In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker.
>  
> Thanks!
> Rob & Bruno.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 1 Jul 2019 06:38:56 +0000

Hi,

Yes, support the adoption. The SR based service chaining mechanism and the SR proxy behaviors defined in this document are useful for achieving service programming in both SR-MPLS and SRv6 networks.

Best regards,
Jie

Hi SPRING WG,

Thanks!
Rob & Bruno.