Subject: [spring] IPR Poll: draft-guichard-spring-nsh-sr

From: Rob Shakir <[email-masked]>
Date: Wed, 26 Jun 2019 23:13:43 -0700

Hi Authors, SPRING WG,

In parallel to the call for working group adoption for
*draft-guichard-spring-nsh-sr* we would like to poll for IPR.

If you are aware of IPR that applies to draft-guichard-spring-nsh-sr please
respond to this email. If you are aware of IPR, please indicate whether it
has been disclosed in accordance to the IETF IPR rules (detailed are
described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR. If you are not an
author or contributor, please explicitly respond only if you're aware of
IPR that has not yet been disclosed.

This document will not advance into the working group until such time as we
have received IPR confirmations from all authors and contributors.

Thanks!
Rob & Bruno

---

From: <[email-masked]>
Date: Thu, 27 Jun 2019 06:15:17 +0000

Chairs, all,

I don’t have any IPR nor I’m aware of any related to this I-D.

Cheers,
Med

De : Rob Shakir [mailto:[email-masked]]
Envoyé : jeudi 27 juin 2019 08:14
À : [email-masked]; SPRING WG List
Objet : IPR Poll: draft-guichard-spring-nsh-sr

Hi Authors, SPRING WG,

In parallel to the call for working group adoption for draft-guichard-spring-nsh-sr we would like to poll for IPR.

If you are aware of IPR that applies to draft-guichard-spring-nsh-sr please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

This document will not advance into the working group until such time as we have received IPR confirmations from all authors and contributors.

Thanks!
Rob & Bruno

---

From: James Guichard <[email-masked]>
Date: Thu, 27 Jun 2019 12:18:09 +0000

As a co-author I am not aware of any IPR related to this I-D.

Thanks!

Jim

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 AM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: [spring] IPR Poll: draft-guichard-spring-nsh-sr

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: Joel Halpern <[email-masked]>
Date: Thu, 27 Jun 2019 12:36:11 +0000

I am not aware of any undisclosed IPR relevant to this document.
Thank you,
Joel

From: Rob Shakir <[email-masked]>
Sent: Thursday, June 27, 2019 2:14 AM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-guichard-spring-nsh-sr

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 27 Jun 2019 08:53:12 -0500

Not aware of any undisclosed IPR.

Regards,
Jeff

> On Jun 27, 2019, at 01:13, Rob Shakir <[email-masked]> wrote:
> 
> Hi Authors, SPRING WG,
>

---

From: Haoyu Song <[email-masked]>
Date: Thu, 27 Jun 2019 17:23:57 +0000

As a co-author I am not aware of any IPR related to this I-D. Thanks!

Haoyu

From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 AM
To: [email-masked]<mailto:[email-masked]>; SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] IPR Poll: draft-guichard-spring-nsh-sr

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 27 Jun 2019 19:28:41 +0000

Not aware on IPR related to this draft

From: Rob Shakir <[email-masked]>
Date: Thursday, 27 June 2019 at 10:14
To: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-guichard-spring-nsh-sr
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, EXT Jeff Tantsura <[email-masked]>, <[email-masked]>, <[email-masked]>, "mohamed. boucadair" <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, 27 June 2019 at 10:14

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 28 Jun 2019 10:21:13 +0000

?Hi Rob,

Support WG adoption and not aware of any undisclosed IPR.

Thanks,

Daniel Bernier | Bell Canada
________________________________
From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Sent: Thursday, June 27, 2019 2:13 AM
To: [email-masked]; SPRING WG List
Subject: [EXT][spring] IPR Poll: draft-guichard-spring-nsh-sr

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno