Subject: [spring] IPR Poll: draft-xuclad-spring-sr-service-programming

From: Rob Shakir <[email-masked]>
Date: Wed, 26 Jun 2019 23:13:44 -0700

Hi Authors, SPRING WG,

In parallel to the call for working group adoption for
*draft-xuclad-spring-sr-service-programming* we would like to poll for IPR.

If you are aware of IPR that applies to draft-xuclad-sr-service-programming
please respond to this email. If you are aware of IPR, please indicate
whether it has been disclosed in accordance to the IETF IPR rules (detailed
are described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email
regardless of whether or not you're aware of any IPR. If you are not an
author or contributor, please explicitly respond only if you're aware of
IPR that has not yet been disclosed.

This document will not advance into the working group until such time as we
have received IPR confirmations from all authors and contributors.

Thanks!
Rob & Bruno

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 27 Jun 2019 14:25:38 +0800

I don't know all IPR related to this doc.

Best regards,
Xiaohu

------------------------------------------------------------------
From:Rob Shakir <robjs=[email-masked]>
Send Time:2019年6月27日(星期四) 14:14
To:draft-xuclad-spring-sr-service-programming <[email-masked]>; SPRING WG List <[email-masked]>
Subject:[spring] IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

In parallel to the call for working group adoption for draft-xuclad-spring-sr-service-programming we would like to poll for IPR.

If you are aware of IPR that applies to draft-xuclad-sr-service-programming please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed..

This document will not advance into the working group until such time as we have received IPR confirmations from all authors and contributors.

Thanks!
Rob & Bruno

---

From: Stefano Salsano <[email-masked]>
Date: Thu, 27 Jun 2019 12:04:33 +0200

Il 2019-06-27 08:13, Rob Shakir ha scritto:
> If you are aware of IPR that applies 
> to draft-xuclad-sr-service-programming please respond to this email. 

Hi all,

as an author, I am not aware of any IPR that applies to 
draft-xuclad-sr-service-programming

ciao
Stefano

If
> you are aware of IPR, please indicate whether it has been disclosed in 
> accordance to the IETF IPR rules (detailed are described in RFCs 3979, 
> 4879, 3669 and 5378).
> 
> This document will not advance into the working group until such time as 
> we have received IPR confirmations from all authors and contributors.
> 
> Thanks!
> Rob & Bruno

-- 
*******************************************************************
Stefano Salsano
Professore Associato
Dipartimento Ingegneria Elettronica
Universita' di Roma Tor Vergata
Viale Politecnico, 1 - 00133 Roma - ITALY

http://netgroup.uniroma2.it/Stefano_Salsano/

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770 (Fax.) +39 06 72597435
*******************************************************************

---

From: "YADLAPALLI, CHAITANYA" <[email-masked]>
Date: Thu, 27 Jun 2019 11:02:29 +0000

I am not aware of any IPR that applies to draft-xuclad-sr-service-programming

Thanks,
Chaitanya Yadlapalli

From: Rob Shakir <[email-masked]>
Sent: Thursday, June 27, 2019 2:14 AM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

Thanks!
Rob & Bruno

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Fri, 28 Jun 2019 07:20:07 +0000

I am not aware of any undisclosed IPR related to this draft.

Thanks,
Francois

From: Rob Shakir <[email-masked]>
Date: Thursday 27 June 2019 at 08:15
To: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Xiaohu Xu <[email-masked]>, <[email-masked]>, Daniel Bernier <[email-masked]>, <[email-masked]>, Bruno Decraene <[email-masked]>, <[email-masked]>, Chaitanya Yadlapalli <[email-masked]>, Wim Henderickx <[email-masked]>, Stefano Salsano <[email-masked]>
Resent-Date: Thursday 27 June 2019 at 08:14

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Fri, 28 Jun 2019 07:43:27 +0000

Rob,

Cheers,
Clarence

From: Rob Shakir <[email-masked]>
Sent: Thursday, June 27, 2019 8:14 AM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 28 Jun 2019 07:47:46 +0000

Hi Chairs,

I am not aware of any IPR related to this draft.

Best Regards,
Cheng

From: Rob Shakir [mailto:[email-masked]]
Sent: Thursday, June 27, 2019 2:14 PM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno

---

From: ShaoWen Ma <[email-masked]>
Date: Fri, 28 Jun 2019 16:13:41 +0800

Hi Rob,

 I am not aware any IPR related with this.

Best Regards
Shaowen Ma

On Thu, Jun 27, 2019 at 2:14 PM Rob Shakir <[email-masked]> wrote:

> to draft-xuclad-sr-service-programming please respond to this email. If you
> are aware of IPR, please indicate whether it has been disclosed in

---

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 28 Jun 2019 10:19:23 +0000

Hi Rob

I am not aware of any undisclosed IPR

?

Cheers

Daniel Bernier | Bell Canada

________________________________
From: Rob Shakir <[email-masked]>
Sent: Thursday, June 27, 2019 2:13 AM
To: [email-masked]; SPRING WG List
Subject: [EXT]IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

Thanks!
Rob & Bruno
________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints