Subject: Re: [spring] SPRING at IETF 105 Montréal

From: "Voyer, Daniel" <[email-masked]>
Date: Tue, 2 Jul 2019 21:01:22 +0000

Hi Rob & Bruno,

I would like to request a 10 min presentation for SR-replication version 03 - https://tools.ietf.org/html/draft-voyer-spring-sr-p2mp-policy-03
I will be presenting.

Thanks,
dan

From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Date: Thursday, June 27, 2019 at 1:58 AM
To: SPRING WG List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXT][spring] SPRING at IETF 105 Montréal

Hi SPRING,

For IETF 105, we're scheduled to meet on Wednesday morning, for a two hour meeting slot (10:00-12:00). The prelimary IETF meeting is at https://datatracker.ietf.org/meeting/105/agenda.html.

Bruno and I would like to ask folks to send requests for presentation slots in the SPRING meeting. Please indicate:

  *   the name of the draft you'd like to present,
  *   the speaker's name,
  *   the amount of time you would like to be allotted - this should cover *both* your presentation and discussion.
If you're planning to present a new non-working group draft, please first post it to the list. If you're presenting an update to an existing draft, please send an update mail to the list -- preferably highlighting the changes that you've made.

There's a handy check-list for presenting at a SPRING meeting on the wiki<https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting>.

We are *always* oversubscribed on meeting agenda slots -- please consider carefully whether there are items in your update that really benefit from face-to-face discussion. If the draft has simply been refreshed since last time it was presented, with no material changes, please consider not requesting a slot to make our lives easier!

Please have your requests to us by 17:00 PDT on July 8th. We'd like your slides Monday July 22nd at 10:00 EST at the very latest to give us time to be able to put together the materials for remote participants.

Thanks,
Rob & Bruno,

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 4 Jul 2019 06:34:29 +0000

Hi Rob and Bruno,

I’d like to request a 10 mins time slot in SPRING session to present the following topic:

Name of draft: draft-dong-spring-sr-for-enhanced-vpn-04

Speaker: Jie Dong

Amount of time: 10 mins

A email highlighting the changes in the updated version has been sent to the list. Many thanks.

Best regards,
Jie

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 1:58 PM
To: SPRING WG List <[email-masked]>
Cc: [email-masked]
Subject: [spring] SPRING at IETF 105 Montréal

Hi SPRING,

Thanks,
Rob & Bruno,

---

From: Shraddha Hegde <[email-masked]>
Date: Sat, 6 Jul 2019 14:48:41 +0000

Hi Chairs,

I would like to request slot to present below drafts.

1.Draft:  draft-ninan-spring-mpls-inter-as-oam-01
Speaker:Shraddha Hegde/Mukul Srivastava
Duration: 10 mins

2. Draft: updates to draft-hegde-idr-bgp-ls-epe-inter-as-01
Speaker:Shraddha Hegde
Duration:5 mins

3. Draft:updates to draft-hegde-spring-node-protection-for-sr-te-paths-05
Speaker:Shraddha Hegde
Duration:10 mins

4. Draft:updates to draft-arora-mpls-spring-ttl-procedures-srte-paths-01
Speaker:Shraddha Hegde
Duration:5 mins

Rgds
Shraddha

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 11:28 AM
To: SPRING WG List <[email-masked]>
Cc: [email-masked]
Subject: [spring] SPRING at IETF 105 Montréal

Hi SPRING,

For IETF 105, we're scheduled to meet on Wednesday morning, for a two hour meeting slot (10:00-12:00). The prelimary IETF meeting is at https://datatracker.ietf.org/meeting/105/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_105_agenda.html&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=c_QqofSPVoRLxgKBggziI-YZ8GrAXfUbdtZf01pC_08&s=pVLOIEcgCUO5JoqLU5-ZfMNbJoo4wuFD63ZDYSO3c9s&e=>.

There's a handy check-list for presenting at a SPRING meeting on the wiki<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_spring_wiki_Checklist-2520for-2520presenting-2520at-2520a-2520SPRING-2520meeting&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=c_QqofSPVoRLxgKBggziI-YZ8GrAXfUbdtZf01pC_08&s=J-5RO_ii9ErQ8dM1SjVqGb4sxrFeDaUTLUcbx_iR9xA&e=>.

Thanks,
Rob & Bruno,

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 8 Jul 2019 15:36:24 +0000

Rob and Bruno:

Can we request a 10-minute slot for SPRING for SDWAN? We have been working on merging the following drafts:
https://datatracker.ietf.org/doc/draft-dunbar-sr-sdwan-over-hybrid-networks/
https://datatracker.ietf.org/doc/draft-dukes-spring-sr-for-sdwan/

Linda
Sent: Thursday, June 27, 2019 12:58 AM

Hi SPRING,

For IETF 105, we're scheduled to meet on Wednesday morning, for a two hour meeting slot (10:00-12:00). The prelimary IETF meeting is at https://datatracker.ietf.org/meeting/105/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cb055e8602d4d41c7df0208d6fac46ab4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972118852001863&sdata=IWW8zkArAjB%2B6UU13CNYHrmRX5xnM9%2FPozRtnLqnkC0%3D&reserved=0>.

There's a handy check-list for presenting at a SPRING meeting on the wiki<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fspring%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520a%2520SPRING%2520meeting&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cb055e8602d4d41c7df0208d6fac46ab4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636972118852001863&sdata=3REdl4qqITSqyuRwC8yzoAy%2FeXhoSok49d0XasbhHmo%3D&reserved=0>.

Thanks,
Rob & Bruno,

---

From: Srihari Sangli <[email-masked]>
Date: Tue, 9 Jul 2019 05:30:10 +0000

Hi,

I would like to request a slot.
Draft : draft-ssangli-idr-bgp-vpn-srv6-plus-01.txt
Speaker : Srihari Sangli
Duration : 10 mins

srihari…

On 27/06/19, 11:28 AM spring on behalf of Rob Shakir from [email-masked]<mailto:[email-masked]> on behalf of robjs=[email-masked]<mailto:robjs=[email-masked]> said >

Hi SPRING,

For IETF 105, we're scheduled to meet on Wednesday morning, for a two hour meeting slot (10:00-12:00). The prelimary IETF meeting is at https://datatracker.ietf.org/meeting/105/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_105_agenda.html&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=D2PxhI4eSYvYupK3D7veb79n9CFF8cAUYGNtuecl6W0&m=xigFkQStRslDz4m9A_DuNS9GMB26o_dsKFICCB9n5_k&s=aVIfIPSfKHsiIf6sy3XpX65u0lQcpTCk9LmvDbxyS2I&e=>.

Bruno and I would like to ask folks to send requests for presentation slots in the SPRING meeting. Please indicate:
·         the name of the draft you'd like to present,
·         the speaker's name,
·         the amount of time you would like to be allotted - this should cover *both* your presentation and discussion.
If you're planning to present a new non-working group draft, please first post it to the list. If you're presenting an update to an existing draft, please send an update mail to the list -- preferably highlighting the changes that you've made.

There's a handy check-list for presenting at a SPRING meeting on the wiki<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_spring_wiki_Checklist-2520for-2520presenting-2520at-2520a-2520SPRING-2520meeting&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=D2PxhI4eSYvYupK3D7veb79n9CFF8cAUYGNtuecl6W0&m=xigFkQStRslDz4m9A_DuNS9GMB26o_dsKFICCB9n5_k&s=0I6HHKBNXmgxI49RO3sb5TVACqAWGBkVl4JiLBTqjrU&e=>.

Thanks,
Rob & Bruno,