Subject: [spring] Agenda for IETF 105 Published

From: Rob Shakir <[email-masked]>
Date: Thu, 11 Jul 2019 08:37:54 -0700

Hi SPRING WG,

Bruno and I have published the agenda for IETF 105 -- please see
https://datatracker.ietf.org/doc/agenda-105-spring/ for details.

Once again, we were vastly oversubscribed for time in this meeting - with
almost 5 hours of requests for a 2 hour meeting. Most of these requests are
for documents that are not discussed on the mailing list, and many of them
are for new work. This makes the job of making sure that we have productive
time face-to-face as a working group very difficult for the chairs. This is
something that Bruno and I are discussing, and will aim to cover during our
short slot at the beginning of the agenda.

To make sure that our meeting is as productive as possible:

   - if you're a WG participant: please read the drafts before the meeting,
   - if you're presenting: please avoid giving detailed overviews of the
   content of your document, and focus on outstanding open technical issues,
   or questions that you have for the SPRING working group.

If you have been allocated time, please send your slides by *Monday July
22nd, at 10:00 EST*. Slides that are received after this time may not be
included in the meeting materials.

If you were not allocated time, please use this as a gentle shove to
discuss your draft on the mailing list.

We look forward to meeting in Montréal.

Safe travels,
Bruno and Rob.

---

From: <[email-masked]>
Date: Mon, 15 Jul 2019 19:46:07 +0000

Hi all,

Ø  If you have been allocated time, please send your slides by Monday July 22nd, at 10:00 EST. Slides that are received after this time may not be included in the meeting materials.

As per a new datatracker feature, if you want, you should be able to directly upload your slides.
PDF format is strongly preferred, as more portable on the chromebook used for projecting slides.

https://datatracker.ietf.org/meeting/105/session/spring

You need to be logged in the datatracker.
More details enclosed.

You are also free to use the old way.

Regards,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, July 11, 2019 5:38 PM
To: SPRING WG List
Subject: [spring] Agenda for IETF 105 Published

Hi SPRING WG,

Bruno and I have published the agenda for IETF 105 -- please see https://datatracker.ietf.org/doc/agenda-105-spring/ for details.

Once again, we were vastly oversubscribed for time in this meeting - with almost 5 hours of requests for a 2 hour meeting. Most of these requests are for documents that are not discussed on the mailing list, and many of them are for new work. This makes the job of making sure that we have productive time face-to-face as a working group very difficult for the chairs. This is something that Bruno and I are discussing, and will aim to cover during our short slot at the beginning of the agenda.

To make sure that our meeting is as productive as possible:
·         if you're a WG participant: please read the drafts before the meeting,
·         if you're presenting: please avoid giving detailed overviews of the content of your document, and focus on outstanding open technical issues, or questions that you have for the SPRING working group.
If you have been allocated time, please send your slides by Monday July 22nd, at 10:00 EST. Slides that are received after this time may not be included in the meeting materials.

If you were not allocated time, please use this as a gentle shove to discuss your draft on the mailing list.

Safe travels,
Bruno and Rob.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

Subject: New datatracker feature: Allow presenters to upload slides
From: Robert Sparks <[email-masked]>
To: IETF WG Chairs <[email-masked]>
Date: Fri, 12 Jul 2019 15:51:56 +0000

Shortly after IETF 104, we added the ability for presenters to upload
slides and suggesting to the chairs that they be added to a session.

On the meeting materials page for a group (for example
<https://datatracker.ietf.org/meeting/105/session/stir>) anyone logged
in who is not a chair/secretary for the group gets a [Suggest New
Slides] button.

When they upload slides using that, the chairs will get email, and the
suggestions will appear in a new block on that page.

Chairs can then accept or reject each suggestion.

RjS

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 15 Jul 2019 20:31:10 +0000

Bruno,

Why SPRING not request more time for IETF105?
SPRING had more time request than the WG session in IETF104. It happens again for IETF105.
Many WGs have multiple sessions, e.g. IDR has 3 sessions in IETF105; RTGwg has 2 sessions in IETF105, etc.

Linda Dunbar

Hi SPRING WG,

Bruno and I have published the agenda for IETF 105 -- please see https://datatracker.ietf.org/doc/agenda-105-spring/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-105-spring%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C6455eb609f084be7e91908d7095d1bfc%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636988167826701223&sdata=eHT5FQDQxIngMYuXzrLjXSr0QRvA47Vt86h4szbe9W0%3D&reserved=0> for details.

Safe travels,
Bruno and Rob.

Thank you.

---

From: <[email-masked]>
Date: Tue, 16 Jul 2019 12:09:15 +0000

Linda,

Looking back at IETF 104, we had a large slot dedicated to service chaining. Even with such a special slot, I don’t feel that the agenda filtering effort was unreasonable. The one week meeting time is limited. The larger each WG slot, the more collisions between WGs. Therefore some amount of filtering seem reasonable to me.

For IETF 105, indeed the number of agenda requests was high. I don’t feel that this was predictable from looking at the mailing list activity. Even looking back with all the agenda requests I’m not sure to identify the reason. Possibly the submission of SRv6 SRH to IESG has triggered more work on SRv6.

That been said, the reduction of the maximum slot size from 2.5 hours to 2 hour is also playing a role and at least to compensate we’ll considerer asking for 2 slots.

Regards,
--Bruno

From: Linda Dunbar [mailto:[email-masked]]
Sent: Monday, July 15, 2019 10:31 PM
To: DECRAENE Bruno TGI/OLN; SPRING WG List
Subject: RE: [spring] Agenda for IETF 105 Published

Bruno,

Linda Dunbar

Hi SPRING WG,

To make sure that our meeting is as productive as possible:
•        if you're a WG participant: please read the drafts before the meeting,
•        if you're presenting: please avoid giving detailed overviews of the content of your document, and focus on outstanding open technical issues, or questions that you have for the SPRING working group.
If you have been allocated time, please send your slides by Monday July 22nd, at 10:00 EST. Slides that are received after this time may not be included in the meeting materials.

Safe travels,
Bruno and Rob.

Thank you.

---

From: Rob Shakir <[email-masked]>
Date: Tue, 23 Jul 2019 13:12:43 -0700

Folks,

If you have not sent your slides to us for the SPRING meeting tomorrow,
please do so ASAP -- we're still missing many.

Please send slides to [email-masked] or upload them via the
datatracker: https://datatracker.ietf.org/meeting/105/session/spring

Thanks,
r.