Subject: Re: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

From: Huaimo Chen <[email-masked]>
Date: Mon, 1 Jul 2019 10:55:29 +0000

Support.

Best Regards,
Huaimo

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 PM
To: SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

This email initiates a two week working group adoption call for draft-guichard-spring-nsh-sr. This follows the discussion that we had in the last few IETF meetings, and particularly the focused discussion we had at IETF 104 regarding service chaining and SPRING.

Please indicate your support, comments, or objections for adopting this draft by Wednesday July 10th, 2019.. We are particularly interested in hearing from WG members who are not authors of this draft, and those folks that are willing to spend time working on this draft after adoption.

We are also looking for volunteers who can provide a technical review of the content of the draft at a later stage of its progress through the working group (e.g., before WGLC).

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2Fsearch%2F%3Fsubmit%3Ddraft%26id%3Ddraft-guichard-spring-nsh-sr&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C68ffdce8dbcd4a2ab61008d6fded13d0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636975592023076327&sdata=LvkvDzZ9CLvH5Hjya2yb3FSL10bNcPQpE0VImzwHEXI%3D&reserved=0>.

Thanks!
Rob & Bruno.

---

From: stefano previdi <[email-masked]>
Date: Mon, 1 Jul 2019 14:17:32 +0200

support.

Thanks.
s.

> On Jun 27, 2019, at 8:13 AM, Rob Shakir <robjs=[email-masked]> wrote:
> 
> Hi SPRING WG,
> 
> In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker.
> 
> Thanks!
> Rob & Bruno.
> 
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 1 Jul 2019 12:47:15 +0000

Hi Rob and the WG,

Support!

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Date: Thursday, June 27, 2019 at 2:15 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-guichard-spring-nsh-sr>.

Thanks!
Rob & Bruno.

---

From: Lizhenbin <[email-masked]>
Date: Wed, 3 Jul 2019 07:41:14 +0000

I support the adoption. The solution can be used for some important application scenarios combining with SR and NSH and the draft has been discussed for a long time.

Best Regards,

Zhenbin (Robin)

________________________________
发件人: spring [[email-masked]] 代表 Rob Shakir [robjs=[email-masked]]
发送时间: 2019年6月27日 14:13
收件人: SPRING WG List
主题: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 3 Jul 2019 12:16:14 +0000

Support adoption of this draft.

Thanks,
Ketan

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: 27 June 2019 11:44
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Wed, 3 Jul 2019 13:21:57 +0000

Support adoption.

Thanks,
Francois

From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Date: Thursday 27 June 2019 at 08:15
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-guichard-spring-nsh-sr

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Mach Chen <[email-masked]>
Date: Thu, 4 Jul 2019 02:54:12 +0000

Hi,

I have read the draft and think it’s a useful document.

Support the adoption!

Best regards,
Mach

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 12 Jul 2019 16:54:47 +0530

Hi Chairs,

I am late to this by a few days, but for what it's worth - I support
the adoption.

- Section 3, some more text on handling for cache should be added (ageing,
handling for cache-miss etc). In case this is all implementation internal
details, we could spell that out!

Nits
- Expand NSH in Title
- Expand SFF,SFP on first use
- RFC 2119 boilerplate is missing
- Formatting in Section 6 is off, line crossing 80 characters.

Thanks!
Dhruv