Subject: Re: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

From: stefano previdi <[email-masked]>
Date: Mon, 1 Jul 2019 14:18:22 +0200

support.

Thanks.
s.

> On Jun 27, 2019, at 8:13 AM, Rob Shakir <robjs=[email-masked]> wrote:
> 
> Hi SPRING WG,
> 
> This email initiates a two week working group adoption call for draft-xuclad-spring-sr-service-programming. This follows the discussion that we had in the last few IETF meetings, and particularly the focused discussion we had at IETF 104 regarding service chaining and SPRING.
> 
> Please indicate your support, comments, or objections for adopting this draft by Wednesday July 10th, 2019. We are particularly interested in hearing from WG members who are not authors of this draft, and those folks that are willing to spend time working on this draft after adoption.
> 
> We are also looking for volunteers who can provide a technical review of the content of the draft at a later stage of its progress through the working group (e.g., before WGLC).
> 
> In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker.
> 
> Thanks!
> Rob & Bruno.
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 1 Jul 2019 12:45:42 +0000

Hi Rob and the WG,

Support!

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Date: Thursday, June 27, 2019 at 2:15 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>.

Thanks!
Rob & Bruno.

---

From: Satoru Matsushima <[email-masked]>
Date: Wed, 3 Jul 2019 15:58:02 +0900

Hi, I support this adoption.
--satoru

> 2019/06/27 15:13、Rob Shakir <robjs=[email-masked]>のメール:
> 
> Hi SPRING WG,
>

---

From: Lizhenbin <[email-masked]>
Date: Wed, 3 Jul 2019 07:31:58 +0000

I support the adoption. It is an important application scenario of SRv6 and the draft has been discussed and revised for a long time. It is a right time for adoption.

Best Regards,
Zhenbin (Robin)

________________________________________
发件人: spring [[email-masked]] 代表 Satoru Matsushima [[email-masked]]
发送时间: 2019年7月3日 14:58
收件人: SPRING WG List
主题: Re: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 3 Jul 2019 12:16:25 +0000

Support adoption of this draft.

Thanks,
Ketan

From: spring <[email-masked]> On Behalf Of Rob Shakir
Sent: 27 June 2019 11:44
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 3 Jul 2019 14:54:03 +0000

I support adoption of this draft.
It’s a necessary definition of the services portion of the SR architecture.

Darren

On Jun 27, 2019, at 2:13 AM, Rob Shakir <robjs=[email-masked]<mailto:robjs=[email-masked]>> wrote:

Hi SPRING WG,

Thanks!
Rob & Bruno.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 3 Jul 2019 16:57:40 +0200

Support.

On Thu, Jun 27, 2019 at 8:15 AM Rob Shakir <robjs=
[email-masked]> wrote:

> Hi SPRING WG,
>
> This email initiates a two week working group adoption call for
> draft-xuclad-spring-sr-service-programming. This follows the discussion
> that we had in the last few IETF meetings, and particularly the focused
> discussion we had at IETF 104 regarding service chaining and SPRING.
>
> Please indicate your support, comments, or objections for adopting this
> draft by *Wednesday July 10th, 2019.* We are particularly interested in
> hearing from WG members who are not authors of this draft, and those folks
> that are willing to spend time working on this draft after adoption.
>
> We are also looking for volunteers who can provide a technical review of
> the content of the draft at a later stage of its progress through the
> working group (e.g., before WGLC).
>
> In parallel - we'll send an IPR poll to the working group and authors. The
> currently disclosed IPR can be found in the datatracker
> <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>
> .
>
> Thanks!
> Rob & Bruno.

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 3 Jul 2019 16:50:20 +0000

Hi,

Support.

Regards,
Nagendra

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Mach Chen <[email-masked]>
Date: Thu, 4 Jul 2019 02:55:30 +0000

Hi,

It’s useful draft, support the adoption!

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of Rob Shakir
Sent: Thursday, June 27, 2019 2:14 PM
To: SPRING WG List <[email-masked]>
Subject: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 12 Jul 2019 16:55:16 +0530

Hi Chairs,

Again, I am late to this by a few days, but for what it's worth - I
support the adoption so that WG can enhance this work.

Nits -
- s/IP networks/IPv6 networks/ in Abstract
- expand VNF, VM, SC Policy on first use

Thanks!
Dhruv