Subject: [spring] IETF105 APN6 Side Meeting, Thursday Moring @Notre Dame Room

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 17 Jul 2019 03:18:05 +0000

Dear all,
We are planning a Application-aware IPv6 Networking (APN6) Side meeting at this IETF Thursday morning @Notre Dame Room. Please find the meeting information (incl. Agenda) below and more details on the topic from the referenced drafts.
As the Internet is progressing, the decoupling of applications and network transport causes the service provider network pipelined which becomes the bottleneck of the network service development.  A multitude of applications are being carried over the IP network which have varying needs.  However the network is hard to learn the applications' service requirements which cause it is difficult to provide truly fine-granular traffic operations for the applications and guarantee their SLA requirements.  The Application-aware IPv6 Networking (APN6) is to make use of IPv6 extensions header to convey the application related information including its requirements along with the packet to the network so to facilitate the service deployment and network resources adjustment.
We look forwards to your presence for a very productive discussion.
https://trac.ietf.org/trac/ietf/meeting/wiki/105sidemeetings
Room: Notre Dame - Thursday

Occupancy: up to 50 attendees
Configuration: classroom
Location: ​Notre Dame<https://datatracker.ietf.org/meeting/105/floor-plan#2nd-floor>

Meeting Name

Area

Contact

Meeting Description

More information

08:30

APN6

6man/spring

Zhenbin Li

APP-Aware IPv6/SRv6 Networking

Tentative Agenda:

  1.  Problem Statement
  2.  Relevant IETF work

  *   Application-aware IPv6 Networking
  *   FAST: Firewall and Service Tickets
  *   Path Segment
  *   IFIT/IOAM
  *   Detnet

  1.  Use cases
  2.  Discussions

​https://datatracker.ietf.org/doc/draft-li-cross-ietf-area-work/<https://datatracker.ietf.org/doc/draft-li-cross-ietf-area-work/>
​https://datatracker.ietf.org/doc/draft-li-6man-app-aware-ipv6-network/<https://datatracker.ietf.org/doc/draft-li-6man-app-aware-ipv6-network/>
​https://datatracker.ietf.org/doc/draft-li-6man-enhanced-extension-header/<https://datatracker.ietf.org/doc/draft-li-6man-enhanced-extension-header/>
​https://datatracker.ietf.org/doc/draft-li-6man-ipv6-sfc-ifit/<https://datatracker.ietf.org/doc/draft-li-6man-ipv6-sfc-ifit/>
​https://datatracker.ietf.org/doc/draft-li-6man-srv6-path-segment-encap/<https://datatracker.ietf.org/doc/draft-li-6man-srv6-path-segment-encap/>
​https://datatracker.ietf.org/doc/draft-geng-spring-srv6-for-detnet<https://datatracker.ietf.org/doc/draft-geng-spring-srv6-for-detnet>

09:45

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

Best regards,
Shuping

---

From: Lizhenbin <[email-masked]>
Date: Tue, 23 Jul 2019 14:27:45 +0000

Dear all,

The agenda for the side meeting was updated as follows. We look forwards to your presence for a very productive discussion.

Best Regards,

Zhenbin (Robin)

Occupancy: up to 50 attendees
Configuration: classroom
Location: ​Notre Dame<https://datatracker.ietf.org/meeting/105/floor-plan#2nd-floor>
        Meeting Name    Area    Contact Meeting Description     More information

08:30   APN6    6man/spring     Zhenbin Li      APP-Aware IPv6/SRv6 Networking

Tentative Agenda:

  1.  Co-chairs
  2.  Problem Statements and Requirements

  1.  Topics

Part I: App-aware Info Conveying

  *   Application-aware IPv6 Networking Framework
  *   FAST: Firewall and Service Tickets
  *   SRH Metadata for Simplified Firewall

Part II: App-aware Services

  *   Detnet
  *   Path Segment
  *   IFIT/IOAM

  1.  Discussions

​https://datatracker.ietf.org/doc/draft-li-6man-app-aware-ipv6-network/<https://datatracker.ietf.org/doc/draft-li-6man-app-aware-ipv6-network/>
​https://datatracker.ietf.org/doc/draft-herbert-fast/<https://datatracker.ietf.org/doc/draft-herbert-fast/>
​https://datatracker.ietf.org/doc/draft-guichard-spring-srv6-simplified-firewall/<https://datatracker.ietf.org/doc/draft-guichard-spring-srv6-simplified-firewall/>
​https://datatracker.ietf.org/doc/draft-li-6man-ipv6-sfc-ifit/<https://datatracker.ietf.org/doc/draft-li-6man-ipv6-sfc-ifit/>
​https://datatracker.ietf.org/doc/draft-li-6man-srv6-path-segment-encap/<https://datatracker.ietf.org/doc/draft-li-6man-srv6-path-segment-encap/>
​https://datatracker.ietf.org/doc/draft-geng-spring-srv6-for-detnet<https://datatracker.ietf.org/doc/draft-geng-spring-srv6-for-detnet>

________________________________
发件人: Pengshuping (Peng Shuping)
发送时间: 2019年7月17日 11:18
收件人: 6man WG; [email-masked]
抄送: Lizhenbin
主题: IETF105 APN6 Side Meeting, Thursday Moring @Notre Dame Room

Dear all,

Meeting Name

Area

Contact

Meeting Description

More information

08:30

APN6

6man/spring

Zhenbin Li

Tentative Agenda:

  1.  Problem Statement
  2.  Relevant IETF work

  1.  Use cases
  2.  Discussions

09:45

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

Best regards,
Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 25 Jul 2019 18:11:52 +0000

Dear all,

We had a very productive APN6 side meeting this morning and a lot of fruitful discussions.

FYI, we have uploaded all the slides presented at the side meeting as well as the meeting minutes to the Github.

https://github.com/shupingpeng/IETF105-Side-Meeting-APN6

We look forwards to more discussions with you.

Best regards,
Shuping

________________________________
发件人: Lizhenbin
发送时间: 2019年7月23日 22:27
收件人: 6man WG; [email-masked]
抄送: Pengshuping (Peng Shuping)
主题: Re: IETF105 APN6 Side Meeting, Thursday Moring @Notre Dame Room

Dear all,

Best Regards,

Zhenbin (Robin)

Tentative Agenda:

  1.  Co-chairs

  1.  Topics

  *   Detnet
  *   Path Segment
  *   IFIT/IOAM

  1.  Discussions

Dear all,

Meeting Name

Area

Contact

Meeting Description

More information

08:30

APN6

6man/spring

Zhenbin Li

Tentative Agenda:

  1.  Problem Statement
  2.  Relevant IETF work

  1.  Use cases
  2.  Discussions

09:45

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

NOT AVAILABLE

Best regards,
Shuping