Subject: Re: [spring] IPR Poll: draft-xuclad-spring-sr-service-programming

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Mon, 15 Jul 2019 09:23:52 +0000

Hi Rob,

I am not aware of any undisclosed IPR.

Thanks,
Pablo.

From: spring <[email-masked]> on behalf of Rob Shakir <robjs=[email-masked]>
Date: Thursday, 27 June 2019 at 08:16
To: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Subject: [spring] IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

In parallel to the call for working group adoption for draft-xuclad-spring-sr-service-programming we would like to poll for IPR.

If you are aware of IPR that applies to draft-xuclad-sr-service-programming please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed..

This document will not advance into the working group until such time as we have received IPR confirmations from all authors and contributors.

Thanks!
Rob & Bruno

---

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Mon, 15 Jul 2019 09:29:39 +0000

I am not aware of any IPR other than the one already disclosed.
Thanks, 
Ahmed 

-----Original Message-----
From: Rob Shakir <[email-masked]>
Date: Thursday, 27 June 2019 at 08:13
To: <[email-masked]>, SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wed, 26 Jun 2019 23:14:09 -0700

    Hi Authors, SPRING WG,

    In parallel to the call for working group adoption for
    draft-xuclad-spring-sr-service-programming we would like to poll for IPR.

    If you are aware of IPR that applies to draft-xuclad-sr-service-programming please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described
     in RFCs 3979, 4879, 3669 and 5378).

    If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has
     not yet been disclosed.

    Thanks!
    Rob & Bruno

---

From: Jisu Bhattacharya <[email-masked]>
Date: Mon, 15 Jul 2019 20:45:08 +0530

Hi Rob,
Jisu Bhattacharya
Cisco

On Thu, Jun 27, 2019, 11:44 AM Rob Shakir <robjs=[email-masked]>
wrote:

> *draft-xuclad-spring-sr-service-programming* we would like to poll for
> IPR.
>
> If you are aware of IPR that applies
> to draft-xuclad-sr-service-programming please respond to this email. If you
> are aware of IPR, please indicate whether it has been disclosed in
> accordance to the IETF IPR rules (detailed are described in RFCs 3979,
> 4879, 3669 and 5378).
>
> If you are an *author or contributor* please respond to this email
> regardless of whether or not you're aware of any IPR. If you are not an
> author or contributor, please explicitly respond only if you're aware of
> IPR that has not yet been disclosed..
>
> This document will not advance into the working group until such time as
> we have received IPR confirmations from all authors and contributors.
>
> Thanks!
> Rob & Bruno
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 15 Jul 2019 16:58:27 +0000

Same here not aware of IPR related to this draft

From: Jisu Bhattacharya <[email-masked]>
Date: Monday, 15 July 2019 at 08:15
To: Rob Shakir <robjs=[email-masked]>
Cc: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Subject: Re: [spring] IPR Poll: draft-xuclad-spring-sr-service-programming
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Bruno Decraene <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Monday, 15 July 2019 at 08:15

Hi Rob,

On Thu, Jun 27, 2019, 11:44 AM Rob Shakir <robjs=[email-masked]<mailto:[email-masked]>> wrote:
Hi Authors, SPRING WG,

Thanks!
Rob & Bruno
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: "PEIRENS Bart (TSI/MST)" <[email-masked]>
Date: Mon, 22 Jul 2019 09:15:46 +0000

Hi

Not aware of any undisclosed IPR

Bart

From: Rob Shakir <[email-masked]>
Sent: Thursday, June 27, 2019 8:14 AM
To: [email-masked]; SPRING WG List <[email-masked]>
Subject: IPR Poll: draft-xuclad-spring-sr-service-programming

Hi Authors, SPRING WG,

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

Thanks!
Rob & Bruno
This e-mail cannot be used for other purposes than Proximus business use. See more on https://www.proximus.be/maildisclaimer