Subject: Re: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

From: Rob Shakir <[email-masked]>
Date: Sun, 4 Aug 2019 15:12:22 -0700

SPRING,

Thanks for the review of this document. As with the other
document, apologies for the delay in following up. Based on the mailing
list replies, SPRING will adopt this document *once the IPR poll has been
completed*.

Authors - the following contributors have not yet responded to the IPR poll:

   - D Steinberg
   - G Dawra
   - S Bryant
   - H Assarpour
   - H Shah
   - L Contreras
   - J Tantsura
   - M Vigoureux

We can't make a more pointed follow up as these contributors do not have
their addresses listed in this draft, whilst not required -- they are
appreciated for us to be able to follow up on those that have contributed
material to drafts. Your assistance with following up here would be greatly
appreciated.

Thanks,
r.

On Wed, Jun 26, 2019 at 11:13 PM Rob Shakir <[email-masked]> wrote:

> Hi SPRING WG,
>
> This email initiates a two week working group adoption call for
> draft-xuclad-spring-sr-service-programming. This follows the discussion
> that we had in the last few IETF meetings, and particularly the focused
> discussion we had at IETF 104 regarding service chaining and SPRING.
>
> Please indicate your support, comments, or objections for adopting this
> draft by *Wednesday July 10th, 2019.* We are particularly interested in
> hearing from WG members who are not authors of this draft, and those folks
> that are willing to spend time working on this draft after adoption.
>
> We are also looking for volunteers who can provide a technical review of
> the content of the draft at a later stage of its progress through the
> working group (e.g., before WGLC).
>
> In parallel - we'll send an IPR poll to the working group and authors. The
> currently disclosed IPR can be found in the datatracker
> <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>
> .
>
> Thanks!
> Rob & Bruno.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 4 Aug 2019 21:06:12 -0700

Rob,

I’m not aware of any IPR besides that already disclosed.

Regards,
Jeff

> On Aug 4, 2019, at 15:12, Rob Shakir <robjs=[email-masked]> wrote:
> 
> SPRING,
> 
> Thanks for the review of this document. As with the other document, apologies for the delay in following up. Based on the mailing list replies, SPRING will adopt this document once the IPR poll has been completed.
> 
> D Steinberg
> G Dawra
> S Bryant
> H Assarpour
> H Shah
> L Contreras
> J Tantsura
> M Vigoureux
> We can't make a more pointed follow up as these contributors do not have their addresses listed in this draft, whilst not required -- they are appreciated for us to be able to follow up on those that have contributed material to drafts. Your assistance with following up here would be greatly appreciated.
> 
> Thanks,
> r.
> 
>> This email initiates a two week working group adoption call for draft-xuclad-spring-sr-service-programming.. This follows the discussion that we had in the last few IETF meetings, and particularly the focused discussion we had at IETF 104 regarding service chaining and SPRING.
>> 
>> Please indicate your support, comments, or objections for adopting this draft by Wednesday July 10th, 2019. We are particularly interested in hearing from WG members who are not authors of this draft, and those folks that are willing to spend time working on this draft after adoption.
>> 
>> We are also looking for volunteers who can provide a technical review of the content of the draft at a later stage of its progress through the working group (e.g., before WGLC).
>> 
>> In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker.
>> 
>> Thanks!
>> Rob & Bruno.
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Gaurav Dawra <[email-masked]>
Date: Sun, 4 Aug 2019 22:00:38 -0700

Rob,

I am not aware of any IPR than what already disclosed.

Gaurav

Sent from my iPhone

> On Aug 4, 2019, at 9:06 PM, Jeff Tantsura <[email-masked]> wrote:
> 
> Rob,
>

---

From: "徐小虎(义先)" <[email-masked]>
Date: Mon, 05 Aug 2019 10:46:41 +0800

Hi Stewart, Hamid, Himanshu, Luis, Jeff, Martin, Dirk and Gaurav,

Please respond to the IPR poll of draft-xuclad-spring-sr-service-programming as contributors. Thanks.

Best regards,
Xiaohu

------------------------------------------------------------------
From:Rob Shakir <robjs=[email-masked]>
Send Time:2019年8月5日(星期一) 06:12
To:SPRING WG List <[email-masked]>
Subject:Re: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

SPRING,

D Steinberg
G Dawra
S Bryant
H Assarpour
H Shah
L Contreras
J Tantsura
M Vigoureux

Thanks,
r.

Hi SPRING WG,

Thanks!
Rob & Bruno.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 5 Aug 2019 14:22:26 +0000

Done..

Thanks,
Himanshu

From: "徐小虎(义先)" <[email-masked]>
Reply-To: "徐小虎(义先)" <[email-masked]>
Date: Sunday, August 4, 2019 at 10:46 PM
To: Stewart Bryant <[email-masked]>, Hamid Assarpour <[email-masked]>, "Shah, Himanshu" <[email-masked]>, LUIS MURILLO <[email-masked]>, Jeff Tantsura <[email-masked]>, "Martin com>" <[email-masked]>, "[email-masked]" <[email-masked]>, Gaurav Dawra <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Francois Clad (fclad)" <[email-masked]>
Subject: [**EXTERNAL**] Fw: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming

Best regards,

Xiaohu

SPRING,

  *   D Steinberg

  *   G Dawra

  *   S Bryant

  *   H Assarpour

  *   H Shah

  *   L Contreras

  *   J Tantsura

  *   M Vigoureux

Thanks,
r.

On Wed, Jun 26, 2019 at 11:13 PM Rob Shakir <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG,

In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>.

Thanks!
Rob & Bruno.

---

From: "Luis M. Contreras" <[email-masked]>
Date: Mon, 5 Aug 2019 18:20:59 +0200

Hi all,

I'm not aware of any IPR relates to this draft apart from the already
disclosed.

Best regards

Luis

El lun., 5 ago. 2019 0:12, Rob Shakir <robjs=[email-masked]>
escribió:

>> draft-xuclad-spring-sr-service-programming.. This follows the discussion
>> In parallel - we'll send an IPR poll to the working group and authors.
>> The currently disclosed IPR can be found in the datatracker

---

From: Dirk Steinberg <[email-masked]>
Date: Mon, 5 Aug 2019 20:30:09 +0300

Hi,
 
I am not aware of any IPR regarding this draft.
 
Best
Dirk Steinberg

> From: spring <[email-masked] <mailto:[email-masked]>> on behalf of Rob Shakir <robjs=[email-masked] <mailto:robjs=[email-masked]>>
> Date: Sunday, August 4, 2019 at 6:13 PM
> To: SPRING WG List <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [spring] WG Adoption Call: draft-xuclad-spring-sr-service-programming
>  
> SPRING,
>  
> On Wed, Jun 26, 2019 at 11:13 PM Rob Shakir <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi SPRING WG,
>>  
>> In parallel - we'll send an IPR poll to the working group and authors. The currently disclosed IPR can be found in the datatracker <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>.
>>  
>> Thanks!
>> Rob & Bruno.
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spring <https://www.ietf.org/mailman/listinfo/spring>
> <Mail-Anhang.eml>

---

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 19 Aug 2019 16:23:01 +0000

Hello,

I'm not aware of any undisclosed IPR which would cover the contents of 
this draft.

-m

Le 2019-08-05 à 19:30, Dirk Steinberg a écrit :
>> *From: *spring <[email-masked] 
>> <mailto:[email-masked]>> on behalf of Rob Shakir 
>> <robjs=[email-masked] 
>> <mailto:robjs=[email-masked]>>
>> *Date:*Sunday, August 4, 2019 at 6:13 PM
>> *To:*SPRING WG List <[email-masked] <mailto:[email-masked]>>
>> *Subject:*Re: [spring] WG Adoption Call: 
>> draft-xuclad-spring-sr-service-programming
>> SPRING,
>> document, apologies for the delay in following up. Based on the 
>> mailing list replies, SPRING will adopt this document*once the IPR 
>> poll has been completed*.
>> We can't make a more pointed follow up as these contributors do not 
>> have their addresses listed in this draft, whilst not required -- they 
>> are appreciated for us to be able to follow up on those that have 
>> contributed material to drafts. Your assistance with following up here 
>> would be greatly appreciated.
>> Thanks,
>> r.
>>> draft-xuclad-spring-sr-service-programming.. This follows the 
>>> discussion that we had in the last few IETF meetings, and 
>>> particularly the focused discussion we had at IETF 104 regarding 
>>> service chaining and SPRING.
>>> Please indicate your support, comments, or objections for adopting 
>>> this draft by*Wednesday July 10th, 2019.* We are particularly 
>>> interested in hearing from WG members who are not authors of this 
>>> draft, and those folks that are willing to spend time working on this 
>>> draft after adoption.
>>> We are also looking for volunteers who can provide a technical review 
>>> of the content of the draft at a later stage of its progress through 
>>> the working group (e.g., before WGLC).
>>> In parallel - we'll send an IPR poll to the working group and 
>>> authors. The currently disclosed IPR can be found in the datatracker 
>>> <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xuclad-spring-sr-service-programming>.
>>> Thanks!
>>> Rob & Bruno.