Subject: [spring] I-D Action: draft-ietf-spring-srv6-network-programming-04.txt

From: [email-masked]
Date: Mon, 07 Oct 2019 00:24:47 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking WG of the IETF.

        Title           : SRv6 Network Programming
        Authors         : Clarence Filsfils
                          Pablo Camarillo Garvia
                          John Leddy
                          Daniel Voyer
                          Satoru Matsushima
                          Zhenbin Li
	Filename        : draft-ietf-spring-srv6-network-programming-04.txt
	Pages           : 41
	Date            : 2019-10-07

Abstract:
   This document describes the SRv6 network programming concept and its
   most basic functions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-04
https://datatracker.ietf.org/doc/html/draft-ietf-spring-srv6-network-programming-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-srv6-network-programming-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Mon, 7 Oct 2019 07:33:48 +0000

Hi all,

We have just posted a new revision of draft-ietf-srv6-network-programming. This update contains the following changes:

-	L2 Next Header value: Document now requests IANA to allocate a new Internet Protocol number for Ethernet.
	(Many thanks to everyone who contributed to the related mailer discussion.)
-	Security: Intra-domain security has been replaced for a normative reference to the SRH draft Section 5.1.
-	End.DT2M: Added a note saying that this behavior can also be used for EVPN-ETREE. 
	(Many thanks Shunwan for raising the point.)
-	Added the terms function and behavior to the terminology section.
-	Editorial improvements

Thank you,
Pablo (on behalf of the authors).

-----Original Message-----
From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Reply to: "[email-masked]" <[email-masked]>
Date: Monday, 7 October 2019 at 09:26
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] I-D Action: draft-ietf-spring-srv6-network-programming-04.txt

    
    Abstract:

    

    
    
    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring