Subject: [spring] IETF 106 - SPRING agenda

From: <[email-masked]>
Date: Wed, 23 Oct 2019 12:28:20 +0000

Hi SPRING,

The preliminary IETF meeting agenda is at https://datatracker.ietf.org/meeting/106/agenda.html .

For IETF 106, we're scheduled to meet twice:

13:30-15:30    Monday Afternoon session I

15:50-17:20    Thursday Afternoon session II

Rob and I would like to ask folks to send requests for presentation slots

in the SPRING meeting. Please indicate:

   - the name of the draft you'd like to present,

   - the speaker's name,

   - the amount of time you would like to be allotted - this should cover

   *both* your presentation and discussion.

If you're planning to present a new non-working group draft, please first

post it to the list. If you're presenting an update to an existing draft,

please send an update mail to the list highlighting the

changes that you've made.

There's a handy check-list for presenting at a SPRING meeting on the wiki

https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting .

We tend to be oversubscribed on meeting agenda slots -- please consider

carefully whether there are items in your update that really benefit from

face-to-face discussion. If the draft has simply been refreshed since last

time it was presented, with no material changes, please consider not

requesting a slot to make our lives easier!

Please have your requests to us by Friday 2019-11-01. We'd like your

slides *Sunday* November 17th at 10:00 local time at the very latest to give us time

to be able to put together the materials for remote participants.

Thanks,

Rob & Bruno,

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 28 Oct 2019 20:29:15 +0000

SPRING chairs,

Can we get 10 minutes slot for briefing the following draft?
https://datatracker.ietf.org/doc/draft-dunbar-sr-sdwan-over-hybrid-networks/
Speaker: Linda Dunbar

We will submit the updated draft before the cutoff date and start the discussion on the mailing list too.

Linda

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, October 23, 2019 7:28 AM
To: SPRING WG List <[email-masked]>
Cc: [email-masked]
Subject: [spring] IETF 106 - SPRING agenda

Hi SPRING,

The preliminary IETF meeting agenda is at https://datatracker.ietf.org/meeting/106/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ca64250d1e1f54ff492c008d757b4832b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637074305149047822&sdata=iSs5Zmt0DN3plM0sFvlBKDN6Iw4RI9dnPC1EIcN4PG8%3D&reserved=0> .

   - the speaker's name,

https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fspring%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520a%2520SPRING%2520meeting&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ca64250d1e1f54ff492c008d757b4832b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637074305149057813&sdata=iHYVRxNPUCpDjBwQCbhwxd68L7VP6ggyhk9j%2FzRKaEA%3D&reserved=0> .

Thanks,

Rob & Bruno,

Thank you.

---

From: Yukito Ueno <[email-masked]>
Date: Thu, 31 Oct 2019 06:27:55 +0000

Dear SPRING chairs,

We would like to request a presentation time slot.

- I-D: https://tools.ietf.org/html/draft-eden-srv6-tagging-proxy-00
- Speaker: Yukito Ueno
- Desired time: 10 minutes
- Short introduction: https://mailarchive.ietf.org/arch/msg/spring/eMMugRQ7Ed7-nRCOEdttKS8UTUU

Regards,
Yukito Ueno

Sent: Wednesday, October 23, 2019 9:28 PM

Hi SPRING,

Thanks,
Rob & Bruno,