Subject: [spring] I-D Action: draft-ietf-spring-srv6-network-programming-05.txt

From: [email-masked]
Date: Fri, 25 Oct 2019 02:28:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking WG of the IETF.

        Title           : SRv6 Network Programming
        Authors         : Clarence Filsfils
                          Pablo Camarillo Garvia
                          John Leddy
                          Daniel Voyer
                          Satoru Matsushima
                          Zhenbin Li
	Filename        : draft-ietf-spring-srv6-network-programming-05.txt
	Pages           : 41
	Date            : 2019-10-25

Abstract:
   This document describes the SRv6 network programming concept and its
   most basic functions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05
https://datatracker.ietf.org/doc/html/draft-ietf-spring-srv6-network-programming-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-srv6-network-programming-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Fri, 25 Oct 2019 09:34:00 +0000

Hi all,
 
We have just posted a new revision of draft-ietf-spring-srv6-network-programming.
This is a minor update with a clarification on the ethernet frames encapsulation and a fix to an editorial typo on the USD flavor.
 
Cheers,
Pablo.

-----Original Message-----
From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Reply to: "[email-masked]" <[email-masked]>
Date: Friday, 25 October 2019 at 11:31
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] I-D Action: draft-ietf-spring-srv6-network-programming-05.txt

    
    Abstract:

    

    
    
    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring