Subject: [spring] WG adoption request [Re: Re New Version Notification for draft-raza-spring-srv6-yang-05.txt]]

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 1 Nov 2019 13:05:05 +0000

SPRING Chairs/WG,

The authors believe that:
  - This work is covered by WG charter and is important for SRv6 management
  - The draft is in good shape and ready for adoption.

Hence, at time we are formally requesting the WG adoption for this draft.

Rgds,
--
Kamran
(on behalf of authors)
 
On 2019-10-30, 9:23 AM, "Kamran Raza (skraza)" <[email-masked]> wrote:

    Hello all,
    
    We have uploaded a new rev of SRv6 YANG. The main changes in this revision are:
      - Renaming function “opcode” to function-value.
      - New cfg items for encapsulation: hop-limit { propagate | value } and traffic-class { propagate | value }
      - Extended static model to add EVPN behaviors: DX2V, DT2U, DT2M
      - Minor cleanup
      - A new co-author
    
    Please take a look and provide any feedback/input.
    Rgds,
    --
    Kamran (on behalf of authors)
    
    On 2019-10-30, 9:06 AM, "[email-masked]" <[email-masked]> wrote:

        A new version of I-D, draft-raza-spring-srv6-yang-05.txt
        has been successfully submitted by Kamran Raza and posted to the
        IETF repository.
        
        Name:		draft-raza-spring-srv6-yang
        Revision:	05
        Title:		YANG Data Model for SRv6 Base and Static
        Document date:	2019-10-30
        Group:		Individual Submission
        Pages:		79
        URL:            https://www.ietf.org/internet-drafts/draft-raza-spring-srv6-yang-05.txt
        Status:         https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/
        Htmlized:       https://tools.ietf.org/html/draft-raza-spring-srv6-yang-05
        Htmlized:       https://datatracker.ietf.org/doc/html/draft-raza-spring-srv6-yang
        Diff:           https://www.ietf.org/rfcdiff?url2=draft-raza-spring-srv6-yang-05
        
        Abstract:
           This document describes a YANG data model for Segment Routing IPv6
           (SRv6) base.  The model serves as a base framework for configuring
           and managing an SRv6 subsystem and expected to be augmented by other
           SRv6 technology models accordingly.  Additionally, this document also
           specifies the model for the SRv6 Static application.
        
           The YANG modules in this document conform to the Network Management
           Datastore Architecture (NMDA).

        
        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org.
        
        The IETF Secretariat

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 27 Nov 2019 02:50:00 +0000

SPRING Chairs/WG,

As presented/requested @ IETF106, the authors would like to formally request the WG adoption for draft-raza-spring-srv6-yang.  
The authors believe that:
      - This work is covered by WG charter and is important for SRv6 management
      - The draft is in good shape and ready for adoption.
    
    Rgds,
    --
    Kamran
    (on behalf of authors)

        Hello all,

        

            
            Abstract:

            

            The IETF Secretariat

    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring