Subject: [spring] IETF 106 SPRING WG Agenda uploaded

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 12 Nov 2019 23:25:39 +0000

Hi all,

The SPRING WG agenda is now available and can be found at:
https://datatracker.ietf.org/meeting/106/materials/agenda-106-spring-11

Any comments on the current agenda please inform the Chairs.

Please note that we have got two sessions this time.
To the presenters, please upload your slides to the corresponding session at:
https://datatracker.ietf.org/meeting/106/session/spring

For the presenters in the Monday morning session, it would be good if you could upload your slides no later than Sunday 2PM (Singapore time). Thank you!

Looking forwards to meeting you all in Singapore. :)

Best Regards,
Shuping

---

From: <[email-masked]>
Date: Wed, 13 Nov 2019 12:21:12 +0000

Hi all,

Ø  For the presenters in the Monday morning session, it would be good if you could upload your slides no later than Sunday 2PM (Singapore time).

Please privilege the pdf file format over ppt. The experience prove that this is better for everyone, both for presenting during the meeting and for archive.

Thank you.
--Bruno

From: Pengshuping (Peng Shuping) [mailto:[email-masked]]
Sent: Wednesday, November 13, 2019 12:26 AM
To: [email-masked]
Cc: [email-masked]
Subject: IETF 106 SPRING WG Agenda uploaded

Hi all,

Best Regards,
Shuping

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 14 Nov 2019 11:47:49 +0000

Bruno, and Peng ShuPing,

I requested a presentation slot on Oct 29 (see the attached email), is it neglect or intentional of not having it on the SPRING agenda?

https://datatracker.ietf.org/doc/draft-dunbar-sr-sdwan-over-hybrid-networks/
Speaker: Linda Dunbar

Possible to add it to Thursday afternoon session?

Thank you.

Linda

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, November 13, 2019 8:21 PM
To: [email-masked]
Cc: Pengshuping (Peng Shuping) <[email-masked]>; [email-masked]
Subject: Re: [spring] IETF 106 SPRING WG Agenda uploaded

Hi all,

  *   For the presenters in the Monday morning session, it would be good if you could upload your slides no later than Sunday 2PM (Singapore time).

Thank you.
--Bruno

From: Pengshuping (Peng Shuping) [mailto:[email-masked]]
Sent: Wednesday, November 13, 2019 12:26 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IETF 106 SPRING WG Agenda uploaded

Hi all,

The SPRING WG agenda is now available and can be found at:
https://datatracker.ietf.org/meeting/106/materials/agenda-106-spring-11<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fmaterials%2Fagenda-106-spring-11&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C47f4500c3c9b479fbc1a08d76833ff71%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637092444861193042&sdata=zZRUI%2BCuJuFLO%2FG5ZI5v9NfMEQOy3DBD7ygCLe4nliQ%3D&reserved=0>

Please note that we have got two sessions this time.
To the presenters, please upload your slides to the corresponding session at:
https://datatracker.ietf.org/meeting/106/session/spring<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fsession%2Fspring&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C47f4500c3c9b479fbc1a08d76833ff71%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637092444861193042&sdata=6Lp2QJJ8IImRrPCeRcLlt2xGGWYixw58kCYG61k7HKo%3D&reserved=0>

Best Regards,
Shuping

Thank you.

Subject: RE: IETF 106 - SPRING agenda
From: Linda Dunbar <[email-masked]>
To: "[email-masked]" <[email-masked]>, SPRING WG List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Mon, 28 Oct 2019 20:29:15 +0000

SPRING chairs,

Can we get 10 minutes slot for briefing the following draft?
https://datatracker.ietf.org/doc/draft-dunbar-sr-sdwan-over-hybrid-networks/
Speaker: Linda Dunbar

We will submit the updated draft before the cutoff date and start the discussion on the mailing list too.

Linda

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, October 23, 2019 7:28 AM
To: SPRING WG List <[email-masked]>
Cc: [email-masked]
Subject: [spring] IETF 106 - SPRING agenda

Hi SPRING,

The preliminary IETF meeting agenda is at https://datatracker.ietf.org/meeting/106/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ca64250d1e1f54ff492c008d757b4832b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637074305149047822&sdata=iSs5Zmt0DN3plM0sFvlBKDN6Iw4RI9dnPC1EIcN4PG8%3D&reserved=0> .

For IETF 106, we're scheduled to meet twice:

13:30-15:30    Monday Afternoon session I

15:50-17:20    Thursday Afternoon session II

Rob and I would like to ask folks to send requests for presentation slots

in the SPRING meeting. Please indicate:

   - the name of the draft you'd like to present,

   - the speaker's name,

   - the amount of time you would like to be allotted - this should cover

   *both* your presentation and discussion.

If you're planning to present a new non-working group draft, please first

post it to the list. If you're presenting an update to an existing draft,

please send an update mail to the list highlighting the

changes that you've made.

There's a handy check-list for presenting at a SPRING meeting on the wiki

https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fspring%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520a%2520SPRING%2520meeting&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Ca64250d1e1f54ff492c008d757b4832b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637074305149057813&sdata=iHYVRxNPUCpDjBwQCbhwxd68L7VP6ggyhk9j%2FzRKaEA%3D&reserved=0> .

We tend to be oversubscribed on meeting agenda slots -- please consider

carefully whether there are items in your update that really benefit from

face-to-face discussion. If the draft has simply been refreshed since last

time it was presented, with no material changes, please consider not

requesting a slot to make our lives easier!

Please have your requests to us by Friday 2019-11-01. We'd like your

slides *Sunday* November 17th at 10:00 local time at the very latest to give us time

to be able to put together the materials for remote participants.

Thanks,

Rob & Bruno,

Thank you.

---

From: <[email-masked]>
Date: Thu, 14 Nov 2019 12:55:20 +0000

Linda,

Ø  I requested a presentation slot on Oct 29 (see the attached email), is it neglect or intentional of not having it on the SPRING agenda?

I've replied to your request. In case the email did not reached you, please find a copy enclosed.

--Bruno

From: Linda Dunbar [mailto:[email-masked]]
Sent: Thursday, November 14, 2019 12:48 PM
To: DECRAENE Bruno TGI/OLN; [email-masked]
Cc: Pengshuping (Peng Shuping); [email-masked]
Subject: RE: IETF 106 SPRING WG Agenda uploaded

Bruno, and Peng ShuPing,

Thank you.

Linda

Hi all,

·         For the presenters in the Monday morning session, it would be good if you could upload your slides no later than Sunday 2PM (Singapore time).

Thank you.
--Bruno

Hi all,

Best Regards,
Shuping

Thank you.

Subject: RE: IETF 106 - SPRING agenda
From: <[email-masked]>
To: Linda Dunbar <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Thu, 14 Nov 2019 10:42:42 +0000

Hi Linda,

Thanks for your interest and contribution to spring wg.
As you may have seen, the agenda is full so we needed to prioritize between subjects.

As this document has already been presented in IETF 102 hence introduced to the WG and that the changes are not that significant, we prioritized other requests.
In addition, the mailing link bandwidth seem sufficient for the amount of discussion on this draft, so I agree with you with starting the discussion on the mailing list.

--Bruno

From: Linda Dunbar [mailto:[email-masked]]
Sent: Monday, October 28, 2019 9:29 PM
To: DECRAENE Bruno TGI/OLN; SPRING WG List
Cc: [email-masked]
Subject: RE: IETF 106 - SPRING agenda

SPRING chairs,

Linda

Hi SPRING,

Thanks,
Rob & Bruno,