Subject: [spring] FW: Agenda Request

From: Ron Bonica <[email-masked]>
Date: Fri, 8 Nov 2019 15:52:35 +0000

Juniper Business Use Only
From: Ron Bonica
Sent: Friday, October 18, 2019 12:35 PM
To: [email-masked]
Subject: Agenda Request

Folks,

I would like to request 15 minutes on the IETF 106 agenda to discuss SRm6 progress.

                                                                          Ron

Juniper Business Use Only

---

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 8 Nov 2019 18:33:52 +0000

Ron,
I talked to Bruno. The issue is simply that both chairs had very little time for ietf recently. They are not ignoring your emails. Also they should appoint a secretary to help them in such tasks.

-m
________________________________
From: spring <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Friday, November 8, 2019 10:52:35 AM
To: SPRING WG List <[email-masked]>
Subject: [spring] FW: Agenda Request

From: Ron Bonica

Folks,

                                                                          Ron