Subject: [spring] draft-bonica-spring-srv6-plus: Renaming

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Mon, 18 Nov 2019 01:36:27 +0000

Hi Ron and SRm6 authors.

The use of the name “SRv6+” is still causing confusion amongst the community, and even during presentations by the authors of this series of drafts (eg NANOG).
It needs to be changed in the doc names and removed from further presentations.

This was promised in this thread.
https://mailarchive.ietf.org/arch/msg/spring/DNfkjnGMHbmJx2dL8KY_pseFyzM

Thanks for closing this.
  Darren

---

From: Ron Bonica <[email-masked]>
Date: Mon, 18 Nov 2019 04:05:15 +0000

Darren,

No problem. We will change the filename next time we update the document.

                                                    Ron

Juniper Business Use Only

-----Original Message-----
From: Darren Dukes (ddukes) <[email-masked]> 
Sent: Sunday, November 17, 2019 8:36 PM
To: Ron Bonica <[email-masked]>
Cc: SPRING WG <[email-masked]>; [email-masked]
Subject: draft-bonica-spring-srv6-plus: Renaming

Hi Ron and SRm6 authors.

This was promised in this thread.
https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/spring/DNfkjnGMHbmJx2dL8KY_pseFyzM__;!8WoA6RjC81c!TO6Y432l65MppFAzk6ouvlJPd2AC_TMHeOXuTOvwpoCfdOuSDYGLoyVLj0Bii58r$ 

Thanks for closing this.
  Darren

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Nov 2019 13:54:38 +0800

Ron,

I don't understand why changing the filename should be an issue, isn't
it the title of the document that needs to be changed?

And the approximately 100 time the term "SRv6+" is used in the document.

/Loa

On 18/11/2019 12:05, Ron Bonica wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Ron Bonica <[email-masked]>
Date: Mon, 18 Nov 2019 16:26:04 +0000

Hi Loa,

I just did a scan of the latest document version (i.e., draft-bonica-spring-srv6-plus-06).

The title is "Segment Routing Mapped To IPv6 (SRm6)".

The string "SRv6+" three times. These are:

- Once in a Section Header (i.e., "Differences Between SRv6 and SRv6+"). This was an oversight. When I did a global search and replace, XMLMind didn't catch section headers.

- Once in the table of contents. This was a consequence of the first oversight.

- Once in a reference to another draft that has not been updated yet.

                                                                                                   Ron

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Monday, November 18, 2019 12:55 AM
To: Ron Bonica <rbonica=[email-masked]>; Darren Dukes (ddukes) <[email-masked]>
Cc: [email-masked]; SPRING WG <[email-masked]>
Subject: What needs to be renamed -- Re: [spring] draft-bonica-spring-srv6-plus: Renaming

Ron,

I don't understand why changing the filename should be an issue, isn't it the title of the document that needs to be changed?

/Loa

On 18/11/2019 12:05, Ron Bonica wrote:
> https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/spri
> ng/DNfkjnGMHbmJx2dL8KY_pseFyzM__;!8WoA6RjC81c!TO6Y432l65MppFAzk6ouvlJP
> d2AC_TMHeOXuTOvwpoCfdOuSDYGLoyVLj0Bii58r$
> 
> Thanks for closing this.
>    Darren
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spri
> ng__;!8WoA6RjC81c!XmkrambL1q1Q66rN0XCqbB5QUVLauLhIwWplEet0gRvXi2OTPrYJ
> CQRh1oUmg7hQ$
> 

--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Nov 2019 08:34:52 +0800

Ron,

I thought I made a canonical search, but must have picked up an old
version.

Sorry.

/Loa

--

---

From: Ron Bonica <[email-masked]>
Date: Tue, 19 Nov 2019 16:06:09 +0000

Loa,

No problem. Good to hear from you, again.

                                  Ron

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Monday, November 18, 2019 7:35 PM
To: Ron Bonica <[email-masked]>; Darren Dukes (ddukes) <[email-masked]>
Cc: [email-masked]; SPRING WG <[email-masked]>
Subject: Re: [spring] What needs to be renamed -- Re: draft-bonica-spring-srv6-plus: Renaming

Ron,

I thought I made a canonical search, but must have picked up an old version.

Sorry.

/Loa

On 19/11/2019 00:26, Ron Bonica wrote:
>> ng/DNfkjnGMHbmJx2dL8KY_pseFyzM__;!8WoA6RjC81c!TO6Y432l65MppFAzk6ouvlJ
>> P d2AC_TMHeOXuTOvwpoCfdOuSDYGLoyVLj0Bii58r$
>>
>> Thanks for closing this.
>>     Darren

--