Subject: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment

From: <[email-masked]>
Date: Tue, 12 Nov 2019 17:04:18 +0000

Hi Authors, SPRING WG,

Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.
Before the call for working group adoption we would like to poll for IPR.
If you are aware of IPR that applies to draft-voyer-spring-sr-replication-segment please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in
accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).
If you are an *author or contributor* please respond to this email, on the SPRING mailing list,
regardless of whether or not you're aware of any IPR. If you are not an
author or contributor, please explicitly respond only if you're aware of
IPR that has not yet been disclosed.

This document will not advance into the working group until such time as
we have received IPR confirmations from all authors and contributors.
Thanks!
Rob & Bruno

[1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-00

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 13 Nov 2019 03:17:58 +0000

Hi,

I am not aware of any IPRs related to this document.

Thanks.
Zhaohui (Jeffrey) Zhang

From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, November 12, 2019 9:04 AM
To: [email-masked]<mailto:[email-masked]>
Cc: spring <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

[1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-00<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-00__;!8WoA6RjC81c!QJoRJAwQkmdo-mSPxrc_M5aVDc0Jr7yVZEAJHFKGsgQFf-LiMgtQ7iSFvX1x_KdP$>

Thank you.

---

From: "Arvind Venkateswaran (arvvenka)" <[email-masked]>
Date: Wed, 13 Nov 2019 19:25:44 +0000

I am NOT aware of any undisclosed IPR that applies to this draft.

-Arvind.

From: "[email-masked]" <[email-masked]>
Date: Tuesday, November 12, 2019 at 9:04 AM
To: "[email-masked]" <[email-masked]>
Cc: spring <[email-masked]>
Subject: IPR Poll: draft-voyer-spring-sr-replication-segment
Resent-From: <[email-masked]>

Hi Authors, SPRING WG,

Thank you.

---

From: "Rishabh Parekh (riparekh)" <[email-masked]>
Date: Wed, 13 Nov 2019 19:26:35 +0000

I, as an author, am not aware of any IPR related to this draft.

Thanks,
Rishabh

From: [email-masked] <[email-masked]>
Sent: Tuesday, November 12, 2019 9:04 AM
To: [email-masked]
Cc: spring <[email-masked]>
Subject: IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Wed, 13 Nov 2019 21:31:34 +0000

Regards
Swadesh

From: <[email-masked]>
Date: Tuesday, November 12, 2019 at 9:04 AM
To: "[email-masked]" <[email-masked]>
Cc: spring <[email-masked]>
Subject: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thank you.

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 14 Nov 2019 05:16:41 +0000

Hi,

Regards

Hooman

Sent: Tuesday, November 12, 2019 12:04 PM

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Thu, 14 Nov 2019 09:52:32 +0000

I am not aware of any undisclosed IPR that applies to this draft

Cheers,
Clarence

Sent: Tuesday, November 12, 2019 18:04

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.

---

From: Tarek Saad <[email-masked]>
Date: Thu, 14 Nov 2019 18:34:58 +0000

I’m not aware of any undisclosed IPR that related to this document.

Regards,
Tarek

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, November 12, 2019 at 12:04 PM
To: "[email-masked]" <[email-masked]>
Cc: spring <[email-masked]>
Subject: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thank you.

---

From: "Kundu, Tanmoy (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 14 Nov 2019 19:54:20 +0000

Hi,

Thanks,
Tanmoy

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.

---

From: "Kotalwar, Jayant (Nokia - US/Mountain View)" <[email-masked]>
Date: Thu, 14 Nov 2019 23:37:53 +0000

Hi,

I am not aware of any IPRs related to this draft.

Thanks,

--Jayant

________________________________
From: spring <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Tuesday, November 12, 2019 9:04 AM
To: [email-masked] <[email-masked]>
Cc: spring <[email-masked]>
Subject: [EXT][spring] IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno