Subject: Re: [spring] IETF 106 - SPRING agenda

From: Rishabh Parekh <[email-masked]>
Date: Mon, 4 Nov 2019 10:29:32 -0800

We would like to present the following draft. It replaces
draft-voyer-spring-sr-p2mp-policy-03

   - draft-voyer-spring-sr-replication-segment-00
(https://datatracker.ietf.org/doc/draft-voyer-spring-sr-replication-segment)

   - Speaker: Zafar Ali

   - Time: 10 mins

Thanks,
-Rishabh

On Wed, Oct 23, 2019 at 5:28 AM <[email-masked]> wrote:
>
> Hi SPRING,
>
>
>
> The preliminary IETF meeting agenda is at https://datatracker.ietf.org/meeting/106/agenda.html .
>
>
>
> For IETF 106, we're scheduled to meet twice:
>
> 13:30-15:30    Monday Afternoon session I
>
> 15:50-17:20    Thursday Afternoon session II
>
>
>
>
>
> Rob and I would like to ask folks to send requests for presentation slots
>
> in the SPRING meeting. Please indicate:
>
>
>
>    - the name of the draft you'd like to present,
>
>    - the speaker's name,
>
>    - the amount of time you would like to be allotted - this should cover
>
>    *both* your presentation and discussion.
>
>
>
> If you're planning to present a new non-working group draft, please first
>
> post it to the list. If you're presenting an update to an existing draft,
>
> please send an update mail to the list highlighting the
>
> changes that you've made.
>
>
>
> There's a handy check-list for presenting at a SPRING meeting on the wiki
>
> https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting .
>
>
>
> We tend to be oversubscribed on meeting agenda slots -- please consider
>
> carefully whether there are items in your update that really benefit from
>
> face-to-face discussion. If the draft has simply been refreshed since last
>
> time it was presented, with no material changes, please consider not
>
> requesting a slot to make our lives easier!
>
>
>
> Please have your requests to us by Friday 2019-11-01. We'd like your
>
> slides *Sunday* November 17th at 10:00 local time at the very latest to give us time
>
> to be able to put together the materials for remote participants.
>
>
>
> Thanks,
>
> Rob & Bruno,
>
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Tarek Saad <[email-masked]>
Date: Thu, 7 Nov 2019 02:24:52 +0000

Hi SPRING WG and Chairs,

We would like to request a presentation time slot for
- I-D: https://tools.ietf.org/html/draft-saad-sr-fa-link-00
- Speaker: Tarek Saad
- Desired time: 10 minutes

Regards,
Tarek

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Wednesday, October 23, 2019 at 8:28 AM
To: SPRING WG List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] IETF 106 - SPRING agenda

Hi SPRING,

   - the speaker's name,

Thanks,

Rob & Bruno,

Thank you.

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 7 Nov 2019 10:52:28 +0100

*>   Once advertised in the network using a suitable link state protocol
>   (such as OSPF, ISIS or BGP-LS),*

Whow ... never imagined that BGP-LS would be called one day a "link
state protocol" and an equal sign would be made to OSPF and ISIS.

Best,
Robert.

PS. As to the proposal in draft itself it is clearly possible - but
then troubleshooting and operating such mixed network would be a
simple nightmare.

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 7 Nov 2019 16:08:54 +0000

Hi Bruno/Rob,

I would like to present updates to below draft

  1.  draft-hegde-idr-bgp-ls-epe-inter-as-02

Presenter:shraddha

Time: 5 mins.

Rgds

Shraddha

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, October 23, 2019 5:58 PM
To: SPRING WG List <[email-masked]>
Cc: [email-masked]
Subject: [spring] IETF 106 - SPRING agenda

Hi SPRING,

The preliminary IETF meeting agenda is at https://datatracker.ietf.org/meeting/106/agenda.html<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/106/agenda.html__;!8WoA6RjC81c!S0cZH7HWtxmfl0N1fAg0EbGmTNLefihPA1Q0gYjL0fKKQamKq5knHzBGxuZoqLQp$> .

   - the speaker's name,

https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting<https://urldefense.com/v3/__https:/trac.ietf.org/trac/spring/wiki/Checklist*20for*20presenting*20at*20a*20SPRING*20meeting__;JSUlJSUl!8WoA6RjC81c!S0cZH7HWtxmfl0N1fAg0EbGmTNLefihPA1Q0gYjL0fKKQamKq5knHzBGxh9CGwNz$> .

Thanks,

Rob & Bruno,

Thank you.

---

From: Tarek Saad <[email-masked]>
Date: Thu, 7 Nov 2019 19:13:01 +0000

Thanks Robert,

Nothing new on the bgp-ls being able to carry link state ;) -  rfc7752 even states it..
“ .. a mechanism by which link-state and TE
   information can be collected from networks and shared with external
   components using the BGP routing protocol..”

Thanks for sharing your initial thoughts on the proposal.

Regards,
Tarek
From: Robert Raszuk <[email-masked]>
Date: Thursday, November 7, 2019 at 4:52 AM
To: Tarek Saad <[email-masked]>
Cc: SPRING WG List <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] IETF 106 - SPRING agenda

>   Once advertised in the network using a suitable link state protocol

>   (such as OSPF, ISIS or BGP-LS),

Whow ... never imagined that BGP-LS would be called one day a "link state protocol" and an equal sign would be made to OSPF and ISIS.

Best,

Robert.

PS. As to the proposal in draft itself it is clearly possible - but then troubleshooting and operating such mixed network would be a simple nightmare.

On Thu, Nov 7, 2019 at 3:25 AM Tarek Saad <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG and Chairs,

Regards,
Tarek

---

From: <[email-masked]>
Date: Thu, 21 Nov 2019 04:41:23 +0000

TL;DR: Presenters, please send your slides now.

The spring session will start soon. We have a full agenda, a single chair this afternoon, so I'll most likely not prioritize uploading missing slides during the meeting.

So this is the Final Boarding Announcement. Door will close and we won't even need to search for and disembark your luggage.

--Bruno

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 23, 2019 8:28 PM
To: SPRING WG List
Cc: [email-masked]
Subject: IETF 106 - SPRING agenda

Hi SPRING,

   - the speaker's name,

Thanks,

Rob & Bruno,

Thank you.