Subject: [spring] New SPRING WG Secretary

From: <[email-masked]>
Date: Fri, 8 Nov 2019 18:35:21 +0000

Folks,

We are happy to have Shuping Peng as our working group secretary.

Welcome, Shuping.

--Rob, Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Sat, 9 Nov 2019 02:36:04 +0000

Dear Chairs, all, 

It is a great honor and pleasure for me to be involved as the WG Secretary. I will do my best to serve in this role by helping our Chairs consolidate the work in the group and facilitating the involvement process for our colleagues in the community. 

Thank you! 

Best regards, 
Shuping 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, November 09, 2019 2:35 AM
To: SPRING WG List <[email-masked]>
Cc: Pengshuping (Peng Shuping) <[email-masked]>
Subject: New SPRING WG Secretary

Folks,

Welcome, Shuping.

--Rob, Bruno

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Sat, 9 Nov 2019 14:49:35 +0000

As a consequence, as of yesterday, the [email-masked] email alias now includes Shuping.

[email-masked] 	 --> [email-masked], [email-masked], [email-masked]
https://datatracker.ietf.org/wg/spring/email/

--Bruno
-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, November 8, 2019 7:35 PM
To: SPRING WG List
Cc: [email-masked]
Subject: [spring] New SPRING WG Secretary

Folks,

Welcome, Shuping.

--Rob, Bruno

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring