Subject: [spring] WG Adoption request for sr-policy YANG [Re: Updated Rev [Re: New Version Notification for draft-raza-spring-sr-policy-yang-02.txt]]

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Tue, 5 Nov 2019 15:36:25 +0000

SPRING Chairs,

The authors believe that sr-policy YANG draft is an important work and already in a good shape for adoption.
Hence, at this time we are formally requesting the WG adoption for this draft.

Rgds,
--
Kamran
(on behalf of authors)

On 2019-11-04, 10:00 PM, "Kamran Raza (skraza)" <[email-masked]> wrote:

    SPRING WG,
    
    We have uploaded a new rev of SRTE policy YANG draft - the main changes from prev rev are:
     - Adding some new clarification texts in couple of sections
     - Renaming of some leaves/containers in the YANG tree 
    
    Please take a look and provide any comment.
    
    Rgds.
    --
    Kamran
    (on behalf of authors)
    
    On 2019-11-04, 6:13 PM, "[email-masked]" <[email-masked]> wrote:

        A new version of I-D, draft-raza-spring-sr-policy-yang-02.txt
        has been successfully submitted by Kamran Raza and posted to the
        IETF repository.
        
        Name:		draft-raza-spring-sr-policy-yang
        Revision:	02
        Title:		YANG Data Model for Segment Routing Policy
        Document date:	2019-11-04
        Group:		Individual Submission
        Pages:		47
        URL:            https://www.ietf.org/internet-drafts/draft-raza-spring-sr-policy-yang-02.txt
        Status:         https://datatracker.ietf.org/doc/draft-raza-spring-sr-policy-yang/
        Htmlized:       https://tools.ietf.org/html/draft-raza-spring-sr-policy-yang-02
        Htmlized:       https://datatracker.ietf.org/doc/html/draft-raza-spring-sr-policy-yang
        Diff:           https://www.ietf.org/rfcdiff?url2=draft-raza-spring-sr-policy-yang-02
        
        Abstract:
           This document defines a YANG data model for Segment Routing (SR)
           Policy that can be used for configuring, instantiating, and managing
           SR policies.  The model is generic and apply equally to the MPLS and
           SRv6 instantiations of SR policies.

        
        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org.
        
        The IETF Secretariat

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 27 Nov 2019 02:52:09 +0000

SPRING Chairs/WG,

As presented/requested @ IETF106, the authors would like to formally request WG adoption for draft-raza-spring-sr-policy-yang.
The authors believe that sr-policy YANG draft is an important work (that goes along with sr-policy arch draft) and already in a good shape for adoption.

Rgds,
--
Kamran
 (on behalf of authors)

        SPRING WG,

        
        Rgds.
        --
        Kamran
        (on behalf of authors)

            
            
            Abstract:

            
            
            The IETF Secretariat

    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring