Subject: [spring] CRH and Unified SID - Follow up email

From: Andrew Alston <[email-masked]>
Date: Thu, 21 Nov 2019 06:50:39 +0000

Hi Guys,

I just wanted to clarify something that we are being asked on both sides from various quarters.

The announcement made earlier does not indicate that we are doing a merge of the documents, what it means is that we have agreed to technical discussions to explore a way forward and are working towards common cause to the benefit of the general community, rather than at odds with each other and from a conflict stance.

We will advise in due course the exact nature and outcome of said discussions

Thanks

Andrew

---

From: 程伟强 <[email-masked]>
Date: Thu, 21 Nov 2019 15:13:28 +0800 (CST)

Hi Andrew,Thank you very much for your clarification.

Surely, we would like to have more technical discussion and we also welcome more discussion on the topic with who are interested in it.

The topic how to improve the SRv6 solution is really important for the carriers who hope to deploy it.

B.R.

Weiqiang Cheng

 -[spring] CRH and Unified SID - Follow up email

-Andrew Alston <[email-masked]>| Thu, 21 November 2019 06:50 UTC|Show header

-Hi Guys,

Thanks

Andrew