Subject: [spring] Updates to draft-hu-spring-segment-routing-proxy-forwarding

From: Huaimo Chen <[email-masked]>
Date: Mon, 11 Nov 2019 04:09:14 +0000

Hi Everyone,

    The changes in -06 version include the followings (details in the diff file attached). Can you review them? Your comments and suggestions are very welcome.

 1) The title of the draft, which is changed to SR-TE Path Midpoint Protection from Segment Routing Proxy Forwarding. This is to address the comment/suggestion during IETF 104 meeting (my face to face presentation).
  2) IGP protocol extensions change such as using Router Functional Capability TLV instead of Router Information Capability TLV. This is also to address the comment/suggestion during IETF 104 meeting (my presentation).
  3) Added section Security Considerations
  4) Added section IANA Considerations
  5) Added one co-author
  6) Added some references
  7) Some editorial changes.

Best Regards,
Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 11 Nov 2019 14:35:23 +0000

Hi Acee,

    Thank you very much for your comments and suggestions on the draft during IETF 104 meeting (as I remembered: you indicated: the title is not fit, router informational capability TLV should be changed to router functional capability TLV).

    We have addressed these in the updated version, in which the title is changed to  SR-TE Path Midpoint Protection from Segment Routing Proxy Forwarding, and the router informational capability TLV is changed to router functional capability TLV.

    Would you mind reviewing them? Thanks much for your time.

Best Regards,
Huaimo
________________________________
From: spring <[email-masked]> on behalf of Huaimo Chen <[email-masked]>
Sent: Sunday, November 10, 2019 11:09 PM
To: [email-masked] <[email-masked]>
Subject: [spring] Updates to draft-hu-spring-segment-routing-proxy-forwarding

Hi Everyone,

Best Regards,
Huaimo