Subject: Re: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

From: "Bernier, Daniel" <[email-masked]>
Date: Thu, 5 Dec 2019 17:48:19 +0000

Hi

As a contributor, I’m not aware of any undisclosed IPR that related to this document.

Thanks,

Dan B

On 2019-12-05, 11:50 AM, "spring on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,
    
    In parallel to the WGLC for draft-ietf-spring-srv6-network-programming, we would like to poll for IPR.
    
    If you are aware of IPR that applies to draft-ietf-spring-srv6-network-programming [1] please respond to this email. If you are aware of IPR, please indicate whether it has been
    disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).
    
    If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR. 
    
    This document will not advance until IPR confirmations have been received from all authors and contributors.
    
    Thank you,
    Bruno
    
    [1] https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05

    _________________________________________________________________________________________________________________________
    
    Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
    pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
    a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
    Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
    
    This message and its attachments may contain confidential or privileged information that may be protected by law;
    they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
    Thank you.
    
    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring
    ------------------------------------------------------------------------------
    External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Thu, 12 Dec 2019 16:00:24 +0000

Hi,

As a contributor, I am not aware of any undisclosed IPR related to this document.

Thanks,
Francois

On 05/12/2019 17:54, "spring on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,

    

    Thank you,
    Bruno

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 13 Dec 2019 14:04:00 +0000

I’m not aware of any undisclosed IPR related to this document.

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing <https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN <https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>
 
http://e-vpn.io, http://go2.cisco.com/evpn

    
    > -----Original Message-----
    > From: spring <[email-masked]> On Behalf Of
    > [email-masked]
    > Sent: Thursday, December 5, 2019 17:50
    > To: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-
    > programming <[email-masked]>
    > Subject: [spring] IPR poll for draft-ietf-spring-srv6-network-programming
    > 
    > Hi SPRING WG,
    > 
    > If you are aware of IPR that applies to draft-ietf-spring-srv6-network-
    > programming [1] please respond to this email. If you are aware of IPR, please
    > indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs
    > 3979, 4879, 3669 and 5378 provide more details).
    > 
    > _________________________________________________________________
    > ________________________________________________________
    > 
    > Ce message et ses pieces jointes peuvent contenir des informations
    > confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
    > copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
    > signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
    > electroniques etant susceptibles d'alteration, Orange decline toute
    > responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
    > 
    > This message and its attachments may contain confidential or privileged
    > information that may be protected by law; they should not be distributed, used
    > or copied without authorisation.