Subject: [spring] WG status - pending calls

From: <[email-masked]>
Date: Fri, 20 Dec 2019 16:57:56 +0000

Hi SPRING,

A number of authors have asked for their document to be adopted or last called.
Chairs have some backlog on this. The WG has also been pretty busy over the last 6 months with a set of subjects triggering many emails and this is not always the best time to ask for review of additional documents (versus short '+1').
Chairs/WG will work on this calls in 2020. In the meantime, for a better transparency, Shuping has been kind enough to track this on the wiki https://trac.ietf.org/trac/spring Thank you Shuping.
If your document is missing from the list of pending calls for adoption/last call, please send an email to the chairs or to the list, as you wish.
Otherwise, your request is been tracked.

Content of this page is subject to change. In particular, the goal is not to duplicate the information already tracked in the ietf datatracker. E.g. https://datatracker.ietf.org/doc/search?name=&sort=&activedrafts=on&by=group&group=spring

I take this opportunity to wish everyone Merry Christmas, an Happy New Year and possibly Happy Holidays.
--Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ron Bonica <[email-masked]>
Date: Sat, 21 Dec 2019 20:37:02 +0000

Shuping,

Please add draft-bonica-spring-sr-mapped-six as a candidate for adoption.

                                                                       Ron

Juniper Business Use Only
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, December 20, 2019 11:58 AM
To: 'SPRING WG List' <[email-masked]>
Subject: [spring] WG status - pending calls

Hi SPRING,

Chairs/WG will work on this calls in 2020. In the meantime, for a better transparency, Shuping has been kind enough to track this on the wiki https://trac.ietf.org/trac/spring<https://urldefense.com/v3/__https:/trac.ietf.org/trac/spring__;!!NEt6yMaO-gk!TG5-O8kd2fVPxVkN2IRvaGLVHkQ6cSPlDhE0xNBRC23Go4mlw3dAbBCJR3JqSYly$> Thank you Shuping.

Content of this page is subject to change. In particular, the goal is not to duplicate the information already tracked in the ietf datatracker. E.g. https://datatracker.ietf.org/doc/search?name=&sort=&activedrafts=on&by=group&group=spring<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/search?name=&sort=&activedrafts=on&by=group&group=spring__;!!NEt6yMaO-gk!TG5-O8kd2fVPxVkN2IRvaGLVHkQ6cSPlDhE0xNBRC23Go4mlw3dAbBCJR469-5yL$>

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 21 Dec 2019 14:26:43 -0800

Shuping,

Please also add draft-anand-spring-poi-sr-08.

Thanks and happy holidays!

Regards,
Jeff

> On Dec 21, 2019, at 12:37, Ron Bonica <rbonica=[email-masked]> wrote:
> 
> 
> Shuping,
>  
> Chairs have some backlog on this. The WG has also been pretty busy over the last 6 months with a set of subjects triggering many emails and this is not always the best time to ask for review of additional documents (versus short ‘+1’).
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Sun, 22 Dec 2019 02:41:19 +0000

Dear Ron, Jeff,

Do you mean to put under the "Documents placed in state "Candidate for WG adoption""?

Please note that in the current wiki, this item is only used to place the draft when its state is changed to the "Candidate for WG adoption". If I have missed such state change email for your draft, please do let me know. Thank you!

Merry Christmas and Happy New Year!

Best regards
Shuping

发件人：Jeff Tantsura <[email-masked]>
收件人：SPRING WG List <[email-masked]>
时 间：2019-12-22 06:27:14
主 题：Re: [spring] WG status - pending calls

Shuping,

Regards,
Jeff

Shuping,

                                                                       Ron

Hi SPRING,

Thank you.

---

From: Ron Bonica <[email-masked]>
Date: Mon, 23 Dec 2019 20:16:46 +0000

Hi Shuping,

My mistake. Please register draft-bonica-spring-sr-mapped-six under “Documents requested by authors for WG adoption”.

                                                                             Ron

Juniper Business Use Only
From: spring <[email-masked]> On Behalf Of Pengshuping (Peng Shuping)
Sent: Saturday, December 21, 2019 9:41 PM
To: Jeff Tantsura <[email-masked]>; SPRING WG List <[email-masked]>
Subject: Re: [spring] WG status - pending calls

Dear Ron, Jeff,

Best regards
Shuping

发件人：Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
收件人：SPRING WG List <[email-masked]<mailto:[email-masked]>>
时 间：2019-12-22 06:27:14
主 题：Re: [spring] WG status - pending calls

Shuping,

Regards,
Jeff

On Dec 21, 2019, at 12:37, Ron Bonica <rbonica=[email-masked]<mailto:rbonica=[email-masked]>> wrote:

Shuping,

                                                                       Ron

Juniper Business Use Only
From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, December 20, 2019 11:58 AM
To: 'SPRING WG List' <[email-masked]<mailto:[email-masked]>>
Subject: [spring] WG status - pending calls

Hi SPRING,

Thank you.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 24 Dec 2019 01:35:44 +0000

Hi Ron,

It has been added.

Shuping

发件人: Ron Bonica [mailto:[email-masked]]
发送时间: 2019年12月24日 4:17
收件人: Pengshuping (Peng Shuping) <[email-masked]>; Jeff Tantsura <[email-masked]>; SPRING WG List <[email-masked]>
主题: RE: [spring] WG status - pending calls

Hi Shuping,

                                                                             Ron

Juniper Business Use Only
From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of Pengshuping (Peng Shuping)
Sent: Saturday, December 21, 2019 9:41 PM
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>; SPRING WG List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [spring] WG status - pending calls

Dear Ron, Jeff,

Best regards
Shuping

Shuping,

Regards,
Jeff

Shuping,

                                                                       Ron

Hi SPRING,

Thank you.