Subject: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

From: <[email-masked]>
Date: Thu, 5 Dec 2019 16:50:14 +0000

Hi SPRING WG,

In parallel to the WGLC for draft-ietf-spring-srv6-network-programming, we would like to poll for IPR.

If you are aware of IPR that applies to draft-ietf-spring-srv6-network-programming [1] please respond to this email. If you are aware of IPR, please indicate whether it has been
disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR. 

This document will not advance until IPR confirmations have been received from all authors and contributors.

Thank you,
Bruno

[1] https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 5 Dec 2019 20:05:01 +0100

Hi

As a contributor, I’m not aware of any undisclosed IPR(s) related to this
document.

Thanks,
R.

On Thu, Dec 5, 2019 at 5:50 PM <[email-masked]> wrote:

> If you are aware of IPR that applies to
> draft-ietf-spring-srv6-network-programming [1] please respond to this
> email. If you are aware of IPR, please indicate whether it has been
> If you are an *author or contributor* please respond to this email
> regardless of whether or not you're aware of any IPR.
>
> [1]
> https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05
>
>
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "john leddy.net" <[email-masked]>
Date: Thu, 5 Dec 2019 16:09:55 -0500 (EST)

As co-author, I’m not aware of any undisclosed IPR that related to this document.

John Leddy

> On December 5, 2019 at 11:50 AM [email-masked] wrote:
> 
> 
> Hi SPRING WG,
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 5 Dec 2019 21:11:11 +0000

As a co-author not aware of IPR related to this draft

From: spring <[email-masked]> on behalf of Robert Raszuk <[email-masked]>
Date: Thursday, 5 December 2019 at 20:05
To: Bruno Decraene <[email-masked]>
Cc: SPRING WG List <[email-masked]>, draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: Re: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

Hi

As a contributor, I’m not aware of any undisclosed IPR(s) related to this document.

Thanks,
R.

On Thu, Dec 5, 2019 at 5:50 PM <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG,

Thank you,
Bruno

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 6 Dec 2019 02:03:24 +0000

As a contributor, I am not aware of any undisclosed IPR on this document.

Thanks,
Ketan

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: 05 December 2019 22:20
To: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

Hi SPRING WG,

If you are aware of IPR that applies to draft-ietf-spring-srv6-network-programming [1] please respond to this email. If you are aware of IPR, please indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs 3979, 4879, 3669 and 5378 provide more details).

Thank you,
Bruno

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lizhenbin <[email-masked]>
Date: Fri, 6 Dec 2019 03:53:01 +0000

I am not aware of any undisclosed IPR on this document.

Best Regards,
Zhenbin (Robin)

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: 05 December 2019 22:20
To: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

Hi SPRING WG,

Thank you,
Bruno

---

From: Stefano Salsano <[email-masked]>
Date: Thu, 12 Dec 2019 14:53:45 +0100

> If you are an *author or contributor* please respond to this email regardless of whether or not you're aware of any IPR.

I’m not aware of any undisclosed IPR related to this document.

Stefano Salsano

-- 
*******************************************************************
Stefano Salsano
Professore Associato
Dipartimento Ingegneria Elettronica
Universita' di Roma Tor Vergata
Viale Politecnico, 1 - 00133 Roma - ITALY

http://netgroup.uniroma2.it/Stefano_Salsano/

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770 (Fax.) +39 06 72597435
*******************************************************************

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 12 Dec 2019 15:44:50 +0000

As contributor, I’m not aware of any undisclosed IPR related to this document.

> On Dec 5, 2019, at 11:50 AM, [email-masked] wrote:
> 
> Hi SPRING WG,
>

---

From: Dirk Steinberg <[email-masked]>
Date: Thu, 12 Dec 2019 17:12:59 +0100

Hi

Cheers,
Dirk

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Fri, 13 Dec 2019 09:32:48 +0000

Cheers,
Clarence

> Sent: Thursday, December 5, 2019 17:50
> To: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-
> programming <[email-masked]>
> If you are aware of IPR that applies to draft-ietf-spring-srv6-network-
> programming [1] please respond to this email. If you are aware of IPR, please
> indicate whether it has been disclosed in accordance with IETF IPR rules (RFCs
> 3979, 4879, 3669 and 5378 provide more details).
> 
> _________________________________________________________________
> ________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.

---

From: Satoru Matsushima <[email-masked]>
Date: Fri, 13 Dec 2019 21:33:12 +0900

Hi,

I’m not aware of any undisclosed IPR related to this draft.

Cheers,
--satoru

> 2019/12/06 1:50、[email-masked]:
> 
> Hi SPRING WG,
>

---

From: David Lebrun <[email-masked]>
Date: Mon, 16 Dec 2019 13:03:26 +0000

---

From: Satish Mynam <[email-masked]>
Date: Mon, 16 Dec 2019 17:30:56 +0000

Thanks,
Satish

On 12/5/19, 8:50 AM, "[email-masked]" <[email-masked]> wrote:

    Hi SPRING WG,

    

    Thank you,
    Bruno

---

From: "PEIRENS Bart (TSI/MST)" <[email-masked]>
Date: Wed, 18 Dec 2019 16:40:28 +0000

Hi,

As a contributor , I’m not aware of any undisclosed IPR related to this document.

Sensitivity: Internal Use Only

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Thursday, December 5, 2019 5:50 PM
To: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: IPR poll for draft-ietf-spring-srv6-network-programming

Hi SPRING WG,

Thank you,
Bruno

This e-mail cannot be used for other purposes than Proximus business use. See more on https://www.proximus.be/maildisclaimer

---

From: <[email-masked]>
Date: Thu, 19 Dec 2019 17:11:44 +0000

As a contributor,  I am not aware of non-disclosed IPR related to this document.

--Bruno

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 5, 2019 5:50 PM
To: 'SPRING WG List'; draft-ietf-spring-srv6-network-programming
Subject: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

Hi SPRING WG,

Thank you,
Bruno

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 20 Dec 2019 03:47:41 +0000

Hi all, 

A reminder for this IPR Poll. 

The missing authors: P. Camarillo
The missing contributors: Prem Jonnalagadda, Milad Sharif, Gaurav Naik, Arthi Ayyangar

Please let me know if you have already replied. Thank you! 

Best regards, 
Shuping

-----邮件原件-----
发件人: spring [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年12月6日 0:50
收件人: 'SPRING WG List' <[email-masked]>; draft-ietf-spring-srv6-network-programming <[email-masked]>
主题: [spring] IPR poll for draft-ietf-spring-srv6-network-programming

Hi SPRING WG,

Thank you,
Bruno