Subject: [spring] 答复: IPR Poll: draft-voyer-spring-sr-replication-segment

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 20 Dec 2019 03:51:42 +0000

Hi all,

A reminder for this IPR Poll.

The missing authors: R. Parekh, Z. Zhang
The missing contributors: Kurtis Gillis

Please let me know if you have already replied. Thank you!

Best regards,
Shuping

发件人: spring [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年11月13日 1:04
收件人: [email-masked]
抄送: spring <[email-masked]>
主题: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.
Before the call for working group adoption we would like to poll for IPR.

If you are aware of IPR that applies to draft-voyer-spring-sr-replication-segment please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in
accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email, on the SPRING mailing list,
regardless of whether or not you're aware of any IPR. If you are not an
author or contributor, please explicitly respond only if you're aware of
IPR that has not yet been disclosed.

This document will not advance into the working group until such time as
we have received IPR confirmations from all authors and contributors.

Thanks!

Rob & Bruno

[1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-00

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Rishabh Parekh <[email-masked]>
Date: Thu, 19 Dec 2019 21:35:11 -0800

Shuping,
I had replied on 13th Nov.

https://mailarchive.ietf.org/arch/msg/spring/1Bi0X0AQgvdRFcFyoubQla7Vjto

-Rishabh Parekh

On Thu, Dec 19, 2019 at 7:52 PM Pengshuping (Peng Shuping)
<[email-masked]> wrote:
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: Rishabh Parekh <[email-masked]>
Date: Thu, 19 Dec 2019 21:45:42 -0800

Shuping,
Jeffrey Zhang has also replied on 13th Nov.

https://mailarchive.ietf.org/arch/msg/spring/bxoZuvyAY7X_roxnOULvqc1Dd-Q

-Rishabh

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 20 Dec 2019 06:12:03 +0000

Hi Rishabh,

Thank you for letting me know that both of you have replied. 

Best regards, 
Shuping 

-----邮件原件-----
发件人: Rishabh Parekh [mailto:[email-masked]] 
发送时间: 2019年12月20日 13:46
收件人: Pengshuping (Peng Shuping) <[email-masked]>
抄送: [email-masked]; [email-masked]; spring <[email-masked]>
主题: Re: [spring] 答复: IPR Poll: draft-voyer-spring-sr-replication-segment

Shuping,

-Rishabh

On Thu, Dec 19, 2019 at 7:52 PM Pengshuping (Peng Shuping) <[email-masked]> wrote:
> [1] 
> https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-
> 00
>
>
>
> ______________________________________________________________________
> ___________________________________________________
>
>
>
> Ce message et ses pieces jointes peuvent contenir des informations 
> confidentielles ou privilegiees et ne doivent donc
>
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
> recu ce message par erreur, veuillez le signaler
>
> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
> messages electroniques etant susceptibles d'alteration,
>
> This message and its attachments may contain confidential or 
> privileged information that may be protected by law;
>

---

From: "Gillis, Kurtis" <[email-masked]>
Date: Mon, 23 Dec 2019 19:15:20 +0000

To whom it may concern, I am not aware of any IPR poll related to this draft.

Cheers,
Kurtis

From: Pengshuping (Peng Shuping) <[email-masked]>
Sent: December 19, 2019 11:52 PM
To: [email-masked]; [email-masked]
Cc: spring <[email-masked]>
Subject: 答复: IPR Poll: draft-voyer-spring-sr-replication-segment

Hi all,

Best regards,
Shuping

发件人: spring [mailto:[email-masked]] 代表 [email-masked]<mailto:[email-masked]>
发送时间: 2019年11月13日 1:04
收件人: [email-masked]<mailto:[email-masked]>
抄送: spring <[email-masked]<mailto:[email-masked]>>
主题: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 24 Dec 2019 01:40:10 +0000

Dear Chairs, all,

We have received IPR confirmations from all authors and contributors of this draft.

Merry Christmas and Happy New Year!

Best regards,
Shuping

Hi Authors, SPRING WG,

Thanks!

Rob & Bruno

Thank you.