Subject: Re: [spring] WG adoption request for draft-gandhi-spring-twamp-srpm {WAS: WG status - pending calls

From: Rakesh Gandhi <[email-masked]>
Date: Thu, 2 Jan 2020 14:58:18 -0500

Hi Chairs, WG,

The draft was presented at the last IETF meeting and there was a good
support in the session for WG adoption. We like to formally request WG
adoption for this draft:

draft-gandhi-spring-twamp-srpm

Thanks,
Rakesh

On Fri, Dec 20, 2019 at 11:58 AM <[email-masked]> wrote:

> Hi SPRING,
>
>
>
> A number of authors have asked for their document to be adopted or last
> called.
>
> Chairs have some backlog on this. The WG has also been pretty busy over
> the last 6 months with a set of subjects triggering many emails and this is
> not always the best time to ask for review of additional documents (versus
> short ‘+1’).
>
> Chairs/WG will work on this calls in 2020. In the meantime, for a better
> transparency, Shuping has been kind enough to track this on the wiki
> https://trac.ietf.org/trac/spring Thank you Shuping.
>
> If your document is missing from the list of pending calls for
> adoption/last call, please send an email to the chairs or to the list, as
> you wish.
>
> Otherwise, your request is been tracked.
>
>
>
> Content of this page is subject to change. In particular, the goal is not
> to duplicate the information already tracked in the ietf datatracker.
> E.g.
> https://datatracker.ietf.org/doc/search?name=&sort=&activedrafts=on&by=group&group=spring
>
>
>
> I take this opportunity to wish everyone Merry Christmas, an Happy New
> Year and possibly Happy Holidays.
>
> --Bruno
>
>
>
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 2 Jan 2020 23:10:20 +0000

Hi Rakesh,

The request has been recorded in the wiki.
https://trac.ietf.org/trac/spring/wiki/WikiStart

Best regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of Rakesh Gandhi
Sent: Friday, January 3, 2020 3:58 AM
To: [email-masked]
Cc: SPRING WG List <[email-masked]>
Subject: Re: [spring] WG adoption request for draft-gandhi-spring-twamp-srpm {WAS: WG status - pending calls

Hi Chairs, WG,

The draft was presented at the last IETF meeting and there was a good support in the session for WG adoption. We like to formally request WG adoption for this draft:

Thanks,
Rakesh

On Fri, Dec 20, 2019 at 11:58 AM <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING,

A number of authors have asked for their document to be adopted or last called.
Chairs have some backlog on this. The WG has also been pretty busy over the last 6 months with a set of subjects triggering many emails and this is not always the best time to ask for review of additional documents (versus short ‘+1’).
Chairs/WG will work on this calls in 2020. In the meantime, for a better transparency, Shuping has been kind enough to track this on the wiki https://trac.ietf.org/trac/spring Thank you Shuping.
If your document is missing from the list of pending calls for adoption/last call, please send an email to the chairs or to the list, as you wish.
Otherwise, your request is been tracked.

Content of this page is subject to change. In particular, the goal is not to duplicate the information already tracked in the ietf datatracker. E.g. https://datatracker.ietf.org/doc/search?name=&sort=&activedrafts=on&by=group&group=spring

I take this opportunity to wish everyone Merry Christmas, an Happy New Year and possibly Happy Holidays.
--Bruno

Thank you.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring