Subject: Re: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 2 Jan 2020 23:06:01 +0000

Hi Chairs, all,

I support this early allocation.

I agree that the criteria for the early allocation of this code point are met, and there are already multiple deployments worldwide.
https://tools.ietf.org/html/draft-matsushima-spring-srv6-deployment-status-04
https://tools.ietf.org/html/draft-tian-spring-srv6-deployment-consideration-00

Best regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, December 20, 2019 12:54 AM
To: SPRING WG <[email-masked]>
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

This begins a 2 week Early Allocation call for a "Ethernet" value from the "Protocol Numbers" registry.

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3

https://www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml

In parallel of the Working Group Last Call which is currently running, the authors are requesting for early code point allocation from IANA as implementations are under way.

The criteria for early allocation are:

   a.  The code points must be from a space designated as "RFC

       Required", "IETF Review", or "Standards Action".  Additionally,

       requests for early assignment of code points from a

       "Specification Required" registry are allowed if the

       specification will be published as an RFC.

   b.  The format, semantics, processing, and other rules related to

       handling the protocol entities defined by the code points

       (henceforth called "specifications") must be adequately described

       in an Internet-Draft.

   c.  The specifications of these code points must be stable; i.e., if

       there is a change, implementations based on the earlier and later

       specifications must be seamlessly interoperable.

   d.  The Working Group chairs and Area Directors (ADs) judge that

       there is sufficient interest in the community for early (pre-RFC)

       implementation and deployment, or that failure to make an early

       allocation might lead to contention for the code point in the

       field.

https://tools.ietf.org/html/rfc7120#section-2

I believe the above conditions are met. (minus the AD judgement which is further down in the process)

As a reminder, this topic has mainly been discussed following IETF 105 (Montréal) both during the meeting and on the mailing list.

During IETF 106 it has been discussed in the IntArea WG. https://datatracker.ietf.org/meeting/106/proceedings#intarea

Note that this code point is not to be specific to SRv6. Depending on AD guidance, this specific code point even be moved from draft-ietf-spring-srv6-network-programming into a specific 1 page draft.

If you support early adoption,  please include "support" along with any comments about the draft's technical solution.

If you do not support early allocation, please include "no support" in your email and indicate why.

Thank you,

--Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Thu, 2 Jan 2020 23:31:20 +0000

Support.

thanks,
Jingrong

From:bruno.decraene <[email-masked]>
To:SPRING WG <[email-masked]>
Date:2019-12-20 00:54:44
Subject:[spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

This begins a 2 week Early Allocation call for a “Ethernet” value from the "Protocol Numbers" registry.

       in an Internet-Draft.

       field.

If you support early adoption,  please include “support” along with any comments about the draft’s technical solution.

If you do not support early allocation, please include “no support” in your email and indicate why.

Thank you,

--Bruno

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 3 Jan 2020 03:59:32 +0000

Thanks,
Shunwan

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 3 Jan 2020 10:18:09 +0000

Hi,

I support the early allocation.

Best regards,
Jie

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: Huzhibo <[email-masked]>
Date: Fri, 3 Jan 2020 10:18:31 +0000

Support.

Best regards
Zhibo Hu

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: Mach Chen <[email-masked]>
Date: Fri, 3 Jan 2020 10:21:53 +0000

Hi,

Given there are more and more on-going implementations and interoperate testing, I think it's better to allocate the necessary code points  asap. Hence, I support the Early Allocation request.

Best regards,
Mach

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 3 Jan 2020 11:23:55 +0100

Support

On Thu, Dec 19, 2019 at 5:54 PM <[email-masked]> wrote:

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: James Guichard <[email-masked]>
Date: Fri, 3 Jan 2020 10:59:13 +0000

support

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, December 19, 2019 11:54 AM
To: SPRING WG <[email-masked]>
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-9.1&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C62a2e9f5428a4c79ca9408d784a40eff%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637123712489641935&sdata=MLV4imqTyUcsyCr1JxLg%2BpDABulFSiKJEkohz4CsCCw%3D&reserved=0>

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-5.3&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C62a2e9f5428a4c79ca9408d784a40eff%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637123712489651928&sdata=WEN90JZ2sYUjKH%2B%2BtTtuffPEAvxERbrdTtLeo3C3IAo%3D&reserved=0>

https://www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Fprotocol-numbers%2Fprotocol-numbers.xhtml&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C62a2e9f5428a4c79ca9408d784a40eff%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637123712489651928&sdata=RxLrh8QSktvVfIBGRmYtfUfga4H18kHa6dbR2W3MFsg%3D&reserved=0>

       in an Internet-Draft.

       field.

https://tools.ietf.org/html/rfc7120#section-2<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc7120%23section-2&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C62a2e9f5428a4c79ca9408d784a40eff%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637123712489651928&sdata=gxtAzhZ0GrTQv7XzSJby39VUi2UJE0ycGJh%2Ffq9GvrE%3D&reserved=0>

During IETF 106 it has been discussed in the IntArea WG. https://datatracker.ietf.org/meeting/106/proceedings#intarea<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fproceedings%23intarea&data=02%7C01%7Cjames.n.guichard%40futurewei.com%7C62a2e9f5428a4c79ca9408d784a40eff%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637123712489661921&sdata=Vl3Rqv3MHMFAI3fWpwWN9hSgctf2aT4B%2BlQ23ZOLQV0%3D&reserved=0>

Thank you,

--Bruno

Thank you.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 3 Jan 2020 11:04:16 +0000

Foeget to cc to SPRING WG   :（

Happy  new year!

________________________________

李呈 Cheng Li
Email: [email-masked]<mailto:<a%20href=>">[email-masked]<mailto:[email-masked]>

From: Chengli (Cheng Li)<[email-masked]<mailto:[email-masked]>>
To: bruno.decraene<[email-masked]<mailto:[email-masked]>>
Cc: Lizhenbin<[email-masked]<mailto:[email-masked]>>
Subject: RE: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call
Time: 2020-01-03 18:58:26

Yes, support. There are increasingly SRv6 implementations and deployments in the world, earlier the allocation better the products.

Regards,
Cheng Li

________________________________

李呈 Cheng Li
Email: [email-masked]<mailto:<a%20href=>">[email-masked]<mailto:[email-masked]>

From: bruno.decraene<[email-masked]<mailto:[email-masked]>>
To: SPRING WG<[email-masked]<mailto:[email-masked]>>
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call
Time: 2019-12-20 00:54:44

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 3 Jan 2020 16:52:52 +0000

Support.

Linda Dunbar

From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, December 19, 2019 11:54 AM
To: SPRING WG <[email-masked]<mailto:[email-masked]>>
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-9.1&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687653789&sdata=monj6Xgn6J%2FWj%2BxIuahXGt3%2F98y5Dyt11c9LTM3Hr%2Fg%3D&reserved=0>

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-5.3&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687653789&sdata=64qEwJbzBLCKLZn7KcORV6j1uQiCZ1f8V408Jm75R8U%3D&reserved=0>

https://www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Fprotocol-numbers%2Fprotocol-numbers.xhtml&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687663738&sdata=R%2F%2BzBDtuswQYvSJtqYQNcyAcNczKAbJguhAzL8n3Kyk%3D&reserved=0>

       in an Internet-Draft.

       field.

https://tools.ietf.org/html/rfc7120#section-2<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc7120%23section-2&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687663738&sdata=27xnPjT4r8fa5Cu%2FyJ%2BFx%2FK%2F2Id6imhUj0pntQNo16k%3D&reserved=0>

During IETF 106 it has been discussed in the IntArea WG. https://datatracker.ietf.org/meeting/106/proceedings#intarea<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fproceedings%23intarea&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687673697&sdata=sbRmvnHcBs34Yxdkmyxo61r4f0spJzgbCysWHn9OSMM%3D&reserved=0>

Thank you,

--Bruno

Thank you.

---

From: "john leddy.net" <[email-masked]>
Date: Fri, 3 Jan 2020 14:26:49 -0500 (EST)

I support

From: spring <[email-masked] mailto:[email-masked] > On Behalf Of [email-masked] mailto:[email-masked]
Sent: Thursday, December 19, 2019 11:54 AM
To: SPRING WG <[email-masked] mailto:[email-masked] >
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1 https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-9.1&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687653789&sdata=monj6Xgn6J%2FWj%2BxIuahXGt3%2F98y5Dyt11c9LTM3Hr%2Fg%3D&reserved=0

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3 https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-spring-srv6-network-programming-07%23section-5.3&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687653789&sdata=64qEwJbzBLCKLZn7KcORV6j1uQiCZ1f8V408Jm75R8U%3D&reserved=0

https://www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Fprotocol-numbers%2Fprotocol-numbers.xhtml&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687663738&sdata=R%2F%2BzBDtuswQYvSJtqYQNcyAcNczKAbJguhAzL8n3Kyk%3D&reserved=0

in an Internet-Draft.

field.

https://tools..ietf.org/html/rfc7120#section-2 https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc7120%23section-2&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687663738&sdata=27xnPjT4r8fa5Cu%2FyJ%2BFx%2FK%2F2Id6imhUj0pntQNo16k%3D&reserved=0

During IETF 106 it has been discussed in the IntArea WG. https://datatracker.ietf.org/meeting/106/proceedings#intarea https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F106%2Fproceedings%23intarea&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C2b3d4216c5634c6cc22b08d7903bfeb7%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637136459687673697&sdata=sbRmvnHcBs34Yxdkmyxo61r4f0spJzgbCysWHn9OSMM%3D&reserved=0

Thank you,

--Bruno

Thank you.

---

From: Gaurav Dawra <[email-masked]>
Date: Fri, 3 Jan 2020 11:58:47 -0800

Support

Sent from my iPhone

> On Dec 19, 2019, at 8:54 AM, [email-masked] wrote:
> 
> 
> Hi SPRING WG,
>

---

From: Satoru Matsushima <[email-masked]>
Date: Sat, 4 Jan 2020 12:03:26 +0900

Support.

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 3 Jan 2020 23:15:34 -0500

I support early allocation as their are many IPv6 deployments around the
world.

Gyan

On Thu, Jan 2, 2020 at 11:00 PM Zhuangshunwan <[email-masked]>
wrote:

> *From:* spring [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* Friday, December 20, 2019 12:54 AM
> *To:* SPRING WG <[email-masked]>
> *Subject:* [spring] draft-ietf-spring-srv6-network-programming - 2 week
> Early Allocation Call
>
>
>
> Hi SPRING WG,
>
>
>
-- 

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant

---

From: stefano previdi <[email-masked]>
Date: Mon, 6 Jan 2020 09:27:31 +0100

support.

s.

> On Dec 19, 2019, at 5:53 PM, [email-masked] wrote:
> 
> Hi SPRING WG,
>

---

From: "Bernier, Daniel" <[email-masked]>
Date: Mon, 6 Jan 2020 13:29:53 +0000

?Support

Daniel Bernier
Bell Canada

________________________________
From: spring <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Thursday, December 19, 2019 11:53 AM
To: SPRING WG
Subject: [EXT][spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 6 Jan 2020 13:47:09 +0000

Support the early allocation.

Thanks,
Ketan

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: 19 December 2019 22:24
To: SPRING WG <[email-masked]>
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: Ron Bonica <[email-masked]>
Date: Mon, 6 Jan 2020 16:13:06 +0000

Bruno,

I also support this early allocation, as this code point is also required by draft-bonica-6man-vpn-dest-opt.

                                                                                  Ron

Juniper Business Use Only

Hi SPRING WG,

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07*section-9.1__;Iw!!NEt6yMaO-gk!UNwQS7BzAZsVjPCE5I60R8dejKUSNAoGaxs97YgOe2dZtvCG_kPKgFYr8WH26nSq$>

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07*section-5.3__;Iw!!NEt6yMaO-gk!UNwQS7BzAZsVjPCE5I60R8dejKUSNAoGaxs97YgOe2dZtvCG_kPKgFYr8Z1FKb6j$>

https://www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml<https://urldefense.com/v3/__https:/www.iana.org/assignments/protocol-numbers/protocol-numbers.xhtml__;!!NEt6yMaO-gk!UNwQS7BzAZsVjPCE5I60R8dejKUSNAoGaxs97YgOe2dZtvCG_kPKgFYr8cbN3zdl$>

       in an Internet-Draft.

       field.

https://tools.ietf.org/html/rfc7120#section-2<https://urldefense.com/v3/__https:/tools.ietf.org/html/rfc7120*section-2__;Iw!!NEt6yMaO-gk!UNwQS7BzAZsVjPCE5I60R8dejKUSNAoGaxs97YgOe2dZtvCG_kPKgFYr8Zrd7HNU$>

During IETF 106 it has been discussed in the IntArea WG. https://datatracker.ietf.org/meeting/106/proceedings#intarea<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/106/proceedings*intarea__;Iw!!NEt6yMaO-gk!UNwQS7BzAZsVjPCE5I60R8dejKUSNAoGaxs97YgOe2dZtvCG_kPKgFYr8VjZV4U3$>

Thank you,

--Bruno

Thank you.

---

From: Dirk Steinberg <[email-masked]>
Date: Mon, 6 Jan 2020 22:26:21 +0100

Cheers

Dirk

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Mon, 6 Jan 2020 23:41:24 +0000

I support.

For SRv6-based L2/EVPN VPWS implementations/deployments, it is important to have an early allocation of new code point from the “Protocol Number” registry  for “Ethernet”.

From: spring <[email-masked]> on behalf of Dirk Steinberg <[email-masked]>
Date: Monday, January 6, 2020 at 4:26 PM
To: "[email-masked]" <[email-masked]>
Cc: SPRING WG <[email-masked]>
Subject: Re: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Cheers
Dirk

On Thu, Dec 19, 2019 at 5:54 PM <[email-masked]<mailto:[email-masked]>> wrote:

Hi SPRING WG,

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9..1<https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-9.1>

https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5..3<https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-07#section-5.3>

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.
_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: Ahmed Bashandy <[email-masked]>
Date: Tue, 7 Jan 2020 05:40:08 +0200

Ahmed

---

From: <[email-masked]>
Date: Mon, 13 Jan 2020 13:49:26 +0000

Hi SPRING WG,

We have large support for the early allocation and no objection.
I'll forward the request to our AD.

Thank you,
--Bruno

From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 19, 2019 5:54 PM
To: SPRING WG
Subject: [spring] draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: <[email-masked]>
Date: Mon, 13 Jan 2020 13:56:24 +0000

Martin,

As per RFC 7120 early allocation process, we'd like to request AD approval for early allocation of an "Ethernet" value from the "Protocol Numbers" registry

Thank you,
--Bruno

From: DECRAENE Bruno TGI/OLN
Sent: Monday, January 13, 2020 2:49 PM
To: SPRING WG
Subject: RE: draft-ietf-spring-srv6-network-programming - 2 week Early Allocation Call

Hi SPRING WG,

Thank you,
--Bruno

Hi SPRING WG,

       in an Internet-Draft.

       field.

Thank you,

--Bruno

Thank you.

---

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Jan 2020 10:24:48 +0800

WG,

I support this early allocation, we should not leave implementation
efforts hanging.

/Loa

On 03/01/2020 18:21, Mach Chen wrote:
> Hi,
> 
> Given there are more and more on-going implementations and interoperate 
> testing, I think it’s better to allocate the necessary code points 
>   asap. Hence, I support the Early Allocation request.
> 
> Best regards,
> 
> Mach
> 
> *From:*spring [mailto:[email-masked]] *On Behalf Of 
> [email-masked]
> This begins a 2 week Early Allocation call for a “Ethernet” value from 
> the "Protocol Numbers" registry..
> 
> In parallel of the Working Group Last Call which is currently running, 
> the authors are requesting for early code point allocation from IANA as 
> implementations are under way.
> 
> As a reminder, this topic has mainly been discussed following IETF 105 
> (Montréal) both during the meeting and on the mailing list.
> 
> During IETF 106 it has been discussed in the IntArea WG. 
> https://datatracker.ietf.org/meeting/106/proceedings#intarea
> 
> Note that this code point is not to be specific to SRv6. Depending on AD 
> guidance, this specific code point even be moved from 
> draft-ietf-spring-srv6-network-programming into a specific 1 page draft.
> 
> If you support early adoption,  please include “support” along with any 
> comments about the draft’s technical solution.
> 
> Ce message et ses pieces jointes peuvent contenir des informations 
> confidentielles ou privilegiees et ne doivent donc
> 
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
> recu ce message par erreur, veuillez le signaler
> 
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages 
> electroniques etant susceptibles d'alteration,
> 
> This message and its attachments may contain confidential or privileged 
> information that may be protected by law;
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64