Subject: Re: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming

From: "Bernier, Daniel" <[email-masked]>
Date: Thu, 27 Feb 2020 04:25:48 +0000

+1 on my side

Daniel Bernier

From: spring <[email-masked]> on behalf of Lizhenbin <[email-masked]>
Date: Wednesday, February 26, 2020 at 6:54 AM
To: "[email-masked]" <[email-masked]>, 'SPRING WG List' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: [spring] Request to close the LC and move forward//RE: WGLC - draft-ietf-spring-srv6-network-programming

Hi Bruno and WG,
The LC has lasted for almost 3 months which greatly exceeds the expected 2 week. In the process all the comments have been resolved while some issues is raised again and again with little value.
On the other hand, there have been multiple commercial implementation and inter-op test and almost 20 deployments for SRv6 which justify the solution proposed by the draft in practice.

We sincerely request to close the LC of the draft and move forward.

Best Regards,
Zhenbin (Robin)

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, December 06, 2019 1:15 AM
To: 'SPRING WG List' <[email-masked]>
Cc: [email-masked]; draft-ietf-spring-srv6-network-programming <[email-masked]>
Subject: WGLC - draft-ietf-spring-srv6-network-programming

Hello SPRING,

This email starts a two weeks Working Group Last Call on draft-ietf-spring-srv6-network-programming [1].

Please read this document if you haven't read the most recent version, and send your comments to the SPRING WG list, no later than December 20.

You may copy the 6MAN WG for IPv6 related comment, but consider not duplicating emails on the 6MAN mailing list for the comments which are only spring specifics.

If you are raising a point which you expect will be specifically debated on the mailing list, consider using a specific email/thread for this point.

This may help avoiding that the thread become specific to this point and that other points get forgotten (or that the thread get converted into parallel independent discussions)

Thank you,

Bruno

[1] https://tools.ietf.org/html/draft-ietf-spring-srv6-network-programming-05

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Ahmed Bashandy <[email-masked]>
Date: Wed, 26 Feb 2020 20:38:45 -0800

Agreed

Ahmed

On Wed, Feb 26, 2020, 8:26 PM Bernier, Daniel <[email-masked]>
wrote:

> +1 on my side
>
>
>
> Daniel Bernier
>
>
>
> *From: *spring <[email-masked]> on behalf of Lizhenbin <
> [email-masked]>
> *Date: *Wednesday, February 26, 2020 at 6:54 AM
> *To: *"[email-masked]" <[email-masked]>, 'SPRING WG
> List' <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>,
> draft-ietf-spring-srv6-network-programming <
> [email-masked]>
> *Subject: *[spring] Request to close the LC and move forward//RE: WGLC -
> draft-ietf-spring-srv6-network-programming
>
>
>
> Hi Bruno and WG,
>
> The LC has lasted for almost 3 months which greatly exceeds the expected 2
> week. In the process all the comments have been resolved while some issues
> is raised again and again with little value.
>
> On the other hand, there have been multiple commercial implementation and
> inter-op test and almost 20 deployments for SRv6 which justify the solution
> proposed by the draft in practice.
>
>
>
> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* Friday, December 06, 2019 1:15 AM
> *To:* 'SPRING WG List' <[email-masked]>
> *Cc:* [email-masked]; draft-ietf-spring-srv6-network-programming <
> [email-masked]>
> *Subject:* WGLC - draft-ietf-spring-srv6-network-programming
>
>
>
> Hello SPRING,
>
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>