Subject: Re: [spring] 答复: IPR Poll: draft-voyer-spring-sr-replication-segment

From: Rishabh Parekh <[email-masked]>
Date: Sat, 21 Mar 2020 10:59:23 -0700

Chairs,
IPR Poll finished about 3 months ago. When can we expect WG adoption
poll for this draft?

Thanks,
-Rishabh

On Mon, Dec 23, 2019 at 5:40 PM Pengshuping (Peng Shuping)
<[email-masked]> wrote:
>
> Dear Chairs, all,
>
>
>
> We have received IPR confirmations from all authors and contributors of this draft.
>
>
>
> Merry Christmas and Happy New Year!
>
>
>
> Best regards,
>
> Shuping
>
>
>
>
>
> 发件人: spring [mailto:[email-masked]] 代表 [email-masked]
> 发送时间: 2019年11月13日 1:04
> 收件人: [email-masked]
> 抄送: spring <[email-masked]>
> 主题: [spring] IPR Poll: draft-voyer-spring-sr-replication-segment
>
>
>
> Hi Authors, SPRING WG,
>
>
>
> Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.
>
> Before the call for working group adoption we would like to poll for IPR.
>
>
>
> If you are aware of IPR that applies to draft-voyer-spring-sr-replication-segment please respond to this email.
>
> If you are aware of IPR, please indicate whether it has been disclosed in
>
> accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).
>
>
>
> If you are an *author or contributor* please respond to this email, on the SPRING mailing list,
>
> regardless of whether or not you're aware of any IPR. If you are not an
>
> author or contributor, please explicitly respond only if you're aware of
>
> IPR that has not yet been disclosed.
>
>
>
> This document will not advance into the working group until such time as
>
> we have received IPR confirmations from all authors and contributors.
>
>
>
> Thanks!
>
>
>
> Rob & Bruno
>
>
>
>
>
> [1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment-00
>
>
>
> _________________________________________________________________________________________________________________________
>
>
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
>
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
>
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
>
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
>
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
>
> they should not be distributed, used or copied without authorisation.
>
> If you have received this email in error, please notify the sender and delete this message and its attachments.
>
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
>
> Thank you.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Thu, 26 Mar 2020 16:54:19 +0000

Rishabh,
 
> From: Rishabh Parekh [mailto:[email-masked]] 
> Sent: Saturday, March 21, 2020 6:59 PM
> 
> Chairs,

Let's welcome the new chair first. We have been told this would happen soon.
https://mailarchive.ietf.org/arch/msg/spring/w6VJzDYTVRFWOtvHuMso-kkiBXk/

Thanks,
--Bruno