Subject: Re: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 22 Jun 2020 18:44:14 +0000

Hi Spring WG

Support adoption. 

Willing to work on the document, and already participating in related documents in PCE and IDR.  

Thanks
Andrew

On 2020-06-22, 10:46 AM, "spring on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,

    Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.

    Please indicate your support, comments, or objection, for adopting this draft as a working group item by July 6th 2020.

    Could those who are willing to work on this document, please notify the list. That gives us an indication of the energy level in the working group to work on this.

    As a reminder, the call for IPR has been done last November. [2]

    Thanks,
    Regards,
    Bruno, Jim, Joel

    [1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment
    [2] https://mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/

    _________________________________________________________________________________________________________________________

    Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
    pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
    a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
    Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

    This message and its attachments may contain confidential or privileged information that may be protected by law;
    they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
    Thank you.

    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 22 Jun 2020 11:48:27 -0700

Support the adoption, willing to work on this document as well as on IDR/PCE related ones.

Cheers,
Jeff
On Jun 22, 2020, 10:46 AM -0700, [email-masked], wrote:
> [1] tools.ietf.org/html/draft-voyer-spring-sr-replication-segment
> [2] mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/
>
>
> a l&apos;expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d&apos;alteration,
> www.ietf.org/mailman/listinfo/spring
>
> www.ietf.org/mailman/listinfo/spring

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 22 Jun 2020 20:22:17 +0000

Support adoption of WG doc

On 22/06/2020, 20:44, "spring on behalf of Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Spring WG

    Support adoption. 

    Thanks
    Andrew

        Hi SPRING WG,

        Thanks,
        Regards,
        Bruno, Jim, Joel

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 22 Jun 2020 22:47:21 +0000

Support as co-author 

Regards

Hooman

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Stone, Andrew (Nokia - CA/Ottawa)
Sent: Monday, June 22, 2020 2:44 PM
To: [email-masked]; [email-masked]
Subject: Re: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi Spring WG

Support adoption. 

Thanks
Andrew

    Hi SPRING WG,

    Thanks,
    Regards,
    Bruno, Jim, Joel

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 30 Jun 2020 14:45:46 +0000

Hi Authors,

    I have a few of questions.

    Should a replication-segment be generalized to be a special SID (say a multicast SID allocated from a multicast SID block)?

    Should a replication-segment be associated with just a set of downstream SIDs without the  node-IDs? Where the downstream SIDs may be replication-segments or normal SIDs in some cases (for example when the downstream nodes are egresses).

    Should a state in a node for a replication-segment be removed? If a state is stored in a node (each node) for a (each) replication segment of a (each) SR P2MP path, there may be some scalability issue. This seems not consistent with the principles of the segment routing, in which no state is stored in the core of the network.

Best Regards,
Huaimo
-----Original Message-----
From: spring <[email-masked]> On Behalf Of Stone, Andrew (Nokia - CA/Ottawa)
Sent: Monday, June 22, 2020 2:44 PM
To: [email-masked]; [email-masked]
Subject: Re: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi Spring WG

Support adoption.

Thanks
Andrew

    Hi SPRING WG,

    Thanks,
    Regards,
    Bruno, Jim, Joel

    [1] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-voyer-spring-sr-replication-segment&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Ce48fdc087ead47f7a46e08d816fe4085%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284628562490951&amp;sdata=0yc%2BfZ4uA72ldbCIevjFKvFQA%2BSp2Wh7%2BOdCZsM4yaI%3D&amp;reserved=0
    [2] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fspring%2FtW-HHK7QzCw3ZBbFD0Dl7Eszd3k%2F&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Ce48fdc087ead47f7a46e08d816fe4085%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284628562490951&amp;sdata=2e1JSoFWYpZfLe9ODWtGjI%2B82O0Y4cFCeKDGo8%2Fe%2FIs%3D&amp;reserved=0

    _______________________________________________
    spring mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Ce48fdc087ead47f7a46e08d816fe4085%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284628562490951&amp;sdata=2hoiiN9lCan74sNUI8WNQnpBEDTVH8QK0RA1Y47yP7Y%3D&amp;reserved=0

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Ce48fdc087ead47f7a46e08d816fe4085%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284628562490951&amp;sdata=2hoiiN9lCan74sNUI8WNQnpBEDTVH8QK0RA1Y47yP7Y%3D&amp;reserved=0

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7Ce48fdc087ead47f7a46e08d816fe4085%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284628562490951&amp;sdata=2hoiiN9lCan74sNUI8WNQnpBEDTVH8QK0RA1Y47yP7Y%3D&amp;reserved=0