Subject: Re: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

From: "Bernier, Daniel" <[email-masked]>
Date: Mon, 22 Jun 2020 17:33:19 +0000

I support

Dan Bernier

On 2020-06-22, 10:46 AM, "spring on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,

    Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.

    Please indicate your support, comments, or objection, for adopting this draft as a working group item by July 6th 2020.

    Could those who are willing to work on this document, please notify the list. That gives us an indication of the energy level in the working group to work on this.

    As a reminder, the call for IPR has been done last November. [2]

    Thanks,
    Regards,
    Bruno, Jim, Joel

    [1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment
    [2] https://mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/

    _________________________________________________________________________________________________________________________

    Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
    pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
    a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
    Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

    This message and its attachments may contain confidential or privileged information that may be protected by law;
    they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
    Thank you.

    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring
    ------------------------------------------------------------------------------
    External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Arvind Venkateswaran (arvvenka)" <[email-masked]>
Date: Mon, 22 Jun 2020 17:35:08 +0000

Support.

Thanks,
Arvind.

    -----Original Message-----
    From: spring <[email-masked]> On Behalf Of [email-masked]
    Sent: June 22, 2020 11:46 AM
    To: [email-masked]
    Subject: [EXT][spring] WG adoption call for draft-voyer-spring-sr-replication-segment
    
    Hi SPRING WG,

    

    Thanks,
    Regards,
    Bruno, Jim, Joel

    
    Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
    
    This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
    Thank you.

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 22 Jun 2020 21:23:39 +0000

HI WG, I support as co-author 

Dan

    Hi SPRING WG,

    Thanks,
    Regards,
    Bruno, Jim, Joel

---

From: "Richard Vallee (rvallee)" <[email-masked]>
Date: Tue, 23 Jun 2020 01:59:04 +0000

I would like to support the adoption

Thanks
Richard

On 2020-06-22, 10:48 AM, "spring on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,

    Thanks,
    Regards,
    Bruno, Jim, Joel

---

From: "Hassen, Clayton" <[email-masked]>
Date: Tue, 23 Jun 2020 15:02:02 +0000

I support

-- CH

On 2020-06-22, 7:45 AM, "[email-masked] on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi SPRING WG,

    Thanks,
    Regards,
    Bruno, Jim, Joel

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 25 Jun 2020 14:10:07 +0000

Dear Chairs and the WG,

I support adoption of this draft.
I am one of the contributors and am committed to working with the WG to complete the work.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, June 22, 2020 at 10:48 AM
To: "[email-masked]" <[email-masked]>
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring