Subject: [spring] Leadership change

From: Martin Vigoureux <[email-masked]>
Date: Sun, 14 Jun 2020 22:25:26 +0200

WG,

Rob had decided to step down as chair some time ago. There hasn't been 
any formal communication on that so I'd like, first, to thank Rob for 
his work and dedication to the group. Thank you very much Rob.

Since that time, I have been actively looking for one (or two) person(s) 
to replace him. This has proven to be a very challenging endeavour!

But it has finally came to an end.

I am pleased to inform you that I have appointed Jim Guichard and Joel 
Halpern as co-chairs of SPRING WG, alongside Bruno.
Thank you Jim, Thank you Joel, and thank you Bruno.

Martin
as AD for SPRING

---

From: Ron Bonica <[email-masked]>
Date: Sun, 14 Jun 2020 20:33:08 +0000

Congratulations to Jim and Joel. And thanks to Rob for his service.

                                                                  Ron

Juniper Business Use Only

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Martin Vigoureux
Sent: Sunday, June 14, 2020 4:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>; James Guichard <[email-masked]>; Joel M. Halpern <[email-masked]>
Subject: [spring] Leadership change

[External Email. Be cautious of content]

WG,

Rob had decided to step down as chair some time ago. There hasn't been any formal communication on that so I'd like, first, to thank Rob for his work and dedication to the group. Thank you very much Rob.

Since that time, I have been actively looking for one (or two) person(s) to replace him. This has proven to be a very challenging endeavour!

I am pleased to inform you that I have appointed Jim Guichard and Joel Halpern as co-chairs of SPRING WG, alongside Bruno.
Thank you Jim, Thank you Joel, and thank you Bruno.

Martin
as AD for SPRING

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!R1s4USu8Opuele_xSzXAaZw5oSYU92exFRRIKonXBIXTZgeCYrzBdzaLkc1Vfnmo$

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 14 Jun 2020 14:00:05 -0700

Thanks Rob!
Welcome Jim and Joel!

Cheers,
Jeff
On Jun 14, 2020, 1:25 PM -0700, Martin Vigoureux <[email-masked]>, wrote:
> https://www.ietf.org/mailman/listinfo/spring

---

From: Victor Kuarsingh <[email-masked]>
Date: Sun, 14 Jun 2020 17:24:40 -0400

Congrats and thank you.

Regards,

Victor K

---

From: Tianran Zhou <[email-masked]>
Date: Mon, 15 Jun 2020 00:58:25 +0000

Welcome Jim and Joel!

Cheers,
Tianran

-----Original Message-----
From: ipv6 [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Monday, June 15, 2020 4:33 AM
To: Martin Vigoureux <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>
Subject: RE: [spring] Leadership change

                                                                  Ron

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Martin Vigoureux
Sent: Sunday, June 14, 2020 4:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>; James Guichard <[email-masked]>; Joel M. Halpern <[email-masked]>
Subject: [spring] Leadership change

WG,

Martin
as AD for SPRING

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 15 Jun 2020 01:47:27 +0000

Thank you, Martin!

Thank you very much for your service, Rob! 

Welcome Jim and Joel! Congrats! 

Best Regards,
Shuping

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Monday, June 15, 2020 4:25 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>; James Guichard <[email-masked]>; Joel M. Halpern <[email-masked]>
Subject: [spring] Leadership change

WG,

Martin
as AD for SPRING

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 15 Jun 2020 02:04:34 +0000

Good news to have two  new co-chairs, since there are so many works in SPRING.

Welcome Jim and Joel!  Also, many thanks to Rob for your work and contributions!

Respect!
Cheng

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Monday, June 15, 2020 4:25 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>; James Guichard <[email-masked]>; Joel M. Halpern <[email-masked]>
Subject: [spring] Leadership change

WG,

Martin
as AD for SPRING

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 14 Jun 2020 19:18:27 -0700

Thank you, Rob,
Thanks to Jim and Joel for taking on the additional work and
responsibilities.
Thanks to Bruno for his continued commitment to the WG.

Regards,
Greg

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 15 Jun 2020 04:29:27 +0000

Thx Rob and welcome Jim and Joel

On 14/06/2020, 22:25, "spring on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    WG,

    Martin
    as AD for SPRING

---

From: Martin Horneffer <[email-masked]>
Date: Mon, 15 Jun 2020 10:02:26 +0200

Thank you Martin, Rob, Jim and Joel!
Apparently chairing this wg is not an easy job. I greatly appreciate 
that you support/did/do it!

Best regards, Martin

Am 14.06.20 um 22:25 schrieb Martin Vigoureux:
> Since that time, I have been actively looking for one (or two) 
> person(s) to replace him. This has proven to be a very challenging 
> endeavour!
>

---

From: <[email-masked]>
Date: Mon, 15 Jun 2020 11:47:17 +0000

Thanks Rob.

And welcome Jim, Joel.

--Bruno

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Sunday, June 14, 2020 10:25 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; <[email-masked]>; James Guichard; Joel M. Halpern; DECRAENE Bruno TGI/OLN; Rob Shakir
Subject: Leadership change

WG,

Martin
as AD for SPRING

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 15 Jun 2020 16:08:18 +0000

Thanks Rob for your help and support. Thanks as well to Bruno for his continued help.

Welcome Joel and Jim in your new roles.

Thanks,
Ketan

-----Original Message-----
From: spring <[email-masked]> On Behalf Of Martin Vigoureux
Sent: 15 June 2020 01:55
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>; James Guichard <[email-masked]>; Joel M. Halpern <[email-masked]>
Subject: [spring] Leadership change

WG,

Martin
as AD for SPRING

---

From: Rob Shakir <[email-masked]>
Date: Mon, 15 Jun 2020 10:52:55 -0700

Thanks Martin.

I'm glad that we managed to get the SR-MPLS cluster standardised during my
time chairing the WG. Thanks to everyone for all the work on that.

As Martin mentioned, in November of last year I stepped back as
unfortunately my workload and personal circumstances are such that I am not
able to effectively dedicate time to SPRING. Thanks to Joel and Jim for
taking on this commitment.

Cheers,
r.

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 15 Jun 2020 18:13:19 +0000

Congratulations to Jim and Joel.  Rob, thanks for all the work and Bruno, keep up the good work.

dan

On 2020-06-14, 4:25 PM, "spring on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

    WG,

    Martin
    as AD for SPRING

    _______________________________________________
    spring mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spring
    ------------------------------------------------------------------------------
    External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: Lizhenbin <[email-masked]>
Date: Tue, 16 Jun 2020 02:06:14 +0000

Thanks Rob for your hard work.

Congratulations to Jim and Joel! Wish you and Bruno to move SR work forward steadily. 

Best Regards,
Zhenbin (Robin)

    WG,

    Martin
    as AD for SPRING

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 16 Jun 2020 04:02:18 +0000

Hi,

Many Thanks Rob for your help and the services.
Many Thanks Bruno for the continued support and help to the WG.
Welcome Joel and Jim as co-chairs of Spring!

Thanks

Regards … Zafar

From: ipv6 <[email-masked]> on behalf of Martin Vigoureux <[email-masked]>
Date: Sunday, June 14, 2020 at 4:26 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "<[email-masked]>" <[email-masked]>, Rob Shakir <[email-masked]>
Subject: Leadership change

WG,

Martin
as AD for SPRING

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Jun 2020 14:02:08 +0800

Rob,

Thanks all the work done.

Jim and Joel,

Thanks for taking this on! Welcome"

Bruno, Jim and Joel,

Let us continue the the good cooperation between mpls and spring wg's.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          loa.pi.nu@gmail
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 18 Jun 2020 06:12:02 +0000

Thanks to Rob for your hard work, thanks to Bruno for your continued support, and welcome Jim and Joel. 

Look forward to more achievements in SPRING. 

Best regards,
Jie

> Cc: [email-masked]; [email-masked]; [email-masked];
> <[email-masked]> <[email-masked]>; Rob Shakir <[email-masked]>;
> James Guichard <[email-masked]>; Joel M. Halpern
> <[email-masked]>
> Rob had decided to step down as chair some time ago. There hasn't been any
> formal communication on that so I'd like, first, to thank Rob for his work and
> dedication to the group. Thank you very much Rob.
> 
> Since that time, I have been actively looking for one (or two) person(s) to
> replace him. This has proven to be a very challenging endeavour!
>

---

From: "Bernier, Daniel" <[email-masked]>
Date: Mon, 22 Jun 2020 20:01:39 +0000

Late reply but nonetheless

Thanks Rob and congratulations Joel and Jim 

Daniel Bernier

    WG,

    Martin
    as AD for SPRING