Subject: Re: [spring] WG LC https://datatracker.ietf.org/doc/draft-ietf-spring-sr-yang/

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 23 Jun 2020 18:04:01 +0000

Support as co-author.

Thanks,
Acee

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Tuesday, June 23, 2020 at 1:59 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] WG LC https://datatracker.ietf.org/doc/draft-ietf-spring-sr-yang/

Dear SPRING WG:

This email starts a two week WG LC for https://datatracker.ietf.org/doc/draft-ietf-spring-sr-yang/.

Substantive comments should be directed to the mailing list no later than July 7th. Editorial suggestions can be sent to the authors.

Thanks!

Jim, Joel & Bruno

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 25 Jun 2020 13:40:00 +0000

Hi,

  1.  The YANG model would benefit having references for various leaf-nodes
  2.  Need validated examples, config and operational, in the document

Regards,
Reshad.

Date: Tuesday, June 23, 2020 at 2:01 PM

Dear SPRING WG:

Thanks!

Jim, Joel & Bruno

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 25 Jun 2020 14:12:10 +0000

Dear chairs and the WG,

The document is in a mature state; I support the WG LC.

Thanks

Regards … Zafar

Dear SPRING WG:

Thanks!

Jim, Joel & Bruno