Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

From: <[email-masked]>
Date: Mon, 22 Jun 2020 14:45:51 +0000

Hi SPRING WG,

Authors of draft-voyer-spring-sr-replication-segment [1] have asked for WG adoption.

Please indicate your support, comments, or objection, for adopting this draft as a working group item by July 6th 2020.

Could those who are willing to work on this document, please notify the list. That gives us an indication of the energy level in the working group to work on this.

As a reminder, the call for IPR has been done last November. [2]

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment
[2] https://mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ron Bonica <[email-masked]>
Date: Mon, 22 Jun 2020 15:08:38 +0000

Support.

I would be willing to work on the draft.

                          Ron

Juniper Business Use Only

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 10:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

[External Email. Be cautious of content]

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://urldefense.com/v3/__https://tools.ietf.org/html/draft-voyer-spring-sr-replication-segment__;!!NEt6yMaO-gk!Rnz-sCXB_TD-L853wHkZ8EFy-OUaViuew8u9z1bVY_s-FoheraiNwRO7nlyYHYJm$
[2] https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/__;!!NEt6yMaO-gk!Rnz-sCXB_TD-L853wHkZ8EFy-OUaViuew8u9z1bVY_s-FoheraiNwRO7ntxpGP3W$

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!Rnz-sCXB_TD-L853wHkZ8EFy-OUaViuew8u9z1bVY_s-FoheraiNwRO7nqAhRnsB$

---

From: "Gillis, Kurtis" <[email-masked]>
Date: Mon, 22 Jun 2020 17:16:44 +0000

I support.

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: June 22, 2020 11:46 AM
To: [email-masked]
Subject: [EXT][spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring
------------------------------------------------------------------------------
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: Rishabh Parekh <[email-masked]>
Date: Mon, 22 Jun 2020 14:20:40 -0700

Support as co-author.

-Rishabh

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Mon, 22 Jun 2020 21:44:04 +0000

Support.

Regards,
Jakob.

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 7:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 23 Jun 2020 00:33:21 +0200

Support adoption.

Thx,
R.

On Mon, Jun 22, 2020 at 4:46 PM <[email-masked]> wrote:

> Please indicate your support, comments, or objection, for adopting this
> draft as a working group item by July 6th 2020.
>
> Could those who are willing to work on this document, please notify the
> list. That gives us an indication of the energy level in the working group
> to work on this.
>
> [2]
> https://mailarchive.ietf.org/arch/msg/spring/tW-HHK7QzCw3ZBbFD0Dl7Eszd3k/
>
>
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: "Kundu, Tanmoy (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 22 Jun 2020 22:38:07 +0000

Hi WG,
I support the adoption. 

Thanks,
Tanmoy

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 7:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

---

From: Thierry Couture <[email-masked]>
Date: Mon, 22 Jun 2020 21:05:30 -0400

I support adoption.

Thierry Couture.

> On Jun 22, 2020, at 10:45, [email-masked] wrote:
> 
> Hi SPRING WG,
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 23 Jun 2020 05:48:06 +0000

I support the adoption of this document and would be willing to work on its progression through Spring WG as well it's related protocol extensions in other routing WGs.

Thanks,
Ketan 

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: 22 June 2020 20:16
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 23 Jun 2020 02:15:07 -0400

I support WG adoption of this draft.  I am very interested In development
of this draft from a protocol specification standpoint as well as
progressing the draft through Spring WG.  I am also interested in related
 protocol extension development in other WGs.

As a member of PIM and MBONED and lifetime advocate of all multicast
related technologies and technical SME in the multicast area, I believe
this draft is critical for SR development for native multicast p-tree to
come to fruition.

Kind Regards

Gyan

On Tue, Jun 23, 2020 at 1:48 AM Ketan Talaulikar (ketant) <ketant=
[email-masked]> wrote:

> I support the adoption of this document and would be willing to work on
> its progression through Spring WG as well it's related protocol extensions
> in other routing WGs.
>
> Thanks,
> Ketan
>
> Subject: [spring] WG adoption call for
> draft-voyer-spring-sr-replication-segment
>
> Hi SPRING WG,
>
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> exploites ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Gaurav Dawra <[email-masked]>
Date: Tue, 23 Jun 2020 07:49:10 -0700

Support

Gaurav

Sent from my iPhone

> On Jun 22, 2020, at 7:46 AM, [email-masked] wrote:
> 
> Hi SPRING WG,
>

---

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Tue, 23 Jun 2020 17:41:48 +0000

Support the adoption. 

Best,
Ehsan

> On Jun 22, 2020, at 7:45 AM, [email-masked] wrote:
> 
> Hi SPRING WG,
>

---

From: Michael McBride <[email-masked]>
Date: Wed, 24 Jun 2020 02:27:05 +0000

Support! We are anxious to begin working on the related p2mp-policy draft over in pim.

mike

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 7:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-voyer-spring-sr-replication-segment&amp;data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C23fdf67b68704232aca808d816bafea1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284339683887186&amp;sdata=ER%2BSKGZ886p7yuwSUU5betFObBy2cnKXoy7MK1rW2zo%3D&amp;reserved=0
[2] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fspring%2FtW-HHK7QzCw3ZBbFD0Dl7Eszd3k%2F&amp;data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C23fdf67b68704232aca808d816bafea1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284339683887186&amp;sdata=GmsqWCwKNiYYBVYR%2F3fRFU8LpmlunfqlxP2sq%2BGngmg%3D&amp;reserved=0

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C23fdf67b68704232aca808d816bafea1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637284339683887186&amp;sdata=OqLBmmcQ618qyBsKUxap0QsxxrmovXLazBGMTXjmzyI%3D&amp;reserved=0

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 24 Jun 2020 14:40:15 +0000

Support. 
Linda Dunbar

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 7:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-voyer-spring-sr-replication-segment&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C5a5f27c5b15f4610866008d817e61e10%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285624435515763&amp;sdata=7aLMsRsOZRlkHGMiFlxaN%2BtKemetGaFeZmM87HjGrYs%3D&amp;reserved=0
[2] https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fspring%2FtW-HHK7QzCw3ZBbFD0Dl7Eszd3k%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C5a5f27c5b15f4610866008d817e61e10%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285624435525755&amp;sdata=QVLNT2s%2Bu2kBNBelLdiG7bzjlBAodS4XaOFiBGTK%2FYw%3D&amp;reserved=0

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C5a5f27c5b15f4610866008d817e61e10%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285624435525755&amp;sdata=jd5wUknMp1LNFiBfTeisu1oAJyYQAPRTkAzVeL%2B%2F5uI%3D&amp;reserved=0

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C5a5f27c5b15f4610866008d817e61e10%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637285624435525755&amp;sdata=jd5wUknMp1LNFiBfTeisu1oAJyYQAPRTkAzVeL%2B%2F5uI%3D&amp;reserved=0

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Thu, 25 Jun 2020 17:12:11 +0000

Support.

Thanks,
Mike.

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 10:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 25 Jun 2020 21:47:57 +0000

As co-author I support the adoption, and commit to continuing the work to progress it.

Thanks.
Jeffrey

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 22, 2020 7:46 AM
To: [email-masked]
Subject: [spring] WG adoption call for draft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Ftools.ietf.org*2Fhtml*2Fdraft-voyer-spring-sr-replication-segment&amp;data=02*7C01*7Clinda.dunbar*40futurewei.com*7C5a5f27c5b15f4610866008d817e61e10*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637285624435515763&amp;sdata=7aLMsRsOZRlkHGMiFlxaN*2BtKemetGaFeZmM87HjGrYs*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUl!!NEt6yMaO-gk!R8HNciWhDNUTLiURlIVnBzxdtu4qKbgP3EgWaOMaGnJbzHzmHLuGez5DoMYHJTsb$
[2] https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fmailarchive.ietf.org*2Farch*2Fmsg*2Fspring*2FtW-HHK7QzCw3ZBbFD0Dl7Eszd3k*2F&amp;data=02*7C01*7Clinda.dunbar*40futurewei.com*7C5a5f27c5b15f4610866008d817e61e10*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637285624435525755&amp;sdata=QVLNT2s*2Bu2kBNBelLdiG7bzjlBAodS4XaOFiBGTK*2FYw*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!NEt6yMaO-gk!R8HNciWhDNUTLiURlIVnBzxdtu4qKbgP3EgWaOMaGnJbzHzmHLuGez5DoPPc3pdj$

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fspring&amp;data=02*7C01*7Clinda.dunbar*40futurewei.com*7C5a5f27c5b15f4610866008d817e61e10*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637285624435525755&amp;sdata=jd5wUknMp1LNFiBfTeisu1oAJyYQAPRTkAzVeL*2B*2F5uI*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSU!!NEt6yMaO-gk!R8HNciWhDNUTLiURlIVnBzxdtu4qKbgP3EgWaOMaGnJbzHzmHLuGez5DoBmvBGWs$

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fspring&amp;data=02*7C01*7Clinda.dunbar*40futurewei.com*7C5a5f27c5b15f4610866008d817e61e10*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637285624435525755&amp;sdata=jd5wUknMp1LNFiBfTeisu1oAJyYQAPRTkAzVeL*2B*2F5uI*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSU!!NEt6yMaO-gk!R8HNciWhDNUTLiURlIVnBzxdtu4qKbgP3EgWaOMaGnJbzHzmHLuGez5DoBmvBGWs$

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!R8HNciWhDNUTLiURlIVnBzxdtu4qKbgP3EgWaOMaGnJbzHzmHLuGez5DoFurinQK$

---

From: Ahmed Bashandy <[email-masked]>
Date: Thu, 25 Jun 2020 15:15:03 -0700

Support

Ahmed

---

From: <[email-masked]>
Date: Sun, 28 Jun 2020 10:44:18 +0800 (CST)

As one member of PIM and MBONED working group, I support the adoption of this draft, and am interested in the proceeding work of this technology.

Thanks,

Sandy

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2020年06月22日 22:46
主 题 ：[spring] WG adoption call fordraft-voyer-spring-sr-replication-segment

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel