Subject: [spring] Meetecho abrupt termination of meeting

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Jul 2020 13:48:41 +0100

Is it really necessary for Meetecho to abruptly, and without prior que, terminate at the end of the scheduled time?

This is not a behaviour in real meetings nor with “normal” telemeeting services.

In SPRING the last speaker was cut off mid sentence.

I do not find this an acceptable tool for us to use if that is the behaviour we need to contend with. 

Best regards

Stewart

---

From: Jay Daley <[email-masked]>
Date: Tue, 28 Jul 2020 01:02:27 +1200

Stewart

This was unexpected and is being investigated.

Jay

> On 28/07/2020, at 12:48 AM, Stewart Bryant <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]