Subject: [spring] draft-raza-spring-srv6-yang has an XML syntax error breaking the YANG validation chain

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 15 Jul 2020 09:14:58 +0000

Dear authors,

Nothing dramatic but the three YANG modules included in this I-D start with an invalid syntax (the trailing '-->' is wrong):
     <CODE BEGINS> file "[email-masked]" -->
   
This means that:
1) the included YANG modules are extracted neither in YangCatalog.Org nor by the YANG validator in Datatracker
2) therefore any other YANG modules importing those 3 modules are invalid and noted 'invalid' by the YANG validators

So, it would be nice to fix this typo on the next revised I-D ;-)

Thank you,

-éric (beside INT AD also in charge of YangCatalog.Org with Robert Sparks, Miroslav, and others)

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 17 Jul 2020 13:52:05 +0000

Thanks Eric for pointing out. We will fix this right away.

On 2020-07-15, 5:15 AM, "Eric Vyncke (evyncke)" <[email-masked]> wrote:

    Dear authors,

    This means that:

    Thank you,