Subject: [spring] WG adoption call for draft-hegde-spring-node-protection-for-sr-te-paths

From: <[email-masked]>
Date: Thu, 30 Jul 2020 12:24:34 +0000

Hi SPRING WG,

Authors of draft-hegde-spring-node-protection-for-sr-te-paths  [1] have asked for WG adoption.

Please indicate your support, comments, or objection, for adopting this draft as a working group item by August 20th 2020. (*)

Could those who are willing to work on this document, please notify the list. That gives us an indication of the energy level in the working group to work on this.

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07
(*) 3 weeks to account for the IETF meeting week and the august/summer period.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 30 Jul 2020 15:06:54 +0000

Bruno, and all,
I strongly support adoption of draft-hegde-spring-node-protection-for-sr-te-paths as a WG document.
>From my POV  in its current stage it goes far beyond the common requirements for adoption:

*         Addresses a real and important problem within the scope of the SPRING WG

*         Represents an excellent start for a solution of this problem.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, July 30, 2020 3:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG adoption call for draft-hegde-spring-node-protection-for-sr-te-paths

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07<https://clicktime.symantec.com/3Srh5NoGeFUxGGZZMp75fgQ6H2?u=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-hegde-spring-node-protection-for-sr-te-paths-07>
(*) 3 weeks to account for the IETF meeting week and the august/summer period.

Thank you.

-----------------------------------------------------------------------------------------------------------------------
Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. that
is confidential and/or proprietary for the sole use of the intended recipient.  Any review, disclosure, reliance or
distribution by others or forwarding without express permission is strictly prohibited.  If you are not the intended
recipient, please notify the sender immediately and then delete all copies, including any attachments.
-----------------------------------------------------------------------------------------------------------------------

---

From: Ron Bonica <[email-masked]>
Date: Thu, 30 Jul 2020 15:23:39 +0000

+1

Juniper Business Use Only
From: spring <[email-masked]> On Behalf Of Alexander Vainshtein
Sent: Thursday, July 30, 2020 11:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [spring] WG adoption call for draft-hegde-spring-node-protection-for-sr-te-paths

[External Email. Be cautious of content]

Bruno, and all,

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]<mailto:[email-masked]>

From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, July 30, 2020 3:25 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [spring] WG adoption call for draft-hegde-spring-node-protection-for-sr-te-paths

Hi SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07<https://urldefense.com/v3/__https:/clicktime.symantec.com/3Srh5NoGeFUxGGZZMp75fgQ6H2?u=https*3A*2F*2Ftools.ietf.org*2Fhtml*2Fdraft-hegde-spring-node-protection-for-sr-te-paths-07__;JSUlJSU!!NEt6yMaO-gk!RWVZfNB2Yug2c4gmmrRsG2G9XneDWMaqhx3exUwFKb2cIuZp4eT3_HN-ZHM0DZa6$>
(*) 3 weeks to account for the IETF meeting week and the august/summer period.

Thank you.

________________________________
Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.
________________________________

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 30 Jul 2020 17:07:51 -0700

Dear All,
I support the WG adoption of the draft. It is well-written and addresses
one of the problems that are awaiting the solution.

Regards,
Greg

On Thu, Jul 30, 2020 at 5:25 AM <[email-masked]> wrote:

> Please indicate your support, comments, or objection, for adopting this
> draft as a working group item by August 20th 2020. (*)
>
>
>
> Could those who are willing to work on this document, please notify the
> list. That gives us an indication of the energy level in the working group
> to work on this.
>
>
>
> Thanks,
>
> Regards,
>
> Bruno, Jim, Joel
>
>
>
> [1]
> https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>