Subject: [spring] IPR call for draft-hegde-spring-node-protection-for-sr-te-paths

From: <[email-masked]>
Date: Thu, 30 Jul 2020 12:24:35 +0000

Hi Authors, SPRING WG,

Authors of draft-hegde-spring-node-protection-for-sr-te-paths [1] have asked for WG adoption.

This email starts a poll for IPR.

If you are aware of IPR that applies to draft-hegde-spring-node-protection-for-sr-te-paths please respond to this email.
If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email, on the SPRING mailing list, regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 30 Jul 2020 15:27:53 +0000

I am not aware of any IPR, other than the one declared  by Juniper.

Rgds
Shraddha

Juniper Business Use Only
From: [email-masked] <[email-masked]>
Sent: Thursday, July 30, 2020 5:55 PM
To: [email-masked]; [email-masked]
Subject: IPR call for draft-hegde-spring-node-protection-for-sr-te-paths

[External Email. Be cautious of content]

Hi Authors, SPRING WG,

Thanks,
Regards,
Bruno, Jim, Joel

[1] https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07__;!!NEt6yMaO-gk!Qx8EF1Ml_jWYqe7Tb5tNIY_OKECsP-pQuK4W2LEt1s4kUA4V1jHNqirXtv48wS9x$>

Thank you.

---

From: Chris Bowers <[email-masked]>
Date: Fri, 31 Jul 2020 09:03:56 -0500

I am not aware of any relevant IPR other than the one already disclosed.

Chris

On Thu, Jul 30, 2020 at 7:25 AM <[email-masked]> wrote:

> If you are aware of IPR that applies to draft-hegde
> -spring-node-protection-for-sr-te-paths please respond to this email.
>
> If you are aware of IPR, please indicate whether it has been disclosed in
> accordance to the IETF IPR rules (detailed are described in RFCs 3979,
> 4879, 3669 and 5378).
>
>
>
> If you are an *author or contributor* please respond to this email, on the
> SPRING mailing list, regardless of whether or not you're aware of any IPR.
>
> If you are not an author or contributor, please explicitly respond only if
> you're aware of IPR that has not yet been disclosed.
>
>
>
> Thanks,
>
> Regards,
>
> Bruno, Jim, Joel
>
>
>
> [1]
> https://tools.ietf.org/html/draft-hegde-spring-node-protection-for-sr-te-paths-07
>
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>