Subject: [spring] SPRING WG Agenda @IETF108

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 20 Jul 2020 10:15:38 +0000

Hi all,

The agenda for our virtual 108 meeting has been posted. Please let us know if any changes are needed.

https://www.ietf.org/proceedings/108/agenda/agenda-108-spring-00

To all presenters, please send your slides to [email-masked]<mailto:[email-masked]> no later than the Saturday July 25.

Thank you!

Best Regards,

Shuping

From: Pengshuping (Peng Shuping)
Sent: Sunday, June 28, 2020 9:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: Presentation slot request in SPRING WG - IETF108

Hi all,

We have decided to use Google Form to collect presentation slot requests in the SPRING WG for this IETF108. Please fill in your request in the following Form.

https://docs.google.com/forms/d/e/1FAIpQLSeed9WSYsu5qlxNTOIzd49gFeZSlfny9C6xmB8ZxQTrERufyw/viewform
If there is any issue for you to access this Form, please send your request directly to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,
Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Sat, 25 Jul 2020 03:22:41 +0000

Hi all,

A kind reminder for the presenters to send your slides. Thank you!

https://datatracker.ietf.org/meeting/108/session/spring

Best regards,
Shuping

From: Pengshuping (Peng Shuping)
Sent: Monday, July 20, 2020 6:16 PM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]' <[email-masked]>
Subject: SPRING WG Agenda @IETF108

Hi all,

Thank you!

Best Regards,

Shuping

From: Pengshuping (Peng Shuping)
Sent: Sunday, June 28, 2020 9:56 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Presentation slot request in SPRING WG - IETF108

Hi all,

Thank you!

Best regards,
Shuping