Subject: [spring] New version update and request for WG adoption of draft-dong-spring-sr-for-enhanced-vpn-09

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 14 Jul 2020 09:46:57 +0000

Hi all, 

We've submitted a new revision of draft-dong-spring-sr-for-enhanced-vpn. The major changes in this version are: 

1. Francois Clad joined as co-author.

2. Some text is added to clarify the mechanism introduced in this document, and its relationship with the existing work.

3. Solved the recent comment from Joel about reducing the service requirement description in section 4.

4. Some editorial changes

With this update, we believe all the comments received so far have been resolved. Thus the authors would like to request (again) for WG adoption of this document. Thanks.

Best regards,
Jie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 13, 2020 10:46 PM
To: Dongjie (Jimmy) <[email-masked]>; Fengwei Qin <[email-masked]>; Zhenqiang Li <[email-masked]>; Francois Clad <[email-masked]>; Stewart Bryant <[email-masked]>; Yongqing Zhu <[email-masked]>; Takuya Miyasaka <[email-masked]>
Subject: New Version Notification for draft-dong-spring-sr-for-enhanced-vpn-09.txt

A new version of I-D, draft-dong-spring-sr-for-enhanced-vpn-09.txt
has been successfully submitted by Jie Dong and posted to the IETF repository.

Name:		draft-dong-spring-sr-for-enhanced-vpn
Revision:	09
Title:		Segment Routing for Resource Guaranteed Virtual Networks
Document date:	2020-07-13
Group:		Individual Submission
Pages:		19
URL:            https://www.ietf.org/internet-drafts/draft-dong-spring-sr-for-enhanced-vpn-09.txt
Status:         https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/
Htmlized:       https://tools.ietf.org/html/draft-dong-spring-sr-for-enhanced-vpn-09
Htmlized:       https://datatracker.ietf.org/doc/html/draft-dong-spring-sr-for-enhanced-vpn
Diff:           https://www.ietf.org/rfcdiff?url2=draft-dong-spring-sr-for-enhanced-vpn-09

Abstract:
   This document describes the mechanism to associate network resource
   attributes to Segment Routing Identifiers (SIDs).  Such SIDs are
   referred to as resource-aware SIDs in this document.  The resource-
   aware SIDs retain their original forwarding semantics, but with the
   additional semantics to identify the set of network resources
   available for the packet processing action.  The resource-aware SIDs
   can therefore be used to build SR paths with a set of reserved
   network resources.  In addition, the resource-aware SIDs can also be
   used to build SR based virtual networks, which provide the network
   topology and resource attributes required by customers or services.
   The proposed mechanism is applicable to both segment routing with
   MPLS data plane (SR-MPLS) and segment routing with IPv6 data plane
   (SRv6).

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 15 Jul 2020 21:25:51 +0800

Hi all,

    I support the WG adoption of this document. It provides a valuable tool to satisfy the different kinds of service in the network.

Best Regards
Zongpeng Du

[email-masked] & [email-masked]
 
From: Dongjie (Jimmy)
Date: 2020-07-14 17:46
To: [email-masked]
CC: [email-masked]
Subject: [spring] New version update and request for WG adoption of draft-dong-spring-sr-for-enhanced-vpn-09
Hi all, 

 

 
 
Best regards,
Jie
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 13, 2020 10:46 PM
To: Dongjie (Jimmy) <[email-masked]>; Fengwei Qin <[email-masked]>; Zhenqiang Li <[email-masked]>; Francois Clad <[email-masked]>; Stewart Bryant <[email-masked]>; Yongqing Zhu <[email-masked]>; Takuya Miyasaka <[email-masked]>
Subject: New Version Notification for draft-dong-spring-sr-for-enhanced-vpn-09.txt

 
Abstract:

 
The IETF Secretariat

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring