Subject: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

From: Iftekhar Hussain <[email-masked]>
Date: Wed, 15 Jul 2020 18:20:34 +0000

Hi,

Yes, I support the adoption of this document by the WG.

BR
Iftekhar

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Monday, July 13, 2020 at 5:52 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:
This email begins a 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/ ending Monday 27th July 2020.

Please speak up if you support or oppose adopting this document into the WG. Please also provide comments/reasons for that support (or lack thereof). Silence will not be considered consent.
Thanks!
Jim, Joel & Bruno

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sun, 19 Jul 2020 23:38:24 +0000

Dear chairs and the WG,

I read the document.
The document provides a very good base for the WG to work on and finish one of its milestones.
I support the adoption of this draft.

Thanks

Regards … Zafar

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Tue, 21 Jul 2020 16:16:49 +0000

Hi,

The definition of a YANG data model for SRv6 is an important work item and this draft is well aligned with draft-ietf-spring-srv6-network-programming.

Thanks,
Francois

Date: Monday 13 July 2020 at 23:54

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Richard Vallee (rvallee)" <[email-masked]>
Date: Mon, 27 Jul 2020 11:50:54 +0000

Hello WG,

I support the WG adoption of this important work for SRv6.

Thanks
Richard

Dear WG:

Thanks!

Jim, Joel & Bruno