Subject: [spring] 答复: The SPRING WG has placed draft-hegde-spring-node-protection-for-sr-te-paths in state "Call For Adoption By WG Issued"

From: Huzhibo <[email-masked]>
Date: Fri, 14 Aug 2020 13:44:41 +0000

Hi  all：
    I think this draft is a useful topic，However, I think there is still space for improvement in this solution. According to the solution in the draft, the size of the context table of each node is the number of neighbors * (the number of network nodes + the number of neighbors of neighbors). This will cause scalability problems. If the SRGB difference value is used to calculate the mapping value from the remote label to the local label directly when forwarding, it is a recommended method.

Thanks

Zhibo

-----邮件原件-----
发件人: spring [mailto:[email-masked]] 代表 IETF Secretariat
发送时间: 2020年7月30日 20:27
收件人: [email-masked]; [email-masked]; [email-masked]
主题: [spring] The SPRING WG has placed draft-hegde-spring-node-protection-for-sr-te-paths in state "Call For Adoption By WG Issued"

The SPRING WG has placed draft-hegde-spring-node-protection-for-sr-te-paths
in state Call For Adoption By WG Issued (entered by Bruno Decraene)

The document is available at
https://datatracker.ietf.org/doc/draft-hegde-spring-node-protection-for-sr-te-paths/

Comment:
Call for adoption:
https://mailarchive.ietf.org/arch/msg/spring/B6cx72KAeX1gqDhV0SocT5Qlhmw/

IPR poll:
https://mailarchive.ietf.org/arch/msg/spring/nOPWhT-5IaKVarTGrIGtRCr8zaQ/

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

---

From: Shraddha Hegde <[email-masked]>
Date: Mon, 17 Aug 2020 10:45:24 +0000

Hi Huzhibo,

Thanks for review and comments. 

The size of the context table and resulting forwarding state is very much implementation dependent.
There could be ways to optimize that. This draft is an informational draft and the goal is to describe mechnisms that use context tables
Or an optimized mechanism that uses global SRGB. There can be other ways of achieving the same end result and the draft does not
Exclude them. Pls refer text in section 3 regarding this.
Hope that clarifies

Rgds
Shraddha

Juniper Business Use Only

-----Original Message-----
From: Huzhibo <[email-masked]> 
Sent: Friday, August 14, 2020 7:15 PM
To: IETF Secretariat <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: 答复: [spring] The SPRING WG has placed draft-hegde-spring-node-protection-for-sr-te-paths in state "Call For Adoption By WG Issued"

[External Email. Be cautious of content]

Hi  all：

Thanks

Zhibo

-----邮件原件-----
发件人: spring [mailto:[email-masked]] 代表 IETF Secretariat
发送时间: 2020年7月30日 20:27
收件人: [email-masked]; [email-masked]; [email-masked]
主题: [spring] The SPRING WG has placed draft-hegde-spring-node-protection-for-sr-te-paths in state "Call For Adoption By WG Issued"

The document is available at
https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-hegde-spring-node-protection-for-sr-te-paths/__;!!NEt6yMaO-gk!RuddBFAM01n2ravA1Wnld8cg4IecWmatM1yCy4-J1UMAHTSEdcYo-UxkSS5XFf9W$

Comment:
Call for adoption:
https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/spring/B6cx72KAeX1gqDhV0SocT5Qlhmw/__;!!NEt6yMaO-gk!RuddBFAM01n2ravA1Wnld8cg4IecWmatM1yCy4-J1UMAHTSEdcYo-UxkSauYvDyF$

IPR poll:
https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/spring/nOPWhT-5IaKVarTGrIGtRCr8zaQ/__;!!NEt6yMaO-gk!RuddBFAM01n2ravA1Wnld8cg4IecWmatM1yCy4-J1UMAHTSEdcYo-UxkSc5BT7-y$

_______________________________________________
spring mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!RuddBFAM01n2ravA1Wnld8cg4IecWmatM1yCy4-J1UMAHTSEdcYo-UxkSVmrDU2m$