Subject: Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Fri, 7 Aug 2020 12:31:44 +0000

As a co-author, I am not aware of any undisclosed IPR related to this document.

Thanks
Ahmed

From: spring <[email-masked]> on behalf of Huzhibo <[email-masked]>
Date: Thursday, 6 August 2020 at 10:02
To: James Guichard <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

Hi Jim, Joel & Bruno,

As a co-author I am not aware of any undisclosed IPR related to this document.

Thanks,
Zhibo

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Tuesday, July 28, 2020 6:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:

The 2-week adoption call for draft-raza-spring-srv6-yang has now closed. There is strong support for adoption of this document into the WG and therefore authors please publish a new version as draft-ietf-spring-srv6-yang-00. The chairs note that several comments were received during the adoption call to help improve the structure and quality of the document; authors please work with the people that provided these comments to incorporate them as appropriate into the document.

Authors, please indicate on the mailing list whether you are aware of any undisclosed relevant IPR.

Thanks!

Jim, Joel & Bruno

From: James Guichard
Sent: Monday, July 13, 2020 5:52 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:

This email begins a 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/ ending Monday 27th July 2020.

Please speak up if you support or oppose adopting this document into the WG. Please also provide comments/reasons for that support (or lack thereof). Silence will not be considered consent.

Thanks!

Jim, Joel & Bruno

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 7 Aug 2020 15:27:50 -0400

I am not aware of any undisclosed relevant IPR.

Thanks,
- Xufeng

On Fri, Aug 7, 2020 at 8:32 AM Ahmed Abdelsalam (ahabdels) <ahabdels=
[email-masked]> wrote:

> *From: *spring <[email-masked]> on behalf of Huzhibo <
> [email-masked]>
> *Date: *Thursday, 6 August 2020 at 10:02
> *To: *James Guichard <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang
>
>
>
> Hi Jim, Joel & Bruno,
>
>
>
> *From:* spring [mailto:[email-masked]] *On Behalf Of *James
> Guichard
> *Sent:* Tuesday, July 28, 2020 6:43 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang
>
>
>
> Dear WG:
>
>
>
> The 2-week adoption call for draft-raza-spring-srv6-yang has now closed.
> There is strong support for adoption of this document into the WG and
> therefore authors please publish a new version as
> draft-ietf-spring-srv6-yang-00. The chairs note that several comments were
> received during the adoption call to help improve the structure and quality
> of the document; authors please work with the people that provided these
> comments to incorporate them as appropriate into the document.
>
>
>
> *From:* James Guichard
> *Sent:* Monday, July 13, 2020 5:52 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* WG Adoption Call for draft-raza-spring-srv6-yang
>
>
>
> Dear WG:
>
>
>
> This email begins a 2 week WG adoption call for
> https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/ ending
> Monday 27th July 2020.
>
>
>
> Please speak up if you support or oppose adopting this document into the
> WG. Please also provide comments/reasons for that support (or lack
> thereof). Silence will not be considered consent.
>
>
>
> Thanks!
>
>
>
> Jim, Joel & Bruno
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>