Subject: [spring] draft-hu-spring-segment-routing-proxy-forwarding-10

From: Huaimo Chen <[email-masked]>
Date: Sun, 2 Aug 2020 03:45:33 +0000

Hi Bruno,

    Thank you very much for your valuable comments in IETF 104.

[Bruno] Clarify in the draft -- nhop will not disappear. IP prefix may be used by BGP.

[H] …

[Bruno] Follow up on the list.

    We have clarified it in the draft uploaded.

Best Regards,
Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Sun, 2 Aug 2020 04:11:25 +0000

Hi Peter,

    Thank you very much for your valuable comment in IETF 104.

[peter psenak] no problem with node protection -- but I don’t consider that pretending a SID that has gone is a good idea. There can be second failures. If you need this kind of protection then we should precompute disjoint path.

    You are right. A backup disjoint path should be pre-computed.   For protecting a node, the proxy forwarding pre-computes a backup disjoint path assuming that the node is down. This seems similar to other local protections such as TILFA and LFA.

Best Regards,
Huaimo on behalf of co-authors
________________________________
From: spring <[email-masked]> on behalf of Huaimo Chen <[email-masked]>
Sent: Saturday, August 1, 2020 11:45 PM
To: Bruno Decraene <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [spring] draft-hu-spring-segment-routing-proxy-forwarding-10

Hi Bruno,

[H] …

Best Regards,
Huaimo