Subject: Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

From: Huzhibo <[email-masked]>
Date: Thu, 6 Aug 2020 08:02:17 +0000

Hi Jim, Joel & Bruno,

As a co-author I am not aware of any undisclosed IPR related to this document.

Thanks,
Zhibo

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Tuesday, July 28, 2020 6:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:

The 2-week adoption call for draft-raza-spring-srv6-yang has now closed. There is strong support for adoption of this document into the WG and therefore authors please publish a new version as draft-ietf-spring-srv6-yang-00. The chairs note that several comments were received during the adoption call to help improve the structure and quality of the document; authors please work with the people that provided these comments to incorporate them as appropriate into the document.

Authors, please indicate on the mailing list whether you are aware of any undisclosed relevant IPR.

Thanks!

Jim, Joel & Bruno

From: James Guichard
Sent: Monday, July 13, 2020 5:52 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:

This email begins a 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/ ending Monday 27th July 2020.

Please speak up if you support or oppose adopting this document into the WG. Please also provide comments/reasons for that support (or lack thereof). Silence will not be considered consent.

Thanks!

Jim, Joel & Bruno

---

From: "Voyer, Daniel" <[email-masked]>
Date: Tue, 11 Aug 2020 15:21:33 +0000

As co-author, I’m not aware of any undisclosed IPR.

dan

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Tuesday, July 28, 2020 at 6:43 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXT]Re: [spring] WG Adoption Call for draft-raza-spring-srv6-yang

Dear WG:

Thanks!

Jim, Joel & Bruno

From: James Guichard

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 15 Aug 2020 14:32:48 -0400

I support WG adoption.

Thanks

Gyan

On Mon, Jul 27, 2020 at 7:51 AM Richard Vallee (rvallee) <rvallee=
[email-masked]> wrote:

>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> Hello WG,
>
>
>
>
>
> I support the WG adoption of this important work for SRv6.
>
>
>
>
>
> Thanks
>
>
> Richard
>
>
>
>
>
>
>
> *From: *spring <[email-masked]> on behalf of James Guichard <
> [email-masked]>
>
>
> *Date: *Monday, July 13, 2020 at 5:52 PM
>
>
> *To: *"[email-masked]" <[email-masked]>
>
>
> *Cc: *"[email-masked]" <[email-masked]>
>
>
> *Subject: *[spring] WG Adoption Call for draft-raza-spring-srv6-yang
>
>
>
>
>
>
>
>
>
>
>
> Dear WG:
>
>
>
>
>
> This email begins a 2 week WG adoption call for
>
> https://datatracker.ietf.org/doc/draft-raza-spring-srv6-yang/ ending
> Monday 27th July 2020.
>
>
>
>
>
>
> Please speak up if you support or oppose adopting this document into the
> WG. Please also provide comments/reasons for that support (or lack
> thereof). Silence will not be considered consent.
>
>
>
>
>
> Thanks!
>
>
>
>
>
> Jim, Joel & Bruno
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
>
> spring mailing list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/spring
>
> --

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD