Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03

From: James Guichard <[email-masked]>
Date: Thu, 22 Oct 2020 12:51:41 +0000

Dear WG:

This message starts a 3 week WG adoption call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03, ending November 12th 2020. Please note that this document has several changes from v-02 that were requested by the SPRING and IPPM chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

Some background:

Several review comments were received previously for document https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02. The SPRING and IPPM chairs considered those comments, and upon review of this version of the document, determined the following:

  *   The SPRING document should describe only the procedures relevant to SPRING with pointers to non-SPRING document/s that define any extensions. Several extensions including Control Code Field Extension for STAMP Messages, Loss Measurement Query Message Extensions, Loss Measurement Response Message Extensions, Node Address TLV Extensions, and Return Path TLV Extensions were included in https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 and should be removed from the SPRING document.
  *   The STAMP extensions included in https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 should be described in a new document published in the IPPM WG.

These conclusions were discussed with the authors of https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 the result of which is the publication of the following two documents:

  *   https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03. The subject of this WG adoption call.
  *   https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00. This document will be progressed (if determined by the WG) within the IPPM WG.

After review of the SPRING document please indicate support (or not) for WG adoption to the mailing list. Please also provide comments/reasons for that support (or lack thereof) as silence will not be considered as consent.

Finally, the chairs would like to thank the authors for their efforts in this matter.

Thanks!

Jim, Bruno, & Joel

---

From: Mach Chen <[email-masked]>
Date: Wed, 28 Oct 2020 01:56:03 +0000

Support the adoption (as co-author).

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Thursday, October 22, 2020 8:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel

---

From: Stefano Salsano <[email-masked]>
Date: Wed, 28 Oct 2020 03:27:02 +0100

I support the adoption of this document

Stefano

Il 2020-10-22 14:51, James Guichard ha scritto:
> Dear WG:
> 
> This message starts a 3 week WG adoption call for 
> https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03, ending 
> November 12^th 2020. Please note that this document has several changes 
> from v-02 that were requested by the SPRING and IPPM chairs. For this 
> reason, the chairs have extended the adoption call for an additional 
> week to allow the WG enough time to review these changes before deciding 
> on WG adoption.
> 
> Some background:
> 
> Several review comments were received previously for document 
> https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02. The 
> SPRING and IPPM chairs considered those comments, and upon review of 
> this version of the document, determined the following:
> 
>   * The SPRING document should describe only the procedures relevant to
>     SPRING with pointers to non-SPRING document/s that define any
>     extensions. Several extensions including*Control Code Field
>     Extension for STAMP Messages*, *Loss Measurement Query Message
>     Extensions*, *Loss Measurement Response Message Extensions*, *Node
>     Address TLV Extensions*, and *Return Path TLV Extensions*were
>     included
>     inhttps://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 and
>     should be removed from the SPRING document.
>   * The STAMP extensions included in
>     https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 should
>     be described in a new document published in the IPPM WG. 
> 
> These conclusions were discussed with the authors of 
> https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02 the result 
> of which is the publication of the following two documents:
> 
>   * https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00. This
>     document will be progressed (if determined by the WG) within the
>     IPPM WG.
> 
> After review of the SPRING document please indicate support (or not) for 
> WG adoption to the mailing list. Please also provide comments/reasons 
> for that support (or lack thereof) as silence will not be considered as 
> consent.
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
> 

-- 
*******************************************************************
Stefano Salsano
Professore Associato
Dipartimento Ingegneria Elettronica
Universita' di Roma Tor Vergata
Viale Politecnico, 1 - 00133 Roma - ITALY

http://netgroup.uniroma2.it/Stefano_Salsano/

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770 (Fax.) +39 06 72597435
*******************************************************************

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 28 Oct 2020 19:14:22 +0000

Support,

Linda Dunbar

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Thursday, October 22, 2020 8:52 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03

Dear WG:

This message starts a 3 week WG adoption call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-03&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836493913%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=%2BjqqrHmcxsSqlFXQFJfZ3WDT3LnL4Uc%2BL1cq4BN9AgI%3D&reserved=0>, ending November 12th 2020. Please note that this document has several changes from v-02 that were requested by the SPRING and IPPM chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

Some background:

Several review comments were received previously for document https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-02&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836503871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=J%2FKQQ6OROX0Y8bG48yx6RyJQ4xeacP%2F17q%2FtVNBbSCM%3D&reserved=0>. The SPRING and IPPM chairs considered those comments, and upon review of this version of the document, determined the following:

  *   The SPRING document should describe only the procedures relevant to SPRING with pointers to non-SPRING document/s that define any extensions. Several extensions including Control Code Field Extension for STAMP Messages, Loss Measurement Query Message Extensions, Loss Measurement Response Message Extensions, Node Address TLV Extensions, and Return Path TLV Extensions were included in https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-02&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836503871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=J%2FKQQ6OROX0Y8bG48yx6RyJQ4xeacP%2F17q%2FtVNBbSCM%3D&reserved=0> and should be removed from the SPRING document.
  *   The STAMP extensions included in https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-02&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836513827%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=3mnV0jbLMe5i2D%2B3v2gocr%2BhCCsc9e8PHmFQDdNXuzM%3D&reserved=0> should be described in a new document published in the IPPM WG.

These conclusions were discussed with the authors of https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-02&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836513827%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=3mnV0jbLMe5i2D%2B3v2gocr%2BhCCsc9e8PHmFQDdNXuzM%3D&reserved=0> the result of which is the publication of the following two documents:

  *   https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-spring-stamp-srpm-03&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836523784%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=fMahqEAbjUw3dYas4JDyURI1qaI6WKwLPoGdJ%2BZYdRw%3D&reserved=0>. The subject of this WG adoption call.
  *   https://tools.ietf.org/html/draft-gandhi-ippm-stamp-srpm-00<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-gandhi-ippm-stamp-srpm-00&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C290b83cf837740a31e3e08d87ae4aaf9%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394469836523784%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=YM3qdyqEPedmg3AWwUiIYiY9ZZgO3P40QmdLpQwmz8g%3D&reserved=0>. This document will be progressed (if determined by the WG) within the IPPM WG.

Thanks!

Jim, Bruno, & Joel

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 29 Oct 2020 21:51:05 +0000

Support.

Regards,
Jakob.

From: spring <[email-masked]> On Behalf Of James Guichard
Sent: Thursday, October 22, 2020 5:52 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-stamp-srpm-03

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 30 Oct 2020 02:42:41 +0000

Hi WG,

I have read the document and think this document is useful. Support the adoption.

Thanks,
Cheng

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel