Subject: Re: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 27 Oct 2020 13:44:30 +0000

Support!

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Thursday, October 22, 2020 at 8:52 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Dear WG:

This message starts a 3 week WG adoption call for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11 ending November 12th 2020. Please note that this document has several changes from v-10 that were requested by the SPRING and IPPM chairs. For this reason, the chairs have extended the adoption call for an additional week to allow the WG enough time to review these changes before deciding on WG adoption.

Some background:

Several review comments were received previously for document https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10. The SPRING and IPPM chairs considered those comments, and upon review of this version of the document, determined the following:

  *   The SPRING document should describe only the procedures relevant to SPRING with pointers to non-SPRING document/s that define any extensions. Several extensions including Control Code Field Extension for TWAMP Light Messages, Loss Measurement Query Message Extensions, and Loss Measurement Response Message Extensions were included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 and should be removed from the SPRING document.
  *   The TWAMP extensions included in https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 should be described in a new document published in the IPPM WG.

These conclusions were discussed with the authors of  https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-10 the result of which is the publication of the following two documents:

  *   https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11. The subject of this WG adoption call.
  *   https://tools.ietf.org/html/draft-gandhi-ippm-twamp-srpm-00. This document will be progressed (if determined by the WG) within the IPPM WG.

After review of the SPRING document please indicate support (or not) for WG adoption to the mailing list. Please also provide comments/reasons for that support (or lack thereof) as silence will not be considered as consent.

Finally, the chairs would like to thank the authors for their efforts in this matter.

Thanks!

Jim, Bruno, & Joel

---

From: "Jaganbabu Rajamanickam (jrajaman)" <[email-masked]>
Date: Wed, 28 Oct 2020 12:23:48 +0000

Yes I support WG adoption for this document.

Thanx,
Jags

From: spring <[email-masked]> on behalf of "Zafar Ali (zali)" <zali=[email-masked]>
Date: Tuesday, October 27, 2020 at 9:48 AM
To: James Guichard <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] WG Adoption Call for https://tools.ietf.org/html/draft-gandhi-spring-twamp-srpm-11

Support!

Thanks

Regards … Zafar

Dear WG:

Some background:

Thanks!

Jim, Bruno, & Joel